<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/7lbumr/3tde2.css" media="all" /><title>Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency - Innovation Toronto</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"><meta property="og:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta property="og:title" content="Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency" /><meta property="og:type" content="article" /><meta property="og:description" content="" /><meta property="og:url" content="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" /><meta property="og:site_name" content="Innovation Toronto" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href="" /><link rel="apple-touch-icon" href="//i1.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" /><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php" /> <meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM" /><meta name="description" content="Our big dream is for green AI" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency - Innovation Toronto" /><meta name="twitter:description" content="Our big dream is for green AI" /><meta name="twitter:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&amp;ssl=1" /><meta name="twitter:creator" content="@innovation" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="innovation"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="6 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.innovationtoronto.com/#website","url":"https://www.innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":[{"@type":"SearchAction","target":"https://www.innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&ssl=1","width":900,"height":600,"caption":"MIT researchers have developed a system, called MCUNet, that brings machine learning to microcontrolooers. The advance could enhance the function and security of devices connected to the Internet of Things (IoT)"},{"@type":"WebPage","@id":"https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/#webpage","url":"https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/","name":"Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency - Innovation Toronto","isPartOf":{"@id":"https://www.innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/#primaryimage"},"datePublished":"2020-11-15T06:00:28+00:00","dateModified":"2020-11-15T04:11:33+00:00","author":{"@id":"https://www.innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6"},"description":"Our big dream is for green AI","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/"]}]},{"@type":"Person","@id":"https://www.innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://www.innovationtoronto.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://www.innovationtoronto.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency Comments Feed" href="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/feed/" /> <style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%}@media (min-width:0px) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style> <meta name="generator" content="Powered by LayerSlider 6.11.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel="https://api.w.org/" href="https://www.innovationtoronto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.innovationtoronto.com/wp-json/wp/v2/posts/187183" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.innovationtoronto.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.innovationtoronto.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p1q4V3-MH5' /><link rel="alternate" type="application/json+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F11%2Fenabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F11%2Fenabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency%2F&#038;format=xml" /><style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta property="og:type" content="article" /><meta property="og:title" content="Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency" /><meta property="og:url" content="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" /><meta property="og:description" content="Visit the post for more." /><meta property="article:published_time" content="2020-11-15T06:00:28+00:00" /><meta property="article:modified_time" content="2020-11-15T04:11:33+00:00" /><meta property="og:site_name" content="Innovation Toronto" /><meta property="og:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&amp;ssl=1" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Innovation2" /><meta name="twitter:site" content="@innovation2" /><meta name="twitter:text:title" content="Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency" /><meta name="twitter:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Post by @Innovation2." /> <style title="dynamic-css" class="options-output">body{color:#262626}body,body.layout-boxed{background-color:transparent}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#003070}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#003070}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#003070}h1,h2,h3,h4,h5,h6{color:#003070}.base-box .read-more-link,.read-more-link{color:#003070}{color:#003070}.current_time{background-color:#003070}{color:#fff}.base-box, .sidebar .widget, .comment-form, div.bbp-template-notice, div.indicator-hint, #bbpress-forums fieldset.bbp-form legend, .scrolling-box:before, .news-box .older-articles ul.two-cols li, .news-box .older-articles ul li, .news-box .nb-footer, .nb-style3 .older-articles, .nb-style1 .nb1-older-articles ul.two-cols:before, .nb-style1 .recent-news, .sidebar .mom-posts-widget .mpw-post, .news-list .nl-item, .scrolling-box .owl-item, .mom-carousel .owl-wrapper, .sidebar .mom-recent-comments ul li, .blog-post .bp-head, .widget ul.twiter-list > li, .fs-image-nav .fs-prev, .fs-image-nav .fs-next, .fs-image-nav, .feature-slider.new-style .fs-image-nav:before, .news-box .nb-header, .sidebar .widget .widget-head, .main_tabs .tabs li, .base-box .base-box, .tabs_v3 ul.tabs li, .tabs_v1 ul.tabs li, .tabs_v2 ul.tabs li, .tabs_v3 ul.tabs li, .main_tabs .tabs, .layout-boxed .base-box, .layout-boxed .sidebar .widget, .layout-boxed .comment-form, .layout-boxed div.bbp-template-notice, .layout-boxed div.indicator-hint, .layout-boxed #bbpress-forums fieldset.bbp-form legend, ul.products li .product-inner, ul.products li .product-inner, ul.products li .mom_product_thumbnail, .widget.woocommerce:not(.widget_product_categories):not(.widget_layered_nav) ul li, .summary .woocommerce-product-rating{border-color:#fff}.scrolling-box:after,.nb-style2 .older-articles .two-cols:before,.tabs_v3:before,.tabs_v1:before,.tabs_v2:before{background-color:#fff}{color:#fff}#footer{background-color:#fff}#footer .widget .widget-title{color:#003070}</style><style>body,body.layout-boxed{background-image:none}.header>.inner,.header .logo{line-height:175px;height:175px}.news-box .nb-item-meta a:hover{color:#003070!important}</style><style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length>Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight||body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w>800)?800:200;n=Wpfcll.scroll?800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode?e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0&&er.y==0){for(var i=0;i<10;i++){if(p){if(pr.x==0&&pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w-t+n>0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc||ot){if(e.tagName=="DIV"||e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt")&&e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument||e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head><body data-rsssl=1 class="post-template-default single single-post postid-187183 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.4.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div class="boxed-wrap clearfix"><div id="header-wrapper"><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner"><div class="inner"><div class="logo"> <a href="https://www.innovationtoronto.com"> <img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png" alt="Innovation Toronto" width="548" height="45" /> <img class="mom_retina_logo" src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" width="548" height="45" alt="Innovation Toronto" /> </a></div><div class="header-right"> <div class="mom-e3lanat-wrap"><div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-600" style="margin-bottom:-14px;width:600px; height:90px;"><div class="mom-e3lanat-inner"><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/a-daily-exploration.jpg?fit=728%2C90&ssl=1" alt="ad" width="600" height="90"></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/search-19000.jpg?fit=728%2C90&ssl=1" alt="ad" width="600" height="90"></a></div></div></div></div></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide"><div class="navigation-inner"><div class="inner"><ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul><div class="device-menu-wrap mom_visibility_device"><div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span><div class="nb-inner-wrap search-wrap border-box"><div class="nb-inner sw-inner"><div class="search-form mom-search-form"><form method="get" action="https://www.innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button></form> <span class="sf-loading"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i2.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span></div><div class="ajax_search_results"></div></div></div><span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></span> <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></span> <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></span></div></div></div></nav><div class="boxed-content-wrapper clearfix"><div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"><div class="breaking-news"><div class="the_ticker"><div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"><ul><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/">Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/breakthrough-harvesting-energy-from-living-cells-to-help-create-a-zero-carbon-world/">Breakthrough: Harvesting energy from living cells to help create a zero-carbon world</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/an-antidepressant-drug-repurposed-for-patients-with-covid-19-may-prevent-serious-illness/">An antidepressant drug repurposed for patients with Covid-19 may prevent serious illness</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/an-implantable-biosensor-can-biodegrade-when-it-is-time/">An implantable biosensor can biodegrade when it is time</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/a-protein-that-could-protect-against-lyme-disease/">A protein that could protect against Lyme disease?</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/keeping-items-cool-with-a-power-free-system-that-harnesses-evaporation/">Keeping items cool with a power-free system that harnesses evaporation</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/a-way-to-stabilize-some-vaccines-without-refrigeration/">A way to stabilize some vaccines without refrigeration</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/a-neuron-growing-ink-uses-the-bodys-own-electrical-signals-to-precisely-guide-the-growth-of-nerve-cells-offering-nerve-injury-hope/">A neuron-growing ink uses the body’s own electrical signals to precisely guide the growth of nerve cells offering nerve injury hope</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/cold-atmospheric-plasma-can-kill-covid-19-on-surfaces-in-as-little-as-30-seconds-with-no-side-effects/">Cold atmospheric plasma can kill Covid-19 on surfaces in as little as 30 seconds with no side effects</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/11/a-low-cost-method-to-decontaminate-personal-protective-equipment/">A low-cost method to decontaminate personal protective equipment</a></li></ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"><div class="category-title"><div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/category/internet-of-things/" title="Internet of Things"><span itemprop="title">Internet of Things</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-187183 post type-post status-publish format-standard has-post-thumbnail category-internet-of-things category-iot category-machine-learning-2 category-neural-network tag-compact-neural-networks tag-internet-of-things tag-iot tag-iot-devices tag-machine-learning tag-massachusetts-institute-of-technology tag-mcunet tag-microcontrollers tag-national-taiwan-university tag-neural-networks tag-tinynas" itemscope itemtype="http://schema.org/Article"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=300%2C200&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"><meta itemprop="width" content="548"><meta itemprop="height" content="45"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2020-11-15T01:00:28-05:00" /><meta itemprop="dateModified" content="2020-11-14T23:11:33-05:00" /><h1 class="post-tile entry-title" itemprop="headline">Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency</h1><div class="mom-post-meta single-post-meta"></div><div class="entry-content"><div class="mom-social-share ss-horizontal border-box php-share" data-id="187183"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency&url=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/&title=Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&#038;ssl=1&amp; url=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/&amp; is_video=false&amp;description=Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-187183"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/&title=Enabling+artificial+intelligence+on+household+appliances+while+enhancing+data+security+and+energy+efficiency&image=https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&#038;ssl=1&description=" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div><br><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-515fb0c408b449f"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-565fb0c408b4369"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&amp;ssl=1" width="900" height="600" alt="MIT researchers have developed a system, called MCUNet, that brings machine learning to microcontrolooers. The advance could enhance the function and security of devices connected to the Internet of Things (IoT)" title="MIT-Tiny-AI-01_0l9"></div></figure></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-3 mpc-column" data-column-id="mpc_column-795fb0c408b37d0"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-795fb0c408b3eee"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><p style="text-align: center;">MIT researchers have developed a system, called MCUNet, that brings machine learning to microcontrollers. The advance could enhance the function and security of devices connected to the Internet of Things (IoT)</p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3 mpc-column" data-column-id="mpc_column-635fb0c408b4179"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-815fb0c409d45dc"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-8871928" class="ts-textillate" data-loop="true" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><div class="paragraph paragraph--type--content-block-text paragraph--view-mode--default"><h4>Deep learning is everywhere. This branch of artificial intelligence curates your social media and serves your Google search results. Soon, deep learning could also check your vitals or set your thermostat. <a href="https://www.innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" target="_blank" rel="noopener noreferrer">MIT</a> researchers have developed a system that could bring deep learning neural networks to new &mdash; and much smaller &mdash; places, like the tiny computer chips in wearable medical devices, household appliances, and the 250 billion other objects that constitute the &ldquo;internet of things&rdquo; (IoT).</h4><p>The system, called&nbsp;<a href="https://arxiv.org/pdf/2007.10319.pdf">MCUNet</a>, designs compact neural networks that deliver unprecedented speed and accuracy for deep learning on IoT devices, despite limited memory and processing power. The technology could facilitate the expansion of the IoT universe while saving energy and improving data security.</p><p>The research will be presented at next month&rsquo;s Conference on Neural Information Processing Systems. The lead author is Ji Lin, a PhD student in Song Han&rsquo;s lab in MIT&rsquo;s Department of Electrical Engineering and Computer Science. Co-authors include Han and Yujun Lin of MIT, Wei-Ming Chen of MIT and <a href="https://www.innovationtoronto.com/2019/07/national-taiwan-university-ntu/" target="_blank" rel="noopener noreferrer">National University Taiwan</a>, and John Cohn and Chuang Gan of the MIT-IBM Watson AI Lab.</p><h5><strong>The Internet of Things</strong></h5><p>The IoT was born in the early 1980s. Grad students at Carnegie Mellon University, including Mike Kazar &rsquo;78, connected a Cola-Cola machine to the internet. The group&rsquo;s motivation was simple: laziness. They wanted to use their computers to confirm the machine was stocked before trekking from their office to make a purchase. It was the world&rsquo;s first internet-connected appliance. &ldquo;This was pretty much treated as the punchline of a joke,&rdquo; says Kazar, now a Microsoft engineer. &ldquo;No one expected billions of devices on the internet.&rdquo;</p><p>Since that Coke machine, everyday objects have become increasingly networked into the growing IoT. That includes everything from wearable heart monitors to smart fridges that tell you when you&rsquo;re low on milk. IoT devices often run on microcontrollers &mdash; simple computer chips with no operating system, minimal processing power, and less than one thousandth of the memory of a typical smartphone. So pattern-recognition tasks like deep learning are difficult to run locally on IoT devices. For complex analysis, IoT-collected data is often sent to the cloud, making it vulnerable to hacking.</p><p>&ldquo;How do we deploy neural nets directly on these tiny devices? It&rsquo;s a new research area that&rsquo;s getting very hot,&rdquo; says Han. &ldquo;Companies like Google and ARM are all working in this direction.&rdquo; Han is too.</p><p>With MCUNet, Han&rsquo;s group codesigned two components needed for &ldquo;tiny deep learning&rdquo; &mdash; the operation of neural networks on microcontrollers. One component is TinyEngine, an inference engine that directs resource management, akin to an operating system. TinyEngine is optimized to run a particular neural network structure, which is selected by MCUNet&rsquo;s other component: TinyNAS, a neural architecture search algorithm.</p><h5><strong>System-algorithm codesign</strong></h5><p>Designing a deep network for microcontrollers isn&rsquo;t easy. Existing neural architecture search techniques start with a big pool of possible network structures based on a predefined template, then they gradually find the one with high accuracy and low cost. While the method works, it&rsquo;s not the most efficient. &ldquo;It can work pretty well for GPUs or smartphones,&rdquo; says Lin. &ldquo;But it&rsquo;s been difficult to directly apply these techniques to tiny microcontrollers, because they are too small.&rdquo;</p><p>So Lin developed TinyNAS, a neural architecture search method that creates custom-sized networks. &ldquo;We have a lot of microcontrollers that come with different power capacities and different memory sizes,&rdquo; says Lin. &ldquo;So we developed the algorithm [TinyNAS] to optimize the search space for different microcontrollers.&rdquo; The customized nature of TinyNAS means it can generate compact neural networks with the best possible performance for a given microcontroller &mdash; with no unnecessary parameters. &ldquo;Then we deliver the final, efficient model to the microcontroller,&rdquo; say Lin.</p><p>To run that tiny neural network, a microcontroller also needs a lean inference engine. A typical inference engine carries some dead weight &mdash; instructions for tasks it may rarely run. The extra code poses no problem for a laptop or smartphone, but it could easily overwhelm a microcontroller. &ldquo;It doesn&rsquo;t have off-chip memory, and it doesn&rsquo;t have a disk,&rdquo; says Han. &ldquo;Everything put together is just one megabyte of flash, so we have to really carefully manage such a small resource.&rdquo; Cue TinyEngine.</p><p>The researchers developed their inference engine in conjunction with TinyNAS. TinyEngine generates the essential code necessary to run TinyNAS&rsquo; customized neural network. Any deadweight code is discarded, which cuts down on compile-time. &ldquo;We keep only what we need,&rdquo; says Han. &ldquo;And since we designed the neural network, we know exactly what we need. That&rsquo;s the advantage of system-algorithm codesign.&rdquo; In the group&rsquo;s tests of TinyEngine, the size of the compiled binary code was between 1.9 and five times smaller than comparable microcontroller inference engines from Google and ARM. TinyEngine also contains innovations that reduce runtime, including in-place depth-wise convolution, which cuts peak memory usage nearly in half. After codesigning TinyNAS and TinyEngine, Han&rsquo;s team put MCUNet to the test.</p><p>MCUNet&rsquo;s first challenge was image classification. The researchers used the ImageNet database to train the system with labeled images, then to test its ability to classify novel ones. On a commercial microcontroller they tested, MCUNet successfully classified 70.7 percent of the novel images &mdash; the previous state-of-the-art neural network and inference engine combo was just 54 percent accurate. &ldquo;Even a 1 percent improvement is considered significant,&rdquo; says Lin. &ldquo;So this is a giant leap for microcontroller settings.&rdquo;</p><p>The team found similar results in ImageNet tests of three other microcontrollers. And on both speed and accuracy, MCUNet beat the competition for audio and visual &ldquo;wake-word&rdquo; tasks, where a user initiates an interaction with a computer using vocal cues (think: &ldquo;Hey, Siri&rdquo;) or simply by entering a room. The experiments highlight MCUNet&rsquo;s adaptability to numerous applications.</p><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_17320" width="480" height="270" data-origwidth="480" data-origheight="270" data-ep-src="https://www.youtube.com/embed/YvioBgtec4U?enablejsapi=1&amp;origin=https://www.innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;" class="__youtube_prefs__ epyt-is-override no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><h5><strong>&ldquo;Huge potential&rdquo;</strong></h5><p>The promising test results give Han hope that it will become the new industry standard for microcontrollers. &ldquo;It has huge potential,&rdquo; he says.</p><p>The advance &ldquo;extends the frontier of deep neural network design even farther into the computational domain of small energy-efficient microcontrollers,&rdquo; says Kurt Keutzer, a computer scientist at the University of California at Berkeley, who was not involved in the work. He adds that MCUNet could &ldquo;bring intelligent computer-vision capabilities to even the simplest kitchen appliances, or enable more intelligent motion sensors.&rdquo;</p><p>MCUNet could also make IoT devices more secure. &ldquo;A key advantage is preserving privacy,&rdquo; says Han. &ldquo;You don&rsquo;t need to transmit the data to the cloud.&rdquo;</p><p>Analyzing data locally reduces the risk of personal information being stolen &mdash; including personal health data. Han envisions smart watches with MCUNet that don&rsquo;t just sense users&rsquo; heartbeat, blood pressure, and oxygen levels, but also analyze and help them understand that information. MCUNet could also bring deep learning to IoT devices in vehicles and rural areas with limited internet access.</p><p>Plus, MCUNet&rsquo;s slim computing footprint translates into a slim carbon footprint. &ldquo;Our big dream is for green AI,&rdquo; says Han, adding that training a large neural network can burn carbon equivalent to the lifetime emissions of five cars. MCUNet on a microcontroller would require a small fraction of that energy. &ldquo;Our end goal is to enable efficient, tiny AI with less computational resources, less human resources, and less data,&rdquo; says Han.</p></div></div><div class="vc_btn3-container wpb_animate_when_almost_visible wpb_appear appear vc_btn3-left"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-3d vc_btn3-color-blue" href="https://news.mit.edu/2020/iot-deep-learning-1113" title="The Complete Story" target="_blank">Learn more: System brings deep learning to &ldquo;internet of things&rdquo; devices</a></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-title-typed-1714400" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-635fb0c4092cef8"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">MCUNet</span></h5><div class="feedzy-rss feedzy-3d6220508ccd4b6b3c20e443df6d2473"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4D7E60419DC44D35934063F5F690A4E5&amp;url=https%3A%2F%2Fscitechdaily.com%2Fmit-system-brings-deep-learning-ai-to-internet-of-things-devices%2F&amp;c=16298789221948439913&amp;mkt=en-us" target="_blank" rel="noopener">MIT System Brings Deep Learning AI to &ldquo;Internet of Things&rdquo; Devices</a></span><div class="rss_content"><small>on November 13, 2020 at 4:17 am </small><p>Advance could enable artificial intelligence on household appliances while enhancing data security and energy efficiency. Deep learning is everywhere. This branch of artificial intelligence curates ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=4D7E60419DC44D35934063F5F690A4E5&amp;url=https%3A%2F%2Fnews.mit.edu%2F2020%2Fiot-deep-learning-1113&amp;c=2734148730363086004&amp;mkt=en-us" target="_blank" rel="noopener">System brings deep learning to &ldquo;internet of things&rdquo; devices</a></span><div class="rss_content"><small>on November 12, 2020 at 9:12 pm </small><p>MCUNet is a new MIT system that brings machine learning to microcontrollers. The advance could enhance the function and security of devices connected to the Internet of Things (IoT).</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">MCUNet</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://news.mit.edu/2020/iot-deep-learning-1113" target="_blank" class="headline-link">System brings deep learning to &ldquo;internet of things&rdquo; devices - MIT News</a><p><em class="publish_date">November 13, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.sciencedaily.com/releases/2020/11/201113154627.htm" target="_blank" class="headline-link">System brings deep learning to 'internet of things' devices: Advance could enable artificial intelligence on household appliances while enhancing data security and energy efficiency - Science Daily</a><p><em class="publish_date">November 13, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.thethings.com/mcu-how-much-did-chris-hemsworth-make-to-play-thor/" target="_blank" class="headline-link">MCU: How Much Did Chris Hemsworth Make To Play Thor? | TheThings - TheThings</a><p><em class="publish_date">August 17, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.cutimes.com/2020/01/29/losses-troubles-for-beleaguered-municipal-credit-union-continues-to-mount/" target="_blank" class="headline-link">Losses &amp; Troubles for Beleaguered Municipal Credit Union Continue to Mount - Credit Union Times</a><p><em class="publish_date">January 29, 2020</em></p><div class="clearfix"></div></li><li><a href="https://sahiwal.tv/star-wars-actor-oscar-isaac-in-negotiations-to-play-superhero-moon-knight-in-upcoming-mcu-series/" target="_blank" class="headline-link">Star Wars actor Oscar Isaac in negotiations to play superhero Moon Knight in upcoming MCU sequence - Sahiwal Tv</a><p><em class="publish_date">October 28, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-125fb0c409d32e1"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Compact neural networks</span></h5><div class="feedzy-rss feedzy-a1cd32be4a59ec17382856cd1dba502c"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=04ED1587856947138810A8566930C8F1&amp;url=https%3A%2F%2Fscitechdaily.com%2Fmit-system-brings-deep-learning-ai-to-internet-of-things-devices%2F&amp;c=16298789221948439913&amp;mkt=en-us" target="_blank" rel="noopener">MIT System Brings Deep Learning AI to &ldquo;Internet of Things&rdquo; Devices</a></span><div class="rss_content"><small>on November 13, 2020 at 4:17 am </small><p>Advance could enable artificial intelligence on household appliances while enhancing data security and energy efficiency. Deep learning is everywhere. This branch of artificial intelligence curates ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=04ED1587856947138810A8566930C8F1&amp;url=https%3A%2F%2Fnews.mit.edu%2F2020%2Fiot-deep-learning-1113&amp;c=2734148730363086004&amp;mkt=en-us" target="_blank" rel="noopener">System brings deep learning to &ldquo;internet of things&rdquo; devices</a></span><div class="rss_content"><small>on November 12, 2020 at 9:12 pm </small><p>MCUNet is a new MIT system that brings machine learning to microcontrollers. The advance could enhance the function and security of devices connected to the Internet of Things (IoT).</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=04ED1587856947138810A8566930C8F1&amp;url=https%3A%2F%2Fuk.sports.yahoo.com%2Fnews%2Fwhy-iphone-12-mini-best-141000788.html&amp;c=2498046624799281127&amp;mkt=en-us" target="_blank" rel="noopener">Why the iPhone 12 mini Is the Best Compact Smartphone You Can Buy</a></span><div class="rss_content"><small>on November 9, 2020 at 7:32 am </small><p>The iPhone 12 mini is the most compact smartphone that Apple has offered ... True Tone &bull; A14 Bionic chip with updated Neural Engine &bull; Up to 256 GB of storage &bull; Dual 12 MP camera with optical ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=04ED1587856947138810A8566930C8F1&amp;url=https%3A%2F%2Fnews.yahoo.com%2Fwhy-iphone-12-mini-best-145700837.html&amp;c=4883502755050492931&amp;mkt=en-us" target="_blank" rel="noopener">Why the iPhone 12 mini Is the Best Compact Smartphone You Can Buy</a></span><div class="rss_content"><small>on November 9, 2020 at 7:27 am </small><p>The iPhone 12 mini is the most compact smartphone ... chip with upgraded Neural Engine as the bigger iPhone 12 models and the latest iPad Air, so it speeds through almost any task. Photo credit: Apple ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=04ED1587856947138810A8566930C8F1&amp;url=https%3A%2F%2Fwww.msn.com%2Fen-us%2Fnews%2Ftechnology%2Fwhy-the-iphone-12-mini-is-the-best-compact-smartphone-you-can-buy%2Far-BB1aQdx0&amp;c=14795313729981405959&amp;mkt=en-us" target="_blank" rel="noopener">Why the iPhone 12 mini Is the Best Compact Smartphone You Can Buy</a></span><div class="rss_content"><small>on November 9, 2020 at 6:59 am </small><p>The iPhone 12 mini is the most compact ... Neural Engine as the bigger iPhone 12 models and the latest iPad Air, so it speeds through almost any task. Combined with speedy 5G network connectivity ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Compact neural networks</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://upnewsinfo.com/2020/11/13/advance-could-enable-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency-sciencedaily/" target="_blank" class="headline-link">Advance could enable artificial intelligence on household appliances while enhancing data security and energy efficiency - ScienceDaily - Up News Info</a><p><em class="publish_date">November 13, 2020</em></p><div class="clearfix"></div></li><li><a href="https://techxplore.com/news/2020-11-deep-internet-devices.html" target="_blank" class="headline-link">System brings deep learning to Internet of Things devices - Tech Xplore</a><p><em class="publish_date">November 13, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.datanami.com/2020/11/09/lowering-precision-does-not-mean-lower-accuracy/" target="_blank" class="headline-link">Lowering Precision Does Not Mean Lower Accuracy - Datanami</a><p><em class="publish_date">November 9, 2020</em></p><div class="clearfix"></div></li><li><a href="https://analyticsindiamag.com/this-brain-inspired-ai-self-drives-with-just-19-neurons/" target="_blank" class="headline-link">This Brain-Inspired AI Self-Drives With Just 19 Neurons - Analytics India Magazine</a><p><em class="publish_date">October 21, 2020</em></p><div class="clearfix"></div></li><li><a href="https://syncedreview.com/2020/10/16/mit-tu-wien-ist-austria-brain-based-ai-self-drives-with-just-a-few-neurons/" target="_blank" class="headline-link">MIT, TU Wien &amp; IST Austria Brain-Based AI Self-Drives With Just a Few Neurons - Synced</a><p><em class="publish_date">October 16, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><ul><li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Innovation Toronto via Email</h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"><input type="hidden" name="source" value="https://www.innovationtoronto.com/wp-cron.php?doing_wp_cron=1605420028.4796619415283203125000"><input type="hidden" name="sub-type" value="widget"><input type="hidden" name="redirect_fragment" value="blog_subscription-2"><button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-625fb0c40a08985"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><div class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="widgets-list-layout no-grav"><li> <a href="https://www.innovationtoronto.com/2020/11/an-antidepressant-drug-repurposed-for-patients-with-covid-19-may-prevent-serious-illness/" title="An antidepressant drug repurposed for patients with Covid-19 may prevent serious illness" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/COVID-JAMA-700x467h4.jpg?fit=700%2C467&amp;ssl=1&amp;resize=40%2C40" alt="An antidepressant drug repurposed for patients with Covid-19 may prevent serious illness" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/11/an-antidepressant-drug-repurposed-for-patients-with-covid-19-may-prevent-serious-illness/" title="An antidepressant drug repurposed for patients with Covid-19 may prevent serious illness" class="bump-view" data-bump-view="tp">An antidepressant drug repurposed for patients with Covid-19 may prevent serious illness</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/11/breakthrough-harvesting-energy-from-living-cells-to-help-create-a-zero-carbon-world/" title="Breakthrough: Harvesting energy from living cells to help create a zero-carbon world" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/Krebs-Cycle-Metabolites6b-scaled.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Breakthrough: Harvesting energy from living cells to help create a zero-carbon world" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/11/breakthrough-harvesting-energy-from-living-cells-to-help-create-a-zero-carbon-world/" title="Breakthrough: Harvesting energy from living cells to help create a zero-carbon world" class="bump-view" data-bump-view="tp">Breakthrough: Harvesting energy from living cells to help create a zero-carbon world</a></div></li><li> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&amp;ssl=1&amp;resize=40%2C40" alt="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp">Johns Hopkins study finds Psilocybin dosage 'sweet spot' for positive and lasting effects</a></div></li><li> <a href="https://www.innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" title="A cure for celiac disease by 2021?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/csm_celiac_DSC_0064_6e1af42625.jpg?fit=800%2C532&amp;ssl=1&amp;resize=40%2C40" alt="A cure for celiac disease by 2021?" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2018/09/a-cure-for-celiac-disease-by-2021/" title="A cure for celiac disease by 2021?" class="bump-view" data-bump-view="tp">A cure for celiac disease by 2021?</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/10/hybrid-systems-of-floating-solar-panels-and-hydropower-plants-hold-significant-potential-for-global-energy/" title="Hybrid systems of floating solar panels and hydropower plants hold significant potential for global energy" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/20200929-untapped-potential-hydropower-floating-pv-diagram3z.jpg?fit=825%2C502&amp;ssl=1&amp;resize=40%2C40" alt="Hybrid systems of floating solar panels and hydropower plants hold significant potential for global energy" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/10/hybrid-systems-of-floating-solar-panels-and-hydropower-plants-hold-significant-potential-for-global-energy/" title="Hybrid systems of floating solar panels and hydropower plants hold significant potential for global energy" class="bump-view" data-bump-view="tp">Hybrid systems of floating solar panels and hydropower plants hold significant potential for global energy</a></div></li><li> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?fit=375%2C331&amp;ssl=1&amp;resize=40%2C40" alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp">A new way to detect if your phone is under surveillance</a></div></li><li> <a href="https://www.innovationtoronto.com/2015/05/herbal-supplement-may-successfully-treat-glaucoma/" title="Herbal Supplement May Successfully Treat Glaucoma" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/05/glaucoma.jpg?fit=1200%2C789&amp;ssl=1&amp;resize=40%2C40" alt="Herbal Supplement May Successfully Treat Glaucoma" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2015/05/herbal-supplement-may-successfully-treat-glaucoma/" title="Herbal Supplement May Successfully Treat Glaucoma" class="bump-view" data-bump-view="tp">Herbal Supplement May Successfully Treat Glaucoma</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/11/eradicating-recurring-brain-cancer-glioblastoma-nanomedicine-crosses-into-the-brain-in-mice/" title="Eradicating recurring brain cancer: Glioblastoma nanomedicine crosses into the brain - in mice" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/glioblastoma-nanomedicine-crosses-into-brain-in-mice-eradicates-recurring-brain-cancer-LEAD4s.jpg?fit=605%2C400&amp;ssl=1&amp;resize=40%2C40" alt="Eradicating recurring brain cancer: Glioblastoma nanomedicine crosses into the brain - in mice" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/11/eradicating-recurring-brain-cancer-glioblastoma-nanomedicine-crosses-into-the-brain-in-mice/" title="Eradicating recurring brain cancer: Glioblastoma nanomedicine crosses into the brain - in mice" class="bump-view" data-bump-view="tp">Eradicating recurring brain cancer: Glioblastoma nanomedicine crosses into the brain - in mice</a></div></li><li> <a href="https://www.innovationtoronto.com/2012/12/emerging-ethical-dilemmas-and-policy-issues-in-science-and-technology/" title="Emerging ethical dilemmas and policy issues in science and technology" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/300px-ND_Wordmark.png?resize=40%2C40" alt="Emerging ethical dilemmas and policy issues in science and technology" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2012/12/emerging-ethical-dilemmas-and-policy-issues-in-science-and-technology/" title="Emerging ethical dilemmas and policy issues in science and technology" class="bump-view" data-bump-view="tp">Emerging ethical dilemmas and policy issues in science and technology</a></div></li><li> <a href="https://www.innovationtoronto.com/2019/07/brigham-young-university-byu/" title="Brigham Young University (BYU)" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/byu_logo.jpg?fit=1200%2C1200&amp;ssl=1&amp;resize=40%2C40" alt="Brigham Young University (BYU)" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/07/brigham-young-university-byu/" title="Brigham Young University (BYU)" class="bump-view" data-bump-view="tp">Brigham Young University (BYU)</a></div></li></ul></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Discover More . . .</span></h3></div><div class="mom-posts-widget"><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2014/09/researchers-grow-lasers-in-chip-breakthrough/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/E_PHI.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/E_PHI.jpg?resize=90%2C60&amp;ssl=1" alt="Researchers'grow' lasers in chip breakthrough" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2014/09/researchers-grow-lasers-in-chip-breakthrough/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/E_PHI.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/E_PHI.jpg?resize=180%2C120&amp;ssl=1" alt="Researchers'grow' lasers in chip breakthrough" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2014/09/researchers-grow-lasers-in-chip-breakthrough/">Researchers &lsquo;grow&rsquo; lasers in chip breakthrough</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2014-09-13T23:09:18-04:00" class="entry-date">September 13, 2014</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2020/10/could-led-based-uv-irradiation-prevent-the-loss-of-bone-and-muscle-mass-associated-with-aging/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/9z00.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/9z00.jpg?resize=90%2C60&amp;ssl=1" alt="Could LED-based UV irradiation prevent the loss of bone and muscle mass associated with aging?" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2020/10/could-led-based-uv-irradiation-prevent-the-loss-of-bone-and-muscle-mass-associated-with-aging/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/9z00.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/9z00.jpg?resize=180%2C120&amp;ssl=1" alt="Could LED-based UV irradiation prevent the loss of bone and muscle mass associated with aging?" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2020/10/could-led-based-uv-irradiation-prevent-the-loss-of-bone-and-muscle-mass-associated-with-aging/">Could LED-based UV irradiation prevent the loss of bone and muscle mass associated with aging?</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2020-10-05T04:00:00-04:00" class="entry-date">October 05, 2020</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/07/there-is-no-such-thing-as-a-safe-tan/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-Melanoma.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-Melanoma.jpg?resize=90%2C60" alt="There is no such thing as a safe tan" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/07/there-is-no-such-thing-as-a-safe-tan/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-Melanoma.jpg?resize=180%2C120" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-Melanoma.jpg?resize=180%2C120" alt="There is no such thing as a safe tan" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2012/07/there-is-no-such-thing-as-a-safe-tan/">There is no such thing as a safe tan</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-07-26T09:30:04-04:00" class="entry-date">July 26, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2020/04/robert-wood-johnson-medical-school/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/05/lgo_rutgersmedical_lg8ik.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/05/lgo_rutgersmedical_lg8ik.jpg?resize=90%2C60&amp;ssl=1" alt="Robert Wood Johnson Medical School" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2020/04/robert-wood-johnson-medical-school/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/05/lgo_rutgersmedical_lg8ik.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/05/lgo_rutgersmedical_lg8ik.jpg?resize=180%2C120&amp;ssl=1" alt="Robert Wood Johnson Medical School" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2020/04/robert-wood-johnson-medical-school/">Robert Wood Johnson Medical School</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2020-04-13T11:46:58-04:00" class="entry-date">April 13, 2020</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2019/08/using-crispr-in-a-different-way-to-create-new-materials/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/08/MIT-Programmable-Gels_0a33.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/08/MIT-Programmable-Gels_0a33.jpg?resize=90%2C60&amp;ssl=1" alt="Using CRISPR in a different way to create new materials" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2019/08/using-crispr-in-a-different-way-to-create-new-materials/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/08/MIT-Programmable-Gels_0a33.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/08/MIT-Programmable-Gels_0a33.jpg?resize=180%2C120&amp;ssl=1" alt="Using CRISPR in a different way to create new materials" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2019/08/using-crispr-in-a-different-way-to-create-new-materials/">Using CRISPR in a different way to create new materials</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2019-08-25T04:00:18-04:00" class="entry-date">August 25, 2019</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/12/small-portable-sensors-allow-users-to-monitor-exposure-to-pollution-on-their-smart-phones/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/121218CitiSense1.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/121218CitiSense1.jpg?resize=90%2C60" alt="Small, Portable Sensors Allow Users to Monitor Exposure to Pollution on Their Smart Phones" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/12/small-portable-sensors-allow-users-to-monitor-exposure-to-pollution-on-their-smart-phones/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/121218CitiSense1.jpg?resize=180%2C120" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/121218CitiSense1.jpg?resize=180%2C120" alt="Small, Portable Sensors Allow Users to Monitor Exposure to Pollution on Their Smart Phones" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2012/12/small-portable-sensors-allow-users-to-monitor-exposure-to-pollution-on-their-smart-phones/">Small, Portable Sensors Allow Users to Monitor Exposure to Pollution on Their Smart Phones</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-12-20T23:59:21-05:00" class="entry-date">December 20, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/11/platinum-free-methane-fueled-fuel-cells-developed/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/images.gizmag.com/hero/pffc-1.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/images.gizmag.com/hero/pffc-1.jpg?resize=90%2C60" alt="Platinum-free, methane-fueled fuel cells developed" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/11/platinum-free-methane-fueled-fuel-cells-developed/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/images.gizmag.com/hero/pffc-1.jpg?resize=180%2C120" data-hidpi="https://i0.wp.com/images.gizmag.com/hero/pffc-1.jpg?resize=180%2C120" alt="Platinum-free, methane-fueled fuel cells developed" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2010/11/platinum-free-methane-fueled-fuel-cells-developed/">Platinum-free, methane-fueled fuel cells developed</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2010-11-28T09:24:47-05:00" class="entry-date">November 28, 2010</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/01/human-stem-cell-therapy-works-in-blind-patients-in-first-trial/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://upload.wikimedia.org/wikipedia/commons/thumb/f/f8/Humanstemcell.JPG/300px-Humanstemcell.JPG" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/f/f8/Humanstemcell.JPG/300px-Humanstemcell.JPG" alt="Human stem cell therapy works in blind patients in first trial" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/01/human-stem-cell-therapy-works-in-blind-patients-in-first-trial/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://upload.wikimedia.org/wikipedia/commons/thumb/f/f8/Humanstemcell.JPG/300px-Humanstemcell.JPG" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/f/f8/Humanstemcell.JPG/300px-Humanstemcell.JPG" alt="Human stem cell therapy works in blind patients in first trial" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2012/01/human-stem-cell-therapy-works-in-blind-patients-in-first-trial/">Human stem cell therapy works in blind patients in first trial</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-01-25T03:05:00-05:00" class="entry-date">January 25, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/11/internet-security-besieged/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/11/300px-IETF_Logo.svg_.png?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/11/300px-IETF_Logo.svg_.png?resize=90%2C60&amp;ssl=1" alt="Internet security: Besieged" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/11/internet-security-besieged/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/11/300px-IETF_Logo.svg_.png?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/11/300px-IETF_Logo.svg_.png?resize=180%2C120&amp;ssl=1" alt="Internet security: Besieged" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/11/internet-security-besieged/">Internet security: Besieged</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-11-07T21:44:49-05:00" class="entry-date">November 07, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/01/tumors-feel-deadly-sting-of-nanobees/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://static.zemanta.com/readside/loader.js" data-hidpi="http://static.zemanta.com/readside/loader.js" alt="Tumors Feel The Deadly Sting Of Nanobees" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/01/tumors-feel-deadly-sting-of-nanobees/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://static.zemanta.com/readside/loader.js" data-hidpi="http://static.zemanta.com/readside/loader.js" alt="Tumors Feel The Deadly Sting Of Nanobees" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2011/01/tumors-feel-deadly-sting-of-nanobees/">Tumors Feel The Deadly Sting Of Nanobees</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2011-01-03T21:10:08-05:00" class="entry-date">January 03, 2011</span></div></div></div></div></div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Faces of Discovery</span></h3></div><div class="mom-posts-slide-widget type-image"><div class="mpsw-slider"><ul class="slides"><li> <a href="https://www.innovationtoronto.com/2014/02/plugin-cars-crash-electric-grid/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/02/electricgridresearch.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/02/electricgridresearch.jpg?resize=265%2C168&amp;ssl=1" alt="Will Plug-in Cars Crash the Electric Grid?" width="265" height="168"><p class="slide-caption">Will Plug-in Cars Crash the Electric Grid?</p> </a></li><li> <a href="https://www.innovationtoronto.com/2016/03/star-treks-vision-becomes-reality-with-teleportation-of-classic-object/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/Star_Treks_Vision_Becomes_Reality_with_Teleportation_of_Classic_Object_440.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/Star_Treks_Vision_Becomes_Reality_with_Teleportation_of_Classic_Object_440.jpg?resize=265%2C168&amp;ssl=1" alt="Star Trek&rsquo;s Vision Becomes Reality with Teleportation of Classic Object" width="265" height="168"><p class="slide-caption">Star Trek&rsquo;s Vision Becomes Reality with Teleportation of Classic Object</p> </a></li><li> <a href="https://www.innovationtoronto.com/2013/07/researcher-finds-way-to-convert-blood-cells-into-autoimmune-disease-treatment/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/07/kim-autoimmuneLO.jpg?resize=216%2C144&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/07/kim-autoimmuneLO.jpg?resize=216%2C144&amp;ssl=1" alt="Researcher finds way to convert blood cells into autoimmune disease treatment" width="265" height="168"><p class="slide-caption">Researcher finds way to convert blood cells into autoimmune disease treatment</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/10/ntu-develops-ultra-fast-charging-batteries-that-last-20-years-big-change-coming/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/10/NTU-Assoc-Prof-Chen-Xiaodong-with-research-fellow-Tang-Yuxin-and-PhD-student-Deng-Jiyang.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/10/NTU-Assoc-Prof-Chen-Xiaodong-with-research-fellow-Tang-Yuxin-and-PhD-student-Deng-Jiyang.jpg?resize=265%2C168&amp;ssl=1" alt="NTU develops ultra-fast charging batteries that last 20 years - big change coming" width="265" height="168"><p class="slide-caption">NTU develops ultra-fast charging batteries that last 20 years &ndash; big change coming</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/06/count-of-new-cfcs-in-the-atmosphere-rises-from-four-to-seven/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/web43.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/web43.jpg?resize=265%2C168&amp;ssl=1" alt="Count of new CFCs in the atmosphere rises from four to seven" width="265" height="168"><p class="slide-caption">Count of new CFCs in the atmosphere rises from four to seven</p> </a></li></ul></div></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_23916"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_46237" data-origwidth="225" data-origheight="127" data-ep-src="https://www.youtube.com/embed/kIelv-iABQs?enablejsapi=1&amp;origin=https://www.innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;cc_lang_pref=&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;index=0&amp;" class="__youtube_prefs__ __youtube_prefs_widget__ no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_23916" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">108</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="kIelv-iABQs" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/kIelv-iABQs/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">New robotic &lsquo;snake&rsquo; device grips, picks up objects</div></div><div tabindex="0" role="button" data-videoid="U70y8ypCbyA" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/U70y8ypCbyA/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">SOFIA Discovers Water on a Sunlit Surface of the Moon</div></div><div tabindex="0" role="button" data-videoid="8ZPLph39wAw" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/8ZPLph39wAw/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">A color-changing material inspired by chameleon skin - Headline Science</div></div><div tabindex="0" role="button" data-videoid="S_flHHn1280" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/S_flHHn1280/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Seeing is no longer believing: the manipulation of online images</div></div><div tabindex="0" role="button" data-videoid="EhMySEk-lRw" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/EhMySEk-lRw/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Octopus-inspired thin tissue transfer</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">108</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></div></div></div></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>SUBSCRIBE</span></h3></div><div class="textwidget custom-html-widget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=InnovationToronto&amp;loc=en_US">Subscribe to Innovation Toronto by Email</a></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-975fb0c40a0b542"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"></div></div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" data-text="Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency" data-via="innovation2">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency" data-content="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F11%2Fenabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.innovationtoronto.com%2Fwp-content%2Fuploads%2F2020%2F11%2FMIT-Tiny-AI-01_0l9.jpg%3Ffit%3D900%252C600%26ssl%3D1&#038;description=Enabling%20artificial%20intelligence%20on%20household%20appliances%20while%20enhancing%20data%20security%20and%20energy%20efficiency" data-pin-do="buttonPin" data-pin-config="beside"><img alt="blank" onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F11%2Fenabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency%2F&amp;title=Enabling%20artificial%20intelligence%20on%20household%20appliances%20while%20enhancing%20data%20security%20and%20energy%20efficiency" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20991777-187183-5fb0c40a0cfc6' data-src='https://widgets.wp.com/likes/#blog_id=20991777&amp;post_id=187183&amp;origin=www.innovationtoronto.com&amp;obj_id=20991777-187183-5fb0c40a0cfc6' data-name='like-post-frame-20991777-187183-5fb0c40a0cfc6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://www.innovationtoronto.com/tag/compact-neural-networks/" rel="tag">compact neural networks</a><a href="https://www.innovationtoronto.com/tag/internet-of-things/" rel="tag">Internet of Things</a><a href="https://www.innovationtoronto.com/tag/iot/" rel="tag">IoT</a><a href="https://www.innovationtoronto.com/tag/iot-devices/" rel="tag">IoT devices</a><a href="https://www.innovationtoronto.com/tag/machine-learning/" rel="tag">Machine learning</a><a href="https://www.innovationtoronto.com/tag/massachusetts-institute-of-technology/" rel="tag">Massachusetts Institute of Technology</a><a href="https://www.innovationtoronto.com/tag/mcunet/" rel="tag">MCUNet</a><a href="https://www.innovationtoronto.com/tag/microcontrollers/" rel="tag">microcontrollers</a><a href="https://www.innovationtoronto.com/tag/national-taiwan-university/" rel="tag">National Taiwan University</a><a href="https://www.innovationtoronto.com/tag/neural-networks/" rel="tag">neural networks</a><a href="https://www.innovationtoronto.com/tag/tinynas/" rel="tag">TinyNAS</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="187183"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency&url=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/&title=Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&#038;ssl=1&amp; url=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/&amp; is_video=false&amp;description=Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-187183"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/&title=Enabling+artificial+intelligence+on+household+appliances+while+enhancing+data+security+and+energy+efficiency&image=https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Tiny-AI-01_0l9.jpg?fit=900%2C600&#038;ssl=1&description=" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts"><ul><li class="np-post prev border-box"><div class="post-img"> <a href="https://www.innovationtoronto.com/2020/11/breakthrough-harvesting-energy-from-living-cells-to-help-create-a-zero-carbon-world/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/Krebs-Cycle-Metabolites6b-scaled.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/Krebs-Cycle-Metabolites6b-scaled.jpg?resize=180%2C120&ssl=1" alt="Enabling artificial intelligence on household appliances while enhancing data security and energy efficiency"></a></div><div class="details has-feature-image"> <a href="https://www.innovationtoronto.com/2020/11/breakthrough-harvesting-energy-from-living-cells-to-help-create-a-zero-carbon-world/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a><h3><a href="https://www.innovationtoronto.com/2020/11/breakthrough-harvesting-energy-from-living-cells-to-help-create-a-zero-carbon-world/">Breakthrough: Harvesting energy from living cells to help create a zero-carbon world</a></h3></div></li></ul></div><h2 class="single-title">Related Articles</h2><div class="base-box single-box"><ul class="single-related-posts"><li> <a href="https://www.innovationtoronto.com/2020/11/keeping-items-cool-with-a-power-free-system-that-harnesses-evaporation/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Passive-Cooling-01press_0r9.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Passive-Cooling-01press_0r9.jpg?resize=610%2C380&ssl=1" alt="Keeping items cool with a power-free system that harnesses evaporation"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/11/keeping-items-cool-with-a-power-free-system-that-harnesses-evaporation/">Keeping items cool with a power-free system that harnesses evaporation</a></h4><div class="mom-post-meta"> <time datetime="2020-11-13T02:00:24-05:00">November 13, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/11/new-machine-learning-program-can-greatly-accelerate-clean-energy-generation/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/08/0731_solarw0.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/08/0731_solarw0.jpg?resize=610%2C380&ssl=1" alt="New machine learning program can greatly accelerate clean energy generation"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/11/new-machine-learning-program-can-greatly-accelerate-clean-energy-generation/">New machine learning program can greatly accelerate clean energy generation</a></h4><div class="mom-post-meta"> <time datetime="2020-11-11T03:00:44-05:00">November 11, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/11/a-new-underwater-navigation-system-powered-by-sound-could-spark-an-era-of-battery-free-ocean-exploration/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Underwater-GPS-01-Press_0f6.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/11/MIT-Underwater-GPS-01-Press_0f6.jpg?resize=610%2C380&ssl=1" alt="A new underwater navigation system powered by sound could spark an era of battery-free ocean exploration"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/11/a-new-underwater-navigation-system-powered-by-sound-could-spark-an-era-of-battery-free-ocean-exploration/">A new underwater navigation system powered by sound could spark an era of battery-free ocean exploration</a></h4><div class="mom-post-meta"> <time datetime="2020-11-05T01:00:48-05:00">November 05, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/10/diagnosing-strokes-with-your-smartphone/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/5stroke-screening-tool-Volpi-and-Wong5r.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/5stroke-screening-tool-Volpi-and-Wong5r.jpg?resize=610%2C380&ssl=1" alt="Diagnosing strokes with your smartphone?"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/10/diagnosing-strokes-with-your-smartphone/">Diagnosing strokes with your smartphone?</a></h4><div class="mom-post-meta"> <time datetime="2020-10-27T01:00:01-04:00">October 27, 2020</time></div></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=187183&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=89b69774bd3f6d042e2e0dd7ec638b62cddc1d06#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F11%2Fenabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency%2F" name="jetpack_remote_comment" style="width:100%; height: 430px; border:0;" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"> </iframe> <!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer"><div class="inner"><div class="widget mom_custom_text"><div class="custom_textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-445fb0c40b23622"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-1717839" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_925fb0c40af25ee" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/office-of-naval-research-onr/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/Office_of_Naval_Research_Official_Logo.png?fit=300%2C137&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/office-of-naval-research-onr/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/Office_of_Naval_Research_Official_Logo.png?fit=1079%2C492&amp;ssl=1" title="Office of Naval Research (ONR)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/office-of-naval-research-onr/" title="Read more about Office of Naval Research (ONR)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/office-of-naval-research-onr/" title="Office of Naval Research (ONR)">Office of Naval Research (ONR)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/tokyo-institute-of-technology/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?fit=300%2C300&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/tokyo-institute-of-technology/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/Tokyo-Institute-of-Technology-Logo-500x500.png?fit=500%2C500&amp;ssl=1" title="Tokyo Institute of Technology" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/tokyo-institute-of-technology/" title="Read more about Tokyo Institute of Technology" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/tokyo-institute-of-technology/" title="Tokyo Institute of Technology">Tokyo Institute of Technology</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-cambridge/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/554a3237893b8b936d4f4110_University-of-Cambridge-logo.png?fit=300%2C63&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-cambridge/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/554a3237893b8b936d4f4110_University-of-Cambridge-logo.png?fit=2744%2C579&amp;ssl=1" title="University of Cambridge" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/university-of-cambridge/" title="Read more about University of Cambridge" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/university-of-cambridge/" title="University of Cambridge">University of Cambridge</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2018/09/university-college-london/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/35.jpg?fit=300%2C150&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2018/09/university-college-london/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/35.jpg?fit=900%2C450&amp;ssl=1" title="University College London" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2018/09/university-college-london/" title="Read more about University College London" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2018/09/university-college-london/" title="University College London">University College London</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/weizmann-institute-of-science/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/WIZ11.jpg?fit=300%2C157&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/weizmann-institute-of-science/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/WIZ11.jpg?fit=1200%2C627&amp;ssl=1" title="Weizmann Institute of Science" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/weizmann-institute-of-science/" title="Read more about Weizmann Institute of Science" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/weizmann-institute-of-science/" title="Weizmann Institute of Science">Weizmann Institute of Science</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-california-santa-cruz-ucsc/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/Ucsc.png?fit=300%2C83&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-california-santa-cruz-ucsc/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/Ucsc.png?fit=750%2C207&amp;ssl=1" title="University of California Santa Cruz (UCSC)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/university-of-california-santa-cruz-ucsc/" title="Read more about University of California Santa Cruz (UCSC)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/university-of-california-santa-cruz-ucsc/" title="University of California Santa Cruz (UCSC)">University of California Santa Cruz (UCSC)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/lawrence-livermore-national-laboratory-llnl/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/IMAGE-1.png?fit=300%2C61&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/lawrence-livermore-national-laboratory-llnl/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/IMAGE-1.png?fit=1297%2C265&amp;ssl=1" title="Lawrence Livermore National Laboratory (LLNL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/lawrence-livermore-national-laboratory-llnl/" title="Read more about Lawrence Livermore National Laboratory (LLNL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/lawrence-livermore-national-laboratory-llnl/" title="Lawrence Livermore National Laboratory (LLNL)">Lawrence Livermore National Laboratory (LLNL)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/nagoya-university/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/logo_Jp_En.png?fit=300%2C67&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/nagoya-university/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/logo_Jp_En.png?fit=2659%2C591&amp;ssl=1" title="Nagoya University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/nagoya-university/" title="Read more about Nagoya University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/nagoya-university/" title="Nagoya University">Nagoya University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-stuttgart/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/file.jpg?fit=300%2C82&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-stuttgart/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/file.jpg?fit=1299%2C354&amp;ssl=1" title="University of Stuttgart" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/university-of-stuttgart/" title="Read more about University of Stuttgart" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/university-of-stuttgart/" title="University of Stuttgart">University of Stuttgart</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/washington-university-school-of-medicine/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/Washington-University-in-St.-Louis-School-of-Medicine-Interview-Prep.png?fit=300%2C161&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/washington-university-school-of-medicine/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/Washington-University-in-St.-Louis-School-of-Medicine-Interview-Prep.png?fit=1648%2C884&amp;ssl=1" title="Washington University School of Medicine (WUSM)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/washington-university-school-of-medicine/" title="Read more about Washington University School of Medicine (WUSM)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/washington-university-school-of-medicine/" title="Washington University School of Medicine (WUSM)">Washington University School of Medicine (WUSM)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/utrecht-university/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/2b7c0ca598472f92ff67.png?fit=300%2C158&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/utrecht-university/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/2b7c0ca598472f92ff67.png?fit=1200%2C630&amp;ssl=1" title="Utrecht University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/utrecht-university/" title="Read more about Utrecht University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/utrecht-university/" title="Utrecht University">Utrecht University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/pennsylvania-state-university/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/pennstate-logo.png?fit=300%2C134&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/pennsylvania-state-university/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/pennstate-logo.png?fit=1494%2C668&amp;ssl=1" title="Pennsylvania State University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/pennsylvania-state-university/" title="Read more about Pennsylvania State University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/pennsylvania-state-university/" title="Pennsylvania State University">Pennsylvania State University</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_925fb0c40af25ee" data-current="1" data-pages="86" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer><div class="copyrights-area"><div class="inner"><p class="copyrights-text">Copyright 2020 Innovation Toronto</p><div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a><style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px}.mpc-pagination-preset--default li{margin-right:20px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555;font-size:14px;text-align:center;text-transform:uppercase}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555;font-family:"Raleway"!important;font-size:14px;font-style:normal!important;font-weight:400!important;line-height:1.25;text-align:left;text-transform:none}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"]{margin-left:-50px;margin-bottom:-50px}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-post__content{background:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-post__heading{color:#555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-post__meta{color:#777;font-size:14px;line-height:1.5;text-align:center;text-transform:none}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-post__meta a{color:#777}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,.9)}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-type--lightbox{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-type--lightbox:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-type--readmore{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-type--readmore:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_925fb0c40af25ee"] .mpc-post .mpc-button .mpc-button__icon{color:#333}</style> <script type="text/html" id="wpb-modifications"></script> <div id="fb-root"></div><script>jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')IN.parse();});</script> <div id="sharing_email" style="display: none;"><form action="/2020/11/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src='https://widgets.wp.com/likes/master.html?ver=202046#ver=202046' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CPacifico:regular%7CHandlee:regular&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=fc747cf728f2d8f961a710a8347eff64' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.innovationtoronto.com","hash_tracking":"false"};</script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"9b36f91a92","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script>var _mpc_grid_posts_925fb0c40af25ee_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"},_mpc_grid_posts_925fb0c40af25ee_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_925fb0c40af25ee","callback":"MPC_Grid_Posts"};</script>
<script id='Momizat-main-js-js-extra'>var momAjaxL={"url":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"5f56811a4e","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script id='mpc-massive-vendor-script-js-extra'>var _mpc_ajax="https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php";var _mpc_animations="0";var _mpc_parallax="0";var _mpc_scroll_to_id="1";</script>
<script id='google-translate-init-js-extra'>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<script id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/bspwge8/3td6c.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/d34xoyvw/3td6b.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.6.0";var $TS_VCSC_CurrentComposerRelease="6.4.1";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://www.innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");var mi_version='7.13.0';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-10636925-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-10636925-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/qkd9frkt/3td6b.js' id='monsterinsights-frontend-script-js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/97ocu1t8/3td6b.js' id='jquery-core-js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){if(window.atob!==undefined){var Base64={decode:function(data){return window.atob(data);}};}else{var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}var osd_subscribes=document.querySelectorAll('.osd-subscribe');for(var i=0,l=osd_subscribes.length;i<l;i++){osd_subscribes[i].addEventListener('submit',subscribe);}function subscribe(ev){ev.preventDefault();var email=this.querySelector('input[name=email]');var categories=this.querySelector('.osd-subscribe-categories').value;var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=40a12ab7a1&email="+email.value+"&categories="+categories;var message=this.querySelector('.osd-subscribe-message');var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";if(email.value.replace(/\s/gi,"")===""){message.innerHTML=Base64.decode(invalid_email_message);return;}else if(HTMLInputElement.prototype.checkValidity!==undefined){if(!email.checkValidity()){message.innerHTML=Base64.decode(invalid_email_message);return;}}var xhr=new XMLHttpRequest();xhr.open("POST","https://www.innovationtoronto.com/wp-admin/admin-ajax.php");xhr.setRequestHeader('content-type','application/x-www-form-urlencoded');xhr.onreadystatechange=function(){if(this.readyState===4&&this.status===200){var response=null;try{response=JSON.parse(this.responseText);if(response.return_code===0){email.value="";}message.innerHTML=response.message;}catch(error){message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");}}}
xhr.send(data);message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");}})();</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.innovationtoronto.com\/2020\/11\/enabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency\/":187183};</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<script>document.body.addEventListener('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
<script id="tumblr-js" src="https://assets.tumblr.com/share-button.js"></script>
<script>var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
<script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script>
<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=fc747cf728f2d8f961a710a8347eff64' id='google-translate-js'></script>
<script id='sharing-js-js-after'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.1',blog:'20991777',post:'187183',tz:'-5',srv:'www.innovationtoronto.com'}]);_stq.push(['clickTrackerInit','20991777','187183']);</script>
<script defer src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/o7dxlgg/3tde2.js"></script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){$('.e3lanat-rotator-id-600 .mom-e3lanat-inner').imagesLoaded(function(){jQuery('.e3lanat-rotator-id-600 .mom-e3lanat-inner').boxSlider({autoScroll:true,timeout:5000,speed:800,effect:'scrollVert3d',pauseOnHover:true,next:'.e3lanat-rotator-id-600 .adr-next',prev:'.e3lanat-rotator-id-600 .adr-prev'});});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){jQuery('.mpsw-slider').flexslider({animation:'fade',controlNav:false,smoothHeight:true,prevText:'',nextText:'',slideshow:1,slideshowSpeed:5000,});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=187183&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=89b69774bd3f6d042e2e0dd7ec638b62cddc1d06#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F11%2Fenabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=187183&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=89b69774bd3f6d042e2e0dd7ec638b62cddc1d06#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F11%2Fenabling-artificial-intelligence-on-household-appliances-while-enhancing-data-security-and-energy-efficiency%2F";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
</body></html>