<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/qux8x003/68go2.css" media="all" /><title>Researchers eliminate brain tumors without damaging cognition - Innovation Toronto</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"><meta property="og:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta property="og:title" content="Researchers eliminate brain tumors without damaging cognition" /><meta property="og:type" content="article" /><meta property="og:description" content="" /><meta property="og:url" content="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" /><meta property="og:site_name" content="Innovation Toronto" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href="" /><link rel="apple-touch-icon" href="//i0.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" /><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php" /> <meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM" /><meta name="description" content="In the last 30 or 40 years, I’d say, there’s been nothing in the field of radiation sciences as exciting as this" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Researchers eliminate brain tumors without damaging cognition - Innovation Toronto" /><meta name="twitter:description" content="In the last 30 or 40 years, I’d say, there’s been nothing in the field of radiation sciences as exciting as this" /><meta name="twitter:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&amp;ssl=1" /><meta name="twitter:creator" content="@innovation" /><meta name="twitter:label1" value="Written by"><meta name="twitter:data1" value="innovation"><meta name="twitter:label2" value="Est. reading time"><meta name="twitter:data2" value="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.innovationtoronto.com/#website","url":"https://www.innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":[{"@type":"SearchAction","target":"https://www.innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&ssl=1","width":768,"height":512,"caption":"\u201cIt\u2019s not unreasonable to expect that in 10 years, this may become a widespread option for radiotherapy patients worldwide,\u201d says study co-author Charles Limoli, professor of radiation oncology at UCI. Steve Zylius / UCI"},{"@type":"WebPage","@id":"http://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/#webpage","url":"http://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/","name":"Researchers eliminate brain tumors without damaging cognition - Innovation Toronto","isPartOf":{"@id":"https://www.innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"http://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/#primaryimage"},"datePublished":"2020-10-30T05:00:30+00:00","dateModified":"2020-10-30T15:12:50+00:00","author":{"@id":"https://www.innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6"},"description":"In the last 30 or 40 years, I\u2019d say, there\u2019s been nothing in the field of radiation sciences as exciting as this","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/"]}]},{"@type":"Person","@id":"https://www.innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://www.innovationtoronto.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://www.innovationtoronto.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Researchers eliminate brain tumors without damaging cognition Comments Feed" href="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/feed/" /> <style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%}@media (min-width:0px) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style> <meta name="generator" content="Powered by LayerSlider 6.11.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel="https://api.w.org/" href="https://www.innovationtoronto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.innovationtoronto.com/wp-json/wp/v2/posts/186745" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.innovationtoronto.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.innovationtoronto.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p1q4V3-MA1' /><link rel="alternate" type="application/json+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F10%2Fresearchers-eliminate-brain-tumors-without-damaging-cognition%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F10%2Fresearchers-eliminate-brain-tumors-without-damaging-cognition%2F&#038;format=xml" /><style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta property="og:type" content="article" /><meta property="og:title" content="Researchers eliminate brain tumors without damaging cognition" /><meta property="og:url" content="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" /><meta property="og:description" content="Visit the post for more." /><meta property="article:published_time" content="2020-10-30T05:00:30+00:00" /><meta property="article:modified_time" content="2020-10-30T15:12:50+00:00" /><meta property="og:site_name" content="Innovation Toronto" /><meta property="og:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&amp;ssl=1" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="512" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Innovation2" /><meta name="twitter:site" content="@innovation2" /><meta name="twitter:text:title" content="Researchers eliminate brain tumors without damaging cognition" /><meta name="twitter:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Post by @Innovation2." /> <style title="dynamic-css" class="options-output">body{color:#262626}body,body.layout-boxed{background-color:transparent}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#003070}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#003070}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#003070}h1,h2,h3,h4,h5,h6{color:#003070}.base-box .read-more-link,.read-more-link{color:#003070}{color:#003070}.current_time{background-color:#003070}{color:#fff}.base-box, .sidebar .widget, .comment-form, div.bbp-template-notice, div.indicator-hint, #bbpress-forums fieldset.bbp-form legend, .scrolling-box:before, .news-box .older-articles ul.two-cols li, .news-box .older-articles ul li, .news-box .nb-footer, .nb-style3 .older-articles, .nb-style1 .nb1-older-articles ul.two-cols:before, .nb-style1 .recent-news, .sidebar .mom-posts-widget .mpw-post, .news-list .nl-item, .scrolling-box .owl-item, .mom-carousel .owl-wrapper, .sidebar .mom-recent-comments ul li, .blog-post .bp-head, .widget ul.twiter-list > li, .fs-image-nav .fs-prev, .fs-image-nav .fs-next, .fs-image-nav, .feature-slider.new-style .fs-image-nav:before, .news-box .nb-header, .sidebar .widget .widget-head, .main_tabs .tabs li, .base-box .base-box, .tabs_v3 ul.tabs li, .tabs_v1 ul.tabs li, .tabs_v2 ul.tabs li, .tabs_v3 ul.tabs li, .main_tabs .tabs, .layout-boxed .base-box, .layout-boxed .sidebar .widget, .layout-boxed .comment-form, .layout-boxed div.bbp-template-notice, .layout-boxed div.indicator-hint, .layout-boxed #bbpress-forums fieldset.bbp-form legend, ul.products li .product-inner, ul.products li .product-inner, ul.products li .mom_product_thumbnail, .widget.woocommerce:not(.widget_product_categories):not(.widget_layered_nav) ul li, .summary .woocommerce-product-rating{border-color:#fff}.scrolling-box:after,.nb-style2 .older-articles .two-cols:before,.tabs_v3:before,.tabs_v1:before,.tabs_v2:before{background-color:#fff}{color:#fff}#footer{background-color:#fff}#footer .widget .widget-title{color:#003070}</style><style>body,body.layout-boxed{background-image:none}.header>.inner,.header .logo{line-height:175px;height:175px}.news-box .nb-item-meta a:hover{color:#003070!important}</style><style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length>Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight||body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w>800)?800:200;n=Wpfcll.scroll?800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode?e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0&&er.y==0){for(var i=0;i<10;i++){if(p){if(pr.x==0&&pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w-t+n>0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc||ot){if(e.tagName=="DIV"||e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt")&&e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument||e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head><body class="post-template-default single single-post postid-186745 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.4.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div class="boxed-wrap clearfix"><div id="header-wrapper"><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner"><div class="inner"><div class="logo"> <a href="https://www.innovationtoronto.com"> <img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png" alt="Innovation Toronto" width="548" height="45" /> <img class="mom_retina_logo" src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" width="548" height="45" alt="Innovation Toronto" /> </a></div><div class="header-right"> <div class="mom-e3lanat-wrap"><div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-148" style="margin-bottom:-14px;width:600px; height:90px;"><div class="mom-e3lanat-inner"><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/a-daily-exploration.jpg?fit=728%2C90&ssl=1" alt="ad" width="600" height="90"></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/search-19000.jpg?fit=728%2C90&ssl=1" alt="ad" width="600" height="90"></a></div></div></div></div></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide"><div class="navigation-inner"><div class="inner"><ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul><div class="device-menu-wrap mom_visibility_device"><div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span><div class="nb-inner-wrap search-wrap border-box"><div class="nb-inner sw-inner"><div class="search-form mom-search-form"><form method="get" action="https://www.innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button></form> <span class="sf-loading"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i2.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span></div><div class="ajax_search_results"></div></div></div><span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></span> <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></span> <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></span></div></div></div></nav><div class="boxed-content-wrapper clearfix"><div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"><div class="breaking-news"><div class="the_ticker"><div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"><ul><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/superconductivity-at-temperatures-as-warm-as-3c/">Supercurrents at temperatures as warm as –3°C?</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/a-potential-new-strategy-for-treating-eye-diseases-that-affect-millions-of-people/">A potential new strategy for treating eye diseases that affect millions of people</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/">Researchers eliminate brain tumors without damaging cognition</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/the-dawn-of-a-new-design-philosophy-for-electronics-including-next-generation-wearables-and-eco-disposable-sensors/">The dawn of a new design philosophy for electronics including next-generation wearables and eco-disposable sensors</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/elastic-membrane-patches-that-mimic-the-human-skin-either-in-looks-functionality-or-both-get-ready-for-their-closeup/">Elastic membrane patches that mimic the human skin either in looks, functionality, or both get ready for their closeup</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/sustainable-water-purification-via-soil-powered-fuel-cells/">Sustainable water purification via soil-powered fuel cells</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/tracking-the-movement-of-building-occupants-using-sensors-installed-on-floor-slabs/">Tracking the movement of building occupants using sensors installed on floor slabs</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/teaching-robots-to-learn-new-tricks-faster-with-dog-training-methods/">Teaching robots to learn new tricks faster with dog training methods</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/water-on-the-sunlit-surface-of-the-moon/">Water on the sunlit surface of the Moon</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/10/could-accessible-and-affordable-healthcare-be-a-key-tool-for-addressing-the-climate-crisis/">Could accessible and affordable healthcare be a key tool for addressing the climate crisis?</a></li></ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"><div class="category-title"><div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/category/cancer/" title="cancer"><span itemprop="title">cancer</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Researchers eliminate brain tumors without damaging cognition</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-186745 post type-post status-publish format-standard has-post-thumbnail category-cancer category-radiation-therapy tag-flash-radiation-therapy tag-flash-rt tag-lausanne-university-hospital tag-ultra-high-dose-rate-of-radiation-therapy tag-university-of-california-irvine tag-university-of-lausanne" itemscope itemtype="http://schema.org/Article"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=300%2C200&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"><meta itemprop="width" content="548"><meta itemprop="height" content="45"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2020-10-30T01:00:30-04:00" /><meta itemprop="dateModified" content="2020-10-30T11:12:50-04:00" /><h1 class="post-tile entry-title" itemprop="headline">Researchers eliminate brain tumors without damaging cognition</h1><div class="mom-post-meta single-post-meta"></div><div class="entry-content"><div class="mom-social-share ss-horizontal border-box php-share" data-id="186745"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Researchers eliminate brain tumors without damaging cognition&url=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/&title=Researchers eliminate brain tumors without damaging cognition&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&#038;ssl=1&amp; url=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/&amp; is_video=false&amp;description=Researchers eliminate brain tumors without damaging cognition" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-186745"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/&title=Researchers+eliminate+brain+tumors+without+damaging+cognition&image=https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&#038;ssl=1&description=" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div><br><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-665f9c2fe726863"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-405f9c2fe726707"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&amp;ssl=1" width="768" height="512" alt="&ldquo;It&rsquo;s not unreasonable to expect that in 10 years, this may become a widespread option for radiotherapy patients worldwide,&rdquo; says study co-author Charles Limoli, professor of radiation oncology at UCI. Steve Zylius / UCI" title="gallery4_100104_24_hr2400x1600_Gallery4.jpg"></div></figure></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-3 mpc-column" data-column-id="mpc_column-35f9c2fe725900"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-105f9c2fe7261d2"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><p style="text-align: center;">&ldquo;It&rsquo;s not unreasonable to expect that in 10 years, this may become a widespread option for radiotherapy patients worldwide,&rdquo; says study co-author Charles Limoli, professor of radiation oncology at UCI. Steve Zylius / UCI</p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3 mpc-column" data-column-id="mpc_column-355f9c2fe7264e0"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-25f9c2fe985456"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-3222059" class="ts-textillate" data-loop="true" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Researchers eliminate brain tumors without damaging cognition</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h4>Cancer treatment without side effects?</h4><p>Treating cancer without debilitating side effects has long been the holy grail of oncologists, and researchers at the <a href="https://www.innovationtoronto.com/2019/04/university-of-california-irvine-uci/" target="_blank" rel="noopener noreferrer">University of California, Irvine</a> and Switzerland&rsquo;s <a href="https://www.innovationtoronto.com/2019/07/lausanne-university-hospital-chuv/" target="_blank" rel="noopener noreferrer">Lausanne University Hospital</a>/<a href="https://www.innovationtoronto.com/2019/07/university-of-lausanne/" target="_blank" rel="noopener noreferrer">University of Lausanne</a> (CHUV/UNIL) may have found it.</p><p><a href="https://www.faculty.uci.edu/profile.cfm?faculty_id=5872">Charles Limoli</a>, professor of radiation oncology at UCI, and Marie-Catherine Vozenin, associate professor of radiation oncology at CHUV/UNIL, used an ultra-high dose rate of radiation therapy to eliminate brain tumors in mice, bypassing key side effects usually caused by cranial irradiation. Their&nbsp;<a href="https://clincancerres.aacrjournals.org/content/early/2020/10/15/1078-0432.CCR-20-0894.abstract">findings</a>&nbsp;are published in&nbsp;<em>Clinical Cancer Research</em>.</p><p>&ldquo;It&rsquo;s not unreasonable to expect that in 10 years, this may become a widespread option for radiotherapy patients worldwide,&rdquo; Limoli said.</p><p>Traditional radiation therapy exposes a tumor and nearby normal tissue to radiation for several minutes at a time, but FLASH radiation therapy (FLASH-RT) allows delivery of the same dose in only tenths of seconds. The speed eliminates many of the toxicities that normally plague cancer survivors long after radiation treatments, significantly decreasing side effects such as inflammation and impairments to cognition.</p><p>As in traditional radiation therapy, the researchers fractionated the dose &ndash; divided the total over several sessions. Using FLASH-RT, they found that the same total dose of radiation delivered at quicker dose rates removed brain tumors just as effectively as the traditional method.</p><p>&ldquo;This is very important, since fractionation is the standard in the clinic and the easiest way to transfer FLASH-RT at the clinical level,&rdquo; said principal investigator Vozenin, an adjunct professor at UCI.</p><p>Though this work focused on the brain, FLASH-RT has also been used to treat lung, skin and intestinal cancers, while still preventing many radiation-induced complications. These additional studies have been successful across several types of animals, including fish, mice, pigs, cats and one human subject.</p><p>&ldquo;It seems that this treatment is going to be universally beneficial for most cancer types,&rdquo; Limoli said.</p><p>Now that researchers have verified that the method works, groups around the world are developing machines that would make FLASH technology available in clinics. One device is awaiting approval in the U.S. and Europe, and Vozenin plans to use it in two clinical trials at CHUV early next year.</p><p>Meanwhile, she and Limoli are investigating the mechanisms behind FLASH-RT&rsquo;s beneficial effects to better understand how the technology works.</p><p>Said Limoli: &ldquo;In the last 30 or 40 years, I&rsquo;d say, there&rsquo;s been nothing in the field of radiation sciences as exciting as this.&rdquo;</p></div></div><div class="vc_btn3-container wpb_animate_when_almost_visible wpb_appear appear vc_btn3-left"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-3d vc_btn3-color-blue" href="https://news.uci.edu/2020/10/27/cancer-treatment-without-side-effects/" title="The Complete Story" target="_blank">Learn more: Cancer treatment without side effects?</a></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-title-typed-5319751" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-725f9c2fe871960"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">FLASH-RT</span></h5><div class="feedzy-rss feedzy-54752a22e25bc034cee5c9f421d0e032"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6667ACBA72314954B36235690D0890AC&amp;url=https%3A%2F%2Fwww.rt.com%2Fnews%2F504747-rome-lockdown-protest-water-cannon%2F&amp;c=3466863840863862528&amp;mkt=en-us" target="_blank" rel="noopener">WATCH Italian police use water cannons, tear gas &amp; stun grenades as they clash with anti-lockdown protesters in Rome</a></span><div class="rss_content"><small>on October 27, 2020 at 10:14 pm </small><p>Police in Italy&rsquo;s capital unleashed an arsenal of riot control weapons on crowds protesting a new round of coronavirus lockdown measures, blasting demonstrators with water cannons, tear gas and flash ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6667ACBA72314954B36235690D0890AC&amp;url=https%3A%2F%2Fwww.beckershospitalreview.com%2Foncology%2Fflash-radiation-therapy-can-help-treat-cancer-without-harmful-effects-study-finds.html&amp;c=1870337889598918409&amp;mkt=en-us" target="_blank" rel="noopener">Flash radiation therapy can help treat cancer without harmful effects, study finds</a></span><div class="rss_content"><small>on October 27, 2020 at 1:46 pm </small><p>RT, can eliminate the debilitating side effects associated with traditional radiation therapy by delivering the same dose in tenths of seconds, and can remove tumors, according to a study published in ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6667ACBA72314954B36235690D0890AC&amp;url=https%3A%2F%2Fhackaday.com%2F2020%2F01%2F06%2Fa-homebrew-weller-rt-soldering-station%2F&amp;c=15823605301622799165&amp;mkt=en-us" target="_blank" rel="noopener">A Homebrew Weller RT Soldering Station</a></span><div class="rss_content"><small>on October 25, 2020 at 5:00 pm </small><p>Like a number of hackers before him, [MarcelMG] was impressed with Weller&rsquo;s RT soldering iron tips ... footsteps uses something with a bit more flash under the hood. The LED display is a ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6667ACBA72314954B36235690D0890AC&amp;url=https%3A%2F%2Fwww.tweaktown.com%2Freviews%2F9625%2Fnetgear-nighthawk-xr1000-wi-fi-6-router%2Findex.html&amp;c=5901876346953496348&amp;mkt=en-us" target="_blank" rel="noopener">Netgear Nighthawk XR1000 Wi-Fi 6 Router Review</a></span><div class="rss_content"><small>on October 23, 2020 at 7:50 am </small><p>This is a three-core SoC operating at 1.5GHz paired with 512MB of DRAM and 256MB of flash. Radios include a 2x2 solution for the 2.4GHz band housed in the BCM6750, allowing 574Mbps support.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=6667ACBA72314954B36235690D0890AC&amp;url=https%3A%2F%2Fwww.gmanetwork.com%2Fnews%2Fsports%2Fbasketball%2F760960%2Fpba-covid-19-case-should-ve-taken-rt-pcr-test-anew-not-antigen-doh%2Fstory%2F&amp;c=3146560918375582199&amp;mkt=en-us" target="_blank" rel="noopener">PBA COVID-19 case should've taken RT-PCR test anew, not antigen -DOH</a></span><div class="rss_content"><small>on October 22, 2020 at 6:44 am </small><p>The referee working inside the Philippine Basketball Association (PBA) bubble in Pampanga should have taken another RT-PCR test, and not an antigen one, to confirm if he indeed tested positive for ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">FLASH-RT</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.sciencedaily.com/releases/2020/10/201027133715.htm" target="_blank" class="headline-link">Cancer treatment without side effects? Researchers eliminate brain tumors without damaging cognition - Science Daily</a><p><em class="publish_date">October 27, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.studyfinds.org/cancer-treatment-without-side-effects-flash-rt/" target="_blank" class="headline-link">Cancer treatment without side-effects? New radiation technique makes it possible - Study Finds</a><p><em class="publish_date">October 28, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.montgomerycountymd.gov/dot-transit/flash/" target="_blank" class="headline-link">Ride the Flash - MCDOT Montgomery County, MD - Montgomery County Maryland</a><p><em class="publish_date">October 12, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.rt.com/news/504747-rome-lockdown-protest-water-cannon/" target="_blank" class="headline-link">WATCH Italian police use water cannons, tear gas &amp; stun grenades as they clash with anti-lockdown protesters in Rome - RT</a><p><em class="publish_date">October 28, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.rt.com/usa/504873-blm-protests-police-attacked-washington/" target="_blank" class="headline-link">BLM protesters bombard police with missiles, fireworks in 2nd night of clashes after fatal moped chase (VIDEOS) - RT</a><p><em class="publish_date">October 29, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-875f9c2fe984156"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">FLASH radiation therapy</span></h5><div class="feedzy-rss feedzy-246c0b6a4b58f1a4a4c463a40a460da9"><ul><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C4B43957D7C94DF59BF805C80207E5FD&amp;url=https%3A%2F%2Fscienceblog.com%2F519258%2Fcancer-treatment-without-side-effects%2F&amp;c=9213465457621615122&amp;mkt=en-us" target="_blank" rel="noopener">Cancer treatment without side effects?</a></span><div class="rss_content"><small>on October 28, 2020 at 7:49 am </small><p>Traditional radiation therapy exposes a tumor and nearby normal tissue to radiation for several minutes at a time, but FLASH radiation therapy (FLASH-RT) allows delivery of the same dose in only ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C4B43957D7C94DF59BF805C80207E5FD&amp;url=https%3A%2F%2Fwww.news-medical.net%2Fnews%2F20201028%2FHigh-dose-of-radiation-eliminates-brain-tumors-in-mice-without-key-side-effects.aspx&amp;c=15487255512153250167&amp;mkt=en-us" target="_blank" rel="noopener">High dose of radiation eliminates brain tumors in mice without key side effects</a></span><div class="rss_content"><small>on October 27, 2020 at 11:51 pm </small><p>Treating cancer without debilitating side effects has long been the holy grail of oncologists, and researchers at the University of California, Irvine, and Switzerland's Lausanne University Hospital ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C4B43957D7C94DF59BF805C80207E5FD&amp;url=https%3A%2F%2Fwww.beckershospitalreview.com%2Foncology%2Fflash-radiation-therapy-can-help-treat-cancer-without-harmful-effects-study-finds.html&amp;c=1870337889598918409&amp;mkt=en-us" target="_blank" rel="noopener">Flash radiation therapy can help treat cancer without harmful effects, study finds</a></span><div class="rss_content"><small>on October 27, 2020 at 1:46 pm </small><p>RT, can eliminate the debilitating side effects associated with traditional radiation therapy by delivering the same dose in tenths of seconds, and can remove tumors, according to a study published in ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C4B43957D7C94DF59BF805C80207E5FD&amp;url=https%3A%2F%2Fmedicalxpress.com%2Fnews%2F2020-10-cancer-treatment-side-effects.html&amp;c=10120959871404956124&amp;mkt=en-us" target="_blank" rel="noopener">Cancer treatment without side effects?</a></span><div class="rss_content"><small>on October 27, 2020 at 9:59 am </small><p>Traditional radiation therapy exposes a tumor and nearby normal tissue to radiation for several minutes at a time, but Flash radiation therapy (Flash-RT) allows delivery of the same dose in only ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"><span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C4B43957D7C94DF59BF805C80207E5FD&amp;url=https%3A%2F%2Fwww.businesswire.com%2Fnews%2Fhome%2F20201022005393%2Fen%2F&amp;c=1859575946920161637&amp;mkt=en-us" target="_blank" rel="noopener">Mevion to Highlight FLASH Therapy Momentum at ASTRO 2020</a></span><div class="rss_content"><small>on October 22, 2020 at 4:00 am </small><p>At the first virtual meeting of the American Society for Radiation Oncology (ASTRO) 2020 Annual Meeting, October 23rd to the 29th, Mevion will highlig ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">FLASH radiation therapy</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.beckershospitalreview.com/oncology/flash-radiation-therapy-can-help-treat-cancer-without-harmful-effects-study-finds.html" target="_blank" class="headline-link">Flash radiation therapy can help treat cancer without harmful effects, study finds - Becker's Hospital Review</a><p><em class="publish_date">October 27, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.prnewswire.com/news-releases/varian-receives-investigational-device-exemption-ide-and-prepares-for-first-ever-clinical-trial-of-flash-therapy-301149339.html" target="_blank" class="headline-link">Varian Receives Investigational Device Exemption (IDE) and Prepares for First Ever Clinical Trial of FLASH Therapy - PRNewswire</a><p><em class="publish_date">October 12, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.studyfinds.org/cancer-treatment-without-side-effects-flash-rt/" target="_blank" class="headline-link">Cancer treatment without side-effects? New radiation technique makes it possible - Study Finds</a><p><em class="publish_date">October 28, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.news-medical.net/news/20201028/High-dose-of-radiation-eliminates-brain-tumors-in-mice-without-key-side-effects.aspx" target="_blank" class="headline-link">High dose of radiation eliminates brain tumors in mice without key side effects - News-Medical.Net</a><p><em class="publish_date">October 28, 2020</em></p><div class="clearfix"></div></li><li><a href="https://cancer.columbia.edu/eradicating-cancer-flash" target="_blank" class="headline-link">Eradicating Cancer in a FLASH - Columbia University Irving Medical Center</a><p><em class="publish_date">September 24, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><ul><li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Innovation Toronto via Email</h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"><input type="hidden" name="source" value="http://www.innovationtoronto.com/wp-cron.php?doing_wp_cron=1604041228.2962439060211181640625"><input type="hidden" name="sub-type" value="widget"><input type="hidden" name="redirect_fragment" value="blog_subscription-2"><button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-265f9c2fe99def2"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><div class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="widgets-list-layout no-grav"><li> <a href="https://www.innovationtoronto.com/2020/10/scavenging-invisible-power-from-low-frequency-vibrations-in-the-surrounding-environment-with-triboelectric-nanogenerators/" title="Scavenging invisible power from low-frequency vibrations in the surrounding environment with triboelectric nanogenerators" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/TENGs-researchers-Flinders9j.jpg?fit=804%2C513&amp;ssl=1&amp;resize=40%2C40" alt="Scavenging invisible power from low-frequency vibrations in the surrounding environment with triboelectric nanogenerators" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/10/scavenging-invisible-power-from-low-frequency-vibrations-in-the-surrounding-environment-with-triboelectric-nanogenerators/" title="Scavenging invisible power from low-frequency vibrations in the surrounding environment with triboelectric nanogenerators" class="bump-view" data-bump-view="tp">Scavenging invisible power from low-frequency vibrations in the surrounding environment with triboelectric nanogenerators</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/10/elastic-membrane-patches-that-mimic-the-human-skin-either-in-looks-functionality-or-both-get-ready-for-their-closeup/" title="Elastic membrane patches that mimic the human skin either in looks, functionality, or both get ready for their closeup" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/aaron-lee-33e-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=40%2C40" alt="Elastic membrane patches that mimic the human skin either in looks, functionality, or both get ready for their closeup" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/10/elastic-membrane-patches-that-mimic-the-human-skin-either-in-looks-functionality-or-both-get-ready-for-their-closeup/" title="Elastic membrane patches that mimic the human skin either in looks, functionality, or both get ready for their closeup" class="bump-view" data-bump-view="tp">Elastic membrane patches that mimic the human skin either in looks, functionality, or both get ready for their closeup</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/10/sustainable-water-purification-via-soil-powered-fuel-cells/" title="Sustainable water purification via soil-powered fuel cells" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/50536755608_3e1f85115b_b1z.jpg?fit=1024%2C576&amp;ssl=1&amp;resize=40%2C40" alt="Sustainable water purification via soil-powered fuel cells" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/10/sustainable-water-purification-via-soil-powered-fuel-cells/" title="Sustainable water purification via soil-powered fuel cells" class="bump-view" data-bump-view="tp">Sustainable water purification via soil-powered fuel cells</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/10/tracking-the-movement-of-building-occupants-using-sensors-installed-on-floor-slabs/" title="Tracking the movement of building occupants using sensors installed on floor slabs" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/1108x622r9.jpg?fit=1108%2C621&amp;ssl=1&amp;resize=40%2C40" alt="Tracking the movement of building occupants using sensors installed on floor slabs" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/10/tracking-the-movement-of-building-occupants-using-sensors-installed-on-floor-slabs/" title="Tracking the movement of building occupants using sensors installed on floor slabs" class="bump-view" data-bump-view="tp">Tracking the movement of building occupants using sensors installed on floor slabs</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/10/the-dawn-of-a-new-design-philosophy-for-electronics-including-next-generation-wearables-and-eco-disposable-sensors/" title="The dawn of a new design philosophy for electronics including next-generation wearables and eco-disposable sensors" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/blur-charge-close-up-256302h8.jpg?fit=1000%2C669&amp;ssl=1&amp;resize=40%2C40" alt="The dawn of a new design philosophy for electronics including next-generation wearables and eco-disposable sensors" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/10/the-dawn-of-a-new-design-philosophy-for-electronics-including-next-generation-wearables-and-eco-disposable-sensors/" title="The dawn of a new design philosophy for electronics including next-generation wearables and eco-disposable sensors" class="bump-view" data-bump-view="tp">The dawn of a new design philosophy for electronics including next-generation wearables and eco-disposable sensors</a></div></li><li> <a href="https://www.innovationtoronto.com/2010/12/moving-into-digital-future-where/" title="Moving Into a Digital Future, Where Textbooks Are History" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2010/12/newbutton-animatedj88.jpg?fit=800%2C600&amp;ssl=1&amp;resize=40%2C40" alt="Moving Into a Digital Future, Where Textbooks Are History" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2010/12/moving-into-digital-future-where/" title="Moving Into a Digital Future, Where Textbooks Are History" class="bump-view" data-bump-view="tp">Moving Into a Digital Future, Where Textbooks Are History</a></div></li><li> <a href="https://www.innovationtoronto.com/2012/08/venger-wind-unveils-worlds-largest-rooftop-wind-farm-in-oklahoma-city/" title="Venger Wind Unveils World's Largest Rooftop Wind Farm in Oklahoma City" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/04/OMRF-oklahoma-worlds-largest-windfarm-omni-directional-turbines-5-537x356-300x198.jpg?resize=40%2C40" alt="Venger Wind Unveils World's Largest Rooftop Wind Farm in Oklahoma City" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2012/08/venger-wind-unveils-worlds-largest-rooftop-wind-farm-in-oklahoma-city/" title="Venger Wind Unveils World's Largest Rooftop Wind Farm in Oklahoma City" class="bump-view" data-bump-view="tp">Venger Wind Unveils World's Largest Rooftop Wind Farm in Oklahoma City</a></div></li><li> <a href="https://www.innovationtoronto.com/2019/06/teleporting-information-within-a-diamond-has-big-implications-for-quantum-information-technology/" title="Teleporting information within a diamond has big implications for quantum information technology" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/204576_webjjy.jpg?fit=1200%2C645&amp;ssl=1&amp;resize=40%2C40" alt="Teleporting information within a diamond has big implications for quantum information technology" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/06/teleporting-information-within-a-diamond-has-big-implications-for-quantum-information-technology/" title="Teleporting information within a diamond has big implications for quantum information technology" class="bump-view" data-bump-view="tp">Teleporting information within a diamond has big implications for quantum information technology</a></div></li><li> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?fit=375%2C331&amp;ssl=1&amp;resize=40%2C40" alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp">A new way to detect if your phone is under surveillance</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/10/new-ultrahigh-res-oled-display-features-brighter-images-with-purer-colors-and-more-than-10000-pixels-per-inch/" title="New ultrahigh-res OLED display features brighter images with purer colors and more than 10,000 pixels per inch" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/downloady6.jpg?fit=1200%2C508&amp;ssl=1&amp;resize=40%2C40" alt="New ultrahigh-res OLED display features brighter images with purer colors and more than 10,000 pixels per inch" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/10/new-ultrahigh-res-oled-display-features-brighter-images-with-purer-colors-and-more-than-10000-pixels-per-inch/" title="New ultrahigh-res OLED display features brighter images with purer colors and more than 10,000 pixels per inch" class="bump-view" data-bump-view="tp">New ultrahigh-res OLED display features brighter images with purer colors and more than 10,000 pixels per inch</a></div></li></ul></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Discover More . . .</span></h3></div><div class="mom-posts-widget"><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/05/another-iphone-4g-prototype-shows-up-bares-all-including-apples-own-a4-chip/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/09/iphone-4g-620x380.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/09/iphone-4g-620x380.jpg?resize=90%2C60" alt="Another iPhone 4G Prototype Shows Up, Bares All Including Apple&rsquo;s Own A4 Chip" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/05/another-iphone-4g-prototype-shows-up-bares-all-including-apples-own-a4-chip/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/09/iphone-4g-620x380.jpg?resize=180%2C120" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/09/iphone-4g-620x380.jpg?resize=180%2C120" alt="Another iPhone 4G Prototype Shows Up, Bares All Including Apple&rsquo;s Own A4 Chip" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2010/05/another-iphone-4g-prototype-shows-up-bares-all-including-apples-own-a4-chip/">Another iPhone 4G Prototype Shows Up, Bares All Including Apple&rsquo;s Own A4 Chip</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2010-05-13T23:07:42-04:00" class="entry-date">May 13, 2010</span></div></div></div><div class="mpw-post"><div class="details"><h4><a href="https://www.innovationtoronto.com/2012/05/james-hansen-why-i-must-speak-out-about-climate-change/">VIDEO James Hansen: Why I must speak out about climate change</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-05-04T12:44:14-04:00" class="entry-date">May 04, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2015/01/software-that-knows-the-risks/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/01/images-1-1.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/01/images-1-1.jpg?resize=90%2C60" alt="Software that knows the risks - Risk allocation software" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2015/01/software-that-knows-the-risks/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/01/images-1-1.jpg?resize=180%2C120" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/01/images-1-1.jpg?resize=180%2C120" alt="Software that knows the risks - Risk allocation software" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2015/01/software-that-knows-the-risks/">Software that knows the risks &ndash; Risk allocation software</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2015-01-17T11:32:11-05:00" class="entry-date">January 17, 2015</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2015/07/eye-drop-gives-hope-for-knifeless-cataract-cure/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/07/princ_rm_photo_of_woman_applying_eyedrops.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/07/princ_rm_photo_of_woman_applying_eyedrops.jpg?resize=90%2C60" alt="Eye drop gives hope for knifeless cataract cure" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2015/07/eye-drop-gives-hope-for-knifeless-cataract-cure/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/07/princ_rm_photo_of_woman_applying_eyedrops.jpg?resize=180%2C120" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/07/princ_rm_photo_of_woman_applying_eyedrops.jpg?resize=180%2C120" alt="Eye drop gives hope for knifeless cataract cure" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2015/07/eye-drop-gives-hope-for-knifeless-cataract-cure/">Eye drop gives hope for knifeless cataract cure</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2015-07-23T12:35:17-04:00" class="entry-date">July 23, 2015</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/03/parkinsons-disease-stopped-in-animal-model/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/c/ca/Histological_sample_of_Substantia_nigra_in_Parkinson%27s_disease.jpg/300px-Histological_sample_of_Substantia_nigra_in_Parkinson%27s_disease.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/c/ca/Histological_sample_of_Substantia_nigra_in_Parkinson%27s_disease.jpg/300px-Histological_sample_of_Substantia_nigra_in_Parkinson%27s_disease.jpg" alt="Parkinson's Disease Stopped in Animal Model" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/03/parkinsons-disease-stopped-in-animal-model/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/c/ca/Histological_sample_of_Substantia_nigra_in_Parkinson%27s_disease.jpg/300px-Histological_sample_of_Substantia_nigra_in_Parkinson%27s_disease.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/c/ca/Histological_sample_of_Substantia_nigra_in_Parkinson%27s_disease.jpg/300px-Histological_sample_of_Substantia_nigra_in_Parkinson%27s_disease.jpg" alt="Parkinson's Disease Stopped in Animal Model" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2012/03/parkinsons-disease-stopped-in-animal-model/">Parkinson&rsquo;s Disease Stopped in Animal Model</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-03-04T23:59:12-05:00" class="entry-date">March 04, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/08/new-bionic-leg-gives-amputees-a-natural-gait/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/images.sciencedaily.com/2011/08/110818093044.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/images.sciencedaily.com/2011/08/110818093044.jpg?resize=90%2C60" alt="New'Bionic' Leg Gives Amputees a Natural Gait" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/08/new-bionic-leg-gives-amputees-a-natural-gait/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/images.sciencedaily.com/2011/08/110818093044.jpg?resize=180%2C120" data-hidpi="https://i2.wp.com/images.sciencedaily.com/2011/08/110818093044.jpg?resize=180%2C120" alt="New'Bionic' Leg Gives Amputees a Natural Gait" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2011/08/new-bionic-leg-gives-amputees-a-natural-gait/">New &lsquo;Bionic&rsquo; Leg Gives Amputees a Natural Gait</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2011-08-21T13:00:37-04:00" class="entry-date">August 21, 2011</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2019/02/antbot-is-the-first-walking-robot-that-moves-without-gps/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/192456_web.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/192456_web.jpg?resize=90%2C60" alt="Antbot is the first walking robot that moves without GPS." width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2019/02/antbot-is-the-first-walking-robot-that-moves-without-gps/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/192456_web.jpg?resize=180%2C120" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/192456_web.jpg?resize=180%2C120" alt="Antbot is the first walking robot that moves without GPS." width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2019/02/antbot-is-the-first-walking-robot-that-moves-without-gps/">Antbot is the first walking robot that moves without GPS.</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2019-02-16T04:35:10-05:00" class="entry-date">February 16, 2019</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2014/10/manipulating-memory-with-light-scientists-erase-specific-memories-in-mice/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/10/mouse-brain-lg.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/10/mouse-brain-lg.jpg?resize=90%2C60" alt="Manipulating memory with light: Scientists erase specific memories in mice" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2014/10/manipulating-memory-with-light-scientists-erase-specific-memories-in-mice/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/10/mouse-brain-lg.jpg?resize=180%2C120" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/10/mouse-brain-lg.jpg?resize=180%2C120" alt="Manipulating memory with light: Scientists erase specific memories in mice" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2014/10/manipulating-memory-with-light-scientists-erase-specific-memories-in-mice/">Manipulating memory with light: Scientists erase specific memories in mice</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2014-10-10T18:38:05-04:00" class="entry-date">October 10, 2014</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/09/blackboxs-startup-genome-compass-uses-science-to-crack-the-innovation-code/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/8/8e/Compass_Card.png/300px-Compass_Card.png" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/8/8e/Compass_Card.png/300px-Compass_Card.png" alt="Blackbox's Startup Genome Compass Uses Science To Crack The" innovation code width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/09/blackboxs-startup-genome-compass-uses-science-to-crack-the-innovation-code/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/8/8e/Compass_Card.png/300px-Compass_Card.png" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/8/8e/Compass_Card.png/300px-Compass_Card.png" alt="Blackbox's Startup Genome Compass Uses Science To Crack The" innovation code width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2011/09/blackboxs-startup-genome-compass-uses-science-to-crack-the-innovation-code/">Blackbox&rsquo;s Startup Genome Compass Uses Science To Crack The &ldquo;Innovation Code&rdquo;</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2011-09-01T20:00:25-04:00" class="entry-date">September 01, 2011</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/04/solar-energy-cheaper-solar-concentrator-with-fewer-photovoltaic-cells/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.sciencedaily.com/images/2010/04/100422093538.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/www.sciencedaily.com/images/2010/04/100422093538.jpg?resize=90%2C60" alt="Solar Energy: Cheaper Solar Concentrator With Fewer Photovoltaic Cells" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/04/solar-energy-cheaper-solar-concentrator-with-fewer-photovoltaic-cells/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.sciencedaily.com/images/2010/04/100422093538.jpg?resize=180%2C120" data-hidpi="https://i2.wp.com/www.sciencedaily.com/images/2010/04/100422093538.jpg?resize=180%2C120" alt="Solar Energy: Cheaper Solar Concentrator With Fewer Photovoltaic Cells" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2010/04/solar-energy-cheaper-solar-concentrator-with-fewer-photovoltaic-cells/">Solar Energy: Cheaper Solar Concentrator With Fewer Photovoltaic Cells</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2010-04-29T18:10:45-04:00" class="entry-date">April 29, 2010</span></div></div></div></div></div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Faces of Discovery</span></h3></div><div class="mom-posts-slide-widget type-image"><div class="mpsw-slider"><ul class="slides"><li> <a href="https://www.innovationtoronto.com/2013/11/accidental-discovery-dramatically-improves-conductivity/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/11/mariannetarunjpeg-300x199.jpg?resize=265%2C168" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/11/mariannetarunjpeg-300x199.jpg?resize=265%2C168" alt="Accidental discovery dramatically improves conductivity" width="265" height="168"><p class="slide-caption">Accidental discovery dramatically improves conductivity</p> </a></li><li> <a href="https://www.innovationtoronto.com/2018/11/quantum-hard-drive-for-light/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/Q-HARD-DRIVE.jpg?resize=265%2C160" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/Q-HARD-DRIVE.jpg?resize=265%2C160" alt="Simpler quantum &ldquo;hard drive for light&rdquo;" width="265" height="168"><p class="slide-caption">Simpler quantum &ldquo;hard drive for light&rdquo;</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/09/scientists-discover-an-onoff-switch-for-aging-cells/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/2052.jpg?resize=265%2C168" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/2052.jpg?resize=265%2C168" alt="Scientists discover an on/off switch for aging cells" width="265" height="168"><p class="slide-caption">Scientists discover an on/off switch for aging cells</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/03/soft-robotic-fish-moves-real/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/03/20140312164757-1.jpg?resize=265%2C168" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/03/20140312164757-1.jpg?resize=265%2C168" alt="Soft robotic fish moves like the real thing" width="265" height="168"><p class="slide-caption">Soft robotic fish moves like the real thing</p> </a></li><li> <a href="https://www.innovationtoronto.com/2015/11/researchers-develop-novel-3-d-printing-method-for-creating-patient-specific-medical-devices/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/neu_m039mp5252-740x493.jpg?resize=265%2C168" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/neu_m039mp5252-740x493.jpg?resize=265%2C168" alt="Researchers develop novel 3-D printing method for creating patient-specific medical devices" width="265" height="168"><p class="slide-caption">Researchers develop novel 3-D printing method for creating patient-specific medical devices</p> </a></li></ul></div></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_82849"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_95666" data-origwidth="225" data-origheight="127" data-ep-src="https://www.youtube.com/embed/U70y8ypCbyA?enablejsapi=1&amp;origin=https://www.innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;index=0&amp;" class="__youtube_prefs__ __youtube_prefs_widget__ no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_82849" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">108</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="U70y8ypCbyA" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/U70y8ypCbyA/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">SOFIA Discovers Water on a Sunlit Surface of the Moon</div></div><div tabindex="0" role="button" data-videoid="8ZPLph39wAw" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/8ZPLph39wAw/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">A color-changing material inspired by chameleon skin - Headline Science</div></div><div tabindex="0" role="button" data-videoid="S_flHHn1280" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/S_flHHn1280/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Seeing is no longer believing: the manipulation of online images</div></div><div tabindex="0" role="button" data-videoid="EhMySEk-lRw" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/EhMySEk-lRw/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Octopus-inspired thin tissue transfer</div></div><div tabindex="0" role="button" data-videoid="PC-YbhXcIRU" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/PC-YbhXcIRU/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Dropping Sensors From Live Moths</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">108</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></div></div></div></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>SUBSCRIBE</span></h3></div><div class="textwidget custom-html-widget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=InnovationToronto&amp;loc=en_US">Subscribe to Innovation Toronto by Email</a></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-675f9c2fe9a0ddb"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" data-text="Researchers eliminate brain tumors without damaging cognition" data-via="innovation2">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Researchers eliminate brain tumors without damaging cognition" data-content="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F10%2Fresearchers-eliminate-brain-tumors-without-damaging-cognition%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.innovationtoronto.com%2Fwp-content%2Fuploads%2F2020%2F10%2FLimoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg%3Ffit%3D768%252C512%26ssl%3D1&#038;description=Researchers%20eliminate%20brain%20tumors%20without%20damaging%20cognition" data-pin-do="buttonPin" data-pin-config="beside"><img alt="blank" onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F10%2Fresearchers-eliminate-brain-tumors-without-damaging-cognition%2F&amp;title=Researchers%20eliminate%20brain%20tumors%20without%20damaging%20cognition" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20991777-186745-5f9c2fe9a23de' data-src='https://widgets.wp.com/likes/#blog_id=20991777&amp;post_id=186745&amp;origin=www.innovationtoronto.com&amp;obj_id=20991777-186745-5f9c2fe9a23de' data-name='like-post-frame-20991777-186745-5f9c2fe9a23de'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://www.innovationtoronto.com/tag/flash-radiation-therapy/" rel="tag">FLASH radiation therapy</a><a href="https://www.innovationtoronto.com/tag/flash-rt/" rel="tag">FLASH-RT</a><a href="https://www.innovationtoronto.com/tag/lausanne-university-hospital/" rel="tag">Lausanne University Hospital</a><a href="https://www.innovationtoronto.com/tag/ultra-high-dose-rate-of-radiation-therapy/" rel="tag">ultra-high dose rate of radiation therapy</a><a href="https://www.innovationtoronto.com/tag/university-of-california-irvine/" rel="tag">university of california irvine</a><a href="https://www.innovationtoronto.com/tag/university-of-lausanne/" rel="tag">University of Lausanne</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="186745"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Researchers eliminate brain tumors without damaging cognition&url=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/&title=Researchers eliminate brain tumors without damaging cognition&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&#038;ssl=1&amp; url=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/&amp; is_video=false&amp;description=Researchers eliminate brain tumors without damaging cognition" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-186745"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/&title=Researchers+eliminate+brain+tumors+without+damaging+cognition&image=https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Limoli_100104_24_hr2400x1600_Gallery4-768x512h1.jpg?fit=768%2C512&#038;ssl=1&description=" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts"><ul><li class="np-post prev border-box"><div class="post-img"> <a href="https://www.innovationtoronto.com/2020/10/the-dawn-of-a-new-design-philosophy-for-electronics-including-next-generation-wearables-and-eco-disposable-sensors/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/blur-charge-close-up-256302h8.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/blur-charge-close-up-256302h8.jpg?resize=180%2C120&ssl=1" alt="Researchers eliminate brain tumors without damaging cognition"></a></div><div class="details has-feature-image"> <a href="https://www.innovationtoronto.com/2020/10/the-dawn-of-a-new-design-philosophy-for-electronics-including-next-generation-wearables-and-eco-disposable-sensors/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a><h3><a href="https://www.innovationtoronto.com/2020/10/the-dawn-of-a-new-design-philosophy-for-electronics-including-next-generation-wearables-and-eco-disposable-sensors/">The dawn of a new design philosophy for electronics including next-generation wearables and eco-disposable sensors</a></h3></div></li><li class="np-post next border-box"><div class="post-img"> <a href="https://www.innovationtoronto.com/2020/10/a-potential-new-strategy-for-treating-eye-diseases-that-affect-millions-of-people/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/20201027-retina-920x500s8.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/20201027-retina-920x500s8.jpg?resize=180%2C120&ssl=1" alt="Researchers eliminate brain tumors without damaging cognition"></a></div><div class="details has-feature-image"> <a href="https://www.innovationtoronto.com/2020/10/a-potential-new-strategy-for-treating-eye-diseases-that-affect-millions-of-people/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a><h3><a href="https://www.innovationtoronto.com/2020/10/a-potential-new-strategy-for-treating-eye-diseases-that-affect-millions-of-people/">A potential new strategy for treating eye diseases that affect millions of people</a></h3></div></li></ul></div><h2 class="single-title">Related Articles</h2><div class="base-box single-box"><ul class="single-related-posts"><li> <a href="https://www.innovationtoronto.com/2020/10/combining-ai-and-nanoparticle-printing-for-cancer-cell-analysis-will-enable-low-cost-diagnostics-in-developing-countries/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/200922_Esfandyarpour-_5386_sz-768x505s9.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/200922_Esfandyarpour-_5386_sz-768x505s9.jpg?resize=610%2C380&ssl=1" alt="Combining AI and nanoparticle printing for cancer cell analysis will enable low cost diagnostics in developing countries"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/10/combining-ai-and-nanoparticle-printing-for-cancer-cell-analysis-will-enable-low-cost-diagnostics-in-developing-countries/">Combining AI and nanoparticle printing for cancer cell analysis will enable low cost diagnostics in developing countries</a></h4><div class="mom-post-meta"> <time datetime="2020-10-09T02:00:30-04:00">October 09, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/09/a-promising-new-anode-material-enables-lithium-ion-batteries-to-be-safely-recharged-within-minutes-for-thousands-of-cycles/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/anode3w.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/anode3w.jpg?resize=600%2C380&ssl=1" alt="A promising new anode material enables lithium-ion batteries to be safely recharged within minutes for thousands of cycles"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/09/a-promising-new-anode-material-enables-lithium-ion-batteries-to-be-safely-recharged-within-minutes-for-thousands-of-cycles/">A promising new anode material enables lithium-ion batteries to be safely recharged within minutes for thousands of cycles</a></h4><div class="mom-post-meta"> <time datetime="2020-09-04T02:00:03-04:00">September 04, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/08/portable-low-cost-and-accurate-covid-19-antibody-detection-platform-could-massively-increase-testing/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/08/LOC-cover-mockup-v3-01-768x570s8.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/08/LOC-cover-mockup-v3-01-768x570s8.jpg?resize=610%2C380&ssl=1" alt="Portable low-cost and accurate COVID-19 antibody detection platform could massively increase testing"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/08/portable-low-cost-and-accurate-covid-19-antibody-detection-platform-could-massively-increase-testing/">Portable low-cost and accurate COVID-19 antibody detection platform could massively increase testing</a></h4><div class="mom-post-meta"> <time datetime="2020-08-21T03:00:39-04:00">August 21, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/06/scientists-engineer-human-cells-with-squid-like-transparency-a-step-towards-the-first-invisible-human-2/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/Main-Image-768x546ar5.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/Main-Image-768x546ar5.jpg?resize=610%2C380&ssl=1" alt="Scientists engineer human cells with squid-like transparency - a step towards the first invisible human?"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/06/scientists-engineer-human-cells-with-squid-like-transparency-a-step-towards-the-first-invisible-human-2/">Scientists engineer human cells with squid-like transparency &#8211; a step towards the first invisible human?</a></h4><div class="mom-post-meta"> <time datetime="2020-06-22T01:00:55-04:00">June 22, 2020</time></div></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=186745&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0c62611522c92a2146c2828920ed47c70963413f#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F10%2Fresearchers-eliminate-brain-tumors-without-damaging-cognition%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer"><div class="inner"><div class="widget mom_custom_text"><div class="custom_textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-235f9c2fea70f21"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-1900933" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_435f9c2fea54b91" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/university-of-lausanne/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/logo_UNIL.png?fit=300%2C106&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/university-of-lausanne/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/logo_UNIL.png?fit=1280%2C453&amp;ssl=1" title="University of Lausanne (UNIL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/university-of-lausanne/" title="Read more about University of Lausanne (UNIL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/university-of-lausanne/" title="University of Lausanne (UNIL)">University of Lausanne (UNIL)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-california-irvine-uci/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/University-of-California-Irvine.jpg?fit=300%2C46&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-california-irvine-uci/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/University-of-California-Irvine.jpg?fit=1800%2C279&amp;ssl=1" title="University of California Irvine (UCI)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/university-of-california-irvine-uci/" title="Read more about University of California Irvine (UCI)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/university-of-california-irvine-uci/" title="University of California Irvine (UCI)">University of California Irvine (UCI)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/lausanne-university-hospital-chuv/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/Universit%C3%A4tsspital_Lausanne_CHUV_logo.svg.png?fit=300%2C155&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/lausanne-university-hospital-chuv/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/Universit%C3%A4tsspital_Lausanne_CHUV_logo.svg.png?fit=1200%2C621&amp;ssl=1" title="Lausanne University Hospital (CHUV)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/lausanne-university-hospital-chuv/" title="Read more about Lausanne University Hospital (CHUV)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/lausanne-university-hospital-chuv/" title="Lausanne University Hospital (CHUV)">Lausanne University Hospital (CHUV)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-surrey/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/uniofsurreyjpg.jpg?fit=300%2C180&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-surrey/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/uniofsurreyjpg.jpg?fit=1200%2C721&amp;ssl=1" title="University of Surrey" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/university-of-surrey/" title="Read more about University of Surrey" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/university-of-surrey/" title="University of Surrey">University of Surrey</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/tel-aviv-university/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/Tel_Aviv_university_logo_-_English.png?fit=300%2C164&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/tel-aviv-university/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/Tel_Aviv_university_logo_-_English.png?fit=1478%2C807&amp;ssl=1" title="Tel Aviv University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/tel-aviv-university/" title="Read more about Tel Aviv University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/tel-aviv-university/" title="Tel Aviv University">Tel Aviv University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/nasa/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/nasaLogo-570x450.png?fit=300%2C237&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/nasa/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/nasaLogo-570x450.png?fit=570%2C450&amp;ssl=1" title="NASA" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/nasa/" title="Read more about NASA" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/nasa/" title="NASA">NASA</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-bath/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/University_of_Bath_logo.svg.png?fit=300%2C108&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-bath/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/University_of_Bath_logo.svg.png?fit=1200%2C430&amp;ssl=1" title="University of Bath" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/university-of-bath/" title="Read more about University of Bath" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/university-of-bath/" title="University of Bath">University of Bath</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2020/09/federal-university-of-rio-grande-do-norte/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Brasao_UFRN7x-1.png?fit=211%2C300&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2020/09/federal-university-of-rio-grande-do-norte/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/10/Brasao_UFRN7x-1.png?fit=1819%2C2589&amp;ssl=1" title="Federal University of Rio Grande do Norte" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2020/09/federal-university-of-rio-grande-do-norte/" title="Read more about Federal University of Rio Grande do Norte" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2020/09/federal-university-of-rio-grande-do-norte/" title="Federal University of Rio Grande do Norte">Federal University of Rio Grande do Norte</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2020/09/federal-university-of-ceara/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/144-1447244_thumb-image-federal-university-of-ceara-hd-png7y.png?fit=300%2C212&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2020/09/federal-university-of-ceara/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/144-1447244_thumb-image-federal-university-of-ceara-hd-png7y.png?fit=860%2C609&amp;ssl=1" title="Federal University of Cear&aacute;" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2020/09/federal-university-of-ceara/" title="Read more about Federal University of Cear&aacute;" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2020/09/federal-university-of-ceara/" title="Federal University of Cear&aacute;">Federal University of Cear&aacute;</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=300%2C65&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=1135%2C247&amp;ssl=1" title="Massachusetts Institute of Technology (MIT)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Read more about Massachusetts Institute of Technology (MIT)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Massachusetts Institute of Technology (MIT)">Massachusetts Institute of Technology (MIT)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/thomas-jefferson-university/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/logo-red-corner@2x-e1556309317887.png?fit=300%2C114&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/thomas-jefferson-university/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/logo-red-corner@2x-e1556309317887.png?fit=704%2C268&amp;ssl=1" title="Thomas Jefferson University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/thomas-jefferson-university/" title="Read more about Thomas Jefferson University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/thomas-jefferson-university/" title="Thomas Jefferson University">Thomas Jefferson University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/Logo_EPFL.svg.png?fit=300%2C144&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/Logo_EPFL.svg.png?fit=1200%2C576&amp;ssl=1" title="&Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/" title="Read more about &Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/" title="&Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)">&Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_435f9c2fea54b91" data-current="1" data-pages="86" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer><div class="copyrights-area"><div class="inner"><p class="copyrights-text">Copyright 2020 Innovation Toronto</p><div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a><style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px}.mpc-pagination-preset--default li{margin-right:20px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555;font-size:14px;text-align:center;text-transform:uppercase}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555;font-family:"Raleway"!important;font-size:14px;font-style:normal!important;font-weight:400!important;line-height:1.25;text-align:left;text-transform:none}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"]{margin-left:-50px;margin-bottom:-50px}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-post__content{background:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-post__heading{color:#555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-post__meta{color:#777;font-size:14px;line-height:1.5;text-align:center;text-transform:none}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-post__meta a{color:#777}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,.9)}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-type--lightbox{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-type--lightbox:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-type--readmore{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-type--readmore:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_435f9c2fea54b91"] .mpc-post .mpc-button .mpc-button__icon{color:#333}</style> <script type="text/html" id="wpb-modifications"></script> <div id="fb-root"></div><script>jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')IN.parse();});</script> <div id="sharing_email" style="display: none;"><form action="/2020/10/researchers-eliminate-brain-tumors-without-damaging-cognition/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src='https://widgets.wp.com/likes/master.html?ver=202044#ver=202044' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CPacifico:regular%7CHandlee:regular&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=1219d29fdc28f14ed5ec6af89909515c' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.innovationtoronto.com","hash_tracking":"false"};</script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"08820bae84","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script>var _mpc_grid_posts_435f9c2fea54b91_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"},_mpc_grid_posts_435f9c2fea54b91_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_435f9c2fea54b91","callback":"MPC_Grid_Posts"};</script>
<script id='Momizat-main-js-js-extra'>var momAjaxL={"url":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"8f396ca3e1","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script id='mpc-massive-vendor-script-js-extra'>var _mpc_ajax="https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php";var _mpc_animations="0";var _mpc_parallax="0";var _mpc_scroll_to_id="1";</script>
<script id='google-translate-init-js-extra'>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<script id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/bspwge8/68g9l.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/d34xoyvw/68g9k.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.6.0";var $TS_VCSC_CurrentComposerRelease="6.4.1";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://www.innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script data-cfasync="false">(window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");var mi_version='7.12.3';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-10636925-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-10636925-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/qkd9frkt/68g9k.js' id='monsterinsights-frontend-script-js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/97ocu1t8/68g9k.js' id='jquery-core-js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){if(window.atob!==undefined){var Base64={decode:function(data){return window.atob(data);}};}else{var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}var osd_subscribes=document.querySelectorAll('.osd-subscribe');for(var i=0,l=osd_subscribes.length;i<l;i++){osd_subscribes[i].addEventListener('submit',subscribe);}function subscribe(ev){ev.preventDefault();var email=this.querySelector('input[name=email]');var categories=this.querySelector('.osd-subscribe-categories').value;var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=0f42106550&email="+email.value+"&categories="+categories;var message=this.querySelector('.osd-subscribe-message');var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";if(email.value.replace(/\s/gi,"")===""){message.innerHTML=Base64.decode(invalid_email_message);return;}else if(HTMLInputElement.prototype.checkValidity!==undefined){if(!email.checkValidity()){message.innerHTML=Base64.decode(invalid_email_message);return;}}var xhr=new XMLHttpRequest();xhr.open("POST","https://www.innovationtoronto.com/wp-admin/admin-ajax.php");xhr.setRequestHeader('content-type','application/x-www-form-urlencoded');xhr.onreadystatechange=function(){if(this.readyState===4&&this.status===200){var response=null;try{response=JSON.parse(this.responseText);if(response.return_code===0){email.value="";}message.innerHTML=response.message;}catch(error){message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");}}}
xhr.send(data);message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");}})();</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.innovationtoronto.com\/2020\/10\/researchers-eliminate-brain-tumors-without-damaging-cognition\/":186745};</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<script>document.body.addEventListener('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
<script id="tumblr-js" src="https://assets.tumblr.com/share-button.js"></script>
<script>var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
<script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script>
<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=1219d29fdc28f14ed5ec6af89909515c' id='google-translate-js'></script>
<script id='sharing-js-js-after'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:9.0.2',blog:'20991777',post:'186745',tz:'-4',srv:'www.innovationtoronto.com'}]);_stq.push(['clickTrackerInit','20991777','186745']);</script>
<script defer src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/o7dxlgg/caln7.js"></script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){$('.e3lanat-rotator-id-148 .mom-e3lanat-inner').imagesLoaded(function(){jQuery('.e3lanat-rotator-id-148 .mom-e3lanat-inner').boxSlider({autoScroll:true,timeout:5000,speed:800,effect:'scrollVert3d',pauseOnHover:true,next:'.e3lanat-rotator-id-148 .adr-next',prev:'.e3lanat-rotator-id-148 .adr-prev'});});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){jQuery('.mpsw-slider').flexslider({animation:'fade',controlNav:false,smoothHeight:true,prevText:'',nextText:'',slideshow:1,slideshowSpeed:5000,});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=186745&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0c62611522c92a2146c2828920ed47c70963413f#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F10%2Fresearchers-eliminate-brain-tumors-without-damaging-cognition%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=186745&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0c62611522c92a2146c2828920ed47c70963413f#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F10%2Fresearchers-eliminate-brain-tumors-without-damaging-cognition%2F";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
</body></html>