<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/qux8x003/68go2.css" media="all" /><title>Paradox-free time travel with free will is theoretically possible - Innovation Toronto</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"><meta property="og:image" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1024%2C683&ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta property="og:title" content="Paradox-free time travel with free will is theoretically possible" /><meta property="og:type" content="article" /><meta property="og:description" content="" /><meta property="og:url" content="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" /><meta property="og:site_name" content="Innovation Toronto" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href="" /><link rel="apple-touch-icon" href="//i1.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" /><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php" /> <meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM" /><meta name="description" content="The range of mathematical processes we discovered show that time travel with free will is logically possible in our universe without any paradox" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Paradox-free time travel with free will is theoretically possible - Innovation Toronto" /><meta name="twitter:description" content="The range of mathematical processes we discovered show that time travel with free will is logically possible in our universe without any paradox" /><meta name="twitter:image" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1440%2C960&amp;ssl=1" /><meta name="twitter:creator" content="@innovation" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.innovationtoronto.com/#website","url":"https://www.innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":[{"@type":"SearchAction","target":"https://www.innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1440%2C960&ssl=1","width":1440,"height":960,"caption":"A futuristic car from the 1980s ... physicists seek to understand the Universe's underlying laws via University of Queensland"},{"@type":"WebPage","@id":"https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/#webpage","url":"https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/","name":"Paradox-free time travel with free will is theoretically possible - Innovation Toronto","isPartOf":{"@id":"https://www.innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/#primaryimage"},"datePublished":"2020-09-27T06:01:16+00:00","dateModified":"2020-09-27T01:54:22+00:00","author":{"@id":"https://www.innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6"},"description":"The range of mathematical processes we discovered show that time travel with free will is logically possible in our universe without any paradox","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/"]}]},{"@type":"Person","@id":"https://www.innovationtoronto.com/#/schema/person/0f5adf9278f02b7da96086704dfb11e6","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://www.innovationtoronto.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://www.innovationtoronto.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Paradox-free time travel with free will is theoretically possible Comments Feed" href="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/feed/" /> <style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%}@media (min-width:0px) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style> <meta name="generator" content="Powered by LayerSlider 6.11.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel="https://api.w.org/" href="https://www.innovationtoronto.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.innovationtoronto.com/wp-json/wp/v2/posts/185846" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.innovationtoronto.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.innovationtoronto.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p1q4V3-Mlw' /><link rel="alternate" type="application/json+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F09%2Fparadox-free-time-travel-with-free-will-is-theoretically-possible%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F09%2Fparadox-free-time-travel-with-free-will-is-theoretically-possible%2F&#038;format=xml" /><style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta property="og:type" content="article" /><meta property="og:title" content="Paradox-free time travel with free will is theoretically possible" /><meta property="og:url" content="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" /><meta property="og:description" content="Visit the post for more." /><meta property="article:published_time" content="2020-09-27T06:01:16+00:00" /><meta property="article:modified_time" content="2020-09-27T01:54:22+00:00" /><meta property="og:site_name" content="Innovation Toronto" /><meta property="og:image" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1200%2C800&amp;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="800" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Innovation2" /><meta name="twitter:site" content="@innovation2" /><meta name="twitter:text:title" content="Paradox-free time travel with free will is theoretically possible" /><meta name="twitter:image" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Post by @Innovation2." /> <style title="dynamic-css" class="options-output">body{color:#262626}body,body.layout-boxed{background-color:transparent}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#003070}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#003070}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#003070}h1,h2,h3,h4,h5,h6{color:#003070}.base-box .read-more-link,.read-more-link{color:#003070}{color:#003070}.current_time{background-color:#003070}{color:#fff}.base-box, .sidebar .widget, .comment-form, div.bbp-template-notice, div.indicator-hint, #bbpress-forums fieldset.bbp-form legend, .scrolling-box:before, .news-box .older-articles ul.two-cols li, .news-box .older-articles ul li, .news-box .nb-footer, .nb-style3 .older-articles, .nb-style1 .nb1-older-articles ul.two-cols:before, .nb-style1 .recent-news, .sidebar .mom-posts-widget .mpw-post, .news-list .nl-item, .scrolling-box .owl-item, .mom-carousel .owl-wrapper, .sidebar .mom-recent-comments ul li, .blog-post .bp-head, .widget ul.twiter-list > li, .fs-image-nav .fs-prev, .fs-image-nav .fs-next, .fs-image-nav, .feature-slider.new-style .fs-image-nav:before, .news-box .nb-header, .sidebar .widget .widget-head, .main_tabs .tabs li, .base-box .base-box, .tabs_v3 ul.tabs li, .tabs_v1 ul.tabs li, .tabs_v2 ul.tabs li, .tabs_v3 ul.tabs li, .main_tabs .tabs, .layout-boxed .base-box, .layout-boxed .sidebar .widget, .layout-boxed .comment-form, .layout-boxed div.bbp-template-notice, .layout-boxed div.indicator-hint, .layout-boxed #bbpress-forums fieldset.bbp-form legend, ul.products li .product-inner, ul.products li .product-inner, ul.products li .mom_product_thumbnail, .widget.woocommerce:not(.widget_product_categories):not(.widget_layered_nav) ul li, .summary .woocommerce-product-rating{border-color:#fff}.scrolling-box:after,.nb-style2 .older-articles .two-cols:before,.tabs_v3:before,.tabs_v1:before,.tabs_v2:before{background-color:#fff}{color:#fff}#footer{background-color:#fff}#footer .widget .widget-title{color:#003070}</style><style>body,body.layout-boxed{background-image:none}.header>.inner,.header .logo{line-height:175px;height:175px}.news-box .nb-item-meta a:hover{color:#003070!important}</style><style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length>Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight||body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w>800)?800:200;n=Wpfcll.scroll?800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode?e.parentNode:false;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0&&er.y==0){for(var i=0;i<10;i++){if(p){if(pr.x==0&&pr.y==0){if(p.parentNode){p=p.parentNode;}if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w-t+n>0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc||ot){if(e.tagName=="DIV"||e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}if(e.getAttribute("alt")&&e.getAttribute("alt")=="blank"){e.removeAttribute("alt");}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument||e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head><body class="post-template-default single single-post postid-185846 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.4.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div class="boxed-wrap clearfix"><div id="header-wrapper"><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner"><div class="inner"><div class="logo"> <a href="https://www.innovationtoronto.com"> <img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png" alt="Innovation Toronto" width="548" height="45" /> <img class="mom_retina_logo" src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" width="548" height="45" alt="Innovation Toronto" /> </a></div><div class="header-right"> <div class="mom-e3lanat-wrap"><div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-934" style="margin-bottom:-14px;width:600px; height:90px;"><div class="mom-e3lanat-inner"><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/a-daily-exploration.jpg?fit=728%2C90&ssl=1" alt="ad" width="600" height="90"></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/search-19000.jpg?fit=728%2C90&ssl=1" alt="ad" width="600" height="90"></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/Project-19-Coming-soon.jpg?fit=728%2C90&ssl=1" alt="ad" width="600" height="90"></a></div></div></div></div></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide"><div class="navigation-inner"><div class="inner"><ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul><div class="device-menu-wrap mom_visibility_device"><div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span><div class="nb-inner-wrap search-wrap border-box"><div class="nb-inner sw-inner"><div class="search-form mom-search-form"><form method="get" action="https://www.innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button></form> <span class="sf-loading"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i1.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span></div><div class="ajax_search_results"></div></div></div><span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></span> <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></span> <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></span></div></div></div></nav><div class="boxed-content-wrapper clearfix"><div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"><div class="breaking-news"><div class="the_ticker"><div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"><ul><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/">Paradox-free time travel with free will is theoretically possible</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/bringing-practical-quantum-computers-closer-to-reality-with-a-new-quantum-algorithm/">Bringing practical quantum computers closer to reality with a new quantum algorithm</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/a-new-method-for-fast-cheap-yet-accurate-testing-for-covid-19/">A new method for fast, cheap, yet accurate testing for COVID-19</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/an-ultra-low-cost-hearing-aid-built-with-a-3d-printed-case-and-components-that-cost-less-than-1/">An ultra-low-cost hearing aid built with a 3D-printed case and components that cost less than $1</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/a-new-era-in-food-production-protein-from-thin-air/">A new era in food production: Protein from thin air?</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/a-new-machine-learning-method-could-deliver-building-energy-savings-of-around-20/">A new machine-learning method could deliver building energy savings of around 20 percent</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/researchers-have-found-a-way-to-send-tiny-soft-robots-into-humans-potentially-opening-the-door-for-less-invasive-surgeries/">Researchers have found a way to send tiny, soft robots into humans, potentially opening the door for less invasive surgeries</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/lighter-better-and-much-smaller-electric-motors-could-be-on-the-way/">Lighter, better and much smaller electric motors could be on the way</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/cleaning-and-killing-biofilms-with-magnetic-t-budbots-made-from-tea/">Cleaning and killing biofilms with magnetic &#8216;T-Budbots&#8217; made from tea</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/09/can-a-computer-predict-your-thoughts-and-then-create-images-based-on-them/">Can a com­puter pre­dict your thoughts and then create im­ages based on them?</a></li></ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"><div class="category-title"><div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/category/time-travel/" title="time travel"><span itemprop="title">time travel</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Paradox-free time travel with free will is theoretically possible</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-185846 post type-post status-publish format-standard has-post-thumbnail category-time-travel tag-paradox-free-time-travel tag-time-travel tag-university-of-queensland" itemscope itemtype="http://schema.org/Article"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=300%2C200&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"><meta itemprop="width" content="548"><meta itemprop="height" content="45"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2020-09-27T02:01:16-04:00" /><meta itemprop="dateModified" content="2020-09-26T21:54:22-04:00" /><h1 class="post-tile entry-title" itemprop="headline">Paradox-free time travel with free will is theoretically possible</h1><div class="mom-post-meta single-post-meta"></div><div class="entry-content"><div class="mom-social-share ss-horizontal border-box php-share" data-id="185846"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Paradox-free time travel with free will is theoretically possible&url=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/&title=Paradox-free time travel with free will is theoretically possible&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1024%2C683&#038;ssl=1&amp; url=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/&amp; is_video=false&amp;description=Paradox-free time travel with free will is theoretically possible" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-185846"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/&title=Paradox-free+time+travel+with+free+will+is+theoretically+possible&image=https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1024%2C683&#038;ssl=1&description=" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div><br><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-65f702abc17c41"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-535f702abc17af7"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1440%2C960&amp;ssl=1" width="1440" height="960" alt="A futuristic car from the 1980s ... physicists seek to understand the Universe's underlying laws via University of Queensland" title="243934_web2q"></div></figure></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><p style="text-align: center;">A futuristic car from the 1980s &hellip; physicists seek to understand the Universe&rsquo;s underlying laws<br> via University of Queensland</p></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-255f702abdacf5d"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-7982385" class="ts-textillate" data-loop="true" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Paradox-free time travel with free will is theoretically possible</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h4>Paradox-free time travel is theoretically possible, according to the mathematical modelling of a prodigious <a href="https://www.innovationtoronto.com/2019/05/university-of-queensland/" target="_blank" rel="noopener noreferrer">University of Queensland</a> undergraduate student.</h4><p>Fourth-year&nbsp;<a href="https://future-students.uq.edu.au/study/programs/bachelor-advanced-science-honours-2341?gclid=Cj0KCQjwg8n5BRCdARIsALxKb9770P5PQ8_hQjTfobmd-7DGK2R1XtFKVpzvzc_EUqxASBZmAU-it_IaAo_fEALw_wcB">Bachelor of Advanced Science (Honours)</a>&nbsp;student Germain Tobar has been investigating the possibility of time travel, under the supervision of UQ physicist&nbsp;<a href="https://researchers.uq.edu.au/researcher/11450">Dr Fabio Costa</a>.</p><p>&ldquo;Classical dynamics says if you know the state of a system at a particular time, this can tell us the entire history of the system,&rdquo; Mr Tobar said.</p><p>&ldquo;This has a wide range of applications, from allowing us to send rockets to other planets and modelling how fluids flow.</p><p>&ldquo;For example, if I know the current position and velocity of an object falling under the force of gravity, I can calculate where it will be at any time.</p><p>&ldquo;However, Einstein&rsquo;s theory of general relativity predicts the existence of time loops or time travel &ndash; where an event can be both in the past and future of itself &ndash; theoretically turning the study of dynamics on its head.&rdquo;</p><p>Mr Tobar said a unified theory that could reconcile both traditional dynamics and Einstein&rsquo;s Theory of Relativity was the holy grail of physics.</p><p>&ldquo;But the current science says both theories cannot both be true,&rdquo; he said.</p><p>&ldquo;As physicists, we want to understand the Universe&rsquo;s most basic, underlying laws and for years I&rsquo;ve puzzled on how the science of dynamics can square with Einstein&rsquo;s predictions.</p><p>&ldquo;I wondered: &ldquo;is time travel mathematically possible?&rdquo;</p><p>Mr Tobar and Dr Costa say they have found a way to &ldquo;square the numbers&rdquo; and Dr Costa said the calculations could have fascinating consequences for science.</p><p>&ldquo;The maths checks out &ndash; and the results are the stuff of science fiction,&rdquo; Dr Costa said.</p><p>&ldquo;Say you travelled in time, in an attempt to stop COVID-19&rsquo;s patient zero from being exposed to the virus.</p><p>&ldquo;However if you stopped that individual from becoming infected &ndash; that would eliminate the motivation for you to go back and stop the pandemic in the first place.</p><p>&ldquo;This is a paradox &ndash; an inconsistency that often leads people to think that time travel cannot occur in our universe.</p><p>&ldquo;Some physicists say it is possible, but logically it&rsquo;s hard to accept because that would affect our freedom to make any arbitrary action.</p><p>&ldquo;It would mean you can time travel, but you cannot do anything that would cause a paradox to occur.&rdquo;</p><p>However the researchers say their work shows that neither of these conditions have to be the case, and it is possible for events to adjust themselves to be logically consistent with any action that the time traveller makes.</p><p>&ldquo;In the coronavirus patient zero example, you might try and stop patient zero from becoming infected, but in doing so you would catch the virus and become patient zero, or someone else would,&rdquo; Mr Tobar said.</p><p>&ldquo;No matter what you did, the salient events would just recalibrate around you.</p><p>&ldquo;This would mean that &ndash; no matter your actions &ndash; the pandemic would occur, giving your younger self the motivation to go back and stop it.</p><p>&ldquo;Try as you might to create a paradox, the events will always adjust themselves, to avoid any inconsistency.</p><p>&ldquo;The range of mathematical processes we discovered show that time travel with free will is logically possible in our universe without any paradox.&rdquo;</p></div></div><div class="vc_btn3-container wpb_animate_when_almost_visible wpb_appear appear vc_btn3-left"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-3d vc_btn3-color-blue" href="https://www.uq.edu.au/news/article/2020/09/young-physicist-squares-numbers%E2%80%99-time-travel" title="The Complete Story" target="_blank">Learn more: Young physicist &lsquo;squares the numbers&rsquo; on time travel</a></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-title-typed-4746018" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-445f702abcd5773"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Time travel</span></h5><div class="feedzy-rss feedzy-bc0d5423ba9a49e809470bfd5e412ddf"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=E4E7772901C04151B172A0CF6979034A&amp;url=https%3A%2F%2Fwww.sfgate.com%2Fsports%2Farticle%2FAlmost-no-travel-in-NHL-playoffs-benefits-15599807.php&amp;c=492832928288234247&amp;mkt=en-us" target="_blank" rel="noopener">Almost no travel in NHL playoffs benefits Lightning, Stars</a></span><div class="rss_content"> <small> on September 26, 2020 at 9:31 pm </small><p>The Dallas Stars have been inside the NHL bubble in Edmonton for two months, staying in a hotel connected to the arena. Tampa Bay's only trip since this unusual postseason began was traveling 1,700 ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=E4E7772901C04151B172A0CF6979034A&amp;url=https%3A%2F%2Fwww.bloomberg.com%2Fnews%2Farticles%2F2020-09-27%2Faustralia-targets-creating-travel-bubble-with-n-z-by-year-end&amp;c=17781134720841556658&amp;mkt=en-us" target="_blank" rel="noopener">Australia Targets Creating &lsquo;Travel Bubble&rsquo; With N.Z. by Year-End</a></span><div class="rss_content"> <small> on September 26, 2020 at 7:57 pm </small><p>Australia is targeting the creation of a &ldquo;travel bubble&rdquo; with New Zealand by the end of the year as the pace of coronavirus infections in the two countries eases.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=E4E7772901C04151B172A0CF6979034A&amp;url=https%3A%2F%2Fwww.cbr.com%2Fwhat-if-avengers-endgame-didnt-have-time-travel%2F&amp;c=9539747488915012555&amp;mkt=en-us" target="_blank" rel="noopener">VIDEO: What If Avengers: Endgame Didn't Have Time Travel?</a></span><div class="rss_content"> <small> on September 26, 2020 at 2:45 pm </small><p>In this new exclusive video, CBR looks at what would have happened if Avengers: Endgame hadn't had time travel.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=E4E7772901C04151B172A0CF6979034A&amp;url=https%3A%2F%2Fwww.ibtimes.com%2Fits-possible-travel-back-time-without-changing-present-shows-breakthrough-math-3052221&amp;c=517570514458310452&amp;mkt=en-us" target="_blank" rel="noopener">It's Possible To Travel Back In Time Without Changing The Present, Shows Breakthrough Math Modeling By Australian Student</a></span><div class="rss_content"> <small> on September 25, 2020 at 9:56 pm </small><p>An undergrad from the University of Queensland came up with a mathematical equation proving that people can exercise free will if they happen to travel back in time, avoiding any paradox that could ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=E4E7772901C04151B172A0CF6979034A&amp;url=https%3A%2F%2Fthenextweb.com%2Finsights%2F2020%2F09%2F25%2Fphysicist-says-you-can-time-travel-all-you-want-but-the-universe-wont-let-you-change-things%2F&amp;c=13167126466002676932&amp;mkt=en-us" target="_blank" rel="noopener">Physicist says you can time travel all you want, but the universe won&rsquo;t let you change things</a></span><div class="rss_content"> <small> on September 25, 2020 at 11:54 am </small><p>A physics student at the University of Queensland recently published a paper indicating they&rsquo;d &lsquo;squared&rsquo; the math when it comes to time-travel. Not only should it theoretically be possible to travel ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Time travel</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.sciencealert.com/a-physicist-has-come-up-with-the-maths-to-make-time-travel-plausible" target="_blank" class="headline-link">A Physicist Has Come Up With Math That Makes 'Paradox-Free' Time Travel Plausible - ScienceAlert</a><p><em class="publish_date">September 26, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.sciencedaily.com/releases/2020/09/200924101938.htm" target="_blank" class="headline-link">Young physicist 'squares the numbers' on time travel - Science Daily</a><p><em class="publish_date">September 24, 2020</em></p><div class="clearfix"></div></li><li><a href="https://scitechdaily.com/paradox-free-time-travel-is-theoretically-possible-physicist-squares-the-numberson-time-travel/" target="_blank" class="headline-link">Paradox-Free Time Travel Is Theoretically Possible: Physicist &ldquo;Squares the Numbers&rdquo; on Time Travel - SciTechDaily</a><p><em class="publish_date">September 24, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.techexplorist.com/paradox-free-time-travel-theoretically-possible/35460/" target="_blank" class="headline-link">Paradox-free time travel is theoretically possible - Tech Explorist</a><p><em class="publish_date">September 25, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.smh.com.au/national/time-is-moving-differently-during-covid-but-is-time-travel-possible-20200817-p55mhm.html" target="_blank" class="headline-link">Time is moving differently during COVID. But is time travel possible? - Sydney Morning Herald</a><p><em class="publish_date">September 1, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-945f702abdaabca"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Paradox-free time travel</span></h5><div class="feedzy-rss feedzy-71a49efb27063c7f4700294e3984620d"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C64436C13F8A4FE487335B19DC49F1D1&amp;url=https%3A%2F%2Fwww.msn.com%2Fen-au%2Fnews%2Ftechandscience%2Fa-physicist-has-come-up-with-math-that-makes-paradox-free-time-travel-plausible%2Far-BB19sgCV&amp;c=2346469801087666350&amp;mkt=en-us" target="_blank" rel="noopener">A Physicist Has Come Up With Math That Makes 'Paradox-Free' Time Travel Plausible</a></span><div class="rss_content"> <small> on September 26, 2020 at 4:31 pm </small><p>No one has yet managed to travel through time &ndash; at least to our knowledge &ndash; but the question of whether or not such a feat would be theoretically possible continues to fascinate scientists. As movies ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C64436C13F8A4FE487335B19DC49F1D1&amp;url=https%3A%2F%2Fsports.yahoo.com%2Fstudent-just-proved-paradox-free-131200913.html&amp;c=1316749502514959735&amp;mkt=en-us" target="_blank" rel="noopener">A Student Just Proved Paradox-Free Time Travel Is Possible</a></span><div class="rss_content"> <small> on September 26, 2020 at 8:02 am </small><p>Time travel is deterministic and locally free, a new paper says&mdash;resolving an age-old paradox. This follows recent research observing that the present is not changed by a time-traveling qubit. It's ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C64436C13F8A4FE487335B19DC49F1D1&amp;url=https%3A%2F%2Fwww.ibtimes.com%2Fits-possible-travel-back-time-without-changing-present-shows-breakthrough-math-3052221&amp;c=517570514458310452&amp;mkt=en-us" target="_blank" rel="noopener">It's Possible To Travel Back In Time Without Changing The Present, Shows Breakthrough Math Modeling By Australian Student</a></span><div class="rss_content"> <small> on September 25, 2020 at 9:56 pm </small><p>An undergrad from the University of Queensland came up with a mathematical equation proving that people can exercise free will if they happen to travel back in time, avoiding any paradox that could ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C64436C13F8A4FE487335B19DC49F1D1&amp;url=http%3A%2F%2Fwww.sci-news.com%2Fphysics%2Fparadox-free-time-travel-08890.html&amp;c=5714085396369095420&amp;mkt=en-us" target="_blank" rel="noopener">Paradox-Free Time Travel is Mathematically Possible: Study</a></span><div class="rss_content"> <small> on September 25, 2020 at 12:47 pm </small><p>Time travel with free will is logically possible in our Universe without any paradox, according to new research from the University of Queensland.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=C64436C13F8A4FE487335B19DC49F1D1&amp;url=https%3A%2F%2Fphys.org%2Fnews%2F2020-09-young-physicist-squares.html&amp;c=1434181645385860728&amp;mkt=en-us" target="_blank" rel="noopener">Young physicist 'squares the numbers' on time travel</a></span><div class="rss_content"> <small> on September 24, 2020 at 8:05 am </small><p>Paradox-free time travel is theoretically possible, according to the mathematical modeling of a prodigious University of Queensland undergraduate student.</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Paradox-free time travel</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.sciencealert.com/a-physicist-has-come-up-with-the-maths-to-make-time-travel-plausible" target="_blank" class="headline-link">A Physicist Has Come Up With Math That Makes 'Paradox-Free' Time Travel Plausible - ScienceAlert</a><p><em class="publish_date">September 26, 2020</em></p><div class="clearfix"></div></li><li><a href="https://scitechdaily.com/paradox-free-time-travel-is-theoretically-possible-physicist-squares-the-numberson-time-travel/" target="_blank" class="headline-link">Paradox-Free Time Travel Is Theoretically Possible: Physicist &ldquo;Squares the Numbers&rdquo; on Time Travel - SciTechDaily</a><p><em class="publish_date">September 24, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.techexplorist.com/paradox-free-time-travel-theoretically-possible/35460/" target="_blank" class="headline-link">Paradox-free time travel is theoretically possible - Tech Explorist</a><p><em class="publish_date">September 25, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.brisbanetimes.com.au/national/queensland/qld-scientists-find-paradox-free-time-travel-is-theoretically-possible-20200923-p55yf3.html" target="_blank" class="headline-link">Qld scientists find paradox-free time travel is theoretically possible - Brisbane Times</a><p><em class="publish_date">September 23, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.esquire.com/uk/culture/a33858195/tenet-grandfather-paradox/" target="_blank" class="headline-link">What Does The Grandfather Paradox Explain About 'Tenet'? - esquire.com</a><p><em class="publish_date">January 9, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><ul><li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Innovation Toronto via Email</h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"><input type="hidden" name="source" value="https://www.innovationtoronto.com/wp-cron.php?doing_wp_cron=1601186479.0691950321197509765625"><input type="hidden" name="sub-type" value="widget"><input type="hidden" name="redirect_fragment" value="blog_subscription-2"><button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-455f702abdc468f"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><div class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="widgets-list-layout no-grav"><li> <a href="https://www.innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp">Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth</a></div></li><li> <a href="https://www.innovationtoronto.com/2018/06/hoaxy-fakey-and-botometer-are-three-powerful-tools-for-studying-and-countering-online-misinformation-and-manipulation/" title="Hoaxy, Fakey and Botometer are three powerful tools for studying and countering online misinformation and manipulation" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/06/osfmykdhq7_w768.png?fit=768%2C433&amp;ssl=1&amp;resize=40%2C40" alt="Hoaxy, Fakey and Botometer are three powerful tools for studying and countering online misinformation and manipulation" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2018/06/hoaxy-fakey-and-botometer-are-three-powerful-tools-for-studying-and-countering-online-misinformation-and-manipulation/" title="Hoaxy, Fakey and Botometer are three powerful tools for studying and countering online misinformation and manipulation" class="bump-view" data-bump-view="tp">Hoaxy, Fakey and Botometer are three powerful tools for studying and countering online misinformation and manipulation</a></div></li><li> <a href="https://www.innovationtoronto.com/2018/08/smart-materials-including-fabrics-that-can-regulate-their-own-thermal-properties/" title="Smart materials and smart fabrics that can regulate their own thermal properties" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/biopolymer-film.jpg?fit=920%2C543&amp;ssl=1&amp;resize=40%2C40" alt="Smart materials and smart fabrics that can regulate their own thermal properties" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2018/08/smart-materials-including-fabrics-that-can-regulate-their-own-thermal-properties/" title="Smart materials and smart fabrics that can regulate their own thermal properties" class="bump-view" data-bump-view="tp">Smart materials and smart fabrics that can regulate their own thermal properties</a></div></li><li> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&amp;ssl=1&amp;resize=40%2C40" alt="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp">Johns Hopkins study finds Psilocybin dosage 'sweet spot' for positive and lasting effects</a></div></li><li> <a href="https://www.innovationtoronto.com/2019/01/a-fabric-can-harvest-body-heat-to-power-small-wearable-microelectronics/" title="A fabric can harvest body heat to power small wearable microelectronics" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/andrew_fabric_voltage.png?fit=954%2C1150&amp;ssl=1&amp;resize=40%2C40" alt="A fabric can harvest body heat to power small wearable microelectronics" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/01/a-fabric-can-harvest-body-heat-to-power-small-wearable-microelectronics/" title="A fabric can harvest body heat to power small wearable microelectronics" class="bump-view" data-bump-view="tp">A fabric can harvest body heat to power small wearable microelectronics</a></div></li><li> <a href="https://www.innovationtoronto.com/2018/06/defeating-asthma-attacks-by-going-small/" title="Defeating asthma attacks by going small" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/06/64-798x418.jpg?fit=798%2C418&amp;ssl=1&amp;resize=40%2C40" alt="Defeating asthma attacks by going small" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2018/06/defeating-asthma-attacks-by-going-small/" title="Defeating asthma attacks by going small" class="bump-view" data-bump-view="tp">Defeating asthma attacks by going small</a></div></li><li> <a href="https://www.innovationtoronto.com/2015/10/new-crystal-captures-carbon-from-humid-gas/" title="New SGU-29 crystal captures carbon from humid gas" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/10/image-3.jpg?fit=505%2C331&amp;ssl=1&amp;resize=40%2C40" alt="New SGU-29 crystal captures carbon from humid gas" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2015/10/new-crystal-captures-carbon-from-humid-gas/" title="New SGU-29 crystal captures carbon from humid gas" class="bump-view" data-bump-view="tp">New SGU-29 crystal captures carbon from humid gas</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/08/tata-institute-of-fundamental-research/" title="Tata Institute of Fundamental Research" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/TIFRLogo-blue-namerightr5.jpg?fit=1200%2C471&amp;ssl=1&amp;resize=40%2C40" alt="Tata Institute of Fundamental Research" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/08/tata-institute-of-fundamental-research/" title="Tata Institute of Fundamental Research" class="bump-view" data-bump-view="tp">Tata Institute of Fundamental Research</a></div></li><li> <a href="https://www.innovationtoronto.com/2018/08/a-new-class-of-mosquito-repellents-based-on-naturally-occurring-compounds-that-are-effective-in-repelling-mosquitoes/" title="A new class of mosquito repellents based on naturally occurring compounds that are effective in repelling mosquitoes" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/Culex_pipiens_2007-1.jpg?fit=523%2C440&amp;ssl=1&amp;resize=40%2C40" alt="A new class of mosquito repellents based on naturally occurring compounds that are effective in repelling mosquitoes" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2018/08/a-new-class-of-mosquito-repellents-based-on-naturally-occurring-compounds-that-are-effective-in-repelling-mosquitoes/" title="A new class of mosquito repellents based on naturally occurring compounds that are effective in repelling mosquitoes" class="bump-view" data-bump-view="tp">A new class of mosquito repellents based on naturally occurring compounds that are effective in repelling mosquitoes</a></div></li><li> <a href="https://www.innovationtoronto.com/2017/11/new-drug-for-autism-shows-promise-by-correcting-electrical-behavioral-and-brain-abnormalities-in-mice/" title="New drug for autism shows promise by correcting electrical, behavioral and brain abnormalities in mice" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/11/download-8.jpg?fit=275%2C183&amp;ssl=1&amp;resize=40%2C40" alt="New drug for autism shows promise by correcting electrical, behavioral and brain abnormalities in mice" data-pin-nopin="true" class="widgets-list-layout-blavatar"></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/11/new-drug-for-autism-shows-promise-by-correcting-electrical-behavioral-and-brain-abnormalities-in-mice/" title="New drug for autism shows promise by correcting electrical, behavioral and brain abnormalities in mice" class="bump-view" data-bump-view="tp">New drug for autism shows promise by correcting electrical, behavioral and brain abnormalities in mice</a></div></li></ul></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Discover More . . .</span></h3></div><div class="mom-posts-widget"><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/02/communication-is-the-most-important-medical-instrument/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://tctechcrunch2011.files.wordpress.com/2012/02/control-acuity-diagram.jpg?w=288&#038;resize=90%2C60" data-hidpi="http://tctechcrunch2011.files.wordpress.com/2012/02/control-acuity-diagram.jpg?w=288&#038;resize=90%2C60" alt="Communication is the Most Important Medical Instrument" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/02/communication-is-the-most-important-medical-instrument/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://tctechcrunch2011.files.wordpress.com/2012/02/control-acuity-diagram.jpg?w=288&#038;resize=180%2C120" data-hidpi="http://tctechcrunch2011.files.wordpress.com/2012/02/control-acuity-diagram.jpg?w=288&#038;resize=180%2C120" alt="Communication is the Most Important Medical Instrument" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2012/02/communication-is-the-most-important-medical-instrument/">Communication is the Most Important Medical Instrument</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-02-20T21:00:25-05:00" class="entry-date">February 20, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2014/09/secure-computing-for-the-everyman/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/8471257381_59c2ca5b27_b.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/8471257381_59c2ca5b27_b.jpg?resize=90%2C60&amp;ssl=1" alt="Secure computing for the &lsquo;Everyman'" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2014/09/secure-computing-for-the-everyman/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/8471257381_59c2ca5b27_b.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/8471257381_59c2ca5b27_b.jpg?resize=180%2C120&amp;ssl=1" alt="Secure computing for the &lsquo;Everyman'" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2014/09/secure-computing-for-the-everyman/">Secure computing for the &lsquo;Everyman&rsquo;</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2014-09-06T15:47:07-04:00" class="entry-date">September 06, 2014</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2016/04/international-space-station-get-inflatable-extension/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/m15-038.jpeg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/m15-038.jpeg?resize=90%2C60&amp;ssl=1" alt="The International Space Station is about to get an inflatable extension" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2016/04/international-space-station-get-inflatable-extension/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/m15-038.jpeg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/m15-038.jpeg?resize=180%2C120&amp;ssl=1" alt="The International Space Station is about to get an inflatable extension" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2016/04/international-space-station-get-inflatable-extension/">The International Space Station is about to get an inflatable extension</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2016-04-11T20:30:24-04:00" class="entry-date">April 11, 2016</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/10/undetectable-hardware-trojans-compromise-cryptography/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/10/Integrated-circuits-can-be-compromised-using-Undetectable-hardware-Trojans00k.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/10/Integrated-circuits-can-be-compromised-using-Undetectable-hardware-Trojans00k.jpg?resize=90%2C60&amp;ssl=1" alt="Undetectable hardware Trojans could compromise cryptography" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/10/undetectable-hardware-trojans-compromise-cryptography/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/10/Integrated-circuits-can-be-compromised-using-Undetectable-hardware-Trojans00k.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/10/Integrated-circuits-can-be-compromised-using-Undetectable-hardware-Trojans00k.jpg?resize=180%2C120&amp;ssl=1" alt="Undetectable hardware Trojans could compromise cryptography" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/10/undetectable-hardware-trojans-compromise-cryptography/">Undetectable hardware Trojans could compromise cryptography</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-10-02T11:55:44-04:00" class="entry-date">October 02, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/11/an-effective-environmentally-friendly-way-to-break-down-old-tires/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/c/c6/Tire_failure_-_steel_ply.jpg/300px-Tire_failure_-_steel_ply.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/c/c6/Tire_failure_-_steel_ply.jpg/300px-Tire_failure_-_steel_ply.jpg" alt="An effective, environmentally-friendly way to break down old tires" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/11/an-effective-environmentally-friendly-way-to-break-down-old-tires/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/c/c6/Tire_failure_-_steel_ply.jpg/300px-Tire_failure_-_steel_ply.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/c/c6/Tire_failure_-_steel_ply.jpg/300px-Tire_failure_-_steel_ply.jpg" alt="An effective, environmentally-friendly way to break down old tires" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2010/11/an-effective-environmentally-friendly-way-to-break-down-old-tires/">An effective, environmentally-friendly way to break down old tires</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2010-11-11T11:07:06-05:00" class="entry-date">November 11, 2010</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/11/google-changes-search-algorithm-trying-to-make-results-more-timely/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.crunchbase.com/assets/images/resized/0002/9578/29578v7-max-450x450.jpg?resize=90%2C60" data-hidpi="https://i2.wp.com/www.crunchbase.com/assets/images/resized/0002/9578/29578v7-max-450x450.jpg?resize=90%2C60" alt="Google Changes Search Algorithm, Trying to Make Results More Timely" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/11/google-changes-search-algorithm-trying-to-make-results-more-timely/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.crunchbase.com/assets/images/resized/0002/9578/29578v7-max-450x450.jpg?resize=180%2C120" data-hidpi="https://i2.wp.com/www.crunchbase.com/assets/images/resized/0002/9578/29578v7-max-450x450.jpg?resize=180%2C120" alt="Google Changes Search Algorithm, Trying to Make Results More Timely" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2011/11/google-changes-search-algorithm-trying-to-make-results-more-timely/">Google Changes Search Algorithm, Trying to Make Results More Timely</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2011-11-04T12:26:28-04:00" class="entry-date">November 04, 2011</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2018/11/using-an-artificial-intelligence-system-installed-in-fire-hydrants-could-help-predict-municipal-water-system-problems-much-more-efficiently/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/troyacodyhydrant.png?resize=90%2C60&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/troyacodyhydrant.png?resize=90%2C60&amp;ssl=1" alt="Using an artificial intelligence system installed in fire hydrants could help predict municipal water system problems much more efficiently" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2018/11/using-an-artificial-intelligence-system-installed-in-fire-hydrants-could-help-predict-municipal-water-system-problems-much-more-efficiently/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/troyacodyhydrant.png?resize=180%2C120&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/troyacodyhydrant.png?resize=180%2C120&amp;ssl=1" alt="Using an artificial intelligence system installed in fire hydrants could help predict municipal water system problems much more efficiently" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2018/11/using-an-artificial-intelligence-system-installed-in-fire-hydrants-could-help-predict-municipal-water-system-problems-much-more-efficiently/">Using an artificial intelligence system installed in fire hydrants could help predict municipal water system problems much more efficiently</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2018-11-30T01:00:43-05:00" class="entry-date">November 30, 2018</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/08/startups-or-behemoths-which-are-we-going-to-bet-on/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://tctechcrunch.files.wordpress.com/2010/08/job-creation-and-destruction1.jpg?w=300&#038;h=283&#038;resize=90%2C60" data-hidpi="http://tctechcrunch.files.wordpress.com/2010/08/job-creation-and-destruction1.jpg?w=300&#038;h=283&#038;resize=90%2C60" alt="Startups Or Behemoths: Which Are We Going To Bet On?" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/08/startups-or-behemoths-which-are-we-going-to-bet-on/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://tctechcrunch.files.wordpress.com/2010/08/job-creation-and-destruction1.jpg?w=300&#038;h=283&#038;resize=180%2C120" data-hidpi="http://tctechcrunch.files.wordpress.com/2010/08/job-creation-and-destruction1.jpg?w=300&#038;h=283&#038;resize=180%2C120" alt="Startups Or Behemoths: Which Are We Going To Bet On?" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2010/08/startups-or-behemoths-which-are-we-going-to-bet-on/">Startups Or Behemoths: Which Are We Going To Bet On?</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2010-08-14T16:00:34-04:00" class="entry-date">August 14, 2010</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/09/25644/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/images.gizmag.com/hero/opel-concept-car-frankfurt.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/images.gizmag.com/hero/opel-concept-car-frankfurt.jpg?resize=90%2C60" alt="Vauxhall/Opel to unveil two-seater EV Concept" width="90" height="60" data-recalc-dims="1"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/09/25644/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/images.gizmag.com/hero/opel-concept-car-frankfurt.jpg?resize=180%2C120" data-hidpi="https://i0.wp.com/images.gizmag.com/hero/opel-concept-car-frankfurt.jpg?resize=180%2C120" alt="Vauxhall/Opel to unveil two-seater EV Concept" width="180" height="120" data-recalc-dims="1"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2011/09/25644/">Vauxhall/Opel to unveil two-seater EV Concept</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2011-09-14T09:02:26-04:00" class="entry-date">September 14, 2011</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/01/happiest-people/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2010/01/550px-Central_America_orthographic_projection.svg.png?resize=90%2C60&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2010/01/550px-Central_America_orthographic_projection.svg.png?resize=90%2C60&amp;ssl=1" alt="The Happiest People" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/01/happiest-people/"><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2010/01/550px-Central_America_orthographic_projection.svg.png?resize=180%2C120&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2010/01/550px-Central_America_orthographic_projection.svg.png?resize=180%2C120&amp;ssl=1" alt="The Happiest People" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2010/01/happiest-people/">The Happiest People</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2010-01-07T16:12:17-05:00" class="entry-date">January 07, 2010</span></div></div></div></div></div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Faces of Discovery</span></h3></div><div class="mom-posts-slide-widget type-image"><div class="mpsw-slider"><ul class="slides"><li> <a href="https://www.innovationtoronto.com/2016/03/star-treks-vision-becomes-reality-with-teleportation-of-classic-object/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/Star_Treks_Vision_Becomes_Reality_with_Teleportation_of_Classic_Object_440.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/Star_Treks_Vision_Becomes_Reality_with_Teleportation_of_Classic_Object_440.jpg?resize=265%2C168&amp;ssl=1" alt="Star Trek&rsquo;s Vision Becomes Reality with Teleportation of Classic Object" width="265" height="168"><p class="slide-caption">Star Trek&rsquo;s Vision Becomes Reality with Teleportation of Classic Object</p> </a></li><li> <a href="https://www.innovationtoronto.com/2017/11/the-key-to-generating-new-blood-vessels/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/11/156505_web.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/11/156505_web.jpg?resize=265%2C168&amp;ssl=1" alt="The key to generating new blood vessels?" width="265" height="168"><p class="slide-caption">The key to generating new blood vessels?</p> </a></li><li> <a href="https://www.innovationtoronto.com/2018/01/marrying-artificial-intelligence-and-high-performance-computing-to-accelerate-deep-learning-networks/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/01/RAvENNA-release-pic.png?resize=265%2C168&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/01/RAvENNA-release-pic.png?resize=265%2C168&amp;ssl=1" alt="Marrying artificial intelligence and high-performance computing to accelerate deep learning networks" width="265" height="168"><p class="slide-caption">Marrying artificial intelligence and high-performance computing to accelerate deep learning networks</p> </a></li><li> <a href="https://www.innovationtoronto.com/2016/02/a-cheap-portable-drug-discovery-system-lightsabr/"><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/02/paegel_2016.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/02/paegel_2016.jpg?resize=265%2C168&amp;ssl=1" alt="A Cheap, Portable Drug-Discovery System: LIGHTSABR" width="265" height="168"><p class="slide-caption">A Cheap, Portable Drug-Discovery System: LIGHTSABR</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/05/scripps-research-institute-scientists-create-living-organism-transmits-added-letters-dna-alphabet/"><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/05/romesberg_floyd.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/05/romesberg_floyd.jpg?resize=265%2C168&amp;ssl=1" alt="Scripps Research Institute Scientists Create First Living Organism that Transmits Added Letters in DNA &lsquo;Alphabet&rsquo;" width="265" height="168"><p class="slide-caption">Scripps Research Institute Scientists Create First Living Organism that Transmits Added Letters in DNA &lsquo;Alphabet&rsquo;</p> </a></li></ul></div></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_60970"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_45472" data-origwidth="225" data-origheight="127" data-ep-src="https://www.youtube.com/embed/9AeiyV-WFds?enablejsapi=1&amp;origin=https://www.innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;index=0&amp;" class="__youtube_prefs__ __youtube_prefs_widget__ no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_60970" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">106</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="9AeiyV-WFds" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/9AeiyV-WFds/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Bosch Automatic Park Assist</div></div><div tabindex="0" role="button" data-videoid="-_GxUTO0qGI" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/-_GxUTO0qGI/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Magnetic &lsquo;T-Budbots&rsquo; kill and clean biofilms - Headline Science</div></div><div tabindex="0" role="button" data-videoid="HK_MH4w9WvU" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/HK_MH4w9WvU/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Neuroadaptive modelling for generating images matching perceptual categories</div></div><div tabindex="0" role="button" data-videoid="uRYABA4F2xA" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/uRYABA4F2xA/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Next-gen organoids grow and function like real tissues. &copy; EPFL Mikhail Nikolaev - Lutolf lab</div></div><div tabindex="0" role="button" data-videoid="FqVWW2n3Hpk" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-wpfc-original-src='https://i.ytimg.com/vi/FqVWW2n3Hpk/hqdefault.jpg' class="epyt-gallery-img" style=""><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">A completely flat fisheye lens</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">106</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0" data-showdsc="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></div></div></div></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>SUBSCRIBE</span></h3></div><div class="textwidget custom-html-widget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=InnovationToronto&amp;loc=en_US">Subscribe to Innovation Toronto by Email</a></div></div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-385f702abdc727b"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" data-text="Paradox-free time travel with free will is theoretically possible" data-via="innovation2">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Paradox-free time travel with free will is theoretically possible" data-content="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F09%2Fparadox-free-time-travel-with-free-will-is-theoretically-possible%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.innovationtoronto.com%2Fwp-content%2Fuploads%2F2020%2F09%2F243934_web2q.jpg%3Ffit%3D1200%252C800%26ssl%3D1&#038;description=Paradox-free%20time%20travel%20with%20free%20will%20is%20theoretically%20possible" data-pin-do="buttonPin" data-pin-config="beside"><img alt="blank" onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1" /></a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F09%2Fparadox-free-time-travel-with-free-will-is-theoretically-possible%2F&amp;title=Paradox-free%20time%20travel%20with%20free%20will%20is%20theoretically%20possible" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20991777-185846-5f702abdc8b16' data-src='https://widgets.wp.com/likes/#blog_id=20991777&amp;post_id=185846&amp;origin=www.innovationtoronto.com&amp;obj_id=20991777-185846-5f702abdc8b16' data-name='like-post-frame-20991777-185846-5f702abdc8b16'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://www.innovationtoronto.com/tag/paradox-free-time-travel/" rel="tag">paradox-free time travel</a><a href="https://www.innovationtoronto.com/tag/time-travel/" rel="tag">time travel</a><a href="https://www.innovationtoronto.com/tag/university-of-queensland/" rel="tag">University of Queensland</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="185846"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Paradox-free time travel with free will is theoretically possible&url=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/&title=Paradox-free time travel with free will is theoretically possible&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1024%2C683&#038;ssl=1&amp; url=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/&amp; is_video=false&amp;description=Paradox-free time travel with free will is theoretically possible" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-185846"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/&title=Paradox-free+time+travel+with+free+will+is+theoretically+possible&image=https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/243934_web2q.jpg?fit=1024%2C683&#038;ssl=1&description=" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts"><ul><li class="np-post prev border-box"><div class="post-img"> <a href="https://www.innovationtoronto.com/2020/09/bringing-practical-quantum-computers-closer-to-reality-with-a-new-quantum-algorithm/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/fc5c5a97-6b7b-43f8-b3ee-c7838f11e681w3.jpeg?resize=90%2C60&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/fc5c5a97-6b7b-43f8-b3ee-c7838f11e681w3.jpeg?resize=180%2C120&ssl=1" alt="Paradox-free time travel with free will is theoretically possible"></a></div><div class="details has-feature-image"> <a href="https://www.innovationtoronto.com/2020/09/bringing-practical-quantum-computers-closer-to-reality-with-a-new-quantum-algorithm/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a><h3><a href="https://www.innovationtoronto.com/2020/09/bringing-practical-quantum-computers-closer-to-reality-with-a-new-quantum-algorithm/">Bringing practical quantum computers closer to reality with a new quantum algorithm</a></h3></div></li></ul></div><h2 class="single-title">Related Articles</h2><div class="base-box single-box"><ul class="single-related-posts"><li> <a href="https://www.innovationtoronto.com/2020/09/another-warning-that-global-biodiversity-is-in-deep-trouble/"><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/In-a-mite-y-bit-of-trouble-1024x7214d.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/09/In-a-mite-y-bit-of-trouble-1024x7214d.jpg?resize=610%2C380&ssl=1" alt="Another warning that global biodiversity is in deep trouble"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/09/another-warning-that-global-biodiversity-is-in-deep-trouble/">Another warning that global biodiversity is in deep trouble</a></h4><div class="mom-post-meta"> <time datetime="2020-09-04T03:00:00-04:00">September 04, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/04/six-drug-candidates-that-may-help-treat-covid-19/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/04/228876_web9io.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/04/228876_web9io.jpg?resize=610%2C380&ssl=1" alt="Six drug candidates that may help treat COVID-19"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/04/six-drug-candidates-that-may-help-treat-covid-19/">Six drug candidates that may help treat COVID-19</a></h4><div class="mom-post-meta"> <time datetime="2020-04-13T01:00:14-04:00">April 13, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/02/a-world-record-for-the-conversion-of-solar-energy-to-electricity-via-quantum-dots/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/AIBN_Image-of-dots-smallerz22.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/AIBN_Image-of-dots-smallerz22.jpg?resize=420%2C257&ssl=1" alt="A world record for the conversion of solar energy to electricity via quantum dots"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/02/a-world-record-for-the-conversion-of-solar-energy-to-electricity-via-quantum-dots/">A world record for the conversion of solar energy to electricity via quantum dots</a></h4><div class="mom-post-meta"> <time datetime="2020-02-21T01:00:33-05:00">February 21, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/01/australias-threatened-species-could-be-improved-by-a-factor-of-seven/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/220862_web5rt.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/220862_web5rt.jpg?resize=610%2C380&ssl=1" alt="Protection of Australia’s threatened species could be improved by a factor of seven"></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/01/australias-threatened-species-could-be-improved-by-a-factor-of-seven/">Protection of Australia’s threatened species could be improved by a factor of seven</a></h4><div class="mom-post-meta"> <time datetime="2020-01-13T10:32:20-05:00">January 13, 2020</time></div></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=185846&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=43417ff980261074d6156db7ab9a02f94a586601#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F09%2Fparadox-free-time-travel-with-free-will-is-theoretically-possible%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer"><div class="inner"><div class="widget mom_custom_text"><div class="custom_textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-605f702abeda151"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-1743228" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_165f702abe9a5b3" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/imperial-college-london/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/Imperial-College-London2.png?fit=300%2C73&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/imperial-college-london/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/Imperial-College-London2.png?fit=3080%2C753&amp;ssl=1" title="Imperial College London" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/imperial-college-london/" title="Read more about Imperial College London" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/imperial-college-london/" title="Imperial College London">Imperial College London</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/Logo_EPFL.svg.png?fit=300%2C144&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/Logo_EPFL.svg.png?fit=1200%2C576&amp;ssl=1" title="&Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/" title="Read more about &Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2018/08/ecole-polytechnique-federale-de-lausanne-epfl/" title="&Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)">&Eacute;cole Polytechnique F&eacute;d&eacute;rale de Lausanne (EPFL)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/mit-media-lab/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/MIT_ML_Logo.png?fit=300%2C194&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/mit-media-lab/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/MIT_ML_Logo.png?fit=2013%2C1302&amp;ssl=1" title="MIT Media Lab" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/mit-media-lab/" title="Read more about MIT Media Lab" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/mit-media-lab/" title="MIT Media Lab">MIT Media Lab</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=300%2C65&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/MIT-side-text-red.png?fit=1135%2C247&amp;ssl=1" title="Massachusetts Institute of Technology (MIT)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Read more about Massachusetts Institute of Technology (MIT)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/massachusetts-institute-of-technology-mit/" title="Massachusetts Institute of Technology (MIT)">Massachusetts Institute of Technology (MIT)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/hebrew-university-of-jerusalem-huji/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/logo_230059adc34fd092.png?fit=300%2C300&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/hebrew-university-of-jerusalem-huji/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/logo_230059adc34fd092.png?fit=700%2C700&amp;ssl=1" title="Hebrew University of Jerusalem (HUJI)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/hebrew-university-of-jerusalem-huji/" title="Read more about Hebrew University of Jerusalem (HUJI)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/hebrew-university-of-jerusalem-huji/" title="Hebrew University of Jerusalem (HUJI)">Hebrew University of Jerusalem (HUJI)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-california-irvine-uci/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/University-of-California-Irvine.jpg?fit=300%2C46&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-california-irvine-uci/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/University-of-California-Irvine.jpg?fit=1800%2C279&amp;ssl=1" title="University of California Irvine (UCI)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/university-of-california-irvine-uci/" title="Read more about University of California Irvine (UCI)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/university-of-california-irvine-uci/" title="University of California Irvine (UCI)">University of California Irvine (UCI)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/indiana-university/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/IU-Logo1.jpg?fit=300%2C100&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/indiana-university/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/IU-Logo1.jpg?fit=1500%2C500&amp;ssl=1" title="Indiana University (IU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/indiana-university/" title="Read more about Indiana University (IU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/indiana-university/" title="Indiana University (IU)">Indiana University (IU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/karolinska-institutet/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/karolinska_institutet_logo.svg_.png?fit=300%2C122&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/karolinska-institutet/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/karolinska_institutet_logo.svg_.png?fit=1068%2C436&amp;ssl=1" title="Karolinska Institutet" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/karolinska-institutet/" title="Read more about Karolinska Institutet" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/karolinska-institutet/" title="Karolinska Institutet">Karolinska Institutet</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/stanford-university/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=300%2C220&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/stanford-university/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=842%2C618&amp;ssl=1" title="Stanford University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/stanford-university/" title="Read more about Stanford University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/stanford-university/" title="Stanford University">Stanford University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/georgia-institute-of-technology/"><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/Georgia-Institute-of-Technology.jpg?fit=300%2C72&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/georgia-institute-of-technology/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/Georgia-Institute-of-Technology.jpg?fit=1800%2C431&amp;ssl=1" title="Georgia Institute of Technology" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/georgia-institute-of-technology/" title="Read more about Georgia Institute of Technology" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/georgia-institute-of-technology/" title="Georgia Institute of Technology">Georgia Institute of Technology</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/american-chemical-society-acs/"><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/acs_logo_0.jpg?fit=300%2C133&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/american-chemical-society-acs/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/acs_logo_0.jpg?fit=1800%2C800&amp;ssl=1" title="American Chemical Society (ACS)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/american-chemical-society-acs/" title="Read more about American Chemical Society (ACS)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/american-chemical-society-acs/" title="American Chemical Society (ACS)">American Chemical Society (ACS)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/ohio-state-university-osu/"><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/TheOhioStateUniversity-Stacked.jpg?fit=300%2C158&amp;ssl=1" alt="blank"><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/ohio-state-university-osu/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/TheOhioStateUniversity-Stacked.jpg?fit=1200%2C630&amp;ssl=1" title="Ohio State University (OSU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/ohio-state-university-osu/" title="Read more about Ohio State University (OSU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/ohio-state-university-osu/" title="Ohio State University (OSU)">Ohio State University (OSU)</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_165f702abe9a5b3" data-current="1" data-pages="84" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer><div class="copyrights-area"><div class="inner"><p class="copyrights-text">Copyright 2020 Innovation Toronto</p><div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a><style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px}.mpc-pagination-preset--default li{margin-right:20px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555;font-size:14px;text-align:center;text-transform:uppercase}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555;font-family:"Raleway"!important;font-size:14px;font-style:normal!important;font-weight:400!important;line-height:1.25;text-align:left;text-transform:none}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"]{margin-left:-50px;margin-bottom:-50px}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-post__content{background:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-post__heading{color:#555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-post__meta{color:#777;font-size:14px;line-height:1.5;text-align:center;text-transform:none}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-post__meta a{color:#777}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,.9)}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-type--lightbox{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-type--lightbox:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-type--readmore{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-type--readmore:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_165f702abe9a5b3"] .mpc-post .mpc-button .mpc-button__icon{color:#333}</style> <script type="text/html" id="wpb-modifications"></script> <div id="fb-root"></div><script>jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')IN.parse();});</script> <div id="sharing_email" style="display: none;"><form action="/2020/09/paradox-free-time-travel-with-free-will-is-theoretically-possible/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src='https://widgets.wp.com/likes/master.html?ver=202039#ver=202039' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CPacifico:regular%7CHandlee:regular&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=cfea544bbe5ffedf7ce46220ae086751' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script id='monsterinsights-frontend-script-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.innovationtoronto.com","hash_tracking":"false"};</script>
<script id='__ytprefs__-js-extra'>var _EPYT_={"ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"458ee9cbec","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script>var _mpc_grid_posts_165f702abe9a5b3_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"},_mpc_grid_posts_165f702abe9a5b3_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_165f702abe9a5b3","callback":"MPC_Grid_Posts"};</script>
<script id='Momizat-main-js-js-extra'>var momAjaxL={"url":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"8d60f51c48","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script id='mpc-massive-vendor-script-js-extra'>var _mpc_ajax="https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php";var _mpc_animations="0";var _mpc_parallax="0";var _mpc_scroll_to_id="1";</script>
<script id='google-translate-init-js-extra'>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<script id='sharing-js-js-extra'>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/bspwge8/68g9l.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/d34xoyvw/68g9k.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.5.5";var $TS_VCSC_CurrentComposerRelease="6.4.0";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://www.innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script data-cfasync="false">var mi_version='7.12.2';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-10636925-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-10636925-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/qkd9frkt/68g9k.js' id='monsterinsights-frontend-script-js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/97ocu1t8/68g9k.js' id='jquery-core-js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){if(window.atob!==undefined){var Base64={decode:function(data){return window.atob(data);}};}else{var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}var osd_subscribes=document.querySelectorAll('.osd-subscribe');for(var i=0,l=osd_subscribes.length;i<l;i++){osd_subscribes[i].addEventListener('submit',subscribe);}function subscribe(ev){ev.preventDefault();var email=this.querySelector('input[name=email]');var categories=this.querySelector('.osd-subscribe-categories').value;var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=94d08715fc&email="+email.value+"&categories="+categories;var message=this.querySelector('.osd-subscribe-message');var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";if(email.value.replace(/\s/gi,"")===""){message.innerHTML=Base64.decode(invalid_email_message);return;}else if(HTMLInputElement.prototype.checkValidity!==undefined){if(!email.checkValidity()){message.innerHTML=Base64.decode(invalid_email_message);return;}}var xhr=new XMLHttpRequest();xhr.open("POST","https://www.innovationtoronto.com/wp-admin/admin-ajax.php");xhr.setRequestHeader('content-type','application/x-www-form-urlencoded');xhr.onreadystatechange=function(){if(this.readyState===4&&this.status===200){var response=null;try{response=JSON.parse(this.responseText);if(response.return_code===0){email.value="";}message.innerHTML=response.message;}catch(error){message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");}}}
xhr.send(data);message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");}})();</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.innovationtoronto.com\/2020\/09\/paradox-free-time-travel-with-free-will-is-theoretically-possible\/":185846};</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<script>document.body.addEventListener('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
<script id="tumblr-js" src="https://assets.tumblr.com/share-button.js"></script>
<script>var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
<script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script>
<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=cfea544bbe5ffedf7ce46220ae086751' id='google-translate-js'></script>
<script id='sharing-js-js-after'>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.9.1',blog:'20991777',post:'185846',tz:'-4',srv:'www.innovationtoronto.com'}]);_stq.push(['clickTrackerInit','20991777','185846']);</script>
<script defer src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/6llav2ot/68gnl.js"></script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){$('.e3lanat-rotator-id-934 .mom-e3lanat-inner').imagesLoaded(function(){jQuery('.e3lanat-rotator-id-934 .mom-e3lanat-inner').boxSlider({autoScroll:true,timeout:5000,speed:800,effect:'scrollVert3d',pauseOnHover:true,next:'.e3lanat-rotator-id-934 .adr-next',prev:'.e3lanat-rotator-id-934 .adr-prev'});});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){jQuery('.mpsw-slider').flexslider({animation:'fade',controlNav:false,smoothHeight:true,prevText:'',nextText:'',slideshow:1,slideshowSpeed:5000,});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=185846&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=43417ff980261074d6156db7ab9a02f94a586601#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F09%2Fparadox-free-time-travel-with-free-will-is-theoretically-possible%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=185846&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=43417ff980261074d6156db7ab9a02f94a586601#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F09%2Fparadox-free-time-travel-with-free-will-is-theoretically-possible%2F";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
</body></html>