<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/1185zumx/60l0b.css" media="all" /><title>Rejuvenating tissue by diluting blood plasma reverses aging - no young blood needed - in mice - Innovation Toronto</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"><meta property="og:image" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="1024" /><meta property="og:title" content="Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice" /><meta property="og:type" content="article" /><meta property="og:description" content="" /><meta property="og:url" content="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" /><meta property="og:site_name" content="Innovation Toronto" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href="" /><link rel="apple-touch-icon" href="//i3.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" /><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php" /> <meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM" /><meta name="description" content="Therapeutic plasma exchange in humans lasts about two to three hours and comes with no or mild side effects" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Rejuvenating tissue by diluting blood plasma reverses aging - no young blood needed - in mice - Innovation Toronto" /><meta name="twitter:description" content="Therapeutic plasma exchange in humans lasts about two to three hours and comes with no or mild side effects" /><meta name="twitter:image" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&amp;ssl=1" /><meta name="twitter:creator" content="@innovation" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.innovationtoronto.com/#website","url":"https://www.innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":[{"@type":"SearchAction","target":"https://www.innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&ssl=1","width":750,"height":500,"caption":"Older mice grew significantly more new muscle fibers, shown as pink \u201cdonut\u201d shapes, after undergoing a procedure that effectively diluted the proteins in their blood plasma (bottom) than they did before they underwent the procedure (top). (Image courtesy Irina Conboy)"},{"@type":"WebPage","@id":"https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/#webpage","url":"https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/","name":"Rejuvenating tissue by diluting blood plasma reverses aging - no young blood needed - in mice - Innovation Toronto","isPartOf":{"@id":"https://www.innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/#primaryimage"},"datePublished":"2020-06-17T06:00:57+00:00","dateModified":"2020-06-17T05:00:28+00:00","author":{"@id":"https://www.innovationtoronto.com/#/schema/person/a3b17d9273ce1e9862e6aa32ae565510"},"description":"Therapeutic plasma exchange in humans lasts about two to three hours and comes with no or mild side effects","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/"]}]},{"@type":["Person"],"@id":"https://www.innovationtoronto.com/#/schema/person/a3b17d9273ce1e9862e6aa32ae565510","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://www.innovationtoronto.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://www.innovationtoronto.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice Comments Feed" href="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/feed/" /> <style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%}@media (min-width:0px) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <meta name="generator" content="Powered by LayerSlider 6.11.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." /><link rel='https://api.w.org/' href='https://www.innovationtoronto.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.innovationtoronto.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.innovationtoronto.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p1q4V3-LBC' /><link rel="alternate" type="application/json+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F06%2Frejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F06%2Frejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice%2F&#038;format=xml" /><style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /><meta property="og:type" content="article" /><meta property="og:title" content="Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice" /><meta property="og:url" content="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" /><meta property="og:description" content="Visit the post for more." /><meta property="article:published_time" content="2020-06-17T06:00:57+00:00" /><meta property="article:modified_time" content="2020-06-17T05:00:28+00:00" /><meta property="og:site_name" content="Innovation Toronto" /><meta property="og:image" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&amp;ssl=1" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="500" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@Innovation2" /><meta name="twitter:site" content="@innovation2" /><meta name="twitter:text:title" content="Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice" /><meta name="twitter:image" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Post by @Innovation2." /> <style title="dynamic-css" class="options-output">body{color:#262626}body,body.layout-boxed{background-color:transparent}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#003070}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#003070}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#003070}h1,h2,h3,h4,h5,h6{color:#003070}.base-box .read-more-link,.read-more-link{color:#003070}{color:#003070}.current_time{background-color:#003070}{color:#fff}.base-box, .sidebar .widget, .comment-form, div.bbp-template-notice, div.indicator-hint, #bbpress-forums fieldset.bbp-form legend, .scrolling-box:before, .news-box .older-articles ul.two-cols li, .news-box .older-articles ul li, .news-box .nb-footer, .nb-style3 .older-articles, .nb-style1 .nb1-older-articles ul.two-cols:before, .nb-style1 .recent-news, .sidebar .mom-posts-widget .mpw-post, .news-list .nl-item, .scrolling-box .owl-item, .mom-carousel .owl-wrapper, .sidebar .mom-recent-comments ul li, .blog-post .bp-head, .widget ul.twiter-list > li, .fs-image-nav .fs-prev, .fs-image-nav .fs-next, .fs-image-nav, .feature-slider.new-style .fs-image-nav:before, .news-box .nb-header, .sidebar .widget .widget-head, .main_tabs .tabs li, .base-box .base-box, .tabs_v3 ul.tabs li, .tabs_v1 ul.tabs li, .tabs_v2 ul.tabs li, .tabs_v3 ul.tabs li, .main_tabs .tabs, .layout-boxed .base-box, .layout-boxed .sidebar .widget, .layout-boxed .comment-form, .layout-boxed div.bbp-template-notice, .layout-boxed div.indicator-hint, .layout-boxed #bbpress-forums fieldset.bbp-form legend, ul.products li .product-inner, ul.products li .product-inner, ul.products li .mom_product_thumbnail, .widget.woocommerce:not(.widget_product_categories):not(.widget_layered_nav) ul li, .summary .woocommerce-product-rating{border-color:#fff}.scrolling-box:after,.nb-style2 .older-articles .two-cols:before,.tabs_v3:before,.tabs_v1:before,.tabs_v2:before{background-color:#fff}{color:#fff}#footer{background-color:#fff}#footer .widget .widget-title{color:#003070}</style><style>body,body.layout-boxed{background-image:none}.header>.inner,.header .logo{line-height:175px;height:175px}.news-box .nb-item-meta a:hover{color:#003070!important}</style><style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length>Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight||body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w>800)?800:200;n=Wpfcll.scroll?800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0&&er.y==0){for(var i=0;i<10;i++){if(p){if(pr.x==0&&pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w-t+n>0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc||ot){if(e.tagName=="DIV"||e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument||e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head><body data-rsssl=1 class="post-template-default single single-post postid-183000 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.2.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div class="boxed-wrap clearfix"><div id="header-wrapper"><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner"><div class="inner"><div class="logo"> <a href="https://www.innovationtoronto.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20548%2045'%3E%3C/svg%3E" alt="Innovation Toronto" width="548" height="45" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png" /><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png" alt="Innovation Toronto" width="548" height="45"/></noscript> <img class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20548%2045'%3E%3C/svg%3E" width="548" height="45" alt="Innovation Toronto" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" /><noscript><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="mom_retina_logo" data-wpfc-original-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" width="548" height="45" alt="Innovation Toronto"/></noscript> </a></div><div class="header-right"> <div class="mom-e3lanat-wrap"><div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-720" style="margin-bottom:-14px;width:600px; height:90px;"><div class="mom-e3lanat-inner"><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2090'%3E%3C/svg%3E" alt="1" width="600" height="90" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg?fit=600%2C90&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg?fit=600%2C90&ssl=1" alt="1" width="600" height="90"></noscript></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2090'%3E%3C/svg%3E" alt="ad" width="600" height="90" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Search-1.jpg?fit=600%2C90&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Search-1.jpg?fit=600%2C90&ssl=1" alt="ad" width="600" height="90"></noscript></a></div></div></div></div></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide"><div class="navigation-inner"><div class="inner"><ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul><div class="device-menu-wrap mom_visibility_device"><div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span><div class="nb-inner-wrap search-wrap border-box"><div class="nb-inner sw-inner"><div class="search-form mom-search-form"><form method="get" action="https://www.innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button></form> <span class="sf-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span></div><div class="ajax_search_results"></div></div></div><span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></span> <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></span> <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></span></div></div></div></nav><div class="boxed-content-wrapper clearfix"><div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"><div class="breaking-news"><div class="the_ticker"><div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"><ul><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/">Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/coffee-cocoa-and-vanilla-offer-an-opportunity-to-improve-sustainable-forestry/">Coffee, cocoa and vanilla offer an opportunity to improve sustainable forestry</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/could-a-new-compound-from-clams-be-the-solution-to-a-group-of-parasites-responsible-for-some-of-the-worlds-most-common-infections/">Could a new compound from clams be the solution to a group of parasites responsible for some of the world’s most common infections?</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/a-new-liquid-phase-of-matter-opens-a-door-to-a-new-universe-of-materials/">A new liquid phase of matter opens a door to a new universe of materials</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/could-covid-19-threaten-the-entire-nervous-system/">Could Covid-19 threaten the entire nervous system?</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/asymptomatic-covid-19-infections-are-a-big-deal-they-are-up-to-45-percent-of-sars-cov-2-infections/">Asymptomatic Covid-19 infections are a big deal: They are up to 45 percent of SARS-CoV-2 infections</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/archaeologists-have-revealed-an-entire-roman-city-without-any-digging/">Archaeologists have revealed an entire Roman city without any digging</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/completely-secure-communications-by-adding-noise/">Completely secure communications by adding noise?</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/reusable-elastomeric-masks-reduces-the-number-of-n95-masks-needed-by-nearly-95-percent-in-one-month/">Reusable elastomeric masks reduces the number of N95 masks needed by nearly 95 percent in one month</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/06/new-machine-learning-algorithms-and-hardware-improve-ai-energy-efficiency-by-as-much-as-two-orders-of-magnitude/">New machine-learning algorithms and hardware improve AI energy efficiency by as much as two orders of magnitude</a></li></ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"><div class="category-title"><div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/category/ageing-5/" title="Ageing"><span itemprop="title">Ageing</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-183000 post type-post status-publish format-standard has-post-thumbnail category-ageing-5 category-aging category-reversing-aging tag-ageing tag-aging tag-diluting-blood-plasma tag-molecular-reset-button tag-rejuvenating-tissues tag-reversing-aging" itemscope itemtype="http://schema.org/Article"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=300%2C200&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"><meta itemprop="width" content="548"><meta itemprop="height" content="45"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2020-06-17T02:00:57-04:00" /><meta itemprop="dateModified" content="2020-06-17T01:00:28-04:00" /><h1 class="post-tile entry-title" itemprop="headline">Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice</h1><div class="mom-post-meta single-post-meta"></div><div class="entry-content"><div class="mom-social-share ss-horizontal border-box php-share" data-id="183000"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice&url=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/&title=Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&#038;ssl=1&amp; url=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/&amp; is_video=false&amp;description=Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-183000"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/&title=Rejuvenating+tissue+by+diluting+blood+plasma+reverses+aging+%26%238211%3B+no+young+blood+needed+%26%238211%3B+in+mice&image=https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&#038;ssl=1&description=" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div><br><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-265ee9b1ab41bdf"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-435ee9b1ab41a95"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"><div class="vc_single_image-wrapper vc_box_border_grey"><img class="vc_single_image-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20750%20500'%3E%3C/svg%3E" width="750" height="500" alt="Older mice grew significantly more new muscle fibers, shown as pink &ldquo;donut&rdquo; shapes, after undergoing a procedure that effectively diluted the proteins in their blood plasma (bottom) than they did before they underwent the procedure (top). (Image courtesy Irina Conboy)" title="MuscleTissuef55" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&amp;ssl=1"><noscript><img class="vc_single_image-img" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&amp;ssl=1" width="750" height="500" alt="Older mice grew significantly more new muscle fibers, shown as pink &ldquo;donut&rdquo; shapes, after undergoing a procedure that effectively diluted the proteins in their blood plasma (bottom) than they did before they underwent the procedure (top). (Image courtesy Irina Conboy)" title="MuscleTissuef55"></noscript></div></figure></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-3 mpc-column" data-column-id="mpc_column-765ee9b1ab40ed0"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-295ee9b1ab415ac"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><p style="text-align: center;">Older mice grew significantly more new muscle fibers, shown as pink &ldquo;donut&rdquo; shapes, after undergoing a procedure that effectively diluted the proteins in their blood plasma (bottom) than they did before they underwent the procedure (top). (Image courtesy Irina Conboy)</p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3 mpc-column" data-column-id="mpc_column-475ee9b1ab41831"><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-15ee9b1ad6b8fe"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-6531896" class="ts-textillate" data-loop="true" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Rejuvenating tissue by diluting blood plasma reverses aging - no young blood needed - in mice</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h4>In 2005, University of California, Berkeley, researchers made&nbsp;<a href="https://www.nature.com/articles/nature03260">the surprising discovery</a>&nbsp;that making conjoined twins out of young and old mice &mdash; such that they share blood and organs &mdash; can rejuvenate tissues and reverse the signs of aging in the old mice. The finding sparked a flurry of research into whether a youngster&rsquo;s blood might contain special proteins or molecules that could serve as a &ldquo;fountain of youth&rdquo; for mice and humans alike.</h4><p>But&nbsp;<a href="https://www.aging-us.com/article/103418">a new study</a>&nbsp;by the same team shows that similar age-reversing effects can be achieved by simply diluting the blood plasma of old mice &mdash; no young blood needed.</p><p>In the study, the team found that replacing half of the blood plasma of old mice with a mixture of saline and albumin &mdash; where the albumin simply replaces protein that was lost when the original blood plasma was removed &mdash; has the same or stronger rejuvenation effects on the brain, liver and muscle than pairing with young mice or young blood exchange. Performing the same procedure on young mice had no detrimental effects on their health.</p><p>This discovery shifts the dominant model of rejuvenation away from young blood and toward the benefits of removing age-elevated, and potentially harmful, factors in old blood.</p><p>&ldquo;There are two main interpretations of our original experiments: The first is that, in the mouse joining experiments, rejuvenation was due to young blood and young proteins or factors that become diminished with aging, but an equally possible alternative is that, with age, you have an elevation of certain proteins in the blood that become detrimental, and these were removed or neutralized by the young partners,&rdquo; said Irina Conboy, a professor of bioengineering at UC Berkeley who is the first author of the 2005 mouse-joining paper and senior author of the new study . &ldquo;As our science shows, the second interpretation turns out to be correct. Young blood or factors are not needed for the rejuvenating effect; dilution of old blood is sufficient.&rdquo;</p><p>In humans, the composition of blood plasma can be altered in a clinical procedure called therapeutic plasma exchange, or plasmapheresis, which is currently FDA-approved in the U.S. for treating a variety of autoimmune diseases. The research team is currently finalizing clinical trials to determine if a modified plasma exchange in humans could be used to improve the overall health of older people and to treat age-associated diseases that include muscle wasting, neuro-degeneration, Type 2 diabetes and immune deregulation.</p><p>&ldquo;I think it will take some time for people to really give up the idea that that young plasma contains rejuvenation molecules, or silver bullets, for aging,&rdquo; said Dobri Kiprov, a medical director of Apheresis Care Group and a co-author of the paper. &ldquo;I hope our results open the door for further research into using plasma exchange &mdash; not just for aging, but also for immunomodulation.&rdquo;</p><p>The&nbsp;<a href="https://www.aging-us.com/article/103418">study appears online</a>&nbsp;in the journal&nbsp;<em>Aging</em>.</p><h5>A molecular &lsquo;reset&rsquo; button</h5><p>In the early 2000s, Conboy and her husband and research partner Michael Conboy, a senior researcher and lecturer in the Department of Bioengineering at UC Berkeley and co-author of the new study, had a hunch that our body&rsquo;s ability to regenerate damaged tissue remains with us into old age in the form of stem cells, but that somehow these cells get turned off through changes in our biochemistry as we age.</p><p>&ldquo;We had the idea that aging might be really more dynamic than people think,&rdquo; Conboy said. &ldquo;We thought that it could be caused by transient and very reversible declines in regeneration, such that, even if somebody is very old, the capacity to build new tissues in organs could be restored to young levels by basically replacing the broken cells and tissues with healthy ones, and that this capacity is regulated through specific chemicals which change with age in ways that become counterproductive.&rdquo;</p><p>After the Conboys published their groundbreaking 2005 work, showing that making conjoined twins from the old mouse and a young mouse reversed many signs of aging in the older mouse, many researchers seized on the idea that specific proteins in young blood could be the key to unlocking the body&rsquo;s latent regeneration abilities.</p><p>However, in the original report, and in&nbsp;<a href="https://news.berkeley.edu/2016/11/22/young-blood-does-not-reverse-aging-in-old-mice-uc-berkeley-study-finds/">a more recent study</a>, when blood was exchanged between young and old animals without physically joining them, young animals showed signs of aging. These results indicated that that young blood circulating through young veins could not compete with old blood.</p><p>As a result, the Conboys pursued the idea that a buildup of certain proteins with age is the main inhibitor of tissue maintenance and repair, and that diluting these proteins with blood exchange could also be the mechanism behind the original results. If true, this would suggest an alternative, safer path to successful clinical intervention: Instead of adding proteins from young blood, which could do harm to a patient, the dilution of age-elevated proteins could be therapeutic, while also allowing for the increase of young proteins by removing factors that could suppress them.</p><p>To test this hypothesis, the Conboys and their colleagues came up with the idea of performing &ldquo;neutral&rdquo; blood exchange. Instead of exchanging the blood of a mouse with that of a younger or an older animal, they would simply dilute the blood plasma by swapping out part of the animal&rsquo;s blood plasma with a solution containing plasma&rsquo;s most basic ingredients: saline and a protein called albumin. The albumin included in the solution simply replenished this abundant protein, which is needed for overall biophysical and biochemical blood health and was lost when half the plasma was removed.</p><p>&ldquo;We thought, &lsquo;What if we had some neutral age blood, some blood that was not young or not old?&rsquo;&rdquo; said Michael Conboy. &ldquo;We&rsquo;ll do the exchange with that, and see if it still improves the old animal. That would mean that by diluting the bad stuff in the old blood, it made the animal better. And if the young animal got worse, then that would mean that that diluting the good stuff in the young animal made the young animal worse.&rdquo;</p><p>After finding that the neutral blood exchange significantly improved the health of old mice, the team conducted a proteomic analysis of the blood plasma of the animals to find out how the proteins in their blood changed following the procedure. The researchers performed a similar analysis on blood plasma from humans who had undergone therapeutic plasma exchange.</p><p>They found that the plasma exchange process acts almost like a molecular reset button, lowering the concentrations of a number of pro-inflammatory proteins that become elevated with age, while allowing more beneficial proteins, like those that promote vascularization, to rebound in large numbers.</p><p>&ldquo;A few of these proteins are of particular interest, and in the future, we may look at them as additional therapeutic and drug candidates,&rdquo; Conboy said. &ldquo;But I would warn against silver bullets. It is very unlikely that aging could be reversed by changes in any one protein. In our experiment, we found that we can do one procedure that is relatively simple and FDA-approved, yet it simultaneously changed levels of numerous proteins in the right direction.&rdquo;</p><p>Therapeutic plasma exchange in humans lasts about two to three hours and comes with no or mild side effects, said Kiprov, who uses the procedure in his clinical practice. The research team is about to conduct clinical trials to better understand how therapeutic blood exchange might best be applied to treating human ailments of aging.</p></div></div><div class="vc_btn3-container wpb_animate_when_almost_visible wpb_appear appear vc_btn3-left"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-3d vc_btn3-color-blue" href="https://news.berkeley.edu/2020/06/15/diluting-blood-plasma-rejuvenates-tissue-reverses-aging-in-mice/" title="The Complete Story" target="_blank">Learn more: Diluting blood plasma rejuvenates tissue, reverses aging in mice</a></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-title-typed-3485119" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-825ee9b1ac3150d"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Diluting blood plasma</span></h5><div class="feedzy-rss feedzy-3020fad1888048c9a3c0eff749ccfb0a"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=1100F97C69EE4D7DB0A9EEC2A6F61013&amp;url=https%3A%2F%2Fwww.dailycal.org%2F2020%2F06%2F16%2Fuc-berkeley-study-finds-diluting-plasma-blood-reverses-aging-in-mice%2F&amp;c=11081669372427730146&amp;mkt=en-us" target="_blank" rel="noopener">UC Berkeley study finds diluting plasma blood reverses aging in mice</a></span><div class="rss_content"> <small> on June 16, 2020 at 10:13 pm </small><p>A UC Berkeley study published May 30 found evidence that removing certain blood factors and diluting the blood may reverse aging in mice.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=1100F97C69EE4D7DB0A9EEC2A6F61013&amp;url=https%3A%2F%2Fwww.challengehebdo.com%2Fscience%2Fstudy-diluting-blood-plasma-rejuvenates-tissue-reverses-aging-in-mice-6916-2020%2F&amp;c=5155268552624245778&amp;mkt=en-us" target="_blank" rel="noopener">Study: Diluting blood plasma rejuvenates tissue, reverses aging in mice</a></span><div class="rss_content"> <small> on June 16, 2020 at 12:35 pm </small><p>But a new study by the same team shows that similar age-reversing effects can be achieved by simply diluting the blood plasma of old mice &mdash; no young blood needed. In the study, the team found that ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=1100F97C69EE4D7DB0A9EEC2A6F61013&amp;url=https%3A%2F%2Fpatch.com%2Fcalifornia%2Fberkeley%2Fuc-berkeley-diluting-blood-plasma-rejuvenates-tissue-reverses-aging-mice&amp;c=16968537250706651640&amp;mkt=en-us" target="_blank" rel="noopener">UC Berkeley: Diluting Blood Plasma Rejuvenates Tissue, Reverses Aging In Mice</a></span><div class="rss_content"> <small> on June 16, 2020 at 2:46 am </small><p>"We thought, 'What if we had some neutral age blood, some blood that was not young or not old?'" said Michael Conboy.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=1100F97C69EE4D7DB0A9EEC2A6F61013&amp;url=https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41598-020-66594-6&amp;c=3740399674211242357&amp;mkt=en-us" target="_blank" rel="noopener">Exogenous melatonin advances the ram breeding season and increases testicular function</a></span><div class="rss_content"> <small> on June 16, 2020 at 2:22 am </small><p>Though it is established that slow-release melatonin implants improve out of season reproductive performance in the ewe, the comprehensive effects of exogenous melatonin in the ram remain inconclusive ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=1100F97C69EE4D7DB0A9EEC2A6F61013&amp;url=https%3A%2F%2Fnewatlas.com%2Fmedical%2Fdiluted-blood-plasma-reverse-aging-in-mice%2F&amp;c=3159459824006831821&amp;mkt=en-us" target="_blank" rel="noopener">Diluted blood plasma found to reverse aging in mice</a></span><div class="rss_content"> <small> on June 15, 2020 at 9:30 pm </small><p>Berkeley has revealed an interesting new pathway in efforts to fight off the effects of aging. The team&rsquo;s research has shown how diluting the blood plasma of older mice can have a strong rejuvenation ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with&nbsp;<em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Diluting blood plasma</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://news.berkeley.edu/2020/06/15/diluting-blood-plasma-rejuvenates-tissue-reverses-aging-in-mice/" target="_blank" class="headline-link">Diluting blood plasma rejuvenates tissue, reverses aging in mice - UC Berkeley</a><p><em class="publish_date">June 15, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.technologynetworks.com/neuroscience/news/diluting-blood-plasma-reverses-aging-and-rejuvenates-tissue-336135" target="_blank" class="headline-link">Diluting Blood Plasma Reverses Aging and Rejuvenates Tissue - Technology Networks</a><p><em class="publish_date">June 16, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.dailycal.org/2020/06/16/uc-berkeley-study-finds-diluting-plasma-blood-reverses-aging-in-mice/" target="_blank" class="headline-link">UC Berkeley study finds diluting plasma blood reverses aging in mice - Daily Californian</a><p><em class="publish_date">June 17, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.sciencetimes.com/articles/26087/20200617/early-exposure-high-fat-diet-ages-liver-medical-experts.htm" target="_blank" class="headline-link">Early Exposure to a High-Fat Diet Ages the Liver, Medical Experts Say - Science Times</a><p><em class="publish_date">June 17, 2020</em></p><div class="clearfix"></div></li><li><a href="https://joshmitteldorf.scienceblog.com/2020/06/08/out-with-the-old-blood/" target="_blank" class="headline-link">Out With the Old... - ScienceBlog.com</a><p><em class="publish_date">June 8, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-125ee9b1ad6a093"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Reversing aging</span></h5><div class="feedzy-rss feedzy-a7e984c8beffde34b4f135e6ab1127bd"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=A20019930AD44511B0D0843EFB913769&amp;url=https%3A%2F%2Fwww.dailycal.org%2F2020%2F06%2F16%2Fuc-berkeley-study-finds-diluting-plasma-blood-reverses-aging-in-mice%2F&amp;c=11081669372427730146&amp;mkt=en-us" target="_blank" rel="noopener">UC Berkeley study finds diluting plasma blood reverses aging in mice</a></span><div class="rss_content"> <small> on June 16, 2020 at 10:13 pm </small><p>A UC Berkeley study published May 30 found evidence that removing certain blood factors and diluting the blood may reverse aging in mice.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=A20019930AD44511B0D0843EFB913769&amp;url=https%3A%2F%2Fwww.firstcoastnews.com%2Farticle%2Fnews%2Flocal%2Ffirst-coast-living%2Flaserloft%2F77-af1b828f-13ff-4b4d-ba29-08b0bc6ab7f2&amp;c=10653084772334031351&amp;mkt=en-us" target="_blank" rel="noopener">Reverse the Clock on Your Skin at Laser Loft (FCL June 16)</a></span><div class="rss_content"> <small> on June 16, 2020 at 3:45 pm </small><p>Try this quick non-invasive treatment to breathe life back into your skin at Laser Loft! You want the outside to match how you feel on the inside. There are options when it comes to reducing the signs ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=A20019930AD44511B0D0843EFB913769&amp;url=https%3A%2F%2Fwww.shape.com%2Ffitness%2Fvideos%2Ftwo-day-strength-training-workout&amp;c=4131240825278261170&amp;mkt=en-us" target="_blank" rel="noopener">Shape Studio: 2-Day Strength Training Workout for Longevity</a></span><div class="rss_content"> <small> on June 16, 2020 at 8:00 am </small><p>Perform these two strength training workouts each week, and you'll stay strong for life While chronological aging is counted by your birthdays, biological aging is different, says Aaron Baggish, M.D., ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=A20019930AD44511B0D0843EFB913769&amp;url=https%3A%2F%2Fapnews.com%2F4901af98bfd5ae5769d5a78428768d84&amp;c=4218316315043020209&amp;mkt=en-us" target="_blank" rel="noopener">Viome launches world&rsquo;s first at-home service to measure and improve immunity, inflammation, gut health and aging</a></span><div class="rss_content"> <small> on June 16, 2020 at 6:00 am </small><p>New Health Intelligence&trade; service provides advanced molecular health markers and makes precise nutrition recommendations to improve health by integrating analysis of human, mitochondrial and gut ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=A20019930AD44511B0D0843EFB913769&amp;url=https%3A%2F%2Fpatch.com%2Fcalifornia%2Fberkeley%2Fuc-berkeley-diluting-blood-plasma-rejuvenates-tissue-reverses-aging-mice&amp;c=16968537250706651640&amp;mkt=en-us" target="_blank" rel="noopener">UC Berkeley: Diluting Blood Plasma Rejuvenates Tissue, Reverses Aging In Mice</a></span><div class="rss_content"> <small> on June 16, 2020 at 2:46 am </small><p>"We thought, 'What if we had some neutral age blood, some blood that was not young or not old?'" said Michael Conboy.</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Reversing aging</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://news.berkeley.edu/2020/06/15/diluting-blood-plasma-rejuvenates-tissue-reverses-aging-in-mice/" target="_blank" class="headline-link">Diluting blood plasma rejuvenates tissue, reverses aging in mice - UC Berkeley</a><p><em class="publish_date">June 15, 2020</em></p><div class="clearfix"></div></li><li><a href="https://newatlas.com/medical/diluted-blood-plasma-reverse-aging-in-mice/" target="_blank" class="headline-link">Diluted blood plasma found to reverse aging in mice - New Atlas</a><p><em class="publish_date">June 16, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.youareunltd.com/2020/06/12/get-out-and-walk-to-slow-aging/" target="_blank" class="headline-link">Get Out And Walk To Slow The Aging Process And Even Reverse It - YouAreUNLTD</a><p><em class="publish_date">June 12, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.dailycal.org/2020/06/16/uc-berkeley-study-finds-diluting-plasma-blood-reverses-aging-in-mice/" target="_blank" class="headline-link">UC Berkeley study finds diluting plasma blood reverses aging in mice - Daily Californian</a><p><em class="publish_date">June 17, 2020</em></p><div class="clearfix"></div></li><li><a href="https://interestingengineering.com/enzyme-that-could-reverse-aging-discovered-by-mit-scientists" target="_blank" class="headline-link">Enzyme That Could Reverse Aging Discovered by MIT Scientists - Interesting Engineering</a><p><em class="publish_date">May 21, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><ul><li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Innovation Toronto via Email</h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"><input type="hidden" name="source" value="https://www.innovationtoronto.com/wp-cron.php?doing_wp_cron=1592373663.0120379924774169921875"><input type="hidden" name="sub-type" value="widget"><input type="hidden" name="redirect_fragment" value="blog_subscription-2"><button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-135ee9b1ae2d449"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><div class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="widgets-list-layout no-grav"><li> <a href="https://www.innovationtoronto.com/2020/06/a-new-liquid-phase-of-matter-opens-a-door-to-a-new-universe-of-materials/" title="A new liquid phase of matter opens a door to a new universe of materials" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A new liquid phase of matter opens a door to a new universe of materials" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/slide1_0ikm.jpeg?fit=1200%2C480&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/slide1_0ikm.jpeg?fit=1200%2C480&amp;ssl=1&amp;resize=40%2C40" alt="A new liquid phase of matter opens a door to a new universe of materials" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/06/a-new-liquid-phase-of-matter-opens-a-door-to-a-new-universe-of-materials/" title="A new liquid phase of matter opens a door to a new universe of materials" class="bump-view" data-bump-view="tp">A new liquid phase of matter opens a door to a new universe of materials</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/06/could-a-new-compound-from-clams-be-the-solution-to-a-group-of-parasites-responsible-for-some-of-the-worlds-most-common-infections/" title="Could a new compound from clams be the solution to a group of parasites responsible for some of the world&rsquo;s most common infections?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Could a new compound from clams be the solution to a group of parasites responsible for some of the world&rsquo;s most common infections?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/roberta1-792x528rt6.jpg?fit=792%2C528&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/roberta1-792x528rt6.jpg?fit=792%2C528&amp;ssl=1&amp;resize=40%2C40" alt="Could a new compound from clams be the solution to a group of parasites responsible for some of the world&rsquo;s most common infections?" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/06/could-a-new-compound-from-clams-be-the-solution-to-a-group-of-parasites-responsible-for-some-of-the-worlds-most-common-infections/" title="Could a new compound from clams be the solution to a group of parasites responsible for some of the world&rsquo;s most common infections?" class="bump-view" data-bump-view="tp">Could a new compound from clams be the solution to a group of parasites responsible for some of the world&rsquo;s most common infections?</a></div></li><li> <a href="https://www.innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp">Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth</a></div></li><li> <a href="https://www.innovationtoronto.com/2019/02/a-truly-green-alternative-to-pet-polyethylene-terephthalate/" title="A truly green alternative to PET (polyethylene terephthalate)?" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A truly green alternative to PET (polyethylene terephthalate)?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/20190130_loos2.jpg?fit=500%2C130&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/20190130_loos2.jpg?fit=500%2C130&amp;ssl=1&amp;resize=40%2C40" alt="A truly green alternative to PET (polyethylene terephthalate)?" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/02/a-truly-green-alternative-to-pet-polyethylene-terephthalate/" title="A truly green alternative to PET (polyethylene terephthalate)?" class="bump-view" data-bump-view="tp">A truly green alternative to PET (polyethylene terephthalate)?</a></div></li><li> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&amp;ssl=1&amp;resize=40%2C40" alt="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp">Johns Hopkins study finds Psilocybin dosage 'sweet spot' for positive and lasting effects</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/06/archaeologists-have-revealed-an-entire-roman-city-without-any-digging/" title="Archaeologists have revealed an entire Roman city without any digging" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Archaeologists have revealed an entire Roman city without any digging" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/figure-5_ppe_stone-robbing-1-1082x783io0.jpeg?fit=1082%2C783&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/figure-5_ppe_stone-robbing-1-1082x783io0.jpeg?fit=1082%2C783&amp;ssl=1&amp;resize=40%2C40" alt="Archaeologists have revealed an entire Roman city without any digging" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/06/archaeologists-have-revealed-an-entire-roman-city-without-any-digging/" title="Archaeologists have revealed an entire Roman city without any digging" class="bump-view" data-bump-view="tp">Archaeologists have revealed an entire Roman city without any digging</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/06/asymptomatic-covid-19-infections-are-a-big-deal-they-are-up-to-45-percent-of-sars-cov-2-infections/" title="Asymptomatic Covid-19 infections are a big deal: They are up to 45 percent of SARS-CoV-2 infections" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Asymptomatic Covid-19 infections are a big deal: They are up to 45 percent of SARS-CoV-2 infections" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/20200609-oran-asymptomatic-infection-920x50023e.jpg?fit=920%2C500&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/20200609-oran-asymptomatic-infection-920x50023e.jpg?fit=920%2C500&amp;ssl=1&amp;resize=40%2C40" alt="Asymptomatic Covid-19 infections are a big deal: They are up to 45 percent of SARS-CoV-2 infections" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/06/asymptomatic-covid-19-infections-are-a-big-deal-they-are-up-to-45-percent-of-sars-cov-2-infections/" title="Asymptomatic Covid-19 infections are a big deal: They are up to 45 percent of SARS-CoV-2 infections" class="bump-view" data-bump-view="tp">Asymptomatic Covid-19 infections are a big deal: They are up to 45 percent of SARS-CoV-2 infections</a></div></li><li> <a href="https://www.innovationtoronto.com/2015/05/herbal-supplement-may-successfully-treat-glaucoma/" title="Herbal Supplement May Successfully Treat Glaucoma" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Herbal Supplement May Successfully Treat Glaucoma" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/05/glaucoma.jpg?fit=1200%2C789&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/05/glaucoma.jpg?fit=1200%2C789&amp;ssl=1&amp;resize=40%2C40" alt="Herbal Supplement May Successfully Treat Glaucoma" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2015/05/herbal-supplement-may-successfully-treat-glaucoma/" title="Herbal Supplement May Successfully Treat Glaucoma" class="bump-view" data-bump-view="tp">Herbal Supplement May Successfully Treat Glaucoma</a></div></li><li> <a href="https://www.innovationtoronto.com/2019/08/wake-forest-institute-for-regenerative-medicine/" title="Wake Forest Institute for Regenerative Medicine (WFIRM)" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Wake Forest Institute for Regenerative Medicine (WFIRM)" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/WFSM_white_bkgrd.png?fit=1200%2C373&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/WFSM_white_bkgrd.png?fit=1200%2C373&amp;ssl=1&amp;resize=40%2C40" alt="Wake Forest Institute for Regenerative Medicine (WFIRM)" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/08/wake-forest-institute-for-regenerative-medicine/" title="Wake Forest Institute for Regenerative Medicine (WFIRM)" class="bump-view" data-bump-view="tp">Wake Forest Institute for Regenerative Medicine (WFIRM)</a></div></li><li> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?fit=375%2C331&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?fit=375%2C331&amp;ssl=1&amp;resize=40%2C40" alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp">A new way to detect if your phone is under surveillance</a></div></li></ul></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Discover More . . .</span></h3></div><div class="mom-posts-widget"><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2019/04/a-robotic-catheter-that-can-navigate-autonomously-the-surgical-equivalent-of-a-self-driving-car/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/catheter-400.jpg?resize=90%2C60&amp;ssl=1" alt="A robotic catheter that can navigate autonomously - the surgical equivalent of a self-driving car" width="90" height="60" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/catheter-400.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/catheter-400.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/catheter-400.jpg?resize=90%2C60&amp;ssl=1" alt="A robotic catheter that can navigate autonomously - the surgical equivalent of a self-driving car" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2019/04/a-robotic-catheter-that-can-navigate-autonomously-the-surgical-equivalent-of-a-self-driving-car/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/catheter-400.jpg?resize=180%2C120&amp;ssl=1" alt="A robotic catheter that can navigate autonomously - the surgical equivalent of a self-driving car" width="180" height="120" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/catheter-400.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/catheter-400.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/catheter-400.jpg?resize=180%2C120&amp;ssl=1" alt="A robotic catheter that can navigate autonomously - the surgical equivalent of a self-driving car" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2019/04/a-robotic-catheter-that-can-navigate-autonomously-the-surgical-equivalent-of-a-self-driving-car/">A robotic catheter that can navigate autonomously &ndash; the surgical equivalent of a self-driving car</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2019-04-29T04:28:15-04:00" class="entry-date">April 29, 2019</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2015/11/123755/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/1448315820998.jpg?resize=90%2C60&amp;ssl=1" alt="Blue-green algae could be a new green power source" width="90" height="60" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/1448315820998.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/1448315820998.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/1448315820998.jpg?resize=90%2C60&amp;ssl=1" alt="Blue-green algae could be a new green power source" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2015/11/123755/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/1448315820998.jpg?resize=180%2C120&amp;ssl=1" alt="Blue-green algae could be a new green power source" width="180" height="120" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/1448315820998.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/1448315820998.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/11/1448315820998.jpg?resize=180%2C120&amp;ssl=1" alt="Blue-green algae could be a new green power source" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2015/11/123755/">Blue-green algae could be a new green power source</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2015-11-27T20:59:49-05:00" class="entry-date">November 27, 2015</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2016/10/new-protein-bridges-chemical-divide-for-seamless-bioelectronics-devices/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/10/Peptide_Nanowires-206x300.jpg?resize=90%2C60&amp;ssl=1" alt="New protein bridges chemical divide for &lsquo;seamless&rsquo; bioelectronics devices" width="90" height="60" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/10/Peptide_Nanowires-206x300.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/10/Peptide_Nanowires-206x300.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/10/Peptide_Nanowires-206x300.jpg?resize=90%2C60&amp;ssl=1" alt="New protein bridges chemical divide for &lsquo;seamless&rsquo; bioelectronics devices" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2016/10/new-protein-bridges-chemical-divide-for-seamless-bioelectronics-devices/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/10/Peptide_Nanowires-206x300.jpg?resize=180%2C120&amp;ssl=1" alt="New protein bridges chemical divide for &lsquo;seamless&rsquo; bioelectronics devices" width="180" height="120" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/10/Peptide_Nanowires-206x300.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/10/Peptide_Nanowires-206x300.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/10/Peptide_Nanowires-206x300.jpg?resize=180%2C120&amp;ssl=1" alt="New protein bridges chemical divide for &lsquo;seamless&rsquo; bioelectronics devices" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2016/10/new-protein-bridges-chemical-divide-for-seamless-bioelectronics-devices/">New protein bridges chemical divide for &lsquo;seamless&rsquo; bioelectronics devices</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2016-10-05T10:26:02-04:00" class="entry-date">October 05, 2016</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2019/03/using-existing-smartphones-to-predict-and-curb-the-spread-of-infectious-diseases-in-sub-saharan-africa/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/newseventsimage_1550770225467_mainnews2012_x1.jpg?resize=90%2C60&amp;ssl=1" alt="Using existing smartphones to predict and curb the spread of infectious diseases in sub-Saharan Africa" width="90" height="60" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/newseventsimage_1550770225467_mainnews2012_x1.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/newseventsimage_1550770225467_mainnews2012_x1.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/newseventsimage_1550770225467_mainnews2012_x1.jpg?resize=90%2C60&amp;ssl=1" alt="Using existing smartphones to predict and curb the spread of infectious diseases in sub-Saharan Africa" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2019/03/using-existing-smartphones-to-predict-and-curb-the-spread-of-infectious-diseases-in-sub-saharan-africa/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/newseventsimage_1550770225467_mainnews2012_x1.jpg?resize=180%2C120&amp;ssl=1" alt="Using existing smartphones to predict and curb the spread of infectious diseases in sub-Saharan Africa" width="180" height="120" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/newseventsimage_1550770225467_mainnews2012_x1.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/newseventsimage_1550770225467_mainnews2012_x1.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/newseventsimage_1550770225467_mainnews2012_x1.jpg?resize=180%2C120&amp;ssl=1" alt="Using existing smartphones to predict and curb the spread of infectious diseases in sub-Saharan Africa" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2019/03/using-existing-smartphones-to-predict-and-curb-the-spread-of-infectious-diseases-in-sub-saharan-africa/">Using existing smartphones to predict and curb the spread of infectious diseases in sub-Saharan Africa</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2019-03-01T03:00:38-05:00" class="entry-date">March 01, 2019</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/03/initiative-to-save-amazon-rainforest-in-ecuador-is-uncertain/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/farm3.static.flickr.com/2557/4055002332_a24cb5aa51_m.jpg?resize=90%2C60" alt="Initiative to Save Amazon Rainforest in Ecuador Is Uncertain" width="90" height="60" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/farm3.static.flickr.com/2557/4055002332_a24cb5aa51_m.jpg?resize=90%2C60"><noscript><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/farm3.static.flickr.com/2557/4055002332_a24cb5aa51_m.jpg?resize=90%2C60" data-hidpi="https://i1.wp.com/farm3.static.flickr.com/2557/4055002332_a24cb5aa51_m.jpg?resize=90%2C60" alt="Initiative to Save Amazon Rainforest in Ecuador Is Uncertain" width="90" height="60" data-recalc-dims="1"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/03/initiative-to-save-amazon-rainforest-in-ecuador-is-uncertain/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/farm3.static.flickr.com/2557/4055002332_a24cb5aa51_m.jpg?resize=180%2C120" alt="Initiative to Save Amazon Rainforest in Ecuador Is Uncertain" width="180" height="120" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/farm3.static.flickr.com/2557/4055002332_a24cb5aa51_m.jpg?resize=180%2C120"><noscript><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/farm3.static.flickr.com/2557/4055002332_a24cb5aa51_m.jpg?resize=180%2C120" data-hidpi="https://i1.wp.com/farm3.static.flickr.com/2557/4055002332_a24cb5aa51_m.jpg?resize=180%2C120" alt="Initiative to Save Amazon Rainforest in Ecuador Is Uncertain" width="180" height="120" data-recalc-dims="1"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2012/03/initiative-to-save-amazon-rainforest-in-ecuador-is-uncertain/">Initiative to Save Amazon Rainforest in Ecuador Is Uncertain</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-03-20T06:00:29-04:00" class="entry-date">March 20, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2018/11/a-new-dual-action-cancer-killing-virus/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/28787684-436F-4179-ABD792445194302E_newsteaser.jpg?resize=90%2C60&amp;ssl=1" alt="A new dual-action cancer-killing virus" width="90" height="60" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/28787684-436F-4179-ABD792445194302E_newsteaser.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/28787684-436F-4179-ABD792445194302E_newsteaser.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/28787684-436F-4179-ABD792445194302E_newsteaser.jpg?resize=90%2C60&amp;ssl=1" alt="A new dual-action cancer-killing virus" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2018/11/a-new-dual-action-cancer-killing-virus/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/28787684-436F-4179-ABD792445194302E_newsteaser.jpg?resize=180%2C120&amp;ssl=1" alt="A new dual-action cancer-killing virus" width="180" height="120" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/28787684-436F-4179-ABD792445194302E_newsteaser.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/28787684-436F-4179-ABD792445194302E_newsteaser.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/28787684-436F-4179-ABD792445194302E_newsteaser.jpg?resize=180%2C120&amp;ssl=1" alt="A new dual-action cancer-killing virus" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2018/11/a-new-dual-action-cancer-killing-virus/">A new dual-action cancer-killing virus</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2018-11-21T05:30:35-05:00" class="entry-date">November 21, 2018</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2017/12/quickly-and-effectively-detecting-cancer-via-a-urine-test-using-a-nanowire-device/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/Yasui_figure2-thumb-640xauto-1538.jpg?resize=90%2C60&amp;ssl=1" alt="Quickly and effectively detecting cancer via a urine test using a nanowire device" width="90" height="60" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/Yasui_figure2-thumb-640xauto-1538.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/Yasui_figure2-thumb-640xauto-1538.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/Yasui_figure2-thumb-640xauto-1538.jpg?resize=90%2C60&amp;ssl=1" alt="Quickly and effectively detecting cancer via a urine test using a nanowire device" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2017/12/quickly-and-effectively-detecting-cancer-via-a-urine-test-using-a-nanowire-device/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/Yasui_figure2-thumb-640xauto-1538.jpg?resize=180%2C120&amp;ssl=1" alt="Quickly and effectively detecting cancer via a urine test using a nanowire device" width="180" height="120" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/Yasui_figure2-thumb-640xauto-1538.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/Yasui_figure2-thumb-640xauto-1538.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/Yasui_figure2-thumb-640xauto-1538.jpg?resize=180%2C120&amp;ssl=1" alt="Quickly and effectively detecting cancer via a urine test using a nanowire device" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2017/12/quickly-and-effectively-detecting-cancer-via-a-urine-test-using-a-nanowire-device/">Quickly and effectively detecting cancer via a urine test using a nanowire device</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2017-12-28T04:57:08-05:00" class="entry-date">December 28, 2017</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/03/breaking-the-growth-habit-a-qa-with-bill-mckibben/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/b/b1/Bill_McKibben_at_RIT-3.jpg/300px-Bill_McKibben_at_RIT-3.jpg" alt="Breaking the Growth Habit: A Q&amp;A with Bill McKibben" width="90" height="60" data-lazy-src="https://upload.wikimedia.org/wikipedia/commons/thumb/b/b1/Bill_McKibben_at_RIT-3.jpg/300px-Bill_McKibben_at_RIT-3.jpg"><noscript><img src="https://upload.wikimedia.org/wikipedia/commons/thumb/b/b1/Bill_McKibben_at_RIT-3.jpg/300px-Bill_McKibben_at_RIT-3.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/b/b1/Bill_McKibben_at_RIT-3.jpg/300px-Bill_McKibben_at_RIT-3.jpg" alt="Breaking the Growth Habit: A Q&amp;A with Bill McKibben" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/03/breaking-the-growth-habit-a-qa-with-bill-mckibben/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/b/b1/Bill_McKibben_at_RIT-3.jpg/300px-Bill_McKibben_at_RIT-3.jpg" alt="Breaking the Growth Habit: A Q&amp;A with Bill McKibben" width="180" height="120" data-lazy-src="https://upload.wikimedia.org/wikipedia/commons/thumb/b/b1/Bill_McKibben_at_RIT-3.jpg/300px-Bill_McKibben_at_RIT-3.jpg"><noscript><img src="https://upload.wikimedia.org/wikipedia/commons/thumb/b/b1/Bill_McKibben_at_RIT-3.jpg/300px-Bill_McKibben_at_RIT-3.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/b/b1/Bill_McKibben_at_RIT-3.jpg/300px-Bill_McKibben_at_RIT-3.jpg" alt="Breaking the Growth Habit: A Q&amp;A with Bill McKibben" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2010/03/breaking-the-growth-habit-a-qa-with-bill-mckibben/">Breaking the Growth Habit: A Q&amp;A with Bill McKibben</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2010-03-22T22:50:04-04:00" class="entry-date">March 22, 2010</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2019/01/another-stepping-stone-to-practical-quantum-computing/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/MIT-Coherent-Qubits_0.jpg?resize=90%2C60&amp;ssl=1" alt="Another stepping stone to practical quantum computing" width="90" height="60" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/MIT-Coherent-Qubits_0.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/MIT-Coherent-Qubits_0.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/MIT-Coherent-Qubits_0.jpg?resize=90%2C60&amp;ssl=1" alt="Another stepping stone to practical quantum computing" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2019/01/another-stepping-stone-to-practical-quantum-computing/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/MIT-Coherent-Qubits_0.jpg?resize=180%2C120&amp;ssl=1" alt="Another stepping stone to practical quantum computing" width="180" height="120" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/MIT-Coherent-Qubits_0.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/MIT-Coherent-Qubits_0.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/MIT-Coherent-Qubits_0.jpg?resize=180%2C120&amp;ssl=1" alt="Another stepping stone to practical quantum computing" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2019/01/another-stepping-stone-to-practical-quantum-computing/">Another stepping stone to practical quantum computing</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2019-01-03T05:30:03-05:00" class="entry-date">January 03, 2019</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/12/major-step-forward-towards-drought-tolerance-in-crops/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/images.sciencedaily.com/2011/12/111219152520.jpg?resize=90%2C60" alt="Major Step Forward Towards Drought Tolerance in Crops" width="90" height="60" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.sciencedaily.com/2011/12/111219152520.jpg?resize=90%2C60"><noscript><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/images.sciencedaily.com/2011/12/111219152520.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/images.sciencedaily.com/2011/12/111219152520.jpg?resize=90%2C60" alt="Major Step Forward Towards Drought Tolerance in Crops" width="90" height="60" data-recalc-dims="1"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/12/major-step-forward-towards-drought-tolerance-in-crops/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/images.sciencedaily.com/2011/12/111219152520.jpg?resize=180%2C120" alt="Major Step Forward Towards Drought Tolerance in Crops" width="180" height="120" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/images.sciencedaily.com/2011/12/111219152520.jpg?resize=180%2C120"><noscript><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/images.sciencedaily.com/2011/12/111219152520.jpg?resize=180%2C120" data-hidpi="https://i0.wp.com/images.sciencedaily.com/2011/12/111219152520.jpg?resize=180%2C120" alt="Major Step Forward Towards Drought Tolerance in Crops" width="180" height="120" data-recalc-dims="1"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2011/12/major-step-forward-towards-drought-tolerance-in-crops/">Major Step Forward Towards Drought Tolerance in Crops</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2011-12-25T13:28:11-05:00" class="entry-date">December 25, 2011</span></div></div></div></div></div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Faces of Discovery</span></h3></div><div class="mom-posts-slide-widget type-image"><div class="mpsw-slider"><ul class="slides"><li> <a href="https://www.innovationtoronto.com/2016/03/stanford-scientists-make-renewable-plastic-from-carbon-dioxide-and-plants/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/110761_web.jpg?resize=265%2C168&amp;ssl=1" alt="Stanford Scientists Make Renewable Plastic From Carbon Dioxide and Plants" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/110761_web.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/110761_web.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/110761_web.jpg?resize=265%2C168&amp;ssl=1" alt="Stanford Scientists Make Renewable Plastic From Carbon Dioxide and Plants" width="265" height="168"></noscript><p class="slide-caption">Stanford Scientists Make Renewable Plastic From Carbon Dioxide and Plants</p> </a></li><li> <a href="https://www.innovationtoronto.com/2015/09/a-transparent-coating-that-cools-solar-cells-to-boost-efficiency/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/Fan_thermal-Overlay-680x320.jpg?resize=265%2C168&amp;ssl=1" alt="A Transparent Coating that Cools Solar Cells to Boost Efficiency" width="265" height="168" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/Fan_thermal-Overlay-680x320.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/Fan_thermal-Overlay-680x320.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/Fan_thermal-Overlay-680x320.jpg?resize=265%2C168&amp;ssl=1" alt="A Transparent Coating that Cools Solar Cells to Boost Efficiency" width="265" height="168"></noscript><p class="slide-caption">A Transparent Coating that Cools Solar Cells to Boost Efficiency</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/05/duke-university-breakthrough-cancer-remission/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/05/labshot-304xx1409-2114-236-0.jpg?resize=265%2C168&amp;ssl=1" alt="The Duke University breakthrough that could keep your cancer in remission forever" width="265" height="168" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/05/labshot-304xx1409-2114-236-0.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/05/labshot-304xx1409-2114-236-0.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/05/labshot-304xx1409-2114-236-0.jpg?resize=265%2C168&amp;ssl=1" alt="The Duke University breakthrough that could keep your cancer in remission forever" width="265" height="168"></noscript><p class="slide-caption">The Duke University breakthrough that could keep your cancer in remission forever</p> </a></li><li> <a href="https://www.innovationtoronto.com/2019/03/can-immunotherapy-be-effective-in-the-fight-against-tb/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/jeff_schorey_tb_feature.jpg?resize=265%2C168&amp;ssl=1" alt="Can immunotherapy be effective in the fight against TB?" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/jeff_schorey_tb_feature.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/jeff_schorey_tb_feature.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/jeff_schorey_tb_feature.jpg?resize=265%2C168&amp;ssl=1" alt="Can immunotherapy be effective in the fight against TB?" width="265" height="168"></noscript><p class="slide-caption">Can immunotherapy be effective in the fight against TB?</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/09/graphene-paints-a-corrosion-free-future/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/12782_large.jpg?resize=265%2C168&amp;ssl=1" alt="Graphene paints a corrosion-free future" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/12782_large.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/12782_large.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/09/12782_large.jpg?resize=265%2C168&amp;ssl=1" alt="Graphene paints a corrosion-free future" width="265" height="168"></noscript><p class="slide-caption">Graphene paints a corrosion-free future</p> </a></li></ul></div></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_75973"><div class="epyt-video-wrapper"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_20956" data-origwidth="225" data-origheight="127" data-ep-src="https://www.youtube.com/embed/H6SYLFtoS8Y?enablejsapi=1&amp;origin=https://www.innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;index=0&amp;" class="__youtube_prefs__ __youtube_prefs_widget__ no-lazyload" title="YouTube player" data-epytgalleryid="epyt_gallery_75973" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">100</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="H6SYLFtoS8Y" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/H6SYLFtoS8Y/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Rice advances manufacture of complex shapeshifters for soft robots, biomedical implants</div></div><div tabindex="0" role="button" data-videoid="fYy15pkrXvM" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/fYy15pkrXvM/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Damage resistant super-hydrophobic surfaces</div></div><div tabindex="0" role="button" data-videoid="1ZogQVM5ATM" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/1ZogQVM5ATM/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">The Cost of Secrecy: Welfare Effects of the Disclosure of COVID-19 Cases</div></div><div tabindex="0" role="button" data-videoid="jYqPO23nyzk" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/jYqPO23nyzk/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">SARS neutralizing antibody suggests COVID-19 therapy</div></div><div tabindex="0" role="button" data-videoid="d4nHI_xGxzA" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/d4nHI_xGxzA/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Repairable and recyclable 'Terminator' rubber</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">100</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div></div></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>SUBSCRIBE</span></h3></div><div class="textwidget custom-html-widget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=InnovationToronto&amp;loc=en_US">Subscribe to Innovation Toronto by Email</a></div></div></div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" data-text="Rejuvenating tissue by diluting blood plasma reverses aging - no young blood needed - in mice" data-via="innovation2">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Rejuvenating tissue by diluting blood plasma reverses aging - no young blood needed - in mice" data-content="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F06%2Frejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.innovationtoronto.com%2Fwp-content%2Fuploads%2F2020%2F06%2FMuscleTissuef55.jpg%3Ffit%3D750%252C500%26ssl%3D1&#038;description=Rejuvenating%20tissue%20by%20diluting%20blood%20plasma%20reverses%20aging%20-%20no%20young%20blood%20needed%20-%20in%20mice" data-pin-do="buttonPin" data-pin-config="beside"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /><noscript><img alt="blank" onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1"/></noscript></a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" data-pocket-count="horizontal">Pocket</a></div></li><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" onload="Wpfcll.r(this,true);" data-wpfc-original-src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F06%2Frejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice%2F&#038;title=Rejuvenating%20tissue%20by%20diluting%20blood%20plasma%20reverses%20aging%20-%20no%20young%20blood%20needed%20-%20in%20mice"></iframe><noscript><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F06%2Frejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice%2F&amp;title=Rejuvenating%20tissue%20by%20diluting%20blood%20plasma%20reverses%20aging%20-%20no%20young%20blood%20needed%20-%20in%20mice" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20991777-183000-5ee9b1ae30fe3' data-src='https://widgets.wp.com/likes/#blog_id=20991777&amp;post_id=183000&amp;origin=www.innovationtoronto.com&amp;obj_id=20991777-183000-5ee9b1ae30fe3' data-name='like-post-frame-20991777-183000-5ee9b1ae30fe3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://www.innovationtoronto.com/tag/ageing/" rel="tag">ageing</a><a href="https://www.innovationtoronto.com/tag/aging/" rel="tag">aging</a><a href="https://www.innovationtoronto.com/tag/diluting-blood-plasma/" rel="tag">diluting blood plasma</a><a href="https://www.innovationtoronto.com/tag/molecular-reset-button/" rel="tag">molecular reset button</a><a href="https://www.innovationtoronto.com/tag/rejuvenating-tissues/" rel="tag">rejuvenating tissues</a><a href="https://www.innovationtoronto.com/tag/reversing-aging/" rel="tag">reversing aging</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="183000"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice&url=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/&title=Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&#038;ssl=1&amp; url=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/&amp; is_video=false&amp;description=Rejuvenating tissue by diluting blood plasma reverses aging &#8211; no young blood needed &#8211; in mice" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-183000"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/&title=Rejuvenating+tissue+by+diluting+blood+plasma+reverses+aging+%26%238211%3B+no+young+blood+needed+%26%238211%3B+in+mice&image=https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/MuscleTissuef55.jpg?fit=750%2C500&#038;ssl=1&description=" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts"><ul><li class="np-post prev border-box"><div class="post-img"> <a href="https://www.innovationtoronto.com/2020/06/coffee-cocoa-and-vanilla-offer-an-opportunity-to-improve-sustainable-forestry/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/vanilla-flower-542019_960_7204rf.jpg?resize=180%2C120&ssl=1" alt="Rejuvenating tissue by diluting blood plasma reverses aging - no young blood needed - in mice" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/vanilla-flower-542019_960_7204rf.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/vanilla-flower-542019_960_7204rf.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/06/vanilla-flower-542019_960_7204rf.jpg?resize=180%2C120&ssl=1" alt="Rejuvenating tissue by diluting blood plasma reverses aging - no young blood needed - in mice"></noscript></a></div><div class="details has-feature-image"> <a href="https://www.innovationtoronto.com/2020/06/coffee-cocoa-and-vanilla-offer-an-opportunity-to-improve-sustainable-forestry/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a><h3><a href="https://www.innovationtoronto.com/2020/06/coffee-cocoa-and-vanilla-offer-an-opportunity-to-improve-sustainable-forestry/">Coffee, cocoa and vanilla offer an opportunity to improve sustainable forestry</a></h3></div></li></ul></div><h2 class="single-title">Related Articles</h2><div class="base-box single-box"><ul class="single-related-posts"><li> <a href="https://www.innovationtoronto.com/2019/12/can-these-experimental-drugs-reverse-broader-aging-in-humans-as-they-appear-to-have-done-in-mice/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/13971108000249_PhotoIs11q.jpg?resize=600%2C350&ssl=1" alt="Can these experimental drugs reverse broader aging in humans as they appear to have done in mice?" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/13971108000249_PhotoIs11q.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/13971108000249_PhotoIs11q.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/13971108000249_PhotoIs11q.jpg?resize=600%2C350&ssl=1" alt="Can these experimental drugs reverse broader aging in humans as they appear to have done in mice?"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/12/can-these-experimental-drugs-reverse-broader-aging-in-humans-as-they-appear-to-have-done-in-mice/">Can these experimental drugs reverse broader aging in humans as they appear to have done in mice?</a></h4><div class="mom-post-meta"> <time datetime="2019-12-12T01:30:07-05:00">December 12, 2019</time></div></li><li> <a href="https://www.innovationtoronto.com/2019/11/could-microorganisms-living-in-the-gut-alter-or-even-slow-down-the-ageing-process/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/11/Webbanner-Gut-microbiotao00p.jpg?resize=610%2C380&ssl=1" alt="Could microorganisms living in the gut alter or even slow down the ageing process?" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/11/Webbanner-Gut-microbiotao00p.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/11/Webbanner-Gut-microbiotao00p.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/11/Webbanner-Gut-microbiotao00p.jpg?resize=610%2C380&ssl=1" alt="Could microorganisms living in the gut alter or even slow down the ageing process?"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/11/could-microorganisms-living-in-the-gut-alter-or-even-slow-down-the-ageing-process/">Could microorganisms living in the gut alter or even slow down the ageing process?</a></h4><div class="mom-post-meta"> <time datetime="2019-11-19T03:00:50-05:00">November 19, 2019</time></div></li><li> <a href="https://www.innovationtoronto.com/2019/10/what-is-the-effect-of-fasting-on-age-related-diseases/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/10/5c52e6ae7a4fakj90.jpg?resize=610%2C380&ssl=1" alt="What is the effect of fasting on age-related diseases?" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/10/5c52e6ae7a4fakj90.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/10/5c52e6ae7a4fakj90.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/10/5c52e6ae7a4fakj90.jpg?resize=610%2C380&ssl=1" alt="What is the effect of fasting on age-related diseases?"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/10/what-is-the-effect-of-fasting-on-age-related-diseases/">What is the effect of fasting on age-related diseases?</a></h4><div class="mom-post-meta"> <time datetime="2019-10-23T04:00:46-04:00">October 23, 2019</time></div></li><li> <a href="https://www.innovationtoronto.com/2019/07/did-the-fountain-of-youth-just-move-closer/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/Senescent-Non-Senescent-Cells44er.jpg?resize=610%2C380&ssl=1" alt="Did the fountain of youth just move closer?" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/Senescent-Non-Senescent-Cells44er.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/Senescent-Non-Senescent-Cells44er.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/Senescent-Non-Senescent-Cells44er.jpg?resize=610%2C380&ssl=1" alt="Did the fountain of youth just move closer?"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/07/did-the-fountain-of-youth-just-move-closer/">Did the fountain of youth just move closer?</a></h4><div class="mom-post-meta"> <time datetime="2019-07-27T01:00:21-04:00">July 27, 2019</time></div></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=183000&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=50da631d6708b710aae827b5623b25bcda9f03ee#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F06%2Frejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice%2F"></iframe><noscript><iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=183000&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=50da631d6708b710aae827b5623b25bcda9f03ee#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F06%2Frejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" /><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer"><div class="inner"><div class="widget mom_custom_text"><div class="custom_textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-895ee9b1af43e2a"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-6886781" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_385ee9b1af13b2d" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2018/08/north-carolina-state-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/NCSU-seal.png?fit=300%2C300&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/NCSU-seal.png?fit=300%2C300&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2018/08/north-carolina-state-university/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/NCSU-seal.png?fit=450%2C450&amp;ssl=1" title="North Carolina State University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2018/08/north-carolina-state-university/" title="Read more about North Carolina State University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2018/08/north-carolina-state-university/" title="North Carolina State University">North Carolina State University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/washington-state-university-wsu/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/wsu_logo.png?fit=300%2C194&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/wsu_logo.png?fit=300%2C194&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/washington-state-university-wsu/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/wsu_logo.png?fit=3532%2C2288&amp;ssl=1" title="Washington State University (WSU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/washington-state-university-wsu/" title="Read more about Washington State University (WSU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/washington-state-university-wsu/" title="Washington State University (WSU)">Washington State University (WSU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-colorado-boulder/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/boulder_logo.png?fit=300%2C134&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/boulder_logo.png?fit=300%2C134&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-colorado-boulder/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/boulder_logo.png?fit=900%2C401&amp;ssl=1" title="University of Colorado Boulder" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/university-of-colorado-boulder/" title="Read more about University of Colorado Boulder" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/university-of-colorado-boulder/" title="University of Colorado Boulder">University of Colorado Boulder</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/northwestern-university-feinberg-school-of-medicine/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Feinberg-logo-large-web-1-r-w800-q70-m1461702476tt.png?fit=300%2C150&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Feinberg-logo-large-web-1-r-w800-q70-m1461702476tt.png?fit=300%2C150&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/northwestern-university-feinberg-school-of-medicine/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Feinberg-logo-large-web-1-r-w800-q70-m1461702476tt.png?fit=800%2C400&amp;ssl=1" title="Northwestern University Feinberg School of Medicine" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/northwestern-university-feinberg-school-of-medicine/" title="Read more about Northwestern University Feinberg School of Medicine" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/northwestern-university-feinberg-school-of-medicine/" title="Northwestern University Feinberg School of Medicine">Northwestern University Feinberg School of Medicine</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/the-scripps-research-institute-tsri/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/the_scripps_research_institute_86910.jpg?fit=300%2C209&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/the_scripps_research_institute_86910.jpg?fit=300%2C209&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/the-scripps-research-institute-tsri/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/the_scripps_research_institute_86910.jpg?fit=600%2C418&amp;ssl=1" title="The Scripps Research Institute (TSRI)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/the-scripps-research-institute-tsri/" title="Read more about The Scripps Research Institute (TSRI)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/the-scripps-research-institute-tsri/" title="The Scripps Research Institute (TSRI)">The Scripps Research Institute (TSRI)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-cambridge/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/554a3237893b8b936d4f4110_University-of-Cambridge-logo.png?fit=300%2C63&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/554a3237893b8b936d4f4110_University-of-Cambridge-logo.png?fit=300%2C63&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-cambridge/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/08/554a3237893b8b936d4f4110_University-of-Cambridge-logo.png?fit=2744%2C579&amp;ssl=1" title="University of Cambridge" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/university-of-cambridge/" title="Read more about University of Cambridge" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/university-of-cambridge/" title="University of Cambridge">University of Cambridge</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/08/university-of-basel/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/AS_317422714720256@1452690880593_l.png?fit=300%2C96&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/AS_317422714720256@1452690880593_l.png?fit=300%2C96&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/08/university-of-basel/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/AS_317422714720256@1452690880593_l.png?fit=650%2C208&amp;ssl=1" title="University of Basel" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/08/university-of-basel/" title="Read more about University of Basel" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/08/university-of-basel/" title="University of Basel">University of Basel</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/eth-zurich-swiss-federal-institute-of-technology-zurich/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/IHZ_500x300_Logo_eth.png?fit=300%2C180&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/IHZ_500x300_Logo_eth.png?fit=300%2C180&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/eth-zurich-swiss-federal-institute-of-technology-zurich/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/IHZ_500x300_Logo_eth.png?fit=500%2C300&amp;ssl=1" title="ETH Z&uuml;rich &ndash; Swiss Federal Institute of Technology Z&uuml;rich" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/eth-zurich-swiss-federal-institute-of-technology-zurich/" title="Read more about ETH Z&uuml;rich &ndash; Swiss Federal Institute of Technology Z&uuml;rich" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/eth-zurich-swiss-federal-institute-of-technology-zurich/" title="ETH Z&uuml;rich &ndash; Swiss Federal Institute of Technology Z&uuml;rich">ETH Z&uuml;rich &ndash; Swiss Federal Institute of Technology Z&uuml;rich</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/slac-national-accelerator-laboratory/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/slac_nal_logo.jpg?fit=300%2C104&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/slac_nal_logo.jpg?fit=300%2C104&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/slac-national-accelerator-laboratory/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/slac_nal_logo.jpg?fit=1288%2C448&amp;ssl=1" title="SLAC National Accelerator Laboratory" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/slac-national-accelerator-laboratory/" title="Read more about SLAC National Accelerator Laboratory" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/slac-national-accelerator-laboratory/" title="SLAC National Accelerator Laboratory">SLAC National Accelerator Laboratory</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/stanford-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=300%2C220&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=300%2C220&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/stanford-university/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=842%2C618&amp;ssl=1" title="Stanford University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/stanford-university/" title="Read more about Stanford University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/stanford-university/" title="Stanford University">Stanford University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-california-san-francisco-ucsf/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/ucsf_plus_w30.png?fit=300%2C149&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/ucsf_plus_w30.png?fit=300%2C149&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-california-san-francisco-ucsf/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/ucsf_plus_w30.png?fit=609%2C302&amp;ssl=1" title="University of California San Francisco (UCSF)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/university-of-california-san-francisco-ucsf/" title="Read more about University of California San Francisco (UCSF)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/university-of-california-san-francisco-ucsf/" title="University of California San Francisco (UCSF)">University of California San Francisco (UCSF)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-california-santa-barbara-ucsb/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/3186742_orig.png?fit=300%2C132&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/3186742_orig.png?fit=300%2C132&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-california-santa-barbara-ucsb/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/3186742_orig.png?fit=1100%2C485&amp;ssl=1" title="University of California Santa Barbara (UCSB)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/university-of-california-santa-barbara-ucsb/" title="Read more about University of California Santa Barbara (UCSB)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/university-of-california-santa-barbara-ucsb/" title="University of California Santa Barbara (UCSB)">University of California Santa Barbara (UCSB)</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_385ee9b1af13b2d" data-current="1" data-pages="80" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer><div class="copyrights-area"><div class="inner"><p class="copyrights-text">Copyright 2020 Innovation Toronto</p><div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a><style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px}.mpc-pagination-preset--default li{margin-right:20px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555;font-size:14px;text-align:center;text-transform:uppercase}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555;font-family:"Raleway"!important;font-size:14px;font-style:normal!important;font-weight:400!important;line-height:1.25;text-align:left;text-transform:none}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"]{margin-left:-50px;margin-bottom:-50px}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-post__content{background:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-post__heading{color:#555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-post__meta{color:#777;font-size:14px;line-height:1.5;text-align:center;text-transform:none}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-post__meta a{color:#777}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,.9)}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-type--lightbox{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-type--lightbox:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-type--readmore{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-type--readmore:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_385ee9b1af13b2d"] .mpc-post .mpc-button .mpc-button__icon{color:#333}</style> <script type="text/html" id="wpb-modifications"></script> <div id="fb-root"></div><script>jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')IN.parse();});</script> <div id="sharing_email" style="display: none;"><form action="/2020/06/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" /><noscript><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/></noscript> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><iframe loading="lazy" onload="Wpfcll.r(this,true);" data-wpfc-original-src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202025#ver=202025"></iframe><noscript><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src='https://widgets.wp.com/likes/master.html?ver=202025#ver=202025' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900,400%7CNunito:300,regular,200,600%7CPacifico:regular%7CHandlee:regular&#038;subset=latin%2Clatin-ext' type='text/css' media='all'/>
<link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=83cc09812047c0da6804091e1ec81522' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.innovationtoronto.com","hash_tracking":"false"};</script>
<script>var _EPYT_={"ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"a73af99f03","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};</script>
<script>var _mpc_grid_posts_385ee9b1af13b2d_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"},_mpc_grid_posts_385ee9b1af13b2d_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_385ee9b1af13b2d","callback":"MPC_Grid_Posts"};</script>
<script>var momAjaxL={"url":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"30c826e8be","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script>var _mpc_ajax="https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php";var _mpc_animations="0";var _mpc_parallax="0";var _mpc_scroll_to_id="1";</script>
<script>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/bspwge8/21eqc.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/d34xoyvw/21eqc.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.5.1";var $TS_VCSC_CurrentComposerRelease="6.2.0";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://www.innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-10636925-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-10636925-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/qkd9frkt/21eq1.js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/97ocu1t8/21eqc.js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){if(window.atob!==undefined){var Base64={decode:function(data){return window.atob(data);}};}else{var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}var osd_subscribes=document.querySelectorAll('.osd-subscribe');for(var i=0,l=osd_subscribes.length;i<l;i++){osd_subscribes[i].addEventListener('submit',subscribe);}function subscribe(ev){ev.preventDefault();var email=this.querySelector('input[name=email]');var categories=this.querySelector('.osd-subscribe-categories').value;var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=8c04ac965e&email="+email.value+"&categories="+categories;var message=this.querySelector('.osd-subscribe-message');var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";if(email.value.replace(/\s/gi,"")===""){message.innerHTML=Base64.decode(invalid_email_message);return;}else if(HTMLInputElement.prototype.checkValidity!==undefined){if(!email.checkValidity()){message.innerHTML=Base64.decode(invalid_email_message);return;}}var xhr=new XMLHttpRequest();xhr.open("POST","https://www.innovationtoronto.com/wp-admin/admin-ajax.php");xhr.setRequestHeader('content-type','application/x-www-form-urlencoded');xhr.onreadystatechange=function(){if(this.readyState===4&&this.status===200){var response=null;try{response=JSON.parse(this.responseText);if(response.return_code===0){email.value="";}message.innerHTML=response.message;}catch(error){message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");}}}
xhr.send(data);message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");}})();</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.innovationtoronto.com\/2020\/06\/rejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice\/":183000};</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
<script id="tumblr-js" src="https://assets.tumblr.com/share-button.js"></script>
<script>var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
<script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script>
<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=83cc09812047c0da6804091e1ec81522'></script>
<script>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.6.1',blog:'20991777',post:'183000',tz:'-4',srv:'www.innovationtoronto.com'}]);_stq.push(['clickTrackerInit','20991777','183000']);</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids();}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return;}if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return;}images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1;}if(is_iframe){iframe_count+=1;}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update();}});var b=document.getElementsByTagName("body")[0];var config={childList:true,subtree:true};observer.observe(b,config);}},false);</script>
<script defer src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/31zrgxl8/60kzo.js"></script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){$('.e3lanat-rotator-id-720 .mom-e3lanat-inner').imagesLoaded(function(){jQuery('.e3lanat-rotator-id-720 .mom-e3lanat-inner').boxSlider({autoScroll:true,timeout:5000,speed:800,effect:'scrollVert3d',pauseOnHover:true,next:'.e3lanat-rotator-id-720 .adr-next',prev:'.e3lanat-rotator-id-720 .adr-prev'});});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){jQuery('.mpsw-slider').flexslider({animation:'fade',controlNav:false,smoothHeight:true,prevText:'',nextText:'',slideshow:1,slideshowSpeed:5000,});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=183000&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=50da631d6708b710aae827b5623b25bcda9f03ee#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F06%2Frejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=183000&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=50da631d6708b710aae827b5623b25bcda9f03ee#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F06%2Frejuvenating-tissue-by-diluting-blood-plasma-reverses-aging-no-young-blood-needed-in-mice%2F";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
<script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query",a[t].dataset.query),e.setAttribute("data-src",a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body></html>