<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/g25c7tuu/g0imr.css" media="all"/><title>Human-caused emissions of fossil methane much higher than previously estimated - Innovation Toronto</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"><meta property="og:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/ice-core-DSC_00191g90-scaled.jpg?fit=1024%2C685&ssl=1"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="1024"/><meta property="og:title" content="Human-caused emissions of fossil methane much higher than previously estimated"/><meta property="og:type" content="article"/><meta property="og:description" content=""/><meta property="og:url" content="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/"/><meta property="og:site_name" content="Innovation Toronto"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href=""/><link rel="apple-touch-icon" href="//i2.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png"/><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"/> <meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM"/><meta name="description" content="Human-caused methane emissions are 25 to 40 per cent higher than previously estimated"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Human-caused methane emissions are 25 to 40 per cent higher than previously estimated"/><meta name="twitter:title" content="Human-caused emissions of fossil methane much higher than previously estimated - Innovation Toronto"/><meta name="twitter:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/ice-core-DSC_00191g90-scaled.jpg?fit=1800%2C1205&#038;ssl=1"/><meta name="twitter:creator" content="@innovation"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.innovationtoronto.com/#website","url":"https://www.innovationtoronto.com/","name":"Innovation Toronto","inLanguage":"en-US","description":"A daily scan of impactful global research and discovery","potentialAction":{"@type":"SearchAction","target":"https://www.innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/ice-core-DSC_00191g90-scaled.jpg?fit=1800%2C1205&ssl=1","width":1800,"height":1205},{"@type":"WebPage","@id":"https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/#webpage","url":"https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/","name":"Human-caused emissions of fossil methane much higher than previously estimated - Innovation Toronto","isPartOf":{"@id":"https://www.innovationtoronto.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/#primaryimage"},"datePublished":"2020-02-21T08:00:35+00:00","dateModified":"2020-02-21T04:20:15+00:00","author":{"@id":"https://www.innovationtoronto.com/#/schema/person/a3b17d9273ce1e9862e6aa32ae565510"},"description":"Human-caused methane emissions are 25 to 40 per cent higher than previously estimated"},{"@type":["Person"],"@id":"https://www.innovationtoronto.com/#/schema/person/a3b17d9273ce1e9862e6aa32ae565510","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script> <link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://www.innovationtoronto.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://www.innovationtoronto.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Human-caused emissions of fossil methane much higher than previously estimated Comments Feed" href="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/feed/"/>   <style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%}@media (min-width:0px) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style>     <link rel='https://api.w.org/' href='https://www.innovationtoronto.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.innovationtoronto.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.innovationtoronto.com/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='https://wp.me/p1q4V3-KCW'/><link rel="alternate" type="application/json+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F02%2Fhuman-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F02%2Fhuman-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated%2F&#038;format=xml"/><style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta property="og:type" content="article"/><meta property="og:title" content="Human-caused emissions of fossil methane much higher than previously estimated"/><meta property="og:url" content="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/"/><meta property="og:description" content="Visit the post for more."/><meta property="article:published_time" content="2020-02-21T08:00:35+00:00"/><meta property="article:modified_time" content="2020-02-21T04:20:15+00:00"/><meta property="og:site_name" content="Innovation Toronto"/><meta property="og:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/ice-core-DSC_00191g90-scaled.jpg?fit=1200%2C803&amp;ssl=1"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="803"/><meta property="og:locale" content="en_US"/><meta name="twitter:creator" content="@Innovation2"/><meta name="twitter:site" content="@innovation2"/><meta name="twitter:text:title" content="Human-caused emissions of fossil methane much higher than previously estimated"/><meta name="twitter:image" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/ice-core-DSC_00191g90-scaled.jpg?fit=1200%2C803&#038;ssl=1&#038;w=640"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Post by @Innovation2."/> <style title="dynamic-css" class="options-output">body{color:#262626}body,body.layout-boxed{background-color:transparent}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#003070}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#003070}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#003070}h1,h2,h3,h4,h5,h6{color:#003070}.base-box .read-more-link,.read-more-link{color:#003070}{color:#003070}.current_time{background-color:#003070}{color:#fff}.base-box, .sidebar .widget, .comment-form, div.bbp-template-notice, div.indicator-hint, #bbpress-forums fieldset.bbp-form legend, .scrolling-box:before, .news-box .older-articles ul.two-cols li, .news-box .older-articles ul li, .news-box .nb-footer, .nb-style3 .older-articles, .nb-style1 .nb1-older-articles ul.two-cols:before, .nb-style1 .recent-news, .sidebar .mom-posts-widget .mpw-post, .news-list .nl-item, .scrolling-box .owl-item, .mom-carousel .owl-wrapper, .sidebar .mom-recent-comments ul li, .blog-post .bp-head, .widget ul.twiter-list > li, .fs-image-nav .fs-prev, .fs-image-nav .fs-next, .fs-image-nav, .feature-slider.new-style .fs-image-nav:before, .news-box .nb-header, .sidebar .widget .widget-head, .main_tabs .tabs li, .base-box .base-box, .tabs_v3 ul.tabs li, .tabs_v1 ul.tabs li, .tabs_v2 ul.tabs li, .tabs_v3 ul.tabs li, .main_tabs .tabs, .layout-boxed .base-box, .layout-boxed .sidebar .widget, .layout-boxed .comment-form, .layout-boxed div.bbp-template-notice, .layout-boxed div.indicator-hint, .layout-boxed #bbpress-forums fieldset.bbp-form legend, ul.products li .product-inner, ul.products li .product-inner, ul.products li .mom_product_thumbnail, .widget.woocommerce:not(.widget_product_categories):not(.widget_layered_nav) ul li, .summary .woocommerce-product-rating{border-color:#fff}.scrolling-box:after,.nb-style2 .older-articles .two-cols:before,.tabs_v3:before,.tabs_v1:before,.tabs_v2:before{background-color:#fff}{color:#fff}#footer{background-color:#fff}#footer .widget .widget-title{color:#003070}</style><style>body,body.layout-boxed{background-image:none}.header>.inner,.header .logo{line-height:175px;height:175px}.news-box .nb-item-meta a:hover{color:#003070!important}</style><style data-type="vc_shortcodes-custom-css">.vc_custom_1578257006725{padding-bottom:200px!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,scroll:false,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length>Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.scroll=true;Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight||body.clientHeight;var n=0;if(pageload){n=0;}else{n=(w>800)?800:200;n=Wpfcll.scroll?800:n;}var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0&&er.y==0){for(var i=0;i<10;i++){if(p){if(pr.x==0&&pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w-t+n>0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(s.c(e,pageload)){if(oc||ot){if(e.tagName=="DIV"||e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("data-wpfc-original-srcset");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument||e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}else{if(e.tagName=="NOSCRIPT"){if(jQuery(e).attr("data-type")=="wpfc"){e.removeAttribute("data-type");jQuery(e).after(jQuery(e).text());}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));var n=Array.prototype.slice.call(document.getElementsByTagName("noscript"));this.s=i.concat(f).concat(d).concat(a).concat(n);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head><body data-rsssl=1 class="post-template-default single single-post postid-179238 single-format-standard fullwidth singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars both-sides-true smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.1 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div class="boxed-wrap clearfix"><div id="header-wrapper"><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner"><div class="inner"><div class="logo"> <a href="https://www.innovationtoronto.com"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20548%2045'%3E%3C/svg%3E" alt="Innovation Toronto" width="548" height="45" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"/><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png" alt="Innovation Toronto" width="548" height="45"/></noscript> <img loading="lazy" class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20548%2045'%3E%3C/svg%3E" width="548" height="45" alt="Innovation Toronto" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png"/><noscript><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="mom_retina_logo" data-wpfc-original-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" width="548" height="45" alt="Innovation Toronto"/></noscript> </a></div><div class="header-right">  <div class="mom-e3lanat-wrap"><div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-666" style="margin-bottom:-14px;width:600px; height:90px;"><div class="mom-e3lanat-inner"><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2090'%3E%3C/svg%3E" alt="1" width="600" height="90" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg?fit=600%2C90&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg?fit=600%2C90&ssl=1" alt="1" width="600" height="90"></noscript></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2090'%3E%3C/svg%3E" alt="ad" width="600" height="90" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Search-1.jpg?fit=600%2C90&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Search-1.jpg?fit=600%2C90&ssl=1" alt="ad" width="600" height="90"></noscript></a></div></div></div></div></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide"><div class="navigation-inner"><div class="inner"><ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul><div class="device-menu-wrap mom_visibility_device"><div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span><div class="nb-inner-wrap search-wrap border-box"><div class="nb-inner sw-inner"><div class="search-form mom-search-form"><form method="get" action="https://www.innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button></form> <span class="sf-loading"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span></div><div class="ajax_search_results"></div></div></div><span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></span> <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></span> <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></span></div></div></div></nav><div class="boxed-content-wrapper clearfix"><div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"><div class="breaking-news"><div class="the_ticker"><div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"><ul><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/">Human-caused emissions of fossil methane much higher than previously estimated</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/a-bendable-supercapacitor-energy-density-breakthrough-times-10/">A bendable supercapacitor energy density breakthrough: times 10</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/a-world-record-for-the-conversion-of-solar-energy-to-electricity-via-quantum-dots/">A world record for the conversion of solar energy to electricity via quantum dots</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/generating-electricity-out-of-thin-air-really/">Generating electricity out of thin air &#8211; Really</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/ultrasound-can-now-help-fast-charging-and-high-energy-batteries-get-real/">Ultrasound can now help fast-charging and high energy batteries get real</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/the-results-could-be-revolutionary-in-the-effort-to-reverse-global-warming/">Could these results be revolutionary in the effort to reverse global warming?</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/a-rotating-detonation-engine-promises-to-make-rockets-not-more-fuel-efficient-and-more-lightweight/">A rotating detonation engine promises to make rockets more fuel-efficient and lightweight</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/an-improved-energy-harvesting-device-can-convert-heat-to-electricity-to-power-electronics/">An improved energy harvesting device can convert heat to electricity to power electronics</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/an-artificial-neural-network-can-find-disease-related-genes/">An artificial neural network can find disease-related genes</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2020/02/an-important-step-towards-patching-a-damaged-heart/">An important step towards patching a damaged heart</a></li></ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"><div class="base-box blog-post p-single bp-horizontal-share post-179238 post type-post status-publish format-standard has-post-thumbnail category-methane-emissions tag-ansto tag-commonwealth-scientific-and-industrial-research-organisation tag-fossil-methane tag-fossil-methane-emissions-from-human-activity tag-methane tag-methane-emissions" itemscope itemtype="http://schema.org/Article"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/ice-core-DSC_00191g90-scaled.jpg?fit=300%2C201&ssl=1"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"><meta itemprop="width" content="548"><meta itemprop="height" content="45"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2020-02-21T03:00:35-05:00"/><meta itemprop="dateModified" content="2020-02-20T23:20:15-05:00"/><h1 class="post-tile entry-title" itemprop="headline">Human-caused emissions of fossil methane much higher than previously estimated</h1><div class="mom-post-meta single-post-meta"></div><div class="entry-content"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row" data-row-id="mpc_row-95e4f8e4f95e4c"><div class="mpc-parallax-wrap"><div class="mpc-parallax mpc-parallax-style--classic" data-bottom-top="transform: translateY(-25%)" data-top-bottom="transform: translateY(0%)"></div></div><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-525e4f8e4f95c9e"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 1000px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><p class="content-image__float-right content-image__caption"><span style="font-size: 14pt; color: #ffffff;">via CSIRO</span></p></div></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1578257006725 mpc-row"><div class="wpb_column vc_column_container vc_col-sm-8 mpc-column" data-column-id="mpc_column-155e4f8e5209d99"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-textillate-5693414" class="ts-textillate" data-loop="true" data-delay="100" data-in-effect="ts-composer-css-swing" data-in-sync="false" data-in-shuffle="false" data-in-reverse="false" data-pause="4000" data-out-effect="ts-composer-css-bounce" data-out-sync="false" data-out-shuffle="false" data-out-reverse="false" style="color: #003070 !important; font-size: 24px; line-height: 24px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;">Human-caused emissions of fossil methane much higher than previously estimated</div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h4>Air trapped in Antarctic and Greenland ice sheets over the industrial period has shown that human-caused methane emissions are 25 to 40 per cent higher than previously estimated</h4><p>Methane is a greenhouse gas responsible for more than a quarter of the increased heating of the atmosphere since pre-industrial times (~1750 AD). It is second to carbon dioxide in terms of its contribution to global warming.</p><p>The main sources of methane include wetlands, agriculture, landfills, fires and &ldquo;fossil&rdquo; (very old) methane from fossil fuels and natural geological sources.</p><p>Measurements of air enclosed in polar ice and more recently from atmospheric monitoring stations show that the amount of methane in the atmosphere has more than doubled since pre-industrial times,</p><p>The new findings, published in Nature, have found that the proportion of fossil methane emissions from human activity are 25-40 per cent higher than previously estimated.</p><p>Researchers used measurements of the carbon-14 isotope (14C or &lsquo;radiocarbon&rsquo;) of methane in samples of air extracted from polar ice sheets to independently quantify the methane emissions from all fossil sources, comprising fossil fuel and natural geological seepage, which are 14C-free.</p><p>Air from pre-industrial times was extracted from the Greenland and Antarctic ice sheets to depths of 138 metres. It showed that there were only minor emissions of natural geologic methane, at most about 10 per cent of previous estimates, with the implication that modern emissions from human activity are therefore much larger.</p><p>The research project was led by the University of Rochester and involved a consortium of international researchers which included the Centre for Accelerator Science at ANSTO and the Commonwealth Scientific and Industrial Research Organisation (CSIRO) in Australia.</p><p>Dr Andrew Smith and the research team from ANSTO developed the capability that was used to precisely measure the tiny amounts of carbon-14 extracted from the methane in the ice samples, also participating in the Antarctic and Greenland drilling expeditions that retrieved some of the samples.</p><p>Dr Smith said that the technique of accelerator mass spectrometry was used to detect and count individual carbon-14 atoms in the samples.</p><p>&ldquo;Even when counting atoms, herculean efforts were required in the field to obtain sufficient quantities of old air for the analyses,&rdquo; said Dr Smith.</p><p>&ldquo;ANSTO is one of few laboratories in the world capable of making these challenging measurements.&rdquo;</p><p>Dr David Etheridge from CSIRO&rsquo;s Climate Science Centre used ice cores to reveal the changes in methane sources over the past two centuries, and participated in one of the Antarctic sampling projects that led to this recent result.</p><p>Dr Etheridge said that the research answers a long running question about how natural and fossil fuel sources have contributed to the increase in atmospheric methane since pre-industrial times.</p><p>&ldquo;The additional methane emissions now attributed to fossil fuel are consistent with recent research quantifying the methane coming from coal mines, oil and gas production, and fossil fuel use,&rdquo; said Dr Etheridge.</p><p>&ldquo;These findings help to reduce uncertainty and present a significant opportunity to mitigate greenhouse gas emissions.&rdquo;</p><p>&ldquo;Being a relatively short-lived gas compared to carbon dioxide, atmospheric concentrations of methane would respond quickly to reduced emissions.&rdquo;</p></div></div><div class="vc_btn3-container wpb_animate_when_almost_visible wpb_appear appear vc_btn3-left"><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-3d vc_btn3-color-blue" href="https://www.csiro.au/en/News/News-releases/2020/Frozen-air-reveals-human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated" title="The Complete Story" target="_blank">Learn more: Frozen air reveals human-caused emissions of fossil methane much higher than previously estimated</a></div><div class="vc_empty_space" style="height: 64px"><span class="vc_empty_space_inner"></span></div><div id="ts-vcsc-title-typed-2291846" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 22px; line-height: 22px; letter-spacing: 0px; font-weight: inherit; text-align: center; margin-top: 0px; margin-bottom: 0px;" data-frontend="false" data-mobilecolor="#003070" data-mobile="false" data-wrapper="h1" data-title="The Latest Updates from Bing News &amp; Google News" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Bing News &amp; Google News" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="true" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="20" data-backdelay="500" data-typespeed="10" data-backspeed="10"><h1 class="ts-title-typed-mobile" style="color: #003070; margin: 0; padding: 0; text-align: center; line-height: 120%; font-size: 22; font-weight: inherit; display: none;">The Latest Updates from Bing News &amp; Google News</h1><div class="ts-title-typed-holder" style="padding: 0 15px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_row wpb_row vc_inner vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-355e4f8e50e4229"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Methane emissions</span></h5><div class="feedzy-rss feedzy-b8b82ebb19510ec27aa95cbaf52387a1"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=B987655E740A40F98E35D8E593C6397C&amp;url=https%3A%2F%2Fweather.com%2Fscience%2Fenvironment%2Fnews%2F2020-02-20-study-methane-emissions-underestimated&amp;c=6663847534553836249&amp;mkt=en-us" target="_blank" rel="noopener">Scientists Have Dramatically Underestimated Methane Emissions From Human Fossil Fuel Use, Study Finds</a></span><div class="rss_content"> <small> on February 20, 2020 at 12:58 pm </small><p>Emissions connected to oil and gas are 25 to 40% higher than previously thought, researchers found.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=B987655E740A40F98E35D8E593C6397C&amp;url=https%3A%2F%2Fwww.futurity.org%2Fmethane-emissions-fossil-fuels-2286622-2%2F&amp;c=2967931803832034576&amp;mkt=en-us" target="_blank" rel="noopener">Fossil fuels cause more methane emissions than estimated</a></span><div class="rss_content"> <small> on February 20, 2020 at 11:51 am </small><p>Methane is a large contributor to global warming. Methane emissions to the atmosphere have increased by approximately 150% over the past three centuries, but it has been difficult for researchers to ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=B987655E740A40F98E35D8E593C6397C&amp;url=https%3A%2F%2Fwww.sciencemag.org%2Fnews%2F2020%2F02%2Fonly-humans-can-create-climate-altering-methane-burns-new-studies-suggest&amp;c=5130191032493358611&amp;mkt=en-us" target="_blank" rel="noopener">Humans are a bigger source of climate-altering methane, new studies suggest</a></span><div class="rss_content"> <small> on February 20, 2020 at 11:31 am </small><p>Second, humans seem to be a bigger source of modern methane emissions than previously thought&mdash;meaning people have more control over how much winds up in the atmosphere. &ldquo;It&rsquo;s generally encouraging ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=B987655E740A40F98E35D8E593C6397C&amp;url=https%3A%2F%2Farstechnica.com%2Fscience%2F2020%2F02%2Fhuman-activities-responsible-for-more-methane-emissions-than-thought%2F&amp;c=13534768655674231138&amp;mkt=en-us" target="_blank" rel="noopener">Human activities responsible for more methane emissions than thought</a></span><div class="rss_content"> <small> on February 20, 2020 at 10:14 am </small><p>That includes the question of just how much methane emissions human activities have released. Different sources of methane emissions, ranging from plant decay in wetlands to bubbling seeps around ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=B987655E740A40F98E35D8E593C6397C&amp;url=https%3A%2F%2Fwww.technologyreview.com%2Ff%2F615263%2Fhumans-are-producing-a-far-larger-share-of-methane-emissions-than-we-thought%2F&amp;c=16944077061074998092&amp;mkt=en-us" target="_blank" rel="noopener">Humans are producing a far larger share of methane emissions than we thought</a></span><div class="rss_content"> <small> on February 20, 2020 at 5:27 am </small><p>Humans are responsible for 25 to 40% more of the total share of methane emissions than previously estimated, according to a new study in Nature. The methane problem: Methane is one of the most potent ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with&nbsp;<em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Methane emissions</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://arstechnica.com/science/2020/02/human-activities-responsible-for-more-methane-emissions-than-thought/" target="_blank" class="headline-link">Human activities responsible for more methane emissions than thought - Ars Technica</a><p><em class="publish_date">February 20, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.euractiv.com/section/climate-environment/opinion/putting-a-lid-on-russias-planet-heating-methane-emissions/" target="_blank" class="headline-link">Putting a lid on Russia's planet-heating methane emissions - EURACTIV</a><p><em class="publish_date">February 18, 2020</em></p><div class="clearfix"></div></li><li><a href="https://science.sciencemag.org/content/367/6480/907" target="_blank" class="headline-link">Old carbon reservoirs were not important in the deglacial methane budget - Science Magazine</a><p><em class="publish_date">February 20, 2020</em></p><div class="clearfix"></div></li><li><a href="https://ktvz.com/news/environment/2020/02/19/study-fossil-fuel-methane-emissions-vastly-underestimated/" target="_blank" class="headline-link">Study: Fossil fuel methane emissions vastly underestimated - KTVZ</a><p><em class="publish_date">February 20, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.oilandgas360.com/scientists-greatly-underestimating-methane-emitted-by-humans/" target="_blank" class="headline-link">Scientists greatly underestimating methane emitted by humans - EnerCom Inc.</a><p><em class="publish_date">February 19, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-755e4f8e5208885"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Fossil methane emissions from human activity</span></h5><div class="feedzy-rss feedzy-5a574427c30803778571e4f727fd634f"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=57E886BB5C97450B9B5B211F36CBCC22&amp;url=https%3A%2F%2Fwww.futurity.org%2Fmethane-emissions-fossil-fuels-2286622-2%2F&amp;c=2967931803832034576&amp;mkt=en-us" target="_blank" rel="noopener">Fossil fuels cause more methane emissions than estimated</a></span><div class="rss_content"> <small> on February 20, 2020 at 11:51 am </small><p>The data have important implications for climate research: if anthropogenic methane emissions make up a larger part of the total, reducing emissions from human activities like fossil fuel extraction ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=57E886BB5C97450B9B5B211F36CBCC22&amp;url=https%3A%2F%2Farstechnica.com%2Fscience%2F2020%2F02%2Fhuman-activities-responsible-for-more-methane-emissions-than-thought%2F&amp;c=13534768655674231138&amp;mkt=en-us" target="_blank" rel="noopener">Human activities responsible for more methane emissions than thought</a></span><div class="rss_content"> <small> on February 20, 2020 at 10:14 am </small><p>That includes the question of just how much methane emissions human activities have released. Different sources of methane emissions ... Starting in the late 1800s, carbon-14 became progressively less ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=57E886BB5C97450B9B5B211F36CBCC22&amp;url=https%3A%2F%2Fweather.com%2Fen-IN%2Findia%2Fnews%2Fnews%2F2020-02-20-we-vastly-underestimated-fossil-fuel-emissions-human-activities-study&amp;c=11640641857872099085&amp;mkt=en-us" target="_blank" rel="noopener">Study Shows We Have Vastly Underestimated Methane Emissions from Human Activities</a></span><div class="rss_content"> <small> on February 20, 2020 at 8:00 am </small><p>The study shows that natural emissions were vastly lower than previously thought.</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=57E886BB5C97450B9B5B211F36CBCC22&amp;url=https%3A%2F%2Fwww.sciencefocus.com%2Fnews%2Fmuch-more-methane-emitted-from-fossil-fuels-than-previously-thought-but-this-is-actually-good-news%2F&amp;c=5262509100074551674&amp;mkt=en-us" target="_blank" rel="noopener">Much more methane emitted from fossil fuels than previously thought &ndash; but this is actually good news</a></span><div class="rss_content"> <small> on February 20, 2020 at 3:07 am </small><p>Analysis published in the journal Nature shows methane emissions from fossil fuels owing to human activity is around 25 per cent to 40 per cent higher than thought. But researchers believe their ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=57E886BB5C97450B9B5B211F36CBCC22&amp;url=https%3A%2F%2Fnewatlas.com%2Fenvironment%2Fhuman-caused-methane-emissions-higher-previously-estimated%2F&amp;c=10624766050165539767&amp;mkt=en-us" target="_blank" rel="noopener">Humans responsible for much higher methane emissions than estimated</a></span><div class="rss_content"> <small> on February 20, 2020 at 12:37 am </small><p>A new study suggests we may have been severely underestimating how much human activity is driving it into the atmosphere ... who have found a silver lining to the new findings. "The additional methane ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 14pt;">Fossil methane emissions from human activity</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://www.theverge.com/2020/2/19/21143597/methane-greenhouse-gas-oil-underestimate-leaks" target="_blank" class="headline-link">Humans put out more methane than previously thought - The Verge</a><p><em class="publish_date">February 19, 2020</em></p><div class="clearfix"></div></li><li><a href="https://ktvz.com/news/environment/2020/02/19/study-fossil-fuel-methane-emissions-vastly-underestimated/" target="_blank" class="headline-link">Study: Fossil fuel methane emissions vastly underestimated - KTVZ</a><p><em class="publish_date">February 20, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.kmov.com/oil-and-gas-production-is-contributing-even-more-to-global/article_04e96c82-a5f9-5e8c-89a2-2b39662e5fe7.html" target="_blank" class="headline-link">Oil and gas production is contributing even more to global warming than was thought, study finds - KMOV.com</a><p><em class="publish_date">February 19, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.dailytelegraph.com.au/technology/fracking-to-blame-methane-emissions-much-greater-than-feared-say-researchers/news-story/2e43204244ab2351bef293707a94a940" target="_blank" class="headline-link">Climate change fracking methane fossil fuels greenhouse gas emissions reduction natural gas burping cows - Daily Telegraph</a><p><em class="publish_date">February 21, 2020</em></p><div class="clearfix"></div></li><li><a href="https://www.oilandgas360.com/scientists-greatly-underestimating-methane-emitted-by-humans/" target="_blank" class="headline-link">Scientists greatly underestimating methane emitted by humans - EnerCom Inc.</a><p><em class="publish_date">February 19, 2020</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><ul><li id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widgettitle">Subscribe to Innovation Toronto via Email</h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe to Innovation Toronto and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" class="screen-reader-text" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address"></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe"><input type="hidden" name="source" value="https://www.innovationtoronto.com/wp-cron.php?doing_wp_cron=1582272056.2028250694274902343750"><input type="hidden" name="sub-type" value="widget"><input type="hidden" name="redirect_fragment" value="blog_subscription-2"><button type="submit" name="jetpack_subscriptions_widget"> Subscribe </button></p></form></li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 mpc-column" data-column-id="mpc_column-755e4f8e5215f5b"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_widgetised_column sidebar wpb_content_element" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="wpb_wrapper"><div class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class="widgets-list-layout no-grav"><li> <a href="https://www.innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp"> <img loading="lazy" wpfc-lazyload-disable="true" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&amp;ssl=1&amp;resize=40%2C40" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp">Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/02/the-results-could-be-revolutionary-in-the-effort-to-reverse-global-warming/" title="Could these results be revolutionary in the effort to reverse global warming?" class="bump-view" data-bump-view="tp"> <img loading="lazy" wpfc-lazyload-disable="true" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Could these results be revolutionary in the effort to reverse global warming?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/images_000001_Imageaxvv.jpg?fit=500%2C667&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/images_000001_Imageaxvv.jpg?fit=500%2C667&amp;ssl=1&amp;resize=40%2C40" alt="Could these results be revolutionary in the effort to reverse global warming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/02/the-results-could-be-revolutionary-in-the-effort-to-reverse-global-warming/" title="Could these results be revolutionary in the effort to reverse global warming?" class="bump-view" data-bump-view="tp">Could these results be revolutionary in the effort to reverse global warming?</a></div></li><li> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp"> <img loading="lazy" wpfc-lazyload-disable="true" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&amp;ssl=1&amp;resize=40%2C40" alt="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage'sweet spot' for positive and lasting effects" class="bump-view" data-bump-view="tp">Johns Hopkins study finds Psilocybin dosage 'sweet spot' for positive and lasting effects</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/02/ultrasound-can-now-help-fast-charging-and-high-energy-batteries-get-real/" title="Ultrasound can now help fast-charging and high energy batteries get real" class="bump-view" data-bump-view="tp"> <img loading="lazy" wpfc-lazyload-disable="true" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Ultrasound can now help fast-charging and high energy batteries get real" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/ultrasoundbattery-scaled.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/ultrasoundbattery-scaled.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="Ultrasound can now help fast-charging and high energy batteries get real" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/02/ultrasound-can-now-help-fast-charging-and-high-energy-batteries-get-real/" title="Ultrasound can now help fast-charging and high energy batteries get real" class="bump-view" data-bump-view="tp">Ultrasound can now help fast-charging and high energy batteries get real</a></div></li><li> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp"> <img loading="lazy" wpfc-lazyload-disable="true" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?fit=375%2C331&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?fit=375%2C331&amp;ssl=1&amp;resize=40%2C40" alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp">A new way to detect if your phone is under surveillance</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/02/generating-electricity-out-of-thin-air-really/" title="Generating electricity out of thin air - Really" class="bump-view" data-bump-view="tp"> <img loading="lazy" wpfc-lazyload-disable="true" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Generating electricity out of thin air - Really" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/thinairu88.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/thinairu88.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Generating electricity out of thin air - Really" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/02/generating-electricity-out-of-thin-air-really/" title="Generating electricity out of thin air - Really" class="bump-view" data-bump-view="tp">Generating electricity out of thin air - Really</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/02/an-artificial-neural-network-can-find-disease-related-genes/" title="An artificial neural network can find disease-related genes" class="bump-view" data-bump-view="tp"> <img loading="lazy" wpfc-lazyload-disable="true" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="An artificial neural network can find disease-related genes" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/36227_50063pz3.jpg?fit=740%2C412&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/36227_50063pz3.jpg?fit=740%2C412&amp;ssl=1&amp;resize=40%2C40" alt="An artificial neural network can find disease-related genes" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/02/an-artificial-neural-network-can-find-disease-related-genes/" title="An artificial neural network can find disease-related genes" class="bump-view" data-bump-view="tp">An artificial neural network can find disease-related genes</a></div></li><li> <a href="https://www.innovationtoronto.com/2018/11/restless-legs-syndrome-gets-a-real-starting-point-for-potential-treatments/" title="Restless legs syndrome gets a real starting point for potential treatments" class="bump-view" data-bump-view="tp"> <img loading="lazy" wpfc-lazyload-disable="true" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Restless legs syndrome gets a real starting point for potential treatments" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/jpg160058fa.png?fit=951%2C1101&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/jpg160058fa.png?fit=951%2C1101&amp;ssl=1&amp;resize=40%2C40" alt="Restless legs syndrome gets a real starting point for potential treatments" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2018/11/restless-legs-syndrome-gets-a-real-starting-point-for-potential-treatments/" title="Restless legs syndrome gets a real starting point for potential treatments" class="bump-view" data-bump-view="tp">Restless legs syndrome gets a real starting point for potential treatments</a></div></li><li> <a href="https://www.innovationtoronto.com/2020/02/a-rotating-detonation-engine-promises-to-make-rockets-not-more-fuel-efficient-and-more-lightweight/" title="A rotating detonation engine promises to make rockets more fuel-efficient and lightweight" class="bump-view" data-bump-view="tp"> <img loading="lazy" wpfc-lazyload-disable="true" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A rotating detonation engine promises to make rockets more fuel-efficient and lightweight" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/37086510161_69f8ff1d66_o-750x7504xnn.jpg?fit=750%2C750&amp;ssl=1&amp;resize=40%2C40"><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/37086510161_69f8ff1d66_o-750x7504xnn.jpg?fit=750%2C750&amp;ssl=1&amp;resize=40%2C40" alt="A rotating detonation engine promises to make rockets more fuel-efficient and lightweight" data-pin-nopin="true" class="widgets-list-layout-blavatar"></noscript></a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2020/02/a-rotating-detonation-engine-promises-to-make-rockets-not-more-fuel-efficient-and-more-lightweight/" title="A rotating detonation engine promises to make rockets more fuel-efficient and lightweight" class="bump-view" data-bump-view="tp">A rotating detonation engine promises to make rockets more fuel-efficient and lightweight</a></div></li></ul></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Discover More . . .</span></h3></div><div class="mom-posts-widget"><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2019/09/one-of-the-worlds-most-abundant-natural-resources-could-replace-manmade-chemicals-in-soaps-other-household-products/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/212026_webqa0.jpg?resize=90%2C60&amp;ssl=1" alt="One of the world's most abundant natural resources could replace manmade chemicals in soaps other household products" width="90" height="60" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/212026_webqa0.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/212026_webqa0.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/212026_webqa0.jpg?resize=90%2C60&amp;ssl=1" alt="One of the world's most abundant natural resources could replace manmade chemicals in soaps other household products" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2019/09/one-of-the-worlds-most-abundant-natural-resources-could-replace-manmade-chemicals-in-soaps-other-household-products/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/212026_webqa0.jpg?resize=180%2C120&amp;ssl=1" alt="One of the world's most abundant natural resources could replace manmade chemicals in soaps other household products" width="180" height="120" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/212026_webqa0.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/212026_webqa0.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/212026_webqa0.jpg?resize=180%2C120&amp;ssl=1" alt="One of the world's most abundant natural resources could replace manmade chemicals in soaps other household products" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2019/09/one-of-the-worlds-most-abundant-natural-resources-could-replace-manmade-chemicals-in-soaps-other-household-products/">One of the world&rsquo;s most abundant natural resources could replace manmade chemicals in soaps other household products</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2019-09-25T01:00:45-04:00" class="entry-date">September 25, 2019</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/08/flu-jab-may-halve-heart-attack-risk-middle-aged-narrowed-arteries/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/3338845735_9bd19c6146_m.jpg?resize=90%2C60" alt="Flu jab may halve heart attack risk in middle aged with narrowed arteries" width="90" height="60" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/3338845735_9bd19c6146_m.jpg?resize=90%2C60"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/3338845735_9bd19c6146_m.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/3338845735_9bd19c6146_m.jpg?resize=90%2C60" alt="Flu jab may halve heart attack risk in middle aged with narrowed arteries" width="90" height="60" data-recalc-dims="1"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/08/flu-jab-may-halve-heart-attack-risk-middle-aged-narrowed-arteries/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/3338845735_9bd19c6146_m.jpg?resize=180%2C120" alt="Flu jab may halve heart attack risk in middle aged with narrowed arteries" width="180" height="120" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/3338845735_9bd19c6146_m.jpg?resize=180%2C120"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/3338845735_9bd19c6146_m.jpg?resize=180%2C120" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/3338845735_9bd19c6146_m.jpg?resize=180%2C120" alt="Flu jab may halve heart attack risk in middle aged with narrowed arteries" width="180" height="120" data-recalc-dims="1"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/08/flu-jab-may-halve-heart-attack-risk-middle-aged-narrowed-arteries/">Flu jab may halve heart attack risk in middle aged with narrowed arteries</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-08-25T20:39:06-04:00" class="entry-date">August 25, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/05/misty-aqua-water-collection-in-the-desert/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Namib_desert_beetle.jpg?resize=90%2C60" alt="Misty Aqua &ndash; Water Collection in the Desert" width="90" height="60" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Namib_desert_beetle.jpg?resize=90%2C60"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Namib_desert_beetle.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Namib_desert_beetle.jpg?resize=90%2C60" alt="Misty Aqua &ndash; Water Collection in the Desert" width="90" height="60" data-recalc-dims="1"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/05/misty-aqua-water-collection-in-the-desert/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Namib_desert_beetle.jpg?resize=180%2C120" alt="Misty Aqua &ndash; Water Collection in the Desert" width="180" height="120" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Namib_desert_beetle.jpg?resize=180%2C120"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Namib_desert_beetle.jpg?resize=180%2C120" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Namib_desert_beetle.jpg?resize=180%2C120" alt="Misty Aqua &ndash; Water Collection in the Desert" width="180" height="120" data-recalc-dims="1"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2011/05/misty-aqua-water-collection-in-the-desert/">Misty Aqua &ndash; Water Collection in the Desert</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2011-05-04T11:20:46-04:00" class="entry-date">May 04, 2011</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2016/11/machine-learning-aids-radiologists-in-detecting-and-tracking-tumors/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/11/1476691999414_rn11-2016-MEVIS-Machinelearningtohelpphysicisians.jpg?resize=90%2C60&amp;ssl=1" alt="Machine / deep learning aids radiologists in detecting and tracking tumors" width="90" height="60" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/11/1476691999414_rn11-2016-MEVIS-Machinelearningtohelpphysicisians.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/11/1476691999414_rn11-2016-MEVIS-Machinelearningtohelpphysicisians.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/11/1476691999414_rn11-2016-MEVIS-Machinelearningtohelpphysicisians.jpg?resize=90%2C60&amp;ssl=1" alt="Machine / deep learning aids radiologists in detecting and tracking tumors" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2016/11/machine-learning-aids-radiologists-in-detecting-and-tracking-tumors/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/11/1476691999414_rn11-2016-MEVIS-Machinelearningtohelpphysicisians.jpg?resize=180%2C120&amp;ssl=1" alt="Machine / deep learning aids radiologists in detecting and tracking tumors" width="180" height="120" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/11/1476691999414_rn11-2016-MEVIS-Machinelearningtohelpphysicisians.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/11/1476691999414_rn11-2016-MEVIS-Machinelearningtohelpphysicisians.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/11/1476691999414_rn11-2016-MEVIS-Machinelearningtohelpphysicisians.jpg?resize=180%2C120&amp;ssl=1" alt="Machine / deep learning aids radiologists in detecting and tracking tumors" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2016/11/machine-learning-aids-radiologists-in-detecting-and-tracking-tumors/">Machine / deep learning  aids radiologists in detecting and tracking tumors</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2016-11-20T18:19:06-05:00" class="entry-date">November 20, 2016</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2019/07/we-need-a-global-system-to-detect-and-halt-the-spread-of-emerging-crop-diseases/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/4038830195_a0ae76510e_b-1024x675ooer.jpg?resize=90%2C60&amp;ssl=1" alt="We need a global system to detect and halt the spread of emerging crop diseases" width="90" height="60" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/4038830195_a0ae76510e_b-1024x675ooer.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/4038830195_a0ae76510e_b-1024x675ooer.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/4038830195_a0ae76510e_b-1024x675ooer.jpg?resize=90%2C60&amp;ssl=1" alt="We need a global system to detect and halt the spread of emerging crop diseases" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2019/07/we-need-a-global-system-to-detect-and-halt-the-spread-of-emerging-crop-diseases/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/4038830195_a0ae76510e_b-1024x675ooer.jpg?resize=180%2C120&amp;ssl=1" alt="We need a global system to detect and halt the spread of emerging crop diseases" width="180" height="120" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/4038830195_a0ae76510e_b-1024x675ooer.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/4038830195_a0ae76510e_b-1024x675ooer.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/4038830195_a0ae76510e_b-1024x675ooer.jpg?resize=180%2C120&amp;ssl=1" alt="We need a global system to detect and halt the spread of emerging crop diseases" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2019/07/we-need-a-global-system-to-detect-and-halt-the-spread-of-emerging-crop-diseases/">We need a global system to detect and halt the spread of emerging crop diseases</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2019-07-01T01:08:48-04:00" class="entry-date">July 01, 2019</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2014/07/the-new-atomic-age-building-smaller-greener-electronics/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/10-07-2014-9-27-07-AM.gif?resize=90%2C60&amp;ssl=1" alt="The new atomic age: building smaller, greener electronics" width="90" height="60" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/10-07-2014-9-27-07-AM.gif?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/10-07-2014-9-27-07-AM.gif?resize=90%2C60&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/10-07-2014-9-27-07-AM.gif?resize=90%2C60&amp;ssl=1" alt="The new atomic age: building smaller, greener electronics" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2014/07/the-new-atomic-age-building-smaller-greener-electronics/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/10-07-2014-9-27-07-AM.gif?resize=180%2C120&amp;ssl=1" alt="The new atomic age: building smaller, greener electronics" width="180" height="120" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/10-07-2014-9-27-07-AM.gif?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/10-07-2014-9-27-07-AM.gif?resize=180%2C120&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/10-07-2014-9-27-07-AM.gif?resize=180%2C120&amp;ssl=1" alt="The new atomic age: building smaller, greener electronics" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2014/07/the-new-atomic-age-building-smaller-greener-electronics/">The new atomic age: building smaller, greener electronics</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2014-07-10T09:46:39-04:00" class="entry-date">July 10, 2014</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/07/the-workplace-benefits-of-being-out-of-touch/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-SNA_segment.png?resize=90%2C60" alt="The Workplace Benefits of Being Out of Touch" width="90" height="60" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-SNA_segment.png?resize=90%2C60"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-SNA_segment.png?resize=90%2C60" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-SNA_segment.png?resize=90%2C60" alt="The Workplace Benefits of Being Out of Touch" width="90" height="60" data-recalc-dims="1"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/07/the-workplace-benefits-of-being-out-of-touch/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-SNA_segment.png?resize=180%2C120" alt="The Workplace Benefits of Being Out of Touch" width="180" height="120" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-SNA_segment.png?resize=180%2C120"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-SNA_segment.png?resize=180%2C120" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2012/07/300px-SNA_segment.png?resize=180%2C120" alt="The Workplace Benefits of Being Out of Touch" width="180" height="120" data-recalc-dims="1"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2012/07/the-workplace-benefits-of-being-out-of-touch/">The Workplace Benefits of Being Out of Touch</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-07-14T23:59:21-04:00" class="entry-date">July 14, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/11/software-allows-interactive-tabletop-displays-on-web/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.sciencedaily.com/images/2010/11/101123174506.jpg?resize=90%2C60" alt="Software Allows Interactive Tabletop Displays on Web" width="90" height="60" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.sciencedaily.com/images/2010/11/101123174506.jpg?resize=90%2C60"><noscript><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.sciencedaily.com/images/2010/11/101123174506.jpg?resize=90%2C60" data-hidpi="https://i0.wp.com/www.sciencedaily.com/images/2010/11/101123174506.jpg?resize=90%2C60" alt="Software Allows Interactive Tabletop Displays on Web" width="90" height="60" data-recalc-dims="1"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/11/software-allows-interactive-tabletop-displays-on-web/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.sciencedaily.com/images/2010/11/101123174506.jpg?resize=180%2C120" alt="Software Allows Interactive Tabletop Displays on Web" width="180" height="120" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.sciencedaily.com/images/2010/11/101123174506.jpg?resize=180%2C120"><noscript><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/www.sciencedaily.com/images/2010/11/101123174506.jpg?resize=180%2C120" data-hidpi="https://i0.wp.com/www.sciencedaily.com/images/2010/11/101123174506.jpg?resize=180%2C120" alt="Software Allows Interactive Tabletop Displays on Web" width="180" height="120" data-recalc-dims="1"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2010/11/software-allows-interactive-tabletop-displays-on-web/">Software Allows Interactive Tabletop Displays on Web</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2010-11-28T10:24:08-05:00" class="entry-date">November 28, 2010</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/03/6-companies-that-are-growing-rapidly-while-doing-good/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.crunchbase.com/assets/images/resized/0002/8038/28038v1-max-450x450.png?resize=90%2C60" alt="6 Companies That Are Growing Rapidly While Doing Good" width="90" height="60" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.crunchbase.com/assets/images/resized/0002/8038/28038v1-max-450x450.png?resize=90%2C60"><noscript><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.crunchbase.com/assets/images/resized/0002/8038/28038v1-max-450x450.png?resize=90%2C60" data-hidpi="https://i1.wp.com/www.crunchbase.com/assets/images/resized/0002/8038/28038v1-max-450x450.png?resize=90%2C60" alt="6 Companies That Are Growing Rapidly While Doing Good" width="90" height="60" data-recalc-dims="1"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/03/6-companies-that-are-growing-rapidly-while-doing-good/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.crunchbase.com/assets/images/resized/0002/8038/28038v1-max-450x450.png?resize=180%2C120" alt="6 Companies That Are Growing Rapidly While Doing Good" width="180" height="120" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/www.crunchbase.com/assets/images/resized/0002/8038/28038v1-max-450x450.png?resize=180%2C120"><noscript><img onload="Wpfcll.r(this,true);" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i1.wp.com/www.crunchbase.com/assets/images/resized/0002/8038/28038v1-max-450x450.png?resize=180%2C120" data-hidpi="https://i1.wp.com/www.crunchbase.com/assets/images/resized/0002/8038/28038v1-max-450x450.png?resize=180%2C120" alt="6 Companies That Are Growing Rapidly While Doing Good" width="180" height="120" data-recalc-dims="1"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2012/03/6-companies-that-are-growing-rapidly-while-doing-good/">6 Companies That Are Growing Rapidly While Doing Good</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-03-22T09:15:06-04:00" class="entry-date">March 22, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2017/08/klotho-rapidly-improves-cognitive-and-physical-performance-in-mice/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/08/Dena-Dubal-lab.jpg?resize=90%2C60&amp;ssl=1" alt="Klotho rapidly improves cognitive and physical performance in mice" width="90" height="60" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/08/Dena-Dubal-lab.jpg?resize=90%2C60&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/08/Dena-Dubal-lab.jpg?resize=90%2C60&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/08/Dena-Dubal-lab.jpg?resize=90%2C60&amp;ssl=1" alt="Klotho rapidly improves cognitive and physical performance in mice" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2017/08/klotho-rapidly-improves-cognitive-and-physical-performance-in-mice/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/08/Dena-Dubal-lab.jpg?resize=180%2C120&amp;ssl=1" alt="Klotho rapidly improves cognitive and physical performance in mice" width="180" height="120" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/08/Dena-Dubal-lab.jpg?resize=180%2C120&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/08/Dena-Dubal-lab.jpg?resize=180%2C120&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/08/Dena-Dubal-lab.jpg?resize=180%2C120&amp;ssl=1" alt="Klotho rapidly improves cognitive and physical performance in mice" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2017/08/klotho-rapidly-improves-cognitive-and-physical-performance-in-mice/">Klotho rapidly improves cognitive and physical performance in mice</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2017-08-11T01:27:17-04:00" class="entry-date">August 11, 2017</span></div></div></div></div></div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Faces of Discovery</span></h3></div><div class="mom-posts-slide-widget type-image"><div class="mpsw-slider"><ul class="slides"><li> <a href="https://www.innovationtoronto.com/2015/09/observing-nano-bio-interactions-in-real-time/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/GroupPhoto.jpg?resize=265%2C168&amp;ssl=1" alt="Observing nano-bio interactions in real time" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/GroupPhoto.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/GroupPhoto.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/GroupPhoto.jpg?resize=265%2C168&amp;ssl=1" alt="Observing nano-bio interactions in real time" width="265" height="168"></noscript><p class="slide-caption">Observing nano-bio interactions in real time</p> </a></li><li> <a href="https://www.innovationtoronto.com/2018/03/found-the-rogue-molecule-that-can-trigger-autoimmunity/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/03/Ben-and-Kate-4398m_400px.jpg?resize=265%2C168&amp;ssl=1" alt="Found: The rogue molecule that can trigger autoimmunity" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/03/Ben-and-Kate-4398m_400px.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/03/Ben-and-Kate-4398m_400px.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/03/Ben-and-Kate-4398m_400px.jpg?resize=265%2C168&amp;ssl=1" alt="Found: The rogue molecule that can trigger autoimmunity" width="265" height="168"></noscript><p class="slide-caption">Found: The rogue molecule that can trigger autoimmunity</p> </a></li><li> <a href="https://www.innovationtoronto.com/2017/06/charging-moving-electric-vehicles-overcomes-a-major-hurdle/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/wireless.jpg-555x370.jpg?resize=265%2C168&amp;ssl=1" alt="Charging moving electric vehicles overcomes a major hurdle" width="265" height="168" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/wireless.jpg-555x370.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/wireless.jpg-555x370.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/wireless.jpg-555x370.jpg?resize=265%2C168&amp;ssl=1" alt="Charging moving electric vehicles overcomes a major hurdle" width="265" height="168"></noscript><p class="slide-caption">Charging moving electric vehicles overcomes a major hurdle</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/07/nano-supercapacitors-for-electric-cars/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/nanosuper.jpg?resize=265%2C168&amp;ssl=1" alt="Nano-supercapacitors for electric cars" width="265" height="168" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/nanosuper.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/nanosuper.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/07/nanosuper.jpg?resize=265%2C168&amp;ssl=1" alt="Nano-supercapacitors for electric cars" width="265" height="168"></noscript><p class="slide-caption">Nano-supercapacitors for electric cars</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/06/turing-test-success-marks-milestone-in-computing-history/"><img loading="lazy" wpfc-lazyload-disable="true" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/vladamir-w583837_35771.jpg?resize=265%2C168&amp;ssl=1" alt="Turing Test Success Marks Milestone in Computing History" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/vladamir-w583837_35771.jpg?resize=265%2C168&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/vladamir-w583837_35771.jpg?resize=265%2C168&amp;ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/vladamir-w583837_35771.jpg?resize=265%2C168&amp;ssl=1" alt="Turing Test Success Marks Milestone in Computing History" width="265" height="168"></noscript><p class="slide-caption">Turing Test Success Marks Milestone in Computing History</p> </a></li></ul></div></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_95251"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_66785" data-origwidth="225" data-origheight="127" data-ep-src="https://www.youtube.com/embed/gEYFy3qRNdo?enablejsapi=1&amp;origin=https://www.innovationtoronto.com&amp;autoplay=0&amp;cc_load_policy=0&amp;iv_load_policy=3&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;hl=en_US&amp;theme=dark&amp;color=red&amp;controls=1&amp;index=0&amp;" class="__youtube_prefs__ __youtube_prefs_widget__" title="YouTube player" data-epytgalleryid="epyt_gallery_95251" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">93</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" wpfc-lazyload-disable="true" alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="gEYFy3qRNdo" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/gEYFy3qRNdo/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Destructive Bifurcation of Rotating Detonation Waves</div></div><div tabindex="0" role="button" data-videoid="zXSsd7uXjt8" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/zXSsd7uXjt8/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Ignition, deflagration-to-detonation, and mode-locking of rotating detonation waves</div></div><div tabindex="0" role="button" data-videoid="ONBHkzimRbg" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/ONBHkzimRbg/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Printing tiny, high-precision objects in a matter of seconds</div></div><div tabindex="0" role="button" data-videoid="GZ1o7N0lKHo" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/GZ1o7N0lKHo/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">What is CRISPR? Penn Medicine Explains</div></div><div tabindex="0" role="button" data-videoid="t2dSUwilqDE" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/t2dSUwilqDE/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png?resize=30%2C23&#038;ssl=1" data-no-lazy="1" data-skipgform_ajax_framebjll="" data-recalc-dims="1"><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Soaking up the sun with laser treated metal</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">93</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" wpfc-lazyload-disable="true" alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1"><noscript><img alt="loading" width="16" height="11" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif?resize=16%2C11&#038;ssl=1" data-recalc-dims="1"></noscript></div></div></div></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>SUBSCRIBE</span></h3></div><div class="textwidget custom-html-widget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=InnovationToronto&amp;loc=en_US">Subscribe to Innovation Toronto by Email</a></div></div></div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/" data-text="Human-caused emissions of fossil methane much higher than previously estimated" data-via="innovation2">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/" data-layout="button_count"></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Human-caused emissions of fossil methane much higher than previously estimated" data-content="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F02%2Fhuman-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.innovationtoronto.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fice-core-DSC_00191g90-scaled.jpg%3Ffit%3D1200%252C803%26ssl%3D1&#038;description=Human-caused%20emissions%20of%20fossil%20methane%20much%20higher%20than%20previously%20estimated" data-pin-do="buttonPin" data-pin-config="beside"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png"/><noscript><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" data-recalc-dims="1"/></noscript></a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/" data-lang="en-US" data-style="small" data-source="jetpack"></div></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.innovationtoronto.com/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/" data-pocket-count="horizontal">Pocket</a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-reddit"><div class="reddit_button"><iframe loading="lazy" onload="Wpfcll.r(this,true);" data-wpfc-original-src="about:blank" height="22" width="120" scrolling="no" frameborder="0" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.reddit.com/static/button/button1.html?newwindow=true&#038;width=120&#038;url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F02%2Fhuman-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated%2F&#038;title=Human-caused%20emissions%20of%20fossil%20methane%20much%20higher%20than%20previously%20estimated"></iframe><noscript><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F02%2Fhuman-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated%2F&amp;title=Human-caused%20emissions%20of%20fossil%20methane%20much%20higher%20than%20previously%20estimated" height="22" width="120" scrolling="no" frameborder="0"></iframe></noscript></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20991777-179238-5e4f8e521915f' data-src='https://widgets.wp.com/likes/#blog_id=20991777&amp;post_id=179238&amp;origin=www.innovationtoronto.com&amp;obj_id=20991777-179238-5e4f8e521915f' data-name='like-post-frame-20991777-179238-5e4f8e521915f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://www.innovationtoronto.com/tag/ansto/" rel="tag">ANSTO</a><a href="https://www.innovationtoronto.com/tag/commonwealth-scientific-and-industrial-research-organisation/" rel="tag">Commonwealth Scientific and Industrial Research Organisation</a><a href="https://www.innovationtoronto.com/tag/fossil-methane/" rel="tag">fossil methane</a><a href="https://www.innovationtoronto.com/tag/fossil-methane-emissions-from-human-activity/" rel="tag">fossil methane emissions from human activity</a><a href="https://www.innovationtoronto.com/tag/methane/" rel="tag">methane</a><a href="https://www.innovationtoronto.com/tag/methane-emissions/" rel="tag">methane emissions</a></div></div></div><div class="np-posts"><ul><li class="np-post prev border-box"><div class="post-img"> <a href="https://www.innovationtoronto.com/2020/02/a-bendable-supercapacitor-energy-density-breakthrough-times-10/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/capture_1u70.jpg?resize=180%2C120&ssl=1" alt="Human-caused emissions of fossil methane much higher than previously estimated" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/capture_1u70.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/capture_1u70.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/capture_1u70.jpg?resize=180%2C120&ssl=1" alt="Human-caused emissions of fossil methane much higher than previously estimated"></noscript></a></div><div class="details has-feature-image"> <a href="https://www.innovationtoronto.com/2020/02/a-bendable-supercapacitor-energy-density-breakthrough-times-10/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a><h3><a href="https://www.innovationtoronto.com/2020/02/a-bendable-supercapacitor-energy-density-breakthrough-times-10/">A bendable supercapacitor energy density breakthrough: times 10</a></h3></div></li></ul></div><h2 class="single-title">Related Articles</h2><div class="base-box single-box"><ul class="single-related-posts"><li> <a href="https://www.innovationtoronto.com/2020/01/on-the-commercial-brink-of-lithium-sulphur-batteries-with-4-times-the-energy/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/Lithium-Battery-WEBds4.jpg?resize=555%2C350&ssl=1" alt="On the commercial brink of lithium sulphur batteries with 4 times the energy" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/Lithium-Battery-WEBds4.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/Lithium-Battery-WEBds4.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/Lithium-Battery-WEBds4.jpg?resize=555%2C350&ssl=1" alt="On the commercial brink of lithium sulphur batteries with 4 times the energy"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/01/on-the-commercial-brink-of-lithium-sulphur-batteries-with-4-times-the-energy/">On the commercial brink of lithium sulphur batteries with 4 times the energy</a></h4><div class="mom-post-meta"> <time datetime="2020-01-06T02:08:58-05:00">January 06, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2020/01/efficient-extraction-of-methane-from-permafrost-while-burying-co2/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/Foto_444sl.jpg?resize=610%2C380&ssl=1" alt="Efficient extraction of methane from permafrost while burying CO2" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/Foto_444sl.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/Foto_444sl.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/01/Foto_444sl.jpg?resize=610%2C380&ssl=1" alt="Efficient extraction of methane from permafrost while burying CO2"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2020/01/efficient-extraction-of-methane-from-permafrost-while-burying-co2/">Efficient extraction of methane from permafrost while burying CO2</a></h4><div class="mom-post-meta"> <time datetime="2020-01-03T02:00:18-05:00">January 03, 2020</time></div></li><li> <a href="https://www.innovationtoronto.com/2019/12/predict-the-global-spread-of-dengue-with-a-new-tool/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/Researchers-have-developed-a-new-tool-that-can-predict-the-global-spread-of-dengue-and-other-infectious-diseases55rt-scaled.jpg?resize=610%2C380&ssl=1" alt="Predict the global spread of dengue with a new tool" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/Researchers-have-developed-a-new-tool-that-can-predict-the-global-spread-of-dengue-and-other-infectious-diseases55rt-scaled.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/Researchers-have-developed-a-new-tool-that-can-predict-the-global-spread-of-dengue-and-other-infectious-diseases55rt-scaled.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/Researchers-have-developed-a-new-tool-that-can-predict-the-global-spread-of-dengue-and-other-infectious-diseases55rt-scaled.jpg?resize=610%2C380&ssl=1" alt="Predict the global spread of dengue with a new tool"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/12/predict-the-global-spread-of-dengue-with-a-new-tool/">Predict the global spread of dengue with a new tool</a></h4><div class="mom-post-meta"> <time datetime="2019-12-06T02:00:09-05:00">December 06, 2019</time></div></li><li> <a href="https://www.innovationtoronto.com/2019/09/finding-methane-leaks-quickly-with-new-mobile-technologies/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/methane1-555x660g77.jpg?resize=555%2C380&ssl=1" alt="Finding methane leaks quickly with new mobile technologies" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/methane1-555x660g77.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/methane1-555x660g77.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/methane1-555x660g77.jpg?resize=555%2C380&ssl=1" alt="Finding methane leaks quickly with new mobile technologies"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/09/finding-methane-leaks-quickly-with-new-mobile-technologies/">Finding methane leaks quickly with new mobile technologies</a></h4><div class="mom-post-meta"> <time datetime="2019-09-12T02:00:43-04:00">September 12, 2019</time></div></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=179238&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fd01a47608154b0d3d573cf4c66d3844e989d0c8#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F02%2Fhuman-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated%2F"></iframe><noscript><iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=179238&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fd01a47608154b0d3d573cf4c66d3844e989d0c8#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F02%2Fhuman-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value=""/><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><footer id="footer"><div class="inner"><div class="widget mom_custom_text"><div class="custom_textwidget"><div data-vc-full-width="true" data-vc-full-width-init="false" data-vc-stretch-content="true" class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-95e4f8e52900c8"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-8931548" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 36px; line-height: 36px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="true" data-loopcount="2" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_515e4f8e5264dd1" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/university-of-ulm/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/unilogo.gif?fit=253%2C253&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/unilogo.gif?fit=253%2C253&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/university-of-ulm/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/unilogo.gif?fit=253%2C253&amp;ssl=1" title="University of Ulm" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/university-of-ulm/" title="Read more about University of Ulm" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/university-of-ulm/" title="University of Ulm">University of Ulm</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/03/university-of-leeds/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/Masters-Scholarships-for-International-students-At-University-of-Leeds-2018-2019.jpg?fit=300%2C162&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/Masters-Scholarships-for-International-students-At-University-of-Leeds-2018-2019.jpg?fit=300%2C162&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/03/university-of-leeds/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/Masters-Scholarships-for-International-students-At-University-of-Leeds-2018-2019.jpg?fit=1600%2C864&amp;ssl=1" title="University of Leeds" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/03/university-of-leeds/" title="Read more about University of Leeds" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/03/university-of-leeds/" title="University of Leeds">University of Leeds</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-massachusetts-at-amherst-umass/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/UMassGlyphColor45t.png?fit=283%2C300&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/UMassGlyphColor45t.png?fit=283%2C300&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-massachusetts-at-amherst-umass/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/UMassGlyphColor45t.png?fit=1200%2C1271&amp;ssl=1" title="University of Massachusetts (UMass)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/university-of-massachusetts-at-amherst-umass/" title="Read more about University of Massachusetts (UMass)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/university-of-massachusetts-at-amherst-umass/" title="University of Massachusetts (UMass)">University of Massachusetts (UMass)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-california-san-diego-ucsd/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/UC-San-Diego.jpg?fit=300%2C88&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/UC-San-Diego.jpg?fit=300%2C88&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-california-san-diego-ucsd/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/UC-San-Diego.jpg?fit=948%2C279&amp;ssl=1" title="University of California San Diego (UCSD)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/university-of-california-san-diego-ucsd/" title="Read more about University of California San Diego (UCSD)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/university-of-california-san-diego-ucsd/" title="University of California San Diego (UCSD)">University of California San Diego (UCSD)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/korea-advanced-institute-of-science-and-technology-kaist/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/kaistbig.gif?fit=300%2C136&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/kaistbig.gif?fit=300%2C136&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/korea-advanced-institute-of-science-and-technology-kaist/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/kaistbig.gif?fit=1197%2C541&amp;ssl=1" title="Korea Advanced Institute of Science and Technology (KAIST)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/korea-advanced-institute-of-science-and-technology-kaist/" title="Read more about Korea Advanced Institute of Science and Technology (KAIST)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/korea-advanced-institute-of-science-and-technology-kaist/" title="Korea Advanced Institute of Science and Technology (KAIST)">Korea Advanced Institute of Science and Technology (KAIST)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-washington-uw/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/u_of_washington.png?fit=300%2C103&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/u_of_washington.png?fit=300%2C103&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-washington-uw/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/u_of_washington.png?fit=700%2C240&amp;ssl=1" title="University of Washington (UW)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/university-of-washington-uw/" title="Read more about University of Washington (UW)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/university-of-washington-uw/" title="University of Washington (UW)">University of Washington (UW)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2020/01/we-welcome-jooble-as-an-innovation-toronto-promotional-partner/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/Jooble-logo.png?fit=300%2C228&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/Jooble-logo.png?fit=300%2C228&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2020/01/we-welcome-jooble-as-an-innovation-toronto-promotional-partner/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/Jooble-logo.png?fit=396%2C301&amp;ssl=1" title="We welcome Jooble as an Innovation Toronto promotional partner!" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2020/01/we-welcome-jooble-as-an-innovation-toronto-promotional-partner/" title="Read more about We welcome Jooble as an Innovation Toronto promotional partner!" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2020/01/we-welcome-jooble-as-an-innovation-toronto-promotional-partner/" title="We welcome Jooble as an Innovation Toronto promotional partner!">We welcome Jooble as an Innovation Toronto promotional partner!</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-tsukuba/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/tsukuba-logo-thumb-hor.png?fit=300%2C158&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/tsukuba-logo-thumb-hor.png?fit=300%2C158&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-tsukuba/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/tsukuba-logo-thumb-hor.png?fit=1200%2C630&amp;ssl=1" title="University of Tsukuba" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/university-of-tsukuba/" title="Read more about University of Tsukuba" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/university-of-tsukuba/" title="University of Tsukuba">University of Tsukuba</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/linkoping-university-liu/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/LiU_logo.png?fit=300%2C108&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/LiU_logo.png?fit=300%2C108&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/linkoping-university-liu/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/LiU_logo.png?fit=1200%2C431&amp;ssl=1" title="Link&ouml;ping University (LiU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/linkoping-university-liu/" title="Read more about Link&ouml;ping University (LiU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/linkoping-university-liu/" title="Link&ouml;ping University (LiU)">Link&ouml;ping University (LiU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/08/trinity-college-dublin/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/trinity-college.jpg?fit=300%2C75&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/trinity-college.jpg?fit=300%2C75&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/08/trinity-college-dublin/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/trinity-college.jpg?fit=2048%2C512&amp;ssl=1" title="Trinity College Dublin" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/08/trinity-college-dublin/" title="Read more about Trinity College Dublin" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/08/trinity-college-dublin/" title="Trinity College Dublin">Trinity College Dublin</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/nasa/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/nasaLogo-570x450.png?fit=300%2C237&amp;ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/nasaLogo-570x450.png?fit=300%2C237&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/nasa/"><a href="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/nasaLogo-570x450.png?fit=570%2C450&amp;ssl=1" title="NASA" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/nasa/" title="Read more about NASA" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/nasa/" title="NASA">NASA</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-california-los-angeles-ucla/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/ucla-logotype-google.jpg?fit=300%2C143&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/ucla-logotype-google.jpg?fit=300%2C143&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-california-los-angeles-ucla/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/ucla-logotype-google.jpg?fit=1200%2C572&amp;ssl=1" title="University of California Los Angeles (UCLA)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/university-of-california-los-angeles-ucla/" title="Read more about University of California Los Angeles (UCLA)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/university-of-california-los-angeles-ucla/" title="University of California Los Angeles (UCLA)">University of California Los Angeles (UCLA)</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_515e4f8e5264dd1" data-current="1" data-pages="75" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div><div class="vc_row-full-width vc_clearfix"></div></div></div><div class="clear"></div></div></footer><div class="copyrights-area"><div class="inner"><p class="copyrights-text">Copyright 2020 Innovation Toronto</p><div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a><style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px}.mpc-pagination-preset--default li{margin-right:20px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555;font-size:14px;text-align:center;text-transform:uppercase}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555;font-family:"Raleway"!important;font-size:14px;font-style:normal!important;font-weight:400!important;line-height:1.25;text-align:left;text-transform:none}</style><style data-id="mpc-massive-styles">.mpc-row[data-row-id="mpc_row-95e4f8e4f95e4c"]>.mpc-parallax-wrap .mpc-parallax:before{background-image:url(//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2020/02/ice-core-DSC_00191g90-scaled.jpg);background-size:cover}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"]{margin-left:-50px;margin-bottom:-50px}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post__wrapper{margin-left:50px;margin-bottom:50px}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-post__content{background:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-post__heading{color:#555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-post__meta{color:#777;font-size:14px;line-height:1.5;text-align:center;text-transform:none}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-post__meta a{color:#777}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,.9)}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-type--lightbox{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-type--lightbox:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-type--readmore{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-type--readmore:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_515e4f8e5264dd1"] .mpc-post .mpc-button .mpc-button__icon{color:#333}</style>  <script type="text/html" id="wpb-modifications"></script>   <div id="fb-root"></div><script>jQuery(document).ready(function(){jQuery.getScript('https://platform.linkedin.com/in.js?async=true',function success(){IN.init();});});jQuery(document.body).on('post-load',function(){if(typeof IN!='undefined')IN.parse();});</script>  <div id="sharing_email" style="display: none;"><form action="/2020/02/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/> <img loading="lazy" style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif"/><noscript><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/></noscript> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><iframe loading="lazy" onload="Wpfcll.r(this,true);" data-wpfc-original-src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=202008#ver=202008"></iframe><noscript><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src='https://widgets.wp.com/likes/master.html?ver=202008#ver=202008' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=213063307a365c47f87fdd6b14f89018' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.innovationtoronto.com","hash_tracking":"false"};</script>
<script>var _EPYT_={"ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"601fe4b1c8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.2.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script>
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<script>var _mpc_grid_posts_515e4f8e5264dd1_atts={"preset":"default","cols":"4","gap":"50","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"12","layout":"style_8","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"},_mpc_grid_posts_515e4f8e5264dd1_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"12","target":"mpc_grid_posts_515e4f8e5264dd1","callback":"MPC_Grid_Posts"};</script>
<script>var momAjaxL={"url":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"459dc1e9a6","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script>var _mpc_ajax="https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php";var _mpc_animations="0";var _mpc_parallax="0";var _mpc_scroll_to_id="1";</script>
<script>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query",a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/bspwge8/afdcp.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/d34xoyvw/afdcp.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.5.1";var $TS_VCSC_CurrentComposerRelease="6.1";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_Controls="circle";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://www.innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_RowEffects_Breakpoint=600;</script>
<script data-cfasync="false">var mi_version='7.10.4';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-10636925-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}if(mi_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-10636925-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('require','displayfeatures');__gaTracker('send','pageview');}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+mi_no_track_reason);return;}try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;})();}</script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/qkd9frkt/afdco.js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/97ocu1t8/afdco.js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){if(window.atob!==undefined){var Base64={decode:function(data){return window.atob(data);}};}else{var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}var osd_subscribes=document.querySelectorAll('.osd-subscribe');for(var i=0,l=osd_subscribes.length;i<l;i++){osd_subscribes[i].addEventListener('submit',subscribe);}function subscribe(ev){ev.preventDefault();var email=this.querySelector('input[name=email]');var categories=this.querySelector('.osd-subscribe-categories').value;var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=18b633d8da&email="+email.value+"&categories="+categories;var message=this.querySelector('.osd-subscribe-message');var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";if(email.value.replace(/\s/gi,"")===""){message.innerHTML=Base64.decode(invalid_email_message);return;}else if(HTMLInputElement.prototype.checkValidity!==undefined){if(!email.checkValidity()){message.innerHTML=Base64.decode(invalid_email_message);return;}}var xhr=new XMLHttpRequest();xhr.open("POST","https://www.innovationtoronto.com/wp-admin/admin-ajax.php");xhr.setRequestHeader('content-type','application/x-www-form-urlencoded');xhr.onreadystatechange=function(){if(this.readyState===4&&this.status===200){var response=null;try{response=JSON.parse(this.responseText);if(response.return_code===0){email.value="";}message.innerHTML=response.message;}catch(error){message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");}}}
xhr.send(data);message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");}})();</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.innovationtoronto.com\/2020\/02\/human-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated\/":179238};</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script>
<script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3';fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<script>jQuery(document.body).on('post-load',function(){if('undefined'!==typeof FB){FB.XFBML.parse();}});</script>
<script id="tumblr-js" src="https://assets.tumblr.com/share-button.js"></script>
<script>var s=document.createElement("script");s.type="text/javascript";s.async=true;s.setAttribute('data-pin-hover',true);s.src=window.location.protocol+"//assets.pinterest.com/js/pinit.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);jQuery(window).load(function(){jQuery('li.share-pinterest a span:visible').closest('.share-pinterest').width('80px');});</script>
<script>(function(r,d,s){r.loadSkypeWebSdkAsync=r.loadSkypeWebSdkAsync||function(p){var js,sjs=d.getElementsByTagName(s)[0];if(d.getElementById(p.id)){return;}js=d.createElement(s);js.id=p.id;js.src=p.scriptToLoad;js.onload=p.callback
sjs.parentNode.insertBefore(js,sjs);};var p={scriptToLoad:'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',id:'skype_web_sdk'};r.loadSkypeWebSdkAsync(p);})(window,document,'script');</script>
<script>function jetpack_sharing_pocket_init(){jQuery.getScript('https://widgets.getpocket.com/v1/j/btn.js?v=1');}jQuery(document).ready(jetpack_sharing_pocket_init);jQuery(document.body).on('post-load',jetpack_sharing_pocket_init);</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=213063307a365c47f87fdd6b14f89018'></script>
<script>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=179238&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fd01a47608154b0d3d573cf4c66d3844e989d0c8#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F02%2Fhuman-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=179238&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fd01a47608154b0d3d573cf4c66d3844e989d0c8#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2020%2F02%2Fhuman-caused-emissions-of-fossil-methane-much-higher-than-previously-estimated%2F";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
<script src='https://stats.wp.com/e-202008.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.2.1',blog:'20991777',post:'179238',tz:'-5',srv:'www.innovationtoronto.com'}]);_stq.push(['clickTrackerInit','20991777','179238']);</script>
<script>window.lazyLoadOptions={elements_selector:"[loading=lazy],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids();}}}}},use_native:true};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return;}if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return;}images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1;}if(is_iframe){iframe_count+=1;}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update();}});var b=document.getElementsByTagName("body")[0];var config={childList:true,subtree:true};observer.observe(b,config);}},false);</script>
<script defer src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/m0xj6gzu/g0ig3.js"></script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){$('.e3lanat-rotator-id-666 .mom-e3lanat-inner').imagesLoaded(function(){jQuery('.e3lanat-rotator-id-666 .mom-e3lanat-inner').boxSlider({autoScroll:true,timeout:5000,speed:800,effect:'scrollVert3d',pauseOnHover:true,next:'.e3lanat-rotator-id-666 .adr-next',prev:'.e3lanat-rotator-id-666 .adr-prev'});});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){jQuery('.mpsw-slider').flexslider({animation:'fade',controlNav:false,smoothHeight:true,prevText:'',nextText:'',slideshow:1,slideshowSpeed:5000,});});});</script>
</body></html><!-- WP Fastest Cache file was created in 5.3384668827057 seconds, on 21-02-20 3:01:23 --><!-- via php -->