<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script src="/cdn-cgi/apps/head/tAASLsLL3gJQqyDOW4sLTMSQRpg.js"></script><link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/ma5oi6sy/7xcbf.css" media="all"/><title>Could a radical geoengineering concept potentially slow sea-ice retreat? - Innovation Toronto</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"><meta property="og:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e-645x1024.jpg"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="1024"/><meta property="og:title" content="Could a radical geoengineering concept potentially slow sea-ice retreat?"/><meta property="og:type" content="article"/><meta property="og:description" content="A new AWI study shows that a radical geo-engineering concept could potentially slow sea-ice retreat, but not global warming According to a much-debated geo-engineering approach, both sea-ice retreat a"/><meta property="og:url" content="https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/"/><meta property="og:site_name" content="Innovation Toronto"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href=""/><link rel="apple-touch-icon" href="//i1.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png"/><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"/> <style data-type="vc_shortcodes-custom-css">.vc_custom_1574556810172{background-color:rgba(252,249,95,.05)!important;*background-color:rgb(252,249,95) !important}.vc_custom_1574556918138{background-color:rgba(252,249,95,.06)!important;*background-color:rgb(252,249,95) !important}</style><meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM"/><meta name="description" content="Both sea-ice retreat and global warming could be slowed by using millions of wind-powered pumps, drifting in the sea ice, to promote ice formation"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Both sea-ice retreat and global warming could be slowed by using millions of wind-powered pumps, drifting in the sea ice, to promote ice formation"/><meta name="twitter:title" content="Could a radical geoengineering concept potentially slow sea-ice retreat? - Innovation Toronto"/><meta name="twitter:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e-645x1024.jpg"/><meta name="twitter:creator" content="@innovation"/> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.innovationtoronto.com/#website","url":"https://www.innovationtoronto.com/","name":"Innovation Toronto","description":"A daily scan of impactful global research and discovery","potentialAction":{"@type":"SearchAction","target":"https://www.innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/#primaryimage","url":"https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?fit=646%2C1026&ssl=1","width":646,"height":1026},{"@type":"WebPage","@id":"https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/#webpage","url":"https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/","inLanguage":"en-US","name":"Could a radical geoengineering concept potentially slow sea-ice retreat? - Innovation Toronto","isPartOf":{"@id":"https://www.innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/#primaryimage"},"datePublished":"2019-12-09T08:00:15+00:00","dateModified":"2019-12-09T05:13:06+00:00","author":{"@id":"https://www.innovationtoronto.com/#/schema/person/a3b17d9273ce1e9862e6aa32ae565510"},"description":"Both sea-ice retreat and global warming could be slowed by using millions of wind-powered pumps, drifting in the sea ice, to promote ice formation"},{"@type":["Person"],"@id":"https://www.innovationtoronto.com/#/schema/person/a3b17d9273ce1e9862e6aa32ae565510","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://www.innovationtoronto.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://www.innovationtoronto.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Could a radical geoengineering concept potentially slow sea-ice retreat? Comments Feed" href="https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/feed/"/>  
<!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://www.innovationtoronto.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen'/><![endif]--><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%}@media (min-width:0px) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style>      <link rel='https://api.w.org/' href='https://www.innovationtoronto.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.innovationtoronto.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.innovationtoronto.com/wp-includes/wlwmanifest.xml"/><link rel='shortlink' href='https://wp.me/p1q4V3-JwW'/><link rel="alternate" type="application/json+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F12%2Fcould-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F12%2Fcould-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat%2F&#038;format=xml"/><style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta property="og:type" content="article"/><meta property="og:title" content="Could a radical geoengineering concept potentially slow sea-ice retreat?"/><meta property="og:url" content="https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/"/><meta property="og:description" content="A new AWI study shows that a radical geo-engineering concept could potentially slow sea-ice retreat, but not global warming According to a much-debated geo-engineering approach, both sea-ice retrea…"/><meta property="article:published_time" content="2019-12-09T08:00:15+00:00"/><meta property="article:modified_time" content="2019-12-09T05:13:06+00:00"/><meta property="og:site_name" content="Innovation Toronto"/><meta property="og:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e-645x1024.jpg"/><meta property="og:image:width" content="645"/><meta property="og:image:height" content="1024"/><meta property="og:locale" content="en_US"/><meta name="twitter:creator" content="@Innovation2"/><meta name="twitter:site" content="@innovation2"/><meta name="twitter:text:title" content="Could a radical geoengineering concept potentially slow sea-ice retreat?"/><meta name="twitter:card" content="summary"/> <style title="dynamic-css" class="options-output">body{color:#262626}body,body.layout-boxed{background-color:transparent}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#003070}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#003070}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#003070}h1,h2,h3,h4,h5,h6{color:#003070}.base-box .read-more-link,.read-more-link{color:#003070}{color:#003070}.current_time{background-color:#003070}{color:#fff}#footer{background-color:#fff}#footer .widget .widget-title{color:#003070}</style><style>body,body.layout-boxed{background-image:none}.header>.inner,.header .logo{line-height:175px;height:175px}.news-box .nb-item-meta a:hover{color:#003070!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length>Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight||body.clientHeight;var n=pageload?0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0&&er.y==0){for(var i=0;i<10;i++){if(p){if(pr.x==0&&pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w-t+n>0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc||ot){if(s.c(e,pageload)){if(e.tagName=="DIV"||e.tagName=="A"){e.style.backgroundImage="url("+oc+")";e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");}else{if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument||e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));var d=Array.prototype.slice.call(document.getElementsByTagName("div"));var a=Array.prototype.slice.call(document.getElementsByTagName("a"));this.s=i.concat(f).concat(d).concat(a);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head><body data-rsssl=1 class="post-template-default single single-post postid-175022 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.0.5 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div class="boxed-wrap clearfix"><div id="header-wrapper"><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner"><div class="inner"><div class="logo"> <a href="https://www.innovationtoronto.com"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20548%2045'%3E%3C/svg%3E" alt="Innovation Toronto" width="548" height="45" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"/><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png" alt="Innovation Toronto" width="548" height="45"/></noscript> <img loading="lazy" class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20548%2045'%3E%3C/svg%3E" width="548" height="45" alt="Innovation Toronto" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png"/><noscript><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="mom_retina_logo" data-wpfc-original-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" width="548" height="45" alt="Innovation Toronto"/></noscript> </a></div><div class="header-right">  <div class="mom-e3lanat-wrap"><div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-579" style="margin-bottom:-14px;width:600px; height:90px;"><div class="mom-e3lanat-inner"><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2090'%3E%3C/svg%3E" alt="1" width="600" height="90" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg?fit=600%2C90&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg?fit=600%2C90&ssl=1" alt="1" width="600" height="90"></noscript></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2090'%3E%3C/svg%3E" alt="ad" width="600" height="90" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Search-1.jpg?fit=600%2C90&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Search-1.jpg?fit=600%2C90&ssl=1" alt="ad" width="600" height="90"></noscript></a></div></div></div></div></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide"><div class="navigation-inner"><div class="inner"><ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul><div class="device-menu-wrap mom_visibility_device"><div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span><div class="nb-inner-wrap search-wrap border-box"><div class="nb-inner sw-inner"><div class="search-form mom-search-form"><form method="get" action="https://www.innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button></form> <span class="sf-loading"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span></div><div class="ajax_search_results"></div></div></div><span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></span> <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></span> <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></span></div></div></div></nav><div class="boxed-content-wrapper clearfix"><div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"><div class="breaking-news"><div class="the_ticker"><div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"><ul><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/">Could a radical geoengineering concept potentially slow sea-ice retreat?</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/new-technology-can-detect-cancer-and-potentially-other-disease-biomarkers-in-urine/">New technology can detect cancer and potentially other disease biomarkers in urine</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/developing-a-once-a-month-oral-contraceptive/">Developing a once-a-month oral contraceptive</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/a-new-temperature-responsive-smart-material-is-1800-times-stiffer-than-the-original-hydrogel-when-heated/">A new temperature-responsive smart material is 1,800 times stiffer than the original hydrogel when heated</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/developing-satellites-that-can-fix-other-satellites/">Developing satellites that can fix other satellites</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/predict-the-global-spread-of-dengue-with-a-new-tool/">Predict the global spread of dengue with a new tool</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/sleep-research-meets-machine-learning-and-it-works-like-a-dream/">Sleep research meets machine learning and it works like a dream</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/drones-show-the-evidence-that-the-greenland-ice-sheet-is-getting-more-unstable-as-it-fractures/">Drones show the evidence that the Greenland ice sheet is getting more unstable as it fractures</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/reducing-atmospheric-pollutants-with-a-new-paint-on-graphene-based-coating-for-concrete/">Reducing atmospheric pollutants with a new paint-on graphene-based coating for concrete</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/12/could-focused-ultrasound-really-be-used-to-treat-alzheimers/">Could focused ultrasound really be used to treat Alzheimer&#8217;s</a></li></ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"><div class="main_container"><div class="main-col"><div class="category-title"><div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/category/geoengineering/" title="geoengineering"><span itemprop="title">geoengineering</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Could a radical geoengineering concept potentially slow sea-ice retreat?</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-175022 post type-post status-publish format-standard category-geoengineering tag-alfred-wegener-institute-for-polar-and-marine-research tag-arctic-ice-management tag-geoengineering tag-helmholtz-association-of-german-research-centres tag-radical-geoengineering" itemscope itemtype="http://schema.org/Article"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e-645x1024.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"><meta itemprop="width" content="548"><meta itemprop="height" content="45"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2019-12-09T03:00:15-05:00"/><meta itemprop="dateModified" content="2019-12-09T00:13:06-05:00"/><h1 class="post-tile entry-title" itemprop="headline">Could a radical geoengineering concept potentially slow sea-ice retreat?</h1><div class="mom-post-meta single-post-meta"><span>on: <time datetime="2019-12-09T03:00:15-05:00" class="updated">December 09, 2019</time></span><span>In: <a href="https://www.innovationtoronto.com/category/geoengineering/" title="View all posts in geoengineering">geoengineering</a></span><span><a href="https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b225c706a737b3f7e3f6d7e7b767c7e733f787a707a717876717a7a6d7671783f7c70717c7a6f6b3f6f706b7a716b767e7373663f6c7370683f6c7a7e32767c7a3f6d7a6b6d7a7e6b20397d707b66225c706a737b3f7e3f6d7e7b767c7e733f787a707a717876717a7a6d7671783f7c70717c7a6f6b3f6f706b7a716b767e7373663f6c7370683f6c7a7e32767c7a3f6d7a6b6d7a7e6b203f776b6b6f6c2530306868683176717170697e6b7670716b706d70716b70317c7072302d2f2e26302e2d307c706a737b327e326d7e7b767c7e7332787a70327a717876717a7a6d767178327c70717c7a6f6b326f706b7a716b767e737366326c737068326c7a7e32767c7a326d7a6b6d7a7e6b30" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content"><div class="mom-social-share ss-horizontal border-box php-share" data-id="175022"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Could a radical geoengineering concept potentially slow sea-ice retreat?&url=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/&title=Could a radical geoengineering concept potentially slow sea-ice retreat?&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e-645x1024.jpg&amp; url=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/&amp; is_video=false&amp;description=Could a radical geoengineering concept potentially slow sea-ice retreat?" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-175022"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/&title=Could+a+radical+geoengineering+concept+potentially+slow+sea-ice+retreat%3F&image=https://www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e-645x1024.jpg&description=A new AWI study shows that a radical geo-engineering concept could potentially slow sea-ice retreat, but not global warming According to a much-debated geo-engi" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div><br><h4 class="u-brandColor-primary u-mb0-5"><img loading="lazy" wpfc-lazyload-disable="true" data-attachment-id="175026" data-permalink="https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/artice33e/" data-orig-file="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?fit=646%2C1026&amp;ssl=1" data-orig-size="646,1026" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="artice33e" data-image-description="" data-medium-file="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?fit=189%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?fit=645%2C1024&amp;ssl=1" class="aligncenter size-large wp-image-175026" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20645%201024'%3E%3C/svg%3E" alt="" width="645" height="1024" data-lazy-srcset="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?resize=645%2C1024&amp;ssl=1 645w, https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?resize=189%2C300&amp;ssl=1 189w, https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?w=646&amp;ssl=1 646w" data-lazy-sizes="(max-width: 645px) 100vw, 645px" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?resize=645%2C1024&#038;ssl=1"/><noscript><img data-attachment-id="175026" data-permalink="https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/artice33e/" data-orig-file="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?fit=646%2C1026&amp;ssl=1" data-orig-size="646,1026" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="artice33e" data-image-description="" data-medium-file="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?fit=189%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?fit=645%2C1024&amp;ssl=1" class="aligncenter size-large wp-image-175026" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?resize=645%2C1024&#038;ssl=1" alt="" width="645" height="1024" srcset="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?resize=645%2C1024&amp;ssl=1 645w, https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?resize=189%2C300&amp;ssl=1 189w, https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e.jpg?w=646&amp;ssl=1 646w" sizes="(max-width: 645px) 100vw, 645px" data-recalc-dims="1"/></noscript>A new AWI study shows that a radical geo-engineering concept could potentially slow sea-ice retreat, but not global warming</h4><p>According to a much-debated geo-engineering approach, both sea-ice retreat and global warming could be slowed by using millions of wind-powered pumps, drifting in the sea ice, to promote ice formation during the Arctic winter. AWI researchers have now, for the first time, tested the concept using a complex climate model and published their findings in the journal Earth’s Future. Their verdict is sobering: though the approach could potentially put off ice-free Arctic summers for a few more decades, beyond the Arctic the massive campaign wouldn’t produce any meaningful cooling effect.</p><p>Though it sounds like science fiction, it’s a serious suggestion to combat climate change: ten million wind-powered pumps, distributed throughout the Arctic, are intended to promote the formation of sea ice in the winter. They would continually pump seawater onto the surface of the ice, where it would freeze. The now-thicker ice could then survive the summertime melting longer and therefore reflect sunlight longer where otherwise the darker ocean would readily take up the sun’s warming rays. This could not only slow the loss of Arctic sea ice, but also mitigate remote impacts, perhaps even the warming in lower latitudes. The idea, first proposed by US researchers as ‘Arctic ice management’ in the journal Earth’s Future in 2017, was recently put to the test in a coupled climate model by two experts from the Alfred Wegener Institute, Helmholtz Centre for Polar and Marine Research (AWI). What they found: from a purely physical standpoint, the near-total loss of summertime sea ice, which will likely come by mid-century in the ‘business-as-usual’ scenario, could indeed be pushed back to the end of the century. However, this grace period would not entail any significant cooling for the climate in Europe or around the globe.</p><p>“We wanted to know whether this manipulation of the Arctic sea ice could work in purely physical terms, and what effects it would have on the climate,” says Lorenzo Zampieri, an environmental physicist and doctoral candidate from the AWI’s sea-ice prediction research group. Accordingly, he modified the AWI climate model so that the physical effect produced – the constant pumping of water onto the sea ice’s surface throughout the winter – could be simulated. As Helge Goessling, head of the research group, explains: “Normally the growth of the ice is limited by the fact that, as it becomes thicker, the ice increasingly insulates the ocean from the winter cold; for this reason, typically you won’t find an overall thickness of more than a few metres. But the pumps do away with this limiting effect, because new layers are added to the ice from above.” Initial simulations based on pumps churning seawater onto the ice throughout the Arctic show: year after year, the ice would gain between one and two metres in thickness.</p><p>According to the climate model, the global warming produced by CO<sub>2</sub> wouldn’t put an end to this growth until the end of the century. And what about the effects on the climate? The summertime warming of the Arctic would in fact be lessened by several degrees Celsius, as projected in the original publication. However, pumping the comparatively warm (-1.8 °C) water would also alter the thermal flow in winter, resulting in a substantial warming of the Arctic in winter. This thermal energy would also be transported to the middle latitudes and stored in the ocean there.</p><p>In the next step, the researchers conducted more realistic simulations in which the pumps were only deployed where the ice was less than two metres thick. “Two-metre-thick ice already has the best chances of surviving the summertime melting, and by limiting the distribution of pumps in this way, the unnecessary and considerable wintertime warming can also be avoided,” says Lorenzo Zampieri. In this scenario, the undesirable additional warming of the middle latitudes could in fact be avoided, but the scheme would still do little to mitigate climate change. Though the warming of the Arctic in summer would be reduced by roughly one degree Celsius, and the loss of the sea ice could be delayed by roughly 60 years, the increased reflection of sunlight wouldn’t be sufficient to slow climate change outside the Arctic.</p><p>“Given the unchecked progression of climate change to date, geo-engineering can’t be dismissed as mere nonsense by the climate research community,” claims Helge Goessling. Instead, these ideas need to be subjected to scientific scrutiny. Arctic ‘ice management’, both authors agree, is interesting in its own right, but can’t meaningfully mitigate global climate change; as such, it should remain science fiction.</p><p><span style="color: #ff0000;">Learn more:</span> <a href="https://www.awi.de/en/about-us/service/press/press-release/can-arctic-ice-management-combat-climate-change.html" target="_blank" rel="noopener noreferrer">Can Arctic ‘ice management’ combat climate change?</a></p><p>&nbsp;</p><p>&nbsp;</p><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-has-fill mpc-column" data-column-id="mpc_column-615dedff25bf0d7"><div class="vc_column-inner vc_custom_1574556810172"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 12pt;">Geoengineering</span></h5><div class="feedzy-rss"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=D5F4510CAE794595AA02F80F928D07E5&amp;url=https%3A%2F%2Fwww.gizmodo.com.au%2F2019%2F12%2Fturns-out-a-wild-geoengineering-plan-to-refreeze-arctic-sea-ice-isnt-the-best-idea%2F&amp;c=5834207015478518107&amp;mkt=en-us" target="_blank" rel="noopener">Turns Out A Wild Geoengineering Plan To Refreeze Arctic Sea Ice Isn't The Best Idea</a></span><div class="rss_content"> <small> on December 8, 2019 at 1:51 pm </small><p>As the world spins closer to climate catastrophe, fringe ideas are inching toward the mainstream. Geoengineering is among the topics that were once verboten but are now finding traction. And that ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=D5F4510CAE794595AA02F80F928D07E5&amp;url=https%3A%2F%2Ftheecologist.org%2F2019%2Fnov%2F12%2Fgetting-geoengineering-back-front&amp;c=4396550158243818416&amp;mkt=en-us" target="_blank" rel="noopener">Getting geoengineering back-to-front</a></span><div class="rss_content"> <small> on November 12, 2019 at 1:41 am </small><p>A response to After Geoengineering by Holly Jean Buck. We need to talk about geoengineering. Badly. To do so, I suggest two ground rules. First, when we imagine futures with geoengineering, whether ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=D5F4510CAE794595AA02F80F928D07E5&amp;url=https%3A%2F%2Fwww.livemint.com%2Fmint-lounge%2Ffeatures%2Fcan-solar-geoengineering-save-us-from-climate-change-11571389839849.html&amp;c=2659057917210104256&amp;mkt=en-us" target="_blank" rel="noopener">Can solar geoengineering save us from climate change?</a></span><div class="rss_content"> <small> on October 18, 2019 at 2:27 am </small><p>One of my favourite quotes on using solar geoengineering to combat global warming comes from agricultural economist Jonathan Proctor. Speaking to The Atlantic in August 2018, he said: &ldquo;You&rsquo;re in an ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=D5F4510CAE794595AA02F80F928D07E5&amp;url=https%3A%2F%2Fwww.sciencenews.org%2Farticle%2Fclimate-change-crisis-geoengineering-worth-risks&amp;c=11429845020552354621&amp;mkt=en-us" target="_blank" rel="noopener">In a climate crisis, is geoengineering worth the risks?</a></span><div class="rss_content"> <small> on October 6, 2019 at 5:09 am </small><p>Geoengineering ideas &mdash; tinkering with the climate to delay or halt the worst effects of global warming &mdash; have been around for decades. Few such ideas have progressed past the thought experiment stage, ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=D5F4510CAE794595AA02F80F928D07E5&amp;url=https%3A%2F%2Fwww.counterpunch.org%2F2019%2F10%2F04%2Fgeoengineering-is-a-scam%2F&amp;c=5656435071993144056&amp;mkt=en-us" target="_blank" rel="noopener">Geoengineering is a Scam</a></span><div class="rss_content"> <small> on October 4, 2019 at 1:47 am </small><p>And by stripping climate science of its political dimensions, oil and gas companies like the one Tillerson used to run will continue to blind many young scientists and engineers with one absurd idea: ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with&nbsp;<em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 12pt;">Geoengineering</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://earther.gizmodo.com/turns-out-a-wild-geoengineering-plan-to-refreeze-arctic-1840270787" target="_blank" class="headline-link">Turns Out a Wild Geoengineering Plan to Refreeze Arctic Sea Ice Isn't the Best Idea - Gizmodo</a><p><em class="publish_date">December 6, 2019</em></p><div class="clearfix"></div></li><li><a href="https://www.yaleclimateconnections.org/2019/11/harvard-research-could-shed-light-on-geoengineering/" target="_blank" class="headline-link">Harvard research could shed light on geoengineering - Yale Climate Connections</a><p><em class="publish_date">November 12, 2019</em></p><div class="clearfix"></div></li><li><a href="https://theecologist.org/2019/nov/12/getting-geoengineering-back-front" target="_blank" class="headline-link">Getting geoengineering back-to-front - The Ecologist</a><p><em class="publish_date">November 12, 2019</em></p><div class="clearfix"></div></li><li><a href="https://www.altenergymag.com/article/2019/11/what-is-geoengineering/32244" target="_blank" class="headline-link">What is Geoengineering? - AltEnergyMag</a><p><em class="publish_date">November 21, 2019</em></p><div class="clearfix"></div></li><li><a href="https://www.manilatimes.net/2019/11/23/business/green-business/geoengineering-false-solution-to-climate-crisis/657984/" target="_blank" class="headline-link">Geoengineering 'false solution' to climate crisis - The Manila Times</a><p><em class="publish_date">November 22, 2019</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-has-fill mpc-column" data-column-id="mpc_column-725dedff2741e26"><div class="vc_column-inner vc_custom_1574556918138"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">Go deeper with&nbsp;<em>Bing News</em> on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 12pt;">Radical geoengineering</span></h5><div class="feedzy-rss"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AB1F4140F39B4A969DF029E09CB15B57&amp;url=https%3A%2F%2Fwww.gizmodo.com.au%2F2019%2F12%2Fturns-out-a-wild-geoengineering-plan-to-refreeze-arctic-sea-ice-isnt-the-best-idea%2F&amp;c=5834207015478518107&amp;mkt=en-us" target="_blank" rel="noopener">Turns Out A Wild Geoengineering Plan To Refreeze Arctic Sea Ice Isn't The Best Idea</a></span><div class="rss_content"> <small> on December 8, 2019 at 1:51 pm </small><p>Geoengineering is among the topics that were once verboten but are now finding ... where it would refreeze more quickly than from the bottom-up. Sounds a little bit (OK, a lot) radical to be sure, but ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AB1F4140F39B4A969DF029E09CB15B57&amp;url=https%3A%2F%2Fwww.sciencedaily.com%2Freleases%2F2019%2F12%2F191205130600.htm&amp;c=7444425910149244404&amp;mkt=en-us" target="_blank" rel="noopener">Can Arctic 'ice management' combat climate change?</a></span><div class="rss_content"> <small> on December 5, 2019 at 10:19 am </small><p>(2019, December 5). Can Arctic 'ice management' combat climate change? Radical geo-engineering concept could potentially slow sea-ice retreat, but not global warming. ScienceDaily. Retrieved December ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AB1F4140F39B4A969DF029E09CB15B57&amp;url=https%3A%2F%2Ftheecologist.org%2F2019%2Fnov%2F12%2Fgetting-geoengineering-back-front&amp;c=4396550158243818416&amp;mkt=en-us" target="_blank" rel="noopener">Getting geoengineering back-to-front</a></span><div class="rss_content"> <small> on November 12, 2019 at 1:41 am </small><p>Buck asks: are we at the point where &ldquo;the counterfactual scenario is extreme climate suffering&rdquo; and therefore &ldquo;it is worth talking about more radical or extreme measures [than mitigation]&rdquo;, such ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AB1F4140F39B4A969DF029E09CB15B57&amp;url=https%3A%2F%2Fwww.independent.co.uk%2Fenvironment%2Fgeoengineering-climate-change-srm-sulphur-scientists-a9123891.html&amp;c=11243717270818872601&amp;mkt=en-us" target="_blank" rel="noopener">Geoengineering: Sci-fi ways scientists could mimic volcanic eruptions to help avert climate disaster</a></span><div class="rss_content"> <small> on September 29, 2019 at 5:57 pm </small><p>Some scientists are investigating radical geoengineering techniques to deflect some of that heat. Ideas about planting mirrors in the ocean or creating space sunshades might seem like harebrained ...</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=AB1F4140F39B4A969DF029E09CB15B57&amp;url=https%3A%2F%2Fwww.japantimes.co.jp%2Fopinion%2F2019%2F09%2F29%2Fcommentary%2Fworld-commentary%2Fsaving-pacific-islanders-geoengineering%2F&amp;c=12215591141720822157&amp;mkt=en-us" target="_blank" rel="noopener">Saving Pacific Islanders from geoengineering</a></span><div class="rss_content"> <small> on September 29, 2019 at 11:39 am </small><p>In the view of Pacific islanders, it barely merits discussion. Proponents of geoengineering are right about one thing: We are facing a climate emergency that demands radical and urgent action. The ...</p></div></li></ul></div><h5 style="text-align: center;">Go deeper with <em>Google Headlines </em>on:</h5><h5 style="text-align: center;"><span style="color: #ff0000; font-size: 12pt;">Radical geoengineering</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><a href="https://earther.gizmodo.com/turns-out-a-wild-geoengineering-plan-to-refreeze-arctic-1840270787" target="_blank" class="headline-link">Turns Out a Wild Geoengineering Plan to Refreeze Arctic Sea Ice Isn't the Best Idea - Gizmodo</a><p><em class="publish_date">December 6, 2019</em></p><div class="clearfix"></div></li><li><a href="https://theecologist.org/2019/nov/12/getting-geoengineering-back-front" target="_blank" class="headline-link">Getting geoengineering back-to-front - The Ecologist</a><p><em class="publish_date">November 12, 2019</em></p><div class="clearfix"></div></li><li><a href="https://www.economist.com/leaders/2019/12/07/the-necessity-of-pulling-carbon-dioxide-out-of-the-air" target="_blank" class="headline-link">The necessity of pulling carbon dioxide out of the air - The Economist</a><p><em class="publish_date">December 7, 2019</em></p><div class="clearfix"></div></li><li><a href="https://www.washingtonpost.com/news/powerpost/paloma/the-energy-202/2019/03/13/the-energy-202-study-renews-debate-about-a-radical-climate-solution-geoengineering/5c8809641b326b2d177d6065/" target="_blank" class="headline-link">Analysis | The Energy 202: Study renews debate about a radical climate solution &ndash; geoengineering - The Washington Post</a><p><em class="publish_date">March 13, 2019</em></p><div class="clearfix"></div></li><li><a href="https://www.manilatimes.net/2019/11/23/business/green-business/geoengineering-false-solution-to-climate-crisis/657984/" target="_blank" class="headline-link">Geoengineering 'false solution' to climate crisis - The Manila Times</a><p><em class="publish_date">November 22, 2019</em></p><div class="clearfix"></div></li></ul></div></div></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20991777-175022-5dedff2742975' data-src='https://widgets.wp.com/likes/#blog_id=20991777&amp;post_id=175022&amp;origin=www.innovationtoronto.com&amp;obj_id=20991777-175022-5dedff2742975' data-name='like-post-frame-20991777-175022-5dedff2742975'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://www.innovationtoronto.com/tag/alfred-wegener-institute-for-polar-and-marine-research/" rel="tag">Alfred Wegener Institute for Polar and Marine Research</a><a href="https://www.innovationtoronto.com/tag/arctic-ice-management/" rel="tag">Arctic ice management</a><a href="https://www.innovationtoronto.com/tag/geoengineering/" rel="tag">geoengineering</a><a href="https://www.innovationtoronto.com/tag/helmholtz-association-of-german-research-centres/" rel="tag">Helmholtz Association of German Research Centres</a><a href="https://www.innovationtoronto.com/tag/radical-geoengineering/" rel="tag">radical geoengineering</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="175022"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Could a radical geoengineering concept potentially slow sea-ice retreat?&url=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/&title=Could a radical geoengineering concept potentially slow sea-ice retreat?&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e-645x1024.jpg&amp; url=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/&amp; is_video=false&amp;description=Could a radical geoengineering concept potentially slow sea-ice retreat?" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-175022"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/&title=Could+a+radical+geoengineering+concept+potentially+slow+sea-ice+retreat%3F&image=https://www.innovationtoronto.com/wp-content/uploads/2019/12/artice33e-645x1024.jpg&description=A new AWI study shows that a radical geo-engineering concept could potentially slow sea-ice retreat, but not global warming According to a much-debated geo-engi" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts"><ul><li class="np-post prev border-box"><div class="post-img"> <a href="https://www.innovationtoronto.com/2019/12/new-technology-can-detect-cancer-and-potentially-other-disease-biomarkers-in-urine/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/chipbasedoptzzaw.jpg?resize=180%2C120&ssl=1" alt="Could a radical geoengineering concept potentially slow sea-ice retreat?" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/chipbasedoptzzaw.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/chipbasedoptzzaw.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/chipbasedoptzzaw.jpg?resize=180%2C120&ssl=1" alt="Could a radical geoengineering concept potentially slow sea-ice retreat?"></noscript></a></div><div class="details has-feature-image"> <a href="https://www.innovationtoronto.com/2019/12/new-technology-can-detect-cancer-and-potentially-other-disease-biomarkers-in-urine/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a><h3><a href="https://www.innovationtoronto.com/2019/12/new-technology-can-detect-cancer-and-potentially-other-disease-biomarkers-in-urine/">New technology can detect cancer and potentially other disease biomarkers in urine</a></h3></div></li></ul></div><h2 class="single-title">Related Articles</h2><div class="base-box single-box"><ul class="single-related-posts"><li> <a href="https://www.innovationtoronto.com/2019/03/solar-geoengineering-could-halve-global-temperature-increases-without-making-climate-change-worse/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/solar-geo.png?resize=610%2C380&ssl=1" alt="Solar geoengineering could halve global temperature increases without making climate change worse" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/solar-geo.png?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/solar-geo.png?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/03/solar-geo.png?resize=610%2C380&ssl=1" alt="Solar geoengineering could halve global temperature increases without making climate change worse"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/03/solar-geoengineering-could-halve-global-temperature-increases-without-making-climate-change-worse/">Solar geoengineering could halve global temperature increases without making climate change worse</a></h4><div class="mom-post-meta"> <time datetime="2019-03-13T03:00:59-04:00">March 13, 2019</time></div></li><li> <a href="https://www.innovationtoronto.com/2019/01/a-roadmap-for-responsible-geoengineering-research/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/clouds_from_orbit.jpg?resize=555%2C312&ssl=1" alt="A roadmap for responsible geoengineering research?" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/clouds_from_orbit.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/clouds_from_orbit.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/clouds_from_orbit.jpg?resize=555%2C312&ssl=1" alt="A roadmap for responsible geoengineering research?"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/01/a-roadmap-for-responsible-geoengineering-research/">A roadmap for responsible geoengineering research?</a></h4><div class="mom-post-meta"> <time datetime="2019-01-10T01:00:41-05:00">January 10, 2019</time></div></li><li> <a href="https://www.innovationtoronto.com/2018/11/could-atmospheric-spraying-really-work-for-global-warming/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/clouds-2295189_1920-e1542904678937.jpg?resize=610%2C380&ssl=1" alt="Could atmospheric spraying really work for global warming" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/clouds-2295189_1920-e1542904678937.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/clouds-2295189_1920-e1542904678937.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/clouds-2295189_1920-e1542904678937.jpg?resize=610%2C380&ssl=1" alt="Could atmospheric spraying really work for global warming"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2018/11/could-atmospheric-spraying-really-work-for-global-warming/">Could atmospheric spraying really work for global warming</a></h4><div class="mom-post-meta"> <time datetime="2018-11-26T01:00:57-05:00">November 26, 2018</time></div></li><li> <a href="https://www.innovationtoronto.com/2018/10/time-to-look-much-closer-at-climate-engineering-disease-impacts/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/britt-berden-climate-engineering-dutch-design-week-2017-university-of-eindhoven-graduate-design_dezeen_hero1-852x479.jpg?resize=610%2C380&ssl=1" alt="Time to look much closer at climate engineering disease impacts" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/britt-berden-climate-engineering-dutch-design-week-2017-university-of-eindhoven-graduate-design_dezeen_hero1-852x479.jpg?resize=190%2C122&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/britt-berden-climate-engineering-dutch-design-week-2017-university-of-eindhoven-graduate-design_dezeen_hero1-852x479.jpg?resize=190%2C122&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/britt-berden-climate-engineering-dutch-design-week-2017-university-of-eindhoven-graduate-design_dezeen_hero1-852x479.jpg?resize=610%2C380&ssl=1" alt="Time to look much closer at climate engineering disease impacts"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2018/10/time-to-look-much-closer-at-climate-engineering-disease-impacts/">Time to look much closer at climate engineering disease impacts</a></h4><div class="mom-post-meta"> <time datetime="2018-10-01T01:00:35-04:00">October 01, 2018</time></div></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe loading="lazy" title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=175022&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b16e58821ee14a38a5229743c5270a41cdf7a33b#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F12%2Fcould-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat%2F"></iframe><noscript><iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=175022&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b16e58821ee14a38a5229743c5270a41cdf7a33b#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F12%2Fcould-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value=""/><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="clear"></div></div><div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class='widgets-list-layout no-grav'><li> <a href="https://www.innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp"> <img loading="lazy" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/03/111442_web.jpg?fit=200%2C200&#038;ssl=1&#038;resize=40%2C40" alt="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2016/03/printing-nanomaterials-with-plasma-onto-a-3-d-object-or-flexible-surface-such-as-paper-or-cloth/" title="Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth" class="bump-view" data-bump-view="tp">Printing nanomaterials with plasma onto a 3-D object or flexible surface, such as paper or cloth</a></div></li><li> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage &#039;sweet spot&#039; for positive and lasting effects" class="bump-view" data-bump-view="tp"> <img loading="lazy" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Johns Hopkins study finds Psilocybin dosage &#039;sweet spot&#039; for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/300px-amanita_muscaria_fly_agaric.jpg?fit=300%2C442&#038;ssl=1&#038;resize=40%2C40" alt="Johns Hopkins study finds Psilocybin dosage &#039;sweet spot&#039; for positive and lasting effects" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2011/06/johns-hopkins-study-finds-psilocybin-dosage-sweet-spot-for-positive-and-lasting-effects/" title="Johns Hopkins study finds Psilocybin dosage &#039;sweet spot&#039; for positive and lasting effects" class="bump-view" data-bump-view="tp">Johns Hopkins study finds Psilocybin dosage &#039;sweet spot&#039; for positive and lasting effects</a></div></li><li> <a href="https://www.innovationtoronto.com/2019/11/will-cycle-benchmarking-help-to-set-universal-measurement-standards-for-quantum-computers/" title="Will cycle benchmarking help to set universal measurement standards for quantum computers?" class="bump-view" data-bump-view="tp"> <img loading="lazy" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Will cycle benchmarking help to set universal measurement standards for quantum computers?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/11/blobid0_1574711294763ji9.jpg?fit=999%2C667&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/11/blobid0_1574711294763ji9.jpg?fit=999%2C667&#038;ssl=1&#038;resize=40%2C40" alt="Will cycle benchmarking help to set universal measurement standards for quantum computers?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/11/will-cycle-benchmarking-help-to-set-universal-measurement-standards-for-quantum-computers/" title="Will cycle benchmarking help to set universal measurement standards for quantum computers?" class="bump-view" data-bump-view="tp">Will cycle benchmarking help to set universal measurement standards for quantum computers?</a></div></li><li> <a href="https://www.innovationtoronto.com/2019/09/the-worlds-most-widely-used-insecticides-could-be-partly-responsible-for-a-dramatic-decline-in-songbird-populations/" title="The world’s most widely used insecticides could be partly responsible for a dramatic decline in songbird populations" class="bump-view" data-bump-view="tp"> <img loading="lazy" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="The world’s most widely used insecticides could be partly responsible for a dramatic decline in songbird populations" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/motus-neonic-sparrow-infographic-finalm99.jpg?fit=1080%2C848&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/motus-neonic-sparrow-infographic-finalm99.jpg?fit=1080%2C848&#038;ssl=1&#038;resize=40%2C40" alt="The world’s most widely used insecticides could be partly responsible for a dramatic decline in songbird populations" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/09/the-worlds-most-widely-used-insecticides-could-be-partly-responsible-for-a-dramatic-decline-in-songbird-populations/" title="The world’s most widely used insecticides could be partly responsible for a dramatic decline in songbird populations" class="bump-view" data-bump-view="tp">The world’s most widely used insecticides could be partly responsible for a dramatic decline in songbird populations</a></div></li><li> <a href="https://www.innovationtoronto.com/2017/12/3d-printing-your-way-to-connect-to-wifi-without-electronics/" title="3D printing your way to connect to WiFi without electronics" class="bump-view" data-bump-view="tp"> <img loading="lazy" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="3D printing your way to connect to WiFi without electronics" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/3-D-printed-laundry-soap-monitor-375x563.jpg?fit=375%2C563&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/12/3-D-printed-laundry-soap-monitor-375x563.jpg?fit=375%2C563&#038;ssl=1&#038;resize=40%2C40" alt="3D printing your way to connect to WiFi without electronics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/12/3d-printing-your-way-to-connect-to-wifi-without-electronics/" title="3D printing your way to connect to WiFi without electronics" class="bump-view" data-bump-view="tp">3D printing your way to connect to WiFi without electronics</a></div></li><li> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp"> <img loading="lazy" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?fit=375%2C331&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?fit=375%2C331&#038;ssl=1&#038;resize=40%2C40" alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp">A new way to detect if your phone is under surveillance</a></div></li><li> <a href="https://www.innovationtoronto.com/2019/06/a-new-type-of-treatment-for-osteoarthritis/" title="A new type of treatment for osteoarthritis?" class="bump-view" data-bump-view="tp"> <img loading="lazy" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="A new type of treatment for osteoarthritis?" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/0619_arthritis_tnd329.jpg?fit=555%2C312&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/0619_arthritis_tnd329.jpg?fit=555%2C312&#038;ssl=1&#038;resize=40%2C40" alt="A new type of treatment for osteoarthritis?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/06/a-new-type-of-treatment-for-osteoarthritis/" title="A new type of treatment for osteoarthritis?" class="bump-view" data-bump-view="tp">A new type of treatment for osteoarthritis?</a></div></li><li> <a href="https://www.innovationtoronto.com/2016/01/data-singularity-looking-beyond-the-internet-of-things/" title="Data Singularity: Looking Beyond the Internet of Things" class="bump-view" data-bump-view="tp"> <img loading="lazy" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Data Singularity: Looking Beyond the Internet of Things" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/01/The-Internet-of-Things-To-Infinity-and-Beyond.jpg?fit=1000%2C621&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/01/The-Internet-of-Things-To-Infinity-and-Beyond.jpg?fit=1000%2C621&#038;ssl=1&#038;resize=40%2C40" alt="Data Singularity: Looking Beyond the Internet of Things" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2016/01/data-singularity-looking-beyond-the-internet-of-things/" title="Data Singularity: Looking Beyond the Internet of Things" class="bump-view" data-bump-view="tp">Data Singularity: Looking Beyond the Internet of Things</a></div></li><li> <a href="https://www.innovationtoronto.com/2017/07/earlier-diagnosis-of-autism-spectrum-disorder-possible/" title="Earlier diagnosis of autism spectrum disorder possible" class="bump-view" data-bump-view="tp"> <img loading="lazy" width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" alt="Earlier diagnosis of autism spectrum disorder possible" data-pin-nopin="true" class="widgets-list-layout-blavatar" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/07/Autism_Spectrum_Disorder-1.jpg?fit=549%2C302&#038;ssl=1&#038;resize=40%2C40"/><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/07/Autism_Spectrum_Disorder-1.jpg?fit=549%2C302&#038;ssl=1&#038;resize=40%2C40" alt="Earlier diagnosis of autism spectrum disorder possible" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/07/earlier-diagnosis-of-autism-spectrum-disorder-possible/" title="Earlier diagnosis of autism spectrum disorder possible" class="bump-view" data-bump-view="tp">Earlier diagnosis of autism spectrum disorder possible</a></div></li></ul></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Discover More . . .</span></h3></div><div class="mom-posts-widget"><div class="mpw-post"><div class="details"><h4><a href="https://www.innovationtoronto.com/2012/08/video-seeds-of-hope-amidst-philippine-floods/">VIDEO: Seeds of hope amidst Philippine floods</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-08-16T11:00:28-04:00" class="entry-date">August 16, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/08/humphreys-research-group-successfully-spoofs-an-80-million-yacht-at-sea/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/08/yacht-on-sea.jpg" alt="Humphreys Research Group Successfully Spoofs an $80 million Yacht at Sea" width="90" height="60" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/yacht-on-sea.jpg"><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/yacht-on-sea.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/08/yacht-on-sea.jpg" alt="Humphreys Research Group Successfully Spoofs an $80 million Yacht at Sea" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/08/humphreys-research-group-successfully-spoofs-an-80-million-yacht-at-sea/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/08/yacht-on-sea.jpg" alt="Humphreys Research Group Successfully Spoofs an $80 million Yacht at Sea" width="180" height="120" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/yacht-on-sea.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/08/yacht-on-sea.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/08/yacht-on-sea.jpg" alt="Humphreys Research Group Successfully Spoofs an $80 million Yacht at Sea" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/08/humphreys-research-group-successfully-spoofs-an-80-million-yacht-at-sea/">Humphreys Research Group Successfully Spoofs an $80 million Yacht at Sea</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-08-12T12:41:09-04:00" class="entry-date">August 12, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2015/09/hybrid-solar-cell-converts-both-light-and-heat-from-suns-rays-into-electricity-video/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/9-11-2015-10-25-49-AM-1.png?resize=90%2C60&ssl=1" alt="Hybrid solar cell converts both light and heat from sun's rays into electricity (video)" width="90" height="60" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/9-11-2015-10-25-49-AM-1.png?resize=90%2C60&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/9-11-2015-10-25-49-AM-1.png?resize=90%2C60&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/9-11-2015-10-25-49-AM-1.png?resize=90%2C60&ssl=1" alt="Hybrid solar cell converts both light and heat from sun's rays into electricity (video)" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2015/09/hybrid-solar-cell-converts-both-light-and-heat-from-suns-rays-into-electricity-video/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/9-11-2015-10-25-49-AM-1.png?resize=180%2C120&ssl=1" alt="Hybrid solar cell converts both light and heat from sun's rays into electricity (video)" width="180" height="120" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/9-11-2015-10-25-49-AM-1.png?resize=180%2C120&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/9-11-2015-10-25-49-AM-1.png?resize=180%2C120&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/9-11-2015-10-25-49-AM-1.png?resize=180%2C120&ssl=1" alt="Hybrid solar cell converts both light and heat from sun's rays into electricity (video)" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2015/09/hybrid-solar-cell-converts-both-light-and-heat-from-suns-rays-into-electricity-video/">Hybrid solar cell converts both light and heat from sun&#8217;s rays into electricity (video)</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2015-09-11T10:33:56-04:00" class="entry-date">September 11, 2015</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/01/in-the-future-your-clothes-will-be-a-power-plant/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/03/1681122-slide-body-heat-perpetua.jpg" alt="In The Future, Your Clothes Will Be A Power Plant" width="90" height="60" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/1681122-slide-body-heat-perpetua.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/1681122-slide-body-heat-perpetua.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/03/1681122-slide-body-heat-perpetua.jpg" alt="In The Future, Your Clothes Will Be A Power Plant" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/01/in-the-future-your-clothes-will-be-a-power-plant/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/03/1681122-slide-body-heat-perpetua.jpg" alt="In The Future, Your Clothes Will Be A Power Plant" width="180" height="120" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/1681122-slide-body-heat-perpetua.jpg"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/1681122-slide-body-heat-perpetua.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/03/1681122-slide-body-heat-perpetua.jpg" alt="In The Future, Your Clothes Will Be A Power Plant" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/01/in-the-future-your-clothes-will-be-a-power-plant/">In The Future, Your Clothes Will Be A Power Plant</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-01-10T12:42:15-05:00" class="entry-date">January 10, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/05/meet-the-liberator-test-firing-the-worlds-first-fully-3d-printed-gun/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/05/7683992782_dcaffd009a_m.jpg" alt="Meet The'Liberator': Test-Firing The World's First Fully 3D-Printed Gun" width="90" height="60" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/05/7683992782_dcaffd009a_m.jpg"><noscript><img onload="Wpfcll.r(this,true);" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/05/7683992782_dcaffd009a_m.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/05/7683992782_dcaffd009a_m.jpg" alt="Meet The'Liberator': Test-Firing The World's First Fully 3D-Printed Gun" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/05/meet-the-liberator-test-firing-the-worlds-first-fully-3d-printed-gun/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/05/7683992782_dcaffd009a_m.jpg" alt="Meet The'Liberator': Test-Firing The World's First Fully 3D-Printed Gun" width="180" height="120" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/05/7683992782_dcaffd009a_m.jpg"><noscript><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/05/7683992782_dcaffd009a_m.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/05/7683992782_dcaffd009a_m.jpg" alt="Meet The'Liberator': Test-Firing The World's First Fully 3D-Printed Gun" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/05/meet-the-liberator-test-firing-the-worlds-first-fully-3d-printed-gun/">Meet The &#8216;Liberator&#8217;: Test-Firing The World&#8217;s First Fully 3D-Printed Gun</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-05-07T09:17:00-04:00" class="entry-date">May 07, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2016/04/127428/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/25081458574_c1578b00d7_o-1.jpg?resize=90%2C60&ssl=1" alt="Intelligent scalpel locates cancerous tumors in the brain" width="90" height="60" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/25081458574_c1578b00d7_o-1.jpg?resize=90%2C60&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/25081458574_c1578b00d7_o-1.jpg?resize=90%2C60&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/25081458574_c1578b00d7_o-1.jpg?resize=90%2C60&ssl=1" alt="Intelligent scalpel locates cancerous tumors in the brain" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2016/04/127428/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/25081458574_c1578b00d7_o-1.jpg?resize=180%2C120&ssl=1" alt="Intelligent scalpel locates cancerous tumors in the brain" width="180" height="120" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/25081458574_c1578b00d7_o-1.jpg?resize=180%2C120&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/25081458574_c1578b00d7_o-1.jpg?resize=180%2C120&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/04/25081458574_c1578b00d7_o-1.jpg?resize=180%2C120&ssl=1" alt="Intelligent scalpel locates cancerous tumors in the brain" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2016/04/127428/">Intelligent scalpel locates cancerous tumors in the brain</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2016-04-02T21:15:06-04:00" class="entry-date">April 02, 2016</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/04/soyuz-breaks-speed-record-to-iss/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/04/iss-soyuz-record-5.jpg" alt="Soyuz breaks speed record to ISS" width="90" height="60" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/04/iss-soyuz-record-5.jpg"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/04/iss-soyuz-record-5.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/04/iss-soyuz-record-5.jpg" alt="Soyuz breaks speed record to ISS" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/04/soyuz-breaks-speed-record-to-iss/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/04/iss-soyuz-record-5.jpg" alt="Soyuz breaks speed record to ISS" width="180" height="120" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/04/iss-soyuz-record-5.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/04/iss-soyuz-record-5.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/04/iss-soyuz-record-5.jpg" alt="Soyuz breaks speed record to ISS" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/04/soyuz-breaks-speed-record-to-iss/">Soyuz breaks speed record to ISS</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-04-02T23:25:20-04:00" class="entry-date">April 02, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/05/researchers-at-the-international-center-for-materials-nanoarchitectonics-mana-and-tokyo-medical-and-dental-university-have-developed-a-coating-method-which-accelerates-bonding-with-bone-by-3-times/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/07/1850.jpg" alt="Researchers have developed a coating method which accelerates bonding with bone by 3 times." width="90" height="60" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/07/1850.jpg"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/07/1850.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/07/1850.jpg" alt="Researchers have developed a coating method which accelerates bonding with bone by 3 times." width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/05/researchers-at-the-international-center-for-materials-nanoarchitectonics-mana-and-tokyo-medical-and-dental-university-have-developed-a-coating-method-which-accelerates-bonding-with-bone-by-3-times/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/07/1850.jpg" alt="Researchers have developed a coating method which accelerates bonding with bone by 3 times." width="180" height="120" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/07/1850.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/07/1850.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/07/1850.jpg" alt="Researchers have developed a coating method which accelerates bonding with bone by 3 times." width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/05/researchers-at-the-international-center-for-materials-nanoarchitectonics-mana-and-tokyo-medical-and-dental-university-have-developed-a-coating-method-which-accelerates-bonding-with-bone-by-3-times/">Researchers have developed a coating method which accelerates bonding with bone by 3 times.</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-05-26T03:00:31-04:00" class="entry-date">May 26, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/12/cocktail-boosts-immune-cells-in-fighting-cancer/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/03/3165599651_aa73302374_m.jpg" alt="Cocktail Boosts Immune Cells in Fighting Cancer" width="90" height="60" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/3165599651_aa73302374_m.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/3165599651_aa73302374_m.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/03/3165599651_aa73302374_m.jpg" alt="Cocktail Boosts Immune Cells in Fighting Cancer" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/12/cocktail-boosts-immune-cells-in-fighting-cancer/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/03/3165599651_aa73302374_m.jpg" alt="Cocktail Boosts Immune Cells in Fighting Cancer" width="180" height="120" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/3165599651_aa73302374_m.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/03/3165599651_aa73302374_m.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/03/3165599651_aa73302374_m.jpg" alt="Cocktail Boosts Immune Cells in Fighting Cancer" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2012/12/cocktail-boosts-immune-cells-in-fighting-cancer/">Cocktail Boosts Immune Cells in Fighting Cancer</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2012-12-08T06:00:58-05:00" class="entry-date">December 08, 2012</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2015/03/farmers-put-down-the-plow-for-more-productive-soil/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/News-Page-AGree-wordcloud-424x178_0.png?resize=90%2C60&ssl=1" alt="Farmers Put Down the Plow for More Productive Soil" width="90" height="60" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/News-Page-AGree-wordcloud-424x178_0.png?resize=90%2C60&ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/News-Page-AGree-wordcloud-424x178_0.png?resize=90%2C60&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/News-Page-AGree-wordcloud-424x178_0.png?resize=90%2C60&ssl=1" alt="Farmers Put Down the Plow for More Productive Soil" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2015/03/farmers-put-down-the-plow-for-more-productive-soil/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/News-Page-AGree-wordcloud-424x178_0.png?resize=180%2C120&ssl=1" alt="Farmers Put Down the Plow for More Productive Soil" width="180" height="120" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/News-Page-AGree-wordcloud-424x178_0.png?resize=180%2C120&ssl=1"><noscript><img src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/News-Page-AGree-wordcloud-424x178_0.png?resize=180%2C120&ssl=1" data-hidpi="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/News-Page-AGree-wordcloud-424x178_0.png?resize=180%2C120&ssl=1" alt="Farmers Put Down the Plow for More Productive Soil" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2015/03/farmers-put-down-the-plow-for-more-productive-soil/">Farmers Put Down the Plow for More Productive Soil</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2015-03-10T15:38:26-04:00" class="entry-date">March 10, 2015</span></div></div></div></div></div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Faces of Discovery</span></h3></div><div class="mom-posts-slide-widget type-image"><div class="mpsw-slider"><ul class="slides"><li> <a href="https://www.innovationtoronto.com/2014/04/iowa-state-materials-scientist-developing-materials-electronics-dissolve-triggered/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/04/NQ1K-472.jpg?resize=265%2C168&ssl=1" alt="Iowa State materials scientist developing materials and electronics that dissolve when triggered" width="265" height="168" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/04/NQ1K-472.jpg?resize=265%2C168&ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/04/NQ1K-472.jpg?resize=265%2C168&ssl=1" data-hidpi="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/04/NQ1K-472.jpg?resize=265%2C168&ssl=1" alt="Iowa State materials scientist developing materials and electronics that dissolve when triggered" width="265" height="168"></noscript><p class="slide-caption">Iowa State materials scientist developing materials and electronics that dissolve when triggered</p> </a></li><li> <a href="https://www.innovationtoronto.com/2017/06/diagnostic-kits-for-personalized-medicine-predicting-resistance-to-chemotherapy-treatments/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/idosagi-web.jpg?resize=265%2C168&ssl=1" alt="Diagnostic kits for personalized medicine - predicting resistance to chemotherapy treatments" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/idosagi-web.jpg?resize=265%2C168&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/idosagi-web.jpg?resize=265%2C168&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/idosagi-web.jpg?resize=265%2C168&ssl=1" alt="Diagnostic kits for personalized medicine - predicting resistance to chemotherapy treatments" width="265" height="168"></noscript><p class="slide-caption">Diagnostic kits for personalized medicine &#8211; predicting resistance to chemotherapy treatments</p> </a></li><li> <a href="https://www.innovationtoronto.com/2017/01/ms-treatment-breakthrough-for-some-patients/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/01/pjimage.jpg?resize=265%2C133&ssl=1" alt="MS treatment breakthrough for some patients" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/01/pjimage.jpg?resize=265%2C133&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/01/pjimage.jpg?resize=265%2C133&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/01/pjimage.jpg?resize=265%2C133&ssl=1" alt="MS treatment breakthrough for some patients" width="265" height="168"></noscript><p class="slide-caption">MS treatment breakthrough for some patients</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/12/amputee-makes-history-with-apls-modular-prosthetic-limb/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/12/141216_1_med.jpg?resize=265%2C168&ssl=1" alt="Amputee Makes History with APL's Modular Prosthetic Limb" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/12/141216_1_med.jpg?resize=265%2C168&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/12/141216_1_med.jpg?resize=265%2C168&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/12/141216_1_med.jpg?resize=265%2C168&ssl=1" alt="Amputee Makes History with APL's Modular Prosthetic Limb" width="265" height="168"></noscript><p class="slide-caption">Amputee Makes History with APL&#8217;s Modular Prosthetic Limb</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/06/usc-scientists-create-new-battery-thats-cheap-clean-rechargeable-and-organic/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/unnamed-2-300x300.jpg?resize=265%2C168&ssl=1" alt="USC Scientists Create New Battery That’s Cheap, Clean, Rechargeable… and Organic" width="265" height="168" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/unnamed-2-300x300.jpg?resize=265%2C168&ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/unnamed-2-300x300.jpg?resize=265%2C168&ssl=1" data-hidpi="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/06/unnamed-2-300x300.jpg?resize=265%2C168&ssl=1" alt="USC Scientists Create New Battery That’s Cheap, Clean, Rechargeable… and Organic" width="265" height="168"></noscript><p class="slide-caption">USC Scientists Create New Battery That’s Cheap, Clean, Rechargeable… and Organic</p> </a></li></ul></div></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_83790"><iframe data-ep-a="pulse" style="display: block; margin: 0px auto;" id="_ytid_71260" data-origwidth="225" data-origheight="127" data-ep-src="https://www.youtube.com/embed/uvr4SAFmDVk?enablejsapi=1&origin=https://www.innovationtoronto.com&autoplay=0&cc_load_policy=0&iv_load_policy=3&loop=0&modestbranding=1&rel=0&fs=1&playsinline=0&autohide=2&hl=en_US&theme=dark&color=red&controls=1&index=0&" class="__youtube_prefs__ __youtube_prefs_widget__" title="YouTube player" data-epytgalleryid="epyt_gallery_83790" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">90</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"><noscript><img alt="loading" width="16" height="11" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></noscript></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="uvr4SAFmDVk" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/uvr4SAFmDVk/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i1.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">World first as artificial neurons developed to cure chronic diseases</div></div><div tabindex="0" role="button" data-videoid="T9BgGzBUITI" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/T9BgGzBUITI/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Clever drugs for slimy bugs</div></div><div tabindex="0" role="button" data-videoid="TAprG0J-rmk" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/TAprG0J-rmk/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">NUS researchers create new metallic material for flexible soft robots | #NUSInnovation</div></div><div tabindex="0" role="button" data-videoid="9_BGXNW1boo" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/9_BGXNW1boo/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Coral IVF update - Project leader Professor Peter Harrison</div></div><div tabindex="0" role="button" data-videoid="Z5UYB6M8Cy4" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/Z5UYB6M8Cy4/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Animation: How VR epidermal patch works</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">90</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img loading="lazy" alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"><noscript><img alt="loading" width="16" height="11" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></noscript></div></div></div></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>SUBSCRIBE</span></h3></div><div class="textwidget custom-html-widget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=InnovationToronto&amp;loc=en_US">Subscribe to Innovation Toronto by Email</a></div></div></div><div class="clear"></div></div></div><footer id="footer"><div class="inner"><div class="widget mom_custom_text"><div class="custom_textwidget"><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-805dedff281ba30"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-6939327" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 24px; line-height: 24px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="false" data-loopcount="false" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div class="vc_empty_space" style="height: 32px"><span class="vc_empty_space_inner"></span></div><div id="mpc_grid_posts_845dedff27e7685" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_8" data-grid-cols="4"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-stuttgart/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/file.jpg?fit=1024%2C279&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/file.jpg?fit=1024%2C279&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-stuttgart/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/01/file.jpg?fit=1299%2C354&amp;ssl=1" title="University of Stuttgart" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/06/university-of-stuttgart/" title="Read more about University of Stuttgart" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/06/university-of-stuttgart/" title="University of Stuttgart">University of Stuttgart</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/08/bangor-university/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/bangor_logo-740x209z3.png?fit=740%2C209&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/bangor_logo-740x209z3.png?fit=740%2C209&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/08/bangor-university/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/09/bangor_logo-740x209z3.png?fit=740%2C209&amp;ssl=1" title="Bangor University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/08/bangor-university/" title="Read more about Bangor University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/08/bangor-university/" title="Bangor University">Bangor University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/stanford-university/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=842%2C618&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=842%2C618&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/stanford-university/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/stanford_logo.png?fit=842%2C618&amp;ssl=1" title="Stanford University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/stanford-university/" title="Read more about Stanford University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/stanford-university/" title="Stanford University">Stanford University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/california-institute-of-technology-caltech/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/105-caltech_logo-orange_rgb-e1453852831852.png?fit=1024%2C258&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/105-caltech_logo-orange_rgb-e1453852831852.png?fit=1024%2C258&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/california-institute-of-technology-caltech/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/09/105-caltech_logo-orange_rgb-e1453852831852.png?fit=1516%2C382&amp;ssl=1" title="California Institute of Technology (Caltech)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/05/california-institute-of-technology-caltech/" title="Read more about California Institute of Technology (Caltech)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/05/california-institute-of-technology-caltech/" title="California Institute of Technology (Caltech)">California Institute of Technology (Caltech)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/iowa-state-university/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/ISUlogoblock.jpg?fit=1024%2C1024&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/ISUlogoblock.jpg?fit=1024%2C1024&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/iowa-state-university/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/ISUlogoblock.jpg?fit=1500%2C1500&amp;ssl=1" title="Iowa State University (ISU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/04/iowa-state-university/" title="Read more about Iowa State University (ISU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/04/iowa-state-university/" title="Iowa State University (ISU)">Iowa State University (ISU)</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/11/victoria-university-of-wellington/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/iSAinGIpHpyJ0OHM-4YmI4OCDhYMS-AfLk0klSdCTg8u11-scaled.png?fit=1024%2C448&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/iSAinGIpHpyJ0OHM-4YmI4OCDhYMS-AfLk0klSdCTg8u11-scaled.png?fit=1024%2C448&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/11/victoria-university-of-wellington/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/12/iSAinGIpHpyJ0OHM-4YmI4OCDhYMS-AfLk0klSdCTg8u11-scaled.png?fit=1800%2C788&amp;ssl=1" title="Victoria University of Wellington" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/11/victoria-university-of-wellington/" title="Read more about Victoria University of Wellington" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/11/victoria-university-of-wellington/" title="Victoria University of Wellington">Victoria University of Wellington</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/10/the-rockefeller-university/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/11/RU_logo_tagline294rt5.jpg?fit=1024%2C339&amp;ssl=1"><noscript><img src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/11/RU_logo_tagline294rt5.jpg?fit=1024%2C339&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/10/the-rockefeller-university/"><a href="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/11/RU_logo_tagline294rt5.jpg?fit=1604%2C531&amp;ssl=1" title="The Rockefeller University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/10/the-rockefeller-university/" title="Read more about The Rockefeller University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/10/the-rockefeller-university/" title="The Rockefeller University">The Rockefeller University</a></h3></div></div></div></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/07/friedrich-schiller-university-jena-fsu/"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/uni_jena_logo_neu.png?fit=1024%2C352&amp;ssl=1"><noscript><img src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/uni_jena_logo_neu.png?fit=1024%2C352&amp;ssl=1" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/07/friedrich-schiller-university-jena-fsu/"><a href="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/uni_jena_logo_neu.png?fit=1610%2C553&amp;ssl=1" title="Friedrich Schiller University Jena (FSU)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-magnifying-glass mpc-icon--mirror"></i></a><a href="https://www.innovationtoronto.com/2019/07/friedrich-schiller-university-jena-fsu/" title="Read more about Friedrich Schiller University Jena (FSU)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-attachment"></i></a><h3 class="mpc-post__heading mpc-transition mpc-typography--default"><a href="https://www.innovationtoronto.com/2019/07/friedrich-schiller-university-jena-fsu/" title="Friedrich Schiller University Jena (FSU)">Friedrich Schiller University Jena (FSU)</a></h3></div></div></div></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_845dedff27e7685" data-current="1" data-pages="108" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div></div></div><div class="clear"></div></div></footer><div class="copyrights-area"><div class="inner"><p class="copyrights-text">Copyright 2019 Innovation Toronto</p><div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a><style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px}.mpc-pagination-preset--default li{margin-right:20px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555;font-size:14px;text-align:center;text-transform:uppercase}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555;font-family:"Raleway"!important;font-size:14px;font-style:normal!important;font-weight:400!important;line-height:1.25;text-align:left;text-transform:none}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"]{margin-left:-30px;margin-bottom:-30px}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post__wrapper{margin-left:30px;margin-bottom:30px}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-post__content{background:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-post__content{padding-top:17px;padding-bottom:17px}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-post__wrapper{border-color:#f7f7f7}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-post__heading{color:#555;font-size:16px;line-height:1.7;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-post__meta{color:#777;font-size:14px;line-height:1.5;text-align:center;text-transform:none}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-post__meta a{color:#777}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,.9)}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-type--lightbox{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-type--lightbox:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-type--readmore{color:#555;font-size:48px}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-type--readmore:hover{color:#333}.mpc-grid-posts[id="mpc_grid_posts_845dedff27e7685"] .mpc-post .mpc-button .mpc-button__icon{color:#333}</style>  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/html" id="tmpl-media-frame"><div class="media-frame-title" id="media-frame-title"></div><h2 class="media-frame-menu-heading">Actions</h2>
<button type="button" class="button button-link media-frame-menu-toggle" aria-expanded="false">
Menu			<span class="dashicons dashicons-arrow-down" aria-hidden="true"></span>
</button>
<div class="media-frame-menu"></div><div class="media-frame-tab-panel">
<div class="media-frame-router"></div><div class="media-frame-content"></div></div><h2 class="media-frame-actions-heading screen-reader-text">
Selected media actions		</h2>
<div class="media-frame-toolbar"></div><div class="media-frame-uploader"></div></script> <script type="text/html" id="tmpl-media-modal"><div tabindex="0" class="media-modal wp-core-ui" role="dialog" aria-labelledby="media-frame-title">
<# if(data.hasCloseButton){ #>
<button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button>
<# } #>
<div class="media-modal-content" role="document"></div></div><div class="media-modal-backdrop"></div></script> <script type="text/html" id="tmpl-uploader-window"><div class="uploader-window-content">
<div class="uploader-editor-title">Drop files to upload</div></div></script> <script type="text/html" id="tmpl-uploader-editor"><div class="uploader-editor-content">
<div class="uploader-editor-title">Drop files to upload</div></div></script> <script type="text/html" id="tmpl-uploader-inline"><# var messageClass=data.message ? 'has-upload-message':'no-upload-message'; #>
<# if(data.canClose){ #>
<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
<# } #>
<div class="uploader-inline-content {{ messageClass }}">
<# if(data.message){ #>
<h2 class="upload-message">{{ data.message }}</h2>
<# } #>
<div class="upload-ui"> <h2 class="upload-instructions drop-instructions">Drop files to upload</h2> <p class="upload-instructions drop-instructions">or</p> <button type="button" class="browser button button-hero">Select Files</button></div><div class="upload-inline-status"></div><div class="post-upload-ui"> <p class="max-upload-size"> Maximum upload file size: 640 MB. </p> <# if(data.suggestedWidth&&data.suggestedHeight){ #> <p class="suggested-dimensions"> Suggested image dimensions: {{data.suggestedWidth}} by {{data.suggestedHeight}} pixels. </p> <# } #></div></div></script> <script type="text/html" id="tmpl-media-library-view-switcher"><a href="/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/?mode=list" class="view-list">
<span class="screen-reader-text">List View</span>
</a>
<a href="/2019/12/could-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat/?mode=grid" class="view-grid current">
<span class="screen-reader-text">Grid View</span>
</a></script> <script type="text/html" id="tmpl-uploader-status"><h2>Uploading</h2>
<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>
<div class="media-progress-bar"><div></div></div><div class="upload-details"> <span class="upload-count"> <span class="upload-index"></span> / <span class="upload-total"></span> </span> <span class="upload-detail-separator">&ndash;</span> <span class="upload-filename"></span></div><div class="upload-errors"></div></script> <script type="text/html" id="tmpl-uploader-status-error"><span class="upload-error-filename">{{{ data.filename }}}</span>
<span class="upload-error-message">{{ data.message }}</span></script> <script type="text/html" id="tmpl-edit-attachment-frame"><div class="edit-media-header"> <button class="left dashicons"<# if(! data.hasPrevious){ #> disabled<# } #>><span class="screen-reader-text">Edit previous media item</span></button> <button class="right dashicons"<# if(! data.hasNext){ #> disabled<# } #>><span class="screen-reader-text">Edit next media item</span></button> <button type="button" class="media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close dialog</span></span></button></div><div class="media-frame-title"></div><div class="media-frame-content"></div></script> <script type="text/html" id="tmpl-attachment-details-two-column">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</script> <script type="text/html" id="tmpl-attachment"><div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
<div class="thumbnail">
<# if(data.uploading){ #>
<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div><# }else if('image'===data.type&&data.sizes){ #>
<div class="centered"> <img src="{{ data.size.url }}" draggable="false" alt="" /></div><# }else{ #>
<div class="centered"> <# if(data.image&&data.image.src&&data.image.src!==data.icon){ #> <img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" /> <# }else if(data.sizes&&data.sizes.medium){ #> <img src="{{ data.sizes.medium.url }}" class="thumbnail" draggable="false" alt="" /> <# }else{ #> <img src="{{ data.icon }}" class="icon" draggable="false" alt="" /> <# } #></div><div class="filename">
<div>{{ data.filename }}</div></div><# } #></div><# if(data.buttons.close){ #>
<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
<# } #></div><# if(data.buttons.check){ #>
<button type="button" class="check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
<# } #>
<#
var maybeReadOnly=data.can.save||data.allowLocalEdits ? '':'readonly';
if(data.describe){
if('image'===data.type){ #>
<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
aria-label="Caption"
placeholder="Caption&hellip;" {{ maybeReadOnly }} />
<# }else{ #>
<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
<# if('video'===data.type){ #>
aria-label="Video title"
placeholder="Video title&hellip;"
<# }else if('audio'===data.type){ #>
aria-label="Audio title"
placeholder="Audio title&hellip;"
<# }else{ #>
aria-label="Media title"
placeholder="Media title&hellip;"
<# } #> {{ maybeReadOnly }} />
<# }} #></script> <script type="text/html" id="tmpl-attachment-details"><h2>
Attachment Details			<span class="settings-save-status" role="status">
<span class="spinner"></span>
<span class="saved">Saved.</span>
</span>
</h2>
<div class="attachment-info">
<div class="thumbnail thumbnail-{{ data.type }}">
<# if(data.uploading){ #>
<div class="media-progress-bar"><div></div></div><# }else if('image'===data.type&&data.sizes){ #>
<img src="{{ data.size.url }}" draggable="false" alt="" />
<# }else{ #>
<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
<# } #></div><div class="details">
<div class="filename">{{ data.filename }}</div><div class="uploaded">{{ data.dateFormatted }}</div><div class="file-size">{{ data.filesizeHumanReadable }}</div><# if('image'===data.type&&! data.uploading){ #>
<# if(data.width&&data.height){ #>
<div class="dimensions"> {{ data.width }} by {{ data.height }} pixels</div><# } #>
<# if(data.can.save&&data.sizes){ #>
<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
<# } #>
<# } #>
<# if(data.fileLength&&data.fileLengthHumanReadable){ #>
<div class="file-length">Length: <span aria-hidden="true">{{ data.fileLength }}</span> <span class="screen-reader-text">{{ data.fileLengthHumanReadable }}</span></div><# } #>
<# if(! data.uploading&&data.can.remove){ #>
<button type="button" class="button-link delete-attachment">Delete Permanently</button>
<# } #>
<div class="compat-meta"> <# if(data.compat&&data.compat.meta){ #> {{{ data.compat.meta }}} <# } #></div></div></div><# var maybeReadOnly=data.can.save||data.allowLocalEdits ? '':'readonly'; #>
<# if('image'===data.type){ #>
<span class="setting has-description" data-setting="alt">
<label for="attachment-details-alt-text" class="name">Alt Text</label>
<input type="text" id="attachment-details-alt-text" value="{{ data.alt }}" aria-describedby="alt-text-description" {{ maybeReadOnly }} />
</span>
<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
<# } #>
<span class="setting" data-setting="title">
<label for="attachment-details-title" class="name">Title</label>
<input type="text" id="attachment-details-title" value="{{ data.title }}" {{ maybeReadOnly }} />
</span>
<# if('audio'===data.type){ #>
<span class="setting" data-setting="artist">
<label for="attachment-details-artist" class="name">Artist</label>
<input type="text" id="attachment-details-artist" value="{{ data.artist||data.meta.artist||'' }}" />
</span>
<span class="setting" data-setting="album">
<label for="attachment-details-album" class="name">Album</label>
<input type="text" id="attachment-details-album" value="{{ data.album||data.meta.album||'' }}" />
</span>
<# } #>
<span class="setting" data-setting="caption">
<label for="attachment-details-caption" class="name">Caption</label>
<textarea id="attachment-details-caption" {{ maybeReadOnly }}>{{ data.caption }}</textarea>
</span>
<span class="setting" data-setting="description">
<label for="attachment-details-description" class="name">Description</label>
<textarea id="attachment-details-description" {{ maybeReadOnly }}>{{ data.description }}</textarea>
</span>
<span class="setting" data-setting="url">
<label for="attachment-details-copy-link" class="name">Copy Link</label>
<input type="text" id="attachment-details-copy-link" value="{{ data.url }}" readonly />
</span></script> <script type="text/html" id="tmpl-media-selection"><div class="selection-info"> <span class="count"></span> <# if(data.editable){ #> <button type="button" class="button-link edit-selection">Edit Selection</button> <# } #> <# if(data.clearable){ #> <button type="button" class="button-link clear-selection">Clear</button> <# } #></div><div class="selection-view"></div></script> <script type="text/html" id="tmpl-attachment-display-settings"><h2>Attachment Display Settings</h2>
<# if('image'===data.type){ #>
<span class="setting align">
<label for="attachment-display-settings-alignment" class="name">Alignment</label>
<select id="attachment-display-settings-alignment" class="alignment"
data-setting="align"
<# if(data.userSettings){ #>
data-user-setting="align"
<# } #>>
<option value="left">
Left					</option>
<option value="center">
Center					</option>
<option value="right">
Right					</option>
<option value="none" selected>
None					</option>
</select>
</span>
<# } #>
<span class="setting">
<label for="attachment-display-settings-link-to" class="name">
<# if(data.model.canEmbed){ #>
Embed or Link				<# }else{ #>
Link To				<# } #>
</label>
<select id="attachment-display-settings-link-to" class="link-to"
data-setting="link"
<# if(data.userSettings&&! data.model.canEmbed){ #>
data-user-setting="urlbutton"
<# } #>>
<# if(data.model.canEmbed){ #>
<option value="embed" selected>
Embed Media Player				</option>
<option value="file">
<# }else{ #>
<option value="none" selected>
None				</option>
<option value="file">
<# } #>
<# if(data.model.canEmbed){ #>
Link to Media File				<# }else{ #>
Media File				<# } #>
</option>
<option value="post">
<# if(data.model.canEmbed){ #>
Link to Attachment Page				<# }else{ #>
Attachment Page				<# } #>
</option>
<# if('image'===data.type){ #>
<option value="custom">
Custom URL				</option>
<# } #>
</select>
</span>
<span class="setting">
<label for="attachment-display-settings-link-to-custom" class="name">URL</label>
<input type="text" id="attachment-display-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
</span>
<# if('undefined'!==typeof data.sizes){ #>
<span class="setting">
<label for="attachment-display-settings-size" class="name">Size</label>
<select id="attachment-display-settings-size" class="size" name="size"
data-setting="size"
<# if(data.userSettings){ #>
data-user-setting="imgsize"
<# } #>>
<#
var size=data.sizes['thumbnail'];
if(size){ #>
<option value="thumbnail" >
Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
</option>
<# } #>
<#
var size=data.sizes['medium'];
if(size){ #>
<option value="medium" >
Medium &ndash; {{ size.width }} &times; {{ size.height }}
</option>
<# } #>
<#
var size=data.sizes['large'];
if(size){ #>
<option value="large" >
Large &ndash; {{ size.width }} &times; {{ size.height }}
</option>
<# } #>
<#
var size=data.sizes['full'];
if(size){ #>
<option value="full"  selected='selected'>
Full Size &ndash; {{ size.width }} &times; {{ size.height }}
</option>
<# } #>
</select>
</span>
<# } #></script> <script type="text/html" id="tmpl-gallery-settings"><h2>Gallery Settings</h2>
<span class="setting">
<label for="gallery-settings-link-to" class="name">Link To</label>
<select id="gallery-settings-link-to" class="link-to"
data-setting="link"
<# if(data.userSettings){ #>
data-user-setting="urlbutton"
<# } #>>
<option value="post" <# if(! wp.media.galleryDefaults.link||'post'==wp.media.galleryDefaults.link){
#>selected="selected"<# }
#>>
Attachment Page				</option>
<option value="file" <# if('file'==wp.media.galleryDefaults.link){ #>selected="selected"<# } #>>
Media File				</option>
<option value="none" <# if('none'==wp.media.galleryDefaults.link){ #>selected="selected"<# } #>>
None				</option>
</select>
</span>
<span class="setting">
<label for="gallery-settings-columns" class="name select-label-inline">Columns</label>
<select id="gallery-settings-columns" class="columns" name="columns"
data-setting="columns">
<option value="1" <#
if(1==wp.media.galleryDefaults.columns){ #>selected="selected"<# }
#>>
1					</option>
<option value="2" <#
if(2==wp.media.galleryDefaults.columns){ #>selected="selected"<# }
#>>
2					</option>
<option value="3" <#
if(3==wp.media.galleryDefaults.columns){ #>selected="selected"<# }
#>>
3					</option>
<option value="4" <#
if(4==wp.media.galleryDefaults.columns){ #>selected="selected"<# }
#>>
4					</option>
<option value="5" <#
if(5==wp.media.galleryDefaults.columns){ #>selected="selected"<# }
#>>
5					</option>
<option value="6" <#
if(6==wp.media.galleryDefaults.columns){ #>selected="selected"<# }
#>>
6					</option>
<option value="7" <#
if(7==wp.media.galleryDefaults.columns){ #>selected="selected"<# }
#>>
7					</option>
<option value="8" <#
if(8==wp.media.galleryDefaults.columns){ #>selected="selected"<# }
#>>
8					</option>
<option value="9" <#
if(9==wp.media.galleryDefaults.columns){ #>selected="selected"<# }
#>>
9					</option>
</select>
</span>
<span class="setting">
<input type="checkbox" id="gallery-settings-random-order" data-setting="_orderbyRandom" />
<label for="gallery-settings-random-order" class="checkbox-label-inline">Random Order</label>
</span>
<span class="setting size">
<label for="gallery-settings-size" class="name">Size</label>
<select id="gallery-settings-size" class="size" name="size"
data-setting="size"
<# if(data.userSettings){ #>
data-user-setting="imgsize"
<# } #>
>
<option value="thumbnail">
Thumbnail					</option>
<option value="medium">
Medium					</option>
<option value="large">
Large					</option>
<option value="full">
Full Size					</option>
</select>
</span></script> <script type="text/html" id="tmpl-playlist-settings"><h2>Playlist Settings</h2>
<# var emptyModel=_.isEmpty(data.model),
isVideo='video'===data.controller.get('library').props.get('type'); #>
<span class="setting">
<input type="checkbox" id="playlist-settings-show-list" data-setting="tracklist" <# if(emptyModel){ #>
checked="checked"
<# } #> />
<label for="playlist-settings-show-list" class="checkbox-label-inline">
<# if(isVideo){ #>
Show Video List				<# }else{ #>
Show Tracklist				<# } #>
</label>
</span>
<# if(! isVideo){ #>
<span class="setting">
<input type="checkbox" id="playlist-settings-show-artist" data-setting="artists" <# if(emptyModel){ #>
checked="checked"
<# } #> />
<label for="playlist-settings-show-artist" class="checkbox-label-inline">
Show Artist Name in Tracklist			</label>
</span>
<# } #>
<span class="setting">
<input type="checkbox" id="playlist-settings-show-images" data-setting="images" <# if(emptyModel){ #>
checked="checked"
<# } #> />
<label for="playlist-settings-show-images" class="checkbox-label-inline">
Show Images			</label>
</span></script> <script type="text/html" id="tmpl-embed-link-settings"><span class="setting link-text">
<label for="embed-link-settings-link-text" class="name">Link Text</label>
<input type="text" id="embed-link-settings-link-text" class="alignment" data-setting="linkText" />
</span>
<div class="embed-container" style="display: none;">
<div class="embed-preview"></div></div></script> <script type="text/html" id="tmpl-embed-image-settings"><div class="wp-clearfix">
<div class="thumbnail"> <img src="{{ data.model.url }}" draggable="false" alt="" /></div></div><span class="setting alt-text has-description">
<label for="embed-image-settings-alt-text" class="name">Alternative Text</label>
<input type="text" id="embed-image-settings-alt-text" data-setting="alt" aria-describedby="alt-text-description" />
</span>
<p class="description" id="alt-text-description"><a href="https://www.w3.org/WAI/tutorials/images/decision-tree" target="_blank" rel="noopener noreferrer">Describe the purpose of the image<span class="screen-reader-text"> (opens in a new tab)</span></a>. Leave empty if the image is purely decorative.</p>
<span class="setting caption">
<label for="embed-image-settings-caption" class="name">Caption</label>
<textarea id="embed-image-settings-caption" data-setting="caption" />
</span>
<fieldset class="setting-group">
<legend class="name">Align</legend>
<span class="setting align">
<span class="button-group button-large" data-setting="align">
<button class="button" value="left">
Left					</button>
<button class="button" value="center">
Center					</button>
<button class="button" value="right">
Right					</button>
<button class="button active" value="none">
None					</button>
</span>
</span>
</fieldset>
<fieldset class="setting-group">
<legend class="name">Link To</legend>
<span class="setting link-to">
<span class="button-group button-large" data-setting="link">
<button class="button" value="file">
Image URL					</button>
<button class="button" value="custom">
Custom URL					</button>
<button class="button active" value="none">
None					</button>
</span>
</span>
<span class="setting">
<label for="embed-image-settings-link-to-custom" class="name">URL</label>
<input type="text" id="embed-image-settings-link-to-custom" class="link-to-custom" data-setting="linkUrl" />
</span>
</fieldset></script> <script type="text/html" id="tmpl-image-details">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</script> <script type="text/html" id="tmpl-image-editor"><div id="media-head-{{ data.id }}"></div><div id="image-editor-{{ data.id }}"></div></script> <script type="text/html" id="tmpl-audio-details">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</script> <script type="text/html" id="tmpl-video-details">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</script> <script type="text/html" id="tmpl-editor-gallery"><# if(data.attachments.length){ #>
<div class="gallery gallery-columns-{{ data.columns }}"> <# _.each(data.attachments, function(attachment, index){ #> <dl class="gallery-item"> <dt class="gallery-icon"> <# if(attachment.thumbnail){ #> <img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="{{ attachment.alt }}" /> <# }else{ #> <img src="{{ attachment.url }}" alt="{{ attachment.alt }}" /> <# } #> </dt> <# if(attachment.caption){ #> <dd class="wp-caption-text gallery-caption"> {{{ data.verifyHTML(attachment.caption) }}} </dd> <# } #> </dl> <# if(index % data.columns===data.columns - 1){ #> <br style="clear: both;"> <# } #> <# }); #></div><# }else{ #>
<div class="wpview-error">
<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p></div><# } #></script> <script type="text/html" id="tmpl-crop-content"><img class="crop-image" src="{{ data.url }}" alt="Image crop area preview. Requires mouse interaction.">
<div class="upload-errors"></div></script> <script type="text/html" id="tmpl-site-icon-preview"><h2>Preview</h2>
<strong aria-hidden="true">As a browser icon</strong>
<div class="favicon-preview">
<img src="//i0.wp.com/www.innovationtoronto.com/wp-admin/images/browser.png" class="browser-preview" width="182" height="" alt="" />
<div class="favicon"> <img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/></div><span class="browser-title" aria-hidden="true"><# print('Innovation Toronto') #></span></div><strong aria-hidden="true">As an app icon</strong>
<div class="app-icon-preview"> <img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/></div></script> 
<link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/dg2n1fhw/dtg3v.css" media="all"/>               <iframe loading="lazy" onload="Wpfcll.r(this,true);" data-wpfc-original-src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=201950#ver=201950"></iframe><noscript><iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src='https://widgets.wp.com/likes/master.html?ver=201950#ver=201950' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin' type='text/css' media='all'/>
</noscript>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var _EPYT_={"ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"873ac183fb","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script>
<script>var userSettings={"url":"\/","uid":"0","time":"1575878432","secure":"1"};</script>
<script>var whp_local_data={"add_url":"https:\/\/www.innovationtoronto.com\/wp-admin\/post-new.php?post_type=event","ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php"};</script>
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<script>var _mpc_grid_posts_845dedff27e7685_atts={"preset":"default","cols":"4","gap":"30","taxonomies":"114222","orderby":"modified","order":"DESC","items_number":"8","layout":"style_8","tiles_size":"full","title_overflow":"true","title_font_preset":"default","title_font_color":"#555555","title_font_size":"16","title_font_line_height":"1.7","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_preset":"default","meta_font_color":"#777777","meta_font_size":"14","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#777777","meta_separator":"\/","description_font_preset":"default","background_color":"#f7f7f7","border_css":"border-color:#f7f7f7;","padding_divider":"true","padding_css":"padding-top:17px;padding-bottom:17px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.9)","lightbox_icon_mirror":"true","lightbox_icon":"etl etl-magnifying-glass","lightbox_icon_color":"#555555","lightbox_icon_size":"48","hover_lightbox_color":"#333333","readmore_icon":"etl etl-attachment","readmore_icon_color":"#555555","readmore_icon_size":"48","hover_readmore_color":"#333333","mpc_button__mpc_tooltip__border_divider":"true","mpc_button__mpc_tooltip__padding_divider":"true","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__mpc_tooltip__border_divider":"true","mpc_pagination__mpc_tooltip__border_css":"border-color:undefined;border-style:undefined;","mpc_pagination__mpc_tooltip__padding_divider":"true","mpc_pagination__mpc_tooltip__padding_unit":"","mpc_pagination__pag_margin_divider":"true"},_mpc_grid_posts_845dedff27e7685_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"8","target":"mpc_grid_posts_845dedff27e7685","callback":"MPC_Grid_Posts"};</script>
<script>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"6472b76e52","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.innovationtoronto.com\/gizmo\/?redirect_to=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F12%2Fcould-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script>
<script>var momAjaxL={"url":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"6dbb41e062","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script>var _mpc_ajax="https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php";var _mpc_animations="0";var _mpc_parallax="0";var _mpc_scroll_to_id="1";</script>
<script>var _wpUtilSettings={"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script>
<script>var _wpMediaModelsL10n={"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};</script>
<script>var pluploadL10n={"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed. If this is a photo or a large image, please scale it down to 2500 pixels and upload it again.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};var _wpPluploadSettings={"defaults":{"file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","filters":{"max_file_size":"671088640b","mime_types":[{"extensions":"jpg,jpeg,jpe,gif,png,bmp,tiff,tif,ico,asf,asx,wmv,wmx,wm,avi,divx,flv,mov,qt,mpeg,mpg,mpe,mp4,m4v,ogv,webm,mkv,3gp,3gpp,3g2,3gp2,txt,asc,c,cc,h,srt,csv,tsv,ics,rtx,css,vtt,dfxp,mp3,m4a,m4b,aac,ra,ram,wav,ogg,oga,flac,mid,midi,wma,wax,mka,rtf,pdf,class,tar,zip,gz,gzip,rar,7z,psd,xcf,doc,pot,pps,ppt,wri,xla,xls,xlt,xlw,mdb,mpp,docx,docm,dotx,dotm,xlsx,xlsm,xlsb,xltx,xltm,xlam,pptx,pptm,ppsx,ppsm,potx,potm,ppam,sldx,sldm,onetoc,onetoc2,onetmp,onepkg,oxps,xps,odt,odp,ods,odg,odc,odb,odf,wp,wpd,key,numbers,pages,redux,svg"}]},"multipart_params":{"action":"upload-attachment","_wpnonce":"2f10da7778"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};</script>
<script>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script>
<script>var wpApiSettings={"root":"https:\/\/www.innovationtoronto.com\/wp-json\/","nonce":"78697e04ac","versionString":"wp\/v2\/"};</script>
<script>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</script>
<script>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow","accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query",a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script async defer src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/bspwge8/dtg4s.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/d34xoyvw/dtg4h.js"></script><![endif]-->
<script>var $TS_VCSC_CurrentPluginRelease="5.2.8";var $TS_VCSC_CurrentComposerRelease="6.0.5";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://www.innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_Countdown_DaysLabel="Days";var $TS_VCSC_Countdown_DayLabel="Day";var $TS_VCSC_Countdown_HoursLabel="Hours";var $TS_VCSC_Countdown_HourLabel="Hour";var $TS_VCSC_Countdown_MinutesLabel="Minutes";var $TS_VCSC_Countdown_MinuteLabel="Minute";var $TS_VCSC_Countdown_SecondsLabel="Seconds";var $TS_VCSC_Countdown_SecondLabel="Second";</script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/97ocu1t8/dtg4g.js'></script>
<!--[if lt IE 8]><script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/2po5cbrv/dtg4f.js'></script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){if(window.atob!==undefined){var Base64={decode:function(data){return window.atob(data);}};}else{var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}var osd_subscribes=document.querySelectorAll('.osd-subscribe');for(var i=0,l=osd_subscribes.length;i<l;i++){osd_subscribes[i].addEventListener('submit',subscribe);}function subscribe(ev){ev.preventDefault();var email=this.querySelector('input[name=email]');var categories=this.querySelector('.osd-subscribe-categories').value;var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=6eb3b14b45&email="+email.value+"&categories="+categories;var message=this.querySelector('.osd-subscribe-message');var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";if(email.value.replace(/\s/gi,"")===""){message.innerHTML=Base64.decode(invalid_email_message);return;}else if(HTMLInputElement.prototype.checkValidity!==undefined){if(!email.checkValidity()){message.innerHTML=Base64.decode(invalid_email_message);return;}}var xhr=new XMLHttpRequest();xhr.open("POST","https://www.innovationtoronto.com/wp-admin/admin-ajax.php");xhr.setRequestHeader('content-type','application/x-www-form-urlencoded');xhr.onreadystatechange=function(){if(this.readyState===4&&this.status===200){var response=null;try{response=JSON.parse(this.responseText);if(response.return_code===0){email.value="";}message.innerHTML=response.message;}catch(error){message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");}}}
xhr.send(data);message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");}})();</script>
<script type='text/javascript'>('fetch'in window)||document.write('<script src="https://www.innovationtoronto.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr'+'ipt>');(document.contains)||document.write('<script src="https://www.innovationtoronto.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr'+'ipt>');(window.FormData&&window.FormData.prototype.keys)||document.write('<script src="https://www.innovationtoronto.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr'+'ipt>');(Element.prototype.matches&&Element.prototype.closest)||document.write('<script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/kppjze9z/dtg4e.js"></scr'+'ipt>');</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=175022&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b16e58821ee14a38a5229743c5270a41cdf7a33b#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F12%2Fcould-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=175022&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b16e58821ee14a38a5229743c5270a41cdf7a33b#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F12%2Fcould-a-radical-geo-engineering-concept-potentially-slow-sea-ice-retreat%2F";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
<script src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.0',blog:'20991777',post:'175022',tz:'-5',srv:'www.innovationtoronto.com'}]);_stq.push(['clickTrackerInit','20991777','175022']);</script>
<script>window.lazyLoadOptions={elements_selector:"[loading=lazy],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids();}}}}},use_native:true};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return;}if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return;}images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1;}if(is_iframe){iframe_count+=1;}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update();}});var b=document.getElementsByTagName("body")[0];var config={childList:true,subtree:true};observer.observe(b,config);}},false);</script>
<script defer src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/22s1ry3h/s6k1.js"></script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){$('.e3lanat-rotator-id-579 .mom-e3lanat-inner').imagesLoaded(function(){jQuery('.e3lanat-rotator-id-579 .mom-e3lanat-inner').boxSlider({autoScroll:true,timeout:5000,speed:800,effect:'scrollVert3d',pauseOnHover:true,next:'.e3lanat-rotator-id-579 .adr-next',prev:'.e3lanat-rotator-id-579 .adr-prev'});});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){jQuery('.mpsw-slider').flexslider({animation:'fade',controlNav:false,smoothHeight:true,prevText:'',nextText:'',slideshow:1,slideshowSpeed:5000,});});});</script>
</body></html><!-- WP Fastest Cache file was created in 10.148412942886 seconds, on 09-12-19 3:00:41 --><!-- via php -->