<!DOCTYPE html> <!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]--> <!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]--> <!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]--> <!--[if gt IE 8]><!--><html class="no-js" lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script src="/cdn-cgi/apps/head/tAASLsLL3gJQqyDOW4sLTMSQRpg.js"></script><link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/9h427l3g/4dxxz.css" media="all"/><title>Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively - Innovation Toronto</title><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"><meta property="og:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg"/><meta property="og:image:width" content="1024"/><meta property="og:image:height" content="1024"/><meta property="og:title" content="Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively"/><meta property="og:type" content="article"/><meta property="og:description" content="A team of EPFL researchers has developed tiny 10-gram robots that are inspired by ants: they can communicate with each other, assign roles among themselves and complete complex tasks together. These r"/><meta property="og:url" content="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/"/><meta property="og:site_name" content="Innovation Toronto"/><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="shortcut icon" href=""/><link rel="apple-touch-icon" href="//i3.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png"/><link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"/> <meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM"/><meta name="description" content="Completely autonomous and untethered, Tribots are equipped with infrared and proximity sensors for detection and communication purposes"/><link rel="canonical" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/"/><meta name="twitter:card" content="summary"/><meta name="twitter:description" content="Completely autonomous and untethered, Tribots are equipped with infrared and proximity sensors for detection and communication purposes"/><meta name="twitter:title" content="Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively - Innovation Toronto"/><meta name="twitter:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60.jpg"/><meta name="twitter:creator" content="@innovation"/>  <link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://www.innovationtoronto.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://www.innovationtoronto.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively Comments Feed" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/feed/"/>  
<!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css' href='https://www.innovationtoronto.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen'/><![endif]--><style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%}@media (min-width:0px) and (max-width:767px){.epyt-gallery-rowbreak{display:none}.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100%!important}}</style><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(//i0.wp.com/www.innovationtoronto.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style>   <link rel='https://api.w.org/' href='https://www.innovationtoronto.com/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.innovationtoronto.com/xmlrpc.php?rsd"/><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.innovationtoronto.com/wp-includes/wlwmanifest.xml"/><meta name="generator" content="WordPress 5.2.2"/><link rel='shortlink' href='https://wp.me/p1q4V3-HIJ'/><link rel="alternate" type="application/json+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F07%2Ftiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively%2F"/><link rel="alternate" type="text/xml+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F07%2Ftiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively%2F&#038;format=xml"/><style>.has-post-thumbnail img.wp-post-image,.attachment-twentyseventeen-featured-image.wp-post-image{display:none!important}</style><link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//jetpack.wordpress.com'/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//s1.wp.com'/><link rel='dns-prefetch' href='//s2.wp.com'/><link rel='dns-prefetch' href='//public-api.wordpress.com'/><link rel='dns-prefetch' href='//0.gravatar.com'/><link rel='dns-prefetch' href='//1.gravatar.com'/><link rel='dns-prefetch' href='//2.gravatar.com'/><link rel='dns-prefetch' href='//widgets.wp.com'/><link rel='dns-prefetch' href='//c0.wp.com'/><style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><meta property="og:type" content="article"/><meta property="og:title" content="Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively"/><meta property="og:url" content="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/"/><meta property="og:description" content="A team of EPFL researchers has developed tiny 10-gram robots that are inspired by ants: they can communicate with each other, assign roles among themselves and complete complex tasks together. Thes…"/><meta property="article:published_time" content="2019-07-12T08:00:32+00:00"/><meta property="article:modified_time" content="2019-07-12T05:43:51+00:00"/><meta property="og:site_name" content="Innovation Toronto"/><meta property="og:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60.jpg"/><meta property="og:image:width" content="1108"/><meta property="og:image:height" content="622"/><meta property="og:locale" content="en_US"/><meta name="twitter:creator" content="@Innovation2"/><meta name="twitter:site" content="@innovation2"/><meta name="twitter:text:title" content="Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively"/><meta name="twitter:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60.jpg?w=640"/><meta name="twitter:card" content="summary_large_image"/> <style id="wp-custom-css">a.headline-link{font-weight:bold}.wpgnews_widget_links>li{border-bottom:1px solid #eee}</style><style title="dynamic-css" class="options-output">body{color:#8e8e8e}body,body.layout-boxed{background-color:transparent}a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#003070}.mom-social-icons li a.vector_icon:hover,.owl-dot.active span,.feature-slider .fs-nav .selected,#navigation .nav-button.nav-cart span.numofitems{background:#003070}#comments .single-comment .comment-content .comment-reply-link:hover,#comments .single-comment .comment-content .comment-edit-link:hover,.post.sticky{border-color:#003070}h1,h2,h3,h4,h5,h6{color:#003070}.base-box .read-more-link,.read-more-link{color:#003070}{color:#003070}.current_time{background-color:#003070}{color:#fff}#footer{background-color:#fff}#footer .widget .widget-title{color:#003070}</style><style>body,body.layout-boxed{background-image:none}.header>.inner,.header .logo{line-height:175px;height:175px}.news-box .nb-item-meta a:hover{color:#003070!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-168065 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-6.0.3 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div class="boxed-wrap clearfix"><div id="header-wrapper"><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner"><div class="inner"><div class="logo"> <a href="https://www.innovationtoronto.com"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20548%2045'%3E%3C/svg%3E" alt="Innovation Toronto" width="548" height="45" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"/><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png" alt="Innovation Toronto" width="548" height="45"/></noscript> <img class="mom_retina_logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20548%2045'%3E%3C/svg%3E" width="548" height="45" alt="Innovation Toronto" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png"/><noscript><img class="mom_retina_logo" src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" width="548" height="45" alt="Innovation Toronto"/></noscript> </a></div><div class="header-right"> <div class="mom-e3lanat-wrap"><div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-431" style="margin-bottom:-14px;width:600px; height:90px;"><div class="mom-e3lanat-inner"><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2090'%3E%3C/svg%3E" alt="1" width="600" height="90" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg" alt="1" width="600" height="90"></noscript></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%2090'%3E%3C/svg%3E" alt="ad" width="600" height="90" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/Discovery2.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/Discovery2.jpg" alt="ad" width="600" height="90"></noscript></a></div></div></div></div></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide"><div class="navigation-inner"><div class="inner"><ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul><div class="device-menu-wrap mom_visibility_device"><div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li><li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li><li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li></ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span><div class="nb-inner-wrap search-wrap border-box"><div class="nb-inner sw-inner"><div class="search-form mom-search-form"><form method="get" action="https://www.innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button></form> <span class="sf-loading"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading..." width="16" height="16" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span></div><div class="ajax_search_results"></div></div></div><span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></span> <span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></span> <span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></span></div></div></div></nav><div class="boxed-content-wrapper clearfix"><div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"><div class="breaking-news"><div class="the_ticker"><div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"><ul><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/">Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/bacterially-produced-graphene-is-thinner-and-more-stable-than-graphene-produced-chemically/">Bacterially-produced graphene is thinner and more stable than graphene produced chemically</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/new-water-absorbing-hydrogel-harnesses-air-moisture-for-multiple-applications/">New water-absorbing hydrogel harnesses air moisture for multiple applications</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/a-new-drug-combo-for-cancer/">A new drug combo for cancer</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/an-eco-friendly-form-of-genetic-engineering-for-plants-has-the-potential-to-open-up-more-farmland-for-food-production/">An eco-friendly form of genetic engineering for plants has the potential to open up more farmland for food production</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/embedding-artificial-intelligence-inside-inert-objects/">Embedding artificial intelligence inside inert objects</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/an-entirely-new-class-of-cancer-killing-agents-that-show-promise-in-eradicating-cancer-stem-cells/">An entirely new class of cancer-killing agents that show promise in eradicating cancer stem cells</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/dark-trions-could-revolutionize-data-transmission/">Dark trions could revolutionize data transmission</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/safer-drinking-water-using-the-new-liquid-forensics-process/">Safer drinking water using the new liquid forensics process</a></li><li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/07/ensuring-genetic-diversity-of-crops-with-the-ability-to-modify-plant-mitochondrial-dna/">Ensuring genetic diversity of crops with the ability to modify plant mitochondrial DNA</a></li></ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"><div class="main_container"><div class="main-col"><div class="category-title"><div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/category/origami-robot/" title="origami robot"><span itemprop="title">origami robot</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-168065 post type-post status-publish format-standard has-post-thumbnail category-origami-robot category-robots tag-ecole-polytechnique-federale-de-lausanne tag-origami-robots tag-reconfigurable-robots tag-robots tag-tiny-robots tag-tribots" itemscope itemtype="http://schema.org/Article"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-300x168.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"><meta itemprop="width" content="548"><meta itemprop="height" content="45"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2019-07-12T04:00:32-04:00"/><meta itemprop="dateModified" content="2019-07-12T01:43:51-04:00"/><h1 class="post-tile entry-title" itemprop="headline">Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively</h1><div class="mom-post-meta single-post-meta"><span>on: <time datetime="2019-07-12T04:00:32-04:00" class="updated">July 12, 2019</time></span><span>In: <a href="https://www.innovationtoronto.com/category/origami-robot/" title="View all posts in origami robot">origami robot</a>, <a href="https://www.innovationtoronto.com/category/robots/" title="View all posts in robots">robots</a></span><span><a href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#310e4244535b5452450c65585f4811435e535e4542114559504511555842415d5048115c585f585c505d11415948425852505d11585f45545d5d5856545f5254115e5f11505f11585f555847585544505d115d5447545d115344451145595045115043541150535d5411455e11525e5c5c445f585250455411505f551150524511525e5d5d5452455847545d4817535e55480c65585f4811435e535e4542114559504511555842415d5048115c585f585c505d11415948425852505d11585f45545d5d5856545f5254115e5f11505f11585f555847585544505d115d5447545d115344451145595045115043541150535d5411455e11525e5c5c445f585250455411505f551150524511525e5d5d5452455847545d481159454541420b1e1e4646461f585f5f5e475045585e5f455e435e5f455e1f525e5c1e030100081e01061e45585f481c435e535e45421c455950451c555842415d50481c5c585f585c505d1c415948425852505d1c585f45545d5d5856545f52541c5e5f1c505f1c585f555847585544505d1c5d5447545d1c5344451c455950451c5043541c50535d541c455e1c525e5c5c445f58525045541c505f551c5052451c525e5d5d5452455847545d481e" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content"><div class="mom-social-share ss-horizontal border-box php-share" data-id="168065"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively&url=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/&title=Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg&amp; url=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/&amp; is_video=false&amp;description=Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon vk vk-168065"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/&title=Tiny+robots+that+display+minimal+physical+intelligence+on+an+individual+level+but+that+are+able+to+communicate+and+act+collectively&image=https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg&description=A team of EPFL researchers has developed tiny 10-gram robots that are inspired by ants: they can communicate with each other, assign roles among themselves and" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div><br><h4><img data-attachment-id="168066" data-permalink="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/1108x622tt60/" data-orig-file="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60.jpg" data-orig-size="1108,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1108x622tt60" data-image-description="" data-medium-file="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-300x168.jpg" data-large-file="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg" class="aligncenter size-large wp-image-168066" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20575'%3E%3C/svg%3E" alt="" width="1024" height="575" data-lazy-srcset="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg 1024w, //i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-300x168.jpg 300w, //i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-768x431.jpg 768w, //i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60.jpg 1108w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg"/><noscript><img data-attachment-id="168066" data-permalink="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/1108x622tt60/" data-orig-file="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60.jpg" data-orig-size="1108,622" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1108x622tt60" data-image-description="" data-medium-file="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-300x168.jpg" data-large-file="https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg" class="aligncenter size-large wp-image-168066" src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg" alt="" width="1024" height="575" srcset="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg 1024w, //i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-300x168.jpg 300w, //i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-768x431.jpg 768w, //i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60.jpg 1108w" sizes="(max-width: 1024px) 100vw, 1024px"/></noscript>A team of EPFL researchers has developed tiny 10-gram robots that are inspired by ants: they can communicate with each other, assign roles among themselves and complete complex tasks together. These reconfigurable robots are simple in structure, yet they can jump and crawl to explore uneven surfaces.</h4><p>The researchers have just published their work in Nature.</p><p><iframe style="display: block; margin: 0px auto;" id="_ytid_91528" width="480" height="270" data-origwidth="480" data-origheight="270" src="https://www.youtube.com/embed/YGpBieCrKKQ?enablejsapi=1&#038;origin=https://www.innovationtoronto.com&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=3&#038;loop=0&#038;modestbranding=1&#038;showinfo=0&#038;fs=1&#038;playsinline=0&#038;controls=2&#038;color=red&#038;rel=0&#038;autohide=2&#038;hl=en_US&#038;theme=dark&#038;" class="__youtube_prefs__" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p><p>Individually, ants have only so much strength and intelligence. However, as a colony, they can use complex strategies to complete sophisticated tasks and evade larger predators.</p><p>At EPFL, robotics researchers in Professor <a href="https://www.epfl.ch/labs/rrl/">Jamie Paik’s Laboratory</a> have reproduced this phenomenon, developing tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively. Despite being simple in design and weighing only 10 grams, each robot has multiple locomotion modes to navigate any type of surface. Collectively, they can quickly detect and overcome obstacles and move objects much larger and heavier than themselves. The related research has been published in <em>Nature</em>.</p><p>These three-legged, T-shaped origami robots are called Tribots. They can be assembled in only a few minutes by folding a stack of thin, multi-material sheets, making them suitable for mass production. Completely autonomous and untethered, Tribots are equipped with infrared and proximity sensors for detection and communication purposes. They could accommodate even more sensors depending on the application.</p><p>“Their movements are modeled on those of Odontomachus ants. These insects normally crawl, but to escape a predator, they snap their powerful jaws together to jump from leaf to leaf,” says Zhenishbek Zhakypov, the first author. The Tribots replicate this catapult mechanism through an elegant origami design that combines multiple shape-memory alloy actuators. As a result, a single robot can produce five distinct locomotion gaits: vertical jumping, horizontal jumping, somersaulting to clear obstacles, walking on textured terrain and crawling on flat surfaces – just like these creatively resilient ants.</p><h5>Roles: leader, worker and explorer</h5><p>Despite having the same anatomy, each robot is assigned a specific role depending on the situation. ‘Explorers’ detect physical obstacles in their path, such as objects, valleys and mountains. After detecting an obstacle, they inform the rest of the group. Then, the ‘leader’ gives the instructions. The ‘workers,’ meanwhile, pool their strength to move objects. “Each Tribot, just like Odontomachus ants, can have different roles. However, they can also take on new roles instantaneously when faced with a new mission or an unknown environment, or even when other members get lost. This goes beyond what the real ants can do,” says Paik.</p><h5>Future applications</h5><p>In practical situations, such as an emergency search mission, Tribots could be deployed en masse. And thanks to their multi-locomotive and multi-agent communication capabilities, they could locate a target quickly over a large surface without relying on GPS or visual feedback. “Since they can be manufactured and deployed in large numbers, having some ‘casualties’ would not affect the success of the mission,” adds Paik.““With their unique collective intelligence, our tiny robots can demonstrate better adaptability to unknown environments; therefore, for certain missions, they would outperform larger, more powerful robots.”</p><p><span style="color: #ff0000;">Learn more:</span> <a href="https://actu.epfl.ch/news/robot-ants-that-can-jump-communicate-and-work-toge/" target="_blank" rel="noopener noreferrer">Robot-ants that can jump, communicate and work together</a></p><p>&nbsp;</p><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-525d283e57c0a88"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">The Latest on: <span style="color: #ff0000;">Reconfigurable robots</span></h5><div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><p><a href="https://robohub.org/robot-ants-that-communicate-and-work-together/" target="_blank" class="headline-link">Robot-ants that communicate and work together - Robohub</a></p><p class="link-content"><a href="https://robohub.org/robot-ants-that-communicate-and-work-together/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="thumb_left" width="80" height="80" data-lazy-src="https://lh3.googleusercontent.com/proxy/da3P-E_VDRHWtwloRWqvkgzMo6rL8xG_UMA9WzWq5jInxZEINkpmTWGDKpEJlLDG7ppGmZyhEHcAvjWIw7rKi5X-REuy8ih8zZJKZV7uazTI1iA=-w150-h150-c"><noscript><img src="https://lh3.googleusercontent.com/proxy/da3P-E_VDRHWtwloRWqvkgzMo6rL8xG_UMA9WzWq5jInxZEINkpmTWGDKpEJlLDG7ppGmZyhEHcAvjWIw7rKi5X-REuy8ih8zZJKZV7uazTI1iA=-w150-h150-c" class="thumb_left" width="80" height="80"></noscript></a><em class="publish_date">July 11, 2019</em> - Robot-ants that communicate and work together&nbsp;&nbsp;Robohub10-gram robots can jump and crawl in swarms&nbsp;&nbsp;eeNews EuropeRobots Modeled after Ant Colonies can Jump, Communicate, and Work as a Group&nbsp;&nbsp;AZoRoboticsTiny ant-inspired Tribots embrace collective intelligence to tackle big tasks&nbsp;&nbsp;New AtlasView full coverage on Google News</p><div class="clearfix"></div></li><li><p><a href="https://www.sciencedaily.com/releases/2019/07/190710131931.htm" target="_blank" class="headline-link">Robot-ants that can jump, communicate with each other and work together - Science Daily</a></p><p class="link-content"><em class="publish_date">July 10, 2019</em> - Robot-ants that can jump, communicate with each other and work together&nbsp;&nbsp;Science DailyA team of researchers has developed tiny 10-gram robots that are inspired by ants: they can communicate with each other, assign roles among themselves and ...</p><div class="clearfix"></div></li><li><p><a href="https://pioneerreporter.com/reconfigurable-educational-robots-market-2019-global-industry-analysis-top-manufacturers-regions-types-applications-forecast-2025/" target="_blank" class="headline-link">Reconfigurable Educational Robots Market 2019 Global Industry Analysis by Top Manufacturers, Regions, Types, and Applications Forecast to 2025 - Pioneer Reporter</a></p><p class="link-content"><a href="https://pioneerreporter.com/reconfigurable-educational-robots-market-2019-global-industry-analysis-top-manufacturers-regions-types-applications-forecast-2025/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="thumb_left" width="80" height="80" data-lazy-src="https://lh4.googleusercontent.com/proxy/zoNM4EUVh9-jCMi7uRClGfbval5OQZxxodfJPadAG5byl3bzqe88JK0mocPll47nAnjtZGzRl3mcaNPTYB-sei1V05dHL93SvFxpbWHLo7OSB5G0e6YA9f4Otc2od7KVBBnppYu1jf3kBb-B4NkqhVEku7FSxQ=-w150-h150-c"><noscript><img src="https://lh4.googleusercontent.com/proxy/zoNM4EUVh9-jCMi7uRClGfbval5OQZxxodfJPadAG5byl3bzqe88JK0mocPll47nAnjtZGzRl3mcaNPTYB-sei1V05dHL93SvFxpbWHLo7OSB5G0e6YA9f4Otc2od7KVBBnppYu1jf3kBb-B4NkqhVEku7FSxQ=-w150-h150-c" class="thumb_left" width="80" height="80"></noscript></a><em class="publish_date">July 10, 2019</em> - Reconfigurable Educational Robots Market 2019 Global Industry Analysis by Top Manufacturers, Regions, Types, and Applications Forecast to 2025&nbsp;&nbsp;Pioneer ReporterThe global Reconfigurable Educational Robots market was 14 million US$ in 2018 and is expected to 83 million US$ by the end of 2025, growing at a CAGR of ...</p><div class="clearfix"></div></li><li><p><a href="https://spectrum.ieee.org/automaton/robotics/robotics-hardware/robot-squid-and-robot-scallop-showcase-bioinspired-underwater-propulsion" target="_blank" class="headline-link">Robot Squid and Robot Scallop Showcase Bio-inspired Underwater Propulsion - IEEE Spectrum</a></p><p class="link-content"><em class="publish_date">June 27, 2019</em> - Robot Squid and Robot Scallop Showcase Bio-inspired Underwater Propulsion&nbsp;&nbsp;IEEE SpectrumMost underwater robots use one of two ways of getting around. Way one is with propellers, and way two is with fins. But animals have shown us that there are ...</p><div class="clearfix"></div></li><li><p><a href="https://pioneerreporter.com/educational-robotic-market-showing-footprints-strong-annual-sales/" target="_blank" class="headline-link">Educational Robotic Market showing footprints for Strong Annual Sales - Pioneer Reporter</a></p><p class="link-content"><a href="https://pioneerreporter.com/educational-robotic-market-showing-footprints-strong-annual-sales/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="thumb_left" width="80" height="80" data-lazy-src="https://lh6.googleusercontent.com/proxy/HpLsVv98t6kor-NMkjKNDAcU3a4olec0_vLAAqaC42qxRIppqOIBRNmYO1doBY0iw-uoH6280tBEIRY5EtJL9mJeGcMafkYp6P1POtiZVbQZicoNTf68tkHd0rp793nBkaR3RtJwid2rDa5jWw=-w150-h150-c"><noscript><img src="https://lh6.googleusercontent.com/proxy/HpLsVv98t6kor-NMkjKNDAcU3a4olec0_vLAAqaC42qxRIppqOIBRNmYO1doBY0iw-uoH6280tBEIRY5EtJL9mJeGcMafkYp6P1POtiZVbQZicoNTf68tkHd0rp793nBkaR3RtJwid2rDa5jWw=-w150-h150-c" class="thumb_left" width="80" height="80"></noscript></a><em class="publish_date">July 9, 2019</em> - Educational Robotic Market showing footprints for Strong Annual Sales&nbsp;&nbsp;Pioneer ReporterAMA recently published a detailed study of over 180+ pages in its repository on 'Educational Robotic' market covering interesting aspects of market with ...</p><div class="clearfix"></div></li><li><p><a href="https://www.sciencedaily.com/releases/2019/07/190702152751.htm" target="_blank" class="headline-link">Tiny motor can 'walk' to carry out tasks: Mobile motor could pave the way for robots to assemble complex structures -- including other robots - Science Daily</a></p><p class="link-content"><em class="publish_date">July 2, 2019</em> - Tiny motor can 'walk' to carry out tasks: Mobile motor could pave the way for robots to assemble complex structures -- including other robots&nbsp;&nbsp;Science DailyResearchers have assembled microrobots from a small set of standardized components, as a step toward self-replicating systems.</p><div class="clearfix"></div></li><li><p><a href="https://news.mit.edu/2019/micro-robots-walk-0702" target="_blank" class="headline-link">Tiny motor can &ldquo;walk&rdquo; to carry out tasks - MIT News</a></p><p class="link-content"><a href="https://news.mit.edu/2019/micro-robots-walk-0702" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="thumb_left" width="80" height="80" data-lazy-src="https://lh6.googleusercontent.com/proxy/1jhrOrpuV-Qu51k0Q1CfbBMAnXYVuk9V0jfS2Zd2K7rsvBx3n6GaBKi-WqRL3xgpch36EedPYMX_JQy0Hn5CQjePgqZrAa6kRyuRVGeqiuHE9c9jlu699OA_bCklgKA2wJDhHGy2j-6ZvtTYnDxHNRdAfavJTMZz2MpJAg=-w150-h150-c"><noscript><img src="https://lh6.googleusercontent.com/proxy/1jhrOrpuV-Qu51k0Q1CfbBMAnXYVuk9V0jfS2Zd2K7rsvBx3n6GaBKi-WqRL3xgpch36EedPYMX_JQy0Hn5CQjePgqZrAa6kRyuRVGeqiuHE9c9jlu699OA_bCklgKA2wJDhHGy2j-6ZvtTYnDxHNRdAfavJTMZz2MpJAg=-w150-h150-c" class="thumb_left" width="80" height="80"></noscript></a><em class="publish_date">July 2, 2019</em> - Tiny motor can &ldquo;walk&rdquo; to carry out tasks&nbsp;&nbsp;MIT NewsMIT researchers have assembled microrobots from a small set of standardized components, as a step toward self-replicating systems.</p><div class="clearfix"></div></li><li><p><a href="https://www.therobotreport.com/mit-walking-motor-could-help-robots-assemble-complex-structures/" target="_blank" class="headline-link">MIT 'walking motor' could help robots assemble complex structures - Robot Report</a></p><p class="link-content"><a href="https://www.therobotreport.com/mit-walking-motor-could-help-robots-assemble-complex-structures/" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="thumb_left" width="80" height="80" data-lazy-src="https://lh6.googleusercontent.com/proxy/gNhmc7JaT_GYqpHh8_bnphEApyLEReoxGPkcfppyGCHt4kdNKnuGnbQUYNeWmtoLkeHyRdmjLNhXmrLP7GzeU6u-JzzyhwM1Em564hIFueIveWLaj5L2vZXHHwUtwxJfUrdWg2IUtF7Q4SY4G9K9a5-WyWew=-w150-h150-c"><noscript><img src="https://lh6.googleusercontent.com/proxy/gNhmc7JaT_GYqpHh8_bnphEApyLEReoxGPkcfppyGCHt4kdNKnuGnbQUYNeWmtoLkeHyRdmjLNhXmrLP7GzeU6u-JzzyhwM1Em564hIFueIveWLaj5L2vZXHHwUtwxJfUrdWg2IUtF7Q4SY4G9K9a5-WyWew=-w150-h150-c" class="thumb_left" width="80" height="80"></noscript></a><em class="publish_date">July 3, 2019</em> - MIT 'walking motor' could help robots assemble complex structures&nbsp;&nbsp;Robot ReportYears ago, MIT Professor Neil Gershenfeld had an audacious thought. Struck by the fact that all the world's living things are built out of combinations of just 20 ...</p><div class="clearfix"></div></li><li><p><a href="https://www.engineering.com/DesignerEdge/DesignerEdgeArticles/ArticleID/19332/Tiny-Versatile-Motor-Walks-to-Complete-Tasks.aspx" target="_blank" class="headline-link">Tiny, Versatile Motor &ldquo;Walks&rdquo; to Complete Tasks - ENGINEERING.com</a></p><p class="link-content"><em class="publish_date">July 9, 2019</em> - Tiny, Versatile Motor &ldquo;Walks&rdquo; to Complete Tasks&nbsp;&nbsp;ENGINEERING.comMIT team develops tiny walking motor with five parts that could change robot construction.</p><div class="clearfix"></div></li><li><p><a href="https://nationalinterest.org/blog/buzz/us-navy-developing-robot-warships-fighting-china-62932" target="_blank" class="headline-link">The U.S. Navy Is Developing Robot Warships for Fighting China - The National Interest Online</a></p><p class="link-content"><a href="https://nationalinterest.org/blog/buzz/us-navy-developing-robot-warships-fighting-china-62932" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="thumb_left" width="80" height="80" data-lazy-src="https://lh5.googleusercontent.com/proxy/qkvWW2V8ia_N-Ibp_OQ1PK8wGSeJbFIMrk1KAxeVjBsvDJu98rG4nASprPKlKsuvObqBkKFQZYvfp8QwsXaNyMZItwZcaNZ5AkTRgOCgXpFzvLV7BvFLbds9zL9kZ6FZwoud_fD-O8oMSh8AjAo=-w150-h150-c"><noscript><img src="https://lh5.googleusercontent.com/proxy/qkvWW2V8ia_N-Ibp_OQ1PK8wGSeJbFIMrk1KAxeVjBsvDJu98rG4nASprPKlKsuvObqBkKFQZYvfp8QwsXaNyMZItwZcaNZ5AkTRgOCgXpFzvLV7BvFLbds9zL9kZ6FZwoud_fD-O8oMSh8AjAo=-w150-h150-c" class="thumb_left" width="80" height="80"></noscript></a><em class="publish_date">June 16, 2019</em> - The U.S. Navy Is Developing Robot Warships for Fighting China&nbsp;&nbsp;The National Interest OnlineThe goal, according to a June 2019 report from Ronald O'Rourke, a naval expert with the Congressional Research *Service*, is to deploy a fleet that can spread ...</p><div class="clearfix"></div></li></ul></div><p><em>via&nbsp;Google News</em></p><p>&nbsp;</p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-985d283e57d47ad"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element"><div class="wpb_wrapper"><h5 style="text-align: center;">The Latest on: <span style="color: #ff0000;">Reconfigurable robots</span></h5><div class="feedzy-rss"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=https%3A%2F%2Frobohub.org%2Frobot-ants-that-communicate-and-work-together%2F&amp;c=14136567482582525896&amp;mkt=en-us" target="_blank" rel="noopener">Robot-ants that communicate and work together</a></span><div class="rss_content"> <small> on July 11, 2019 at 6:37 am </small><p>A team of EPFL researchers has developed tiny 10-gram robots that are inspired by ants: they can communicate with each other, assign roles among themselves and complete complex tasks together. These ... [&hellip;]</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=https%3A%2F%2Fnewatlas.com%2Ftiny-ant-tribot-robots%2F60524%2F&amp;c=17829429932920401386&amp;mkt=en-us" target="_blank" rel="noopener">Tiny ant-inspired Tribots embrace collective intelligence to tackle big tasks</a></span><div class="rss_content"> <small> on July 10, 2019 at 9:26 pm </small><p>In a demonstration that less can be more, EPFL scientists are working on simple robots that behave and cooperate like ants. The 10-g (0.35-oz) Tribots are simple, tetherless, reconfigurable three ... [&hellip;]</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=https%3A%2F%2Fwww.sciencedaily.com%2Freleases%2F2019%2F07%2F190710131931.htm&amp;c=968230068270734804&amp;mkt=en-us" target="_blank" rel="noopener">Robot-ants that can jump, communicate with each other and work together</a></span><div class="rss_content"> <small> on July 10, 2019 at 2:52 pm </small><p>A team of researchers has developed tiny 10-gram robots that are inspired by ants: they can communicate with each other, assign roles among themselves and complete complex tasks together. These ... [&hellip;]</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=https%3A%2F%2Fwww.eurekalert.org%2Fmultimedia%2Fpub%2F205843.php&amp;c=131190046781772299&amp;mkt=en-us" target="_blank" rel="noopener">Robot-Ants Can Jump, Communicate and Work Together (video)</a></span><div class="rss_content"> <small> on July 10, 2019 at 10:04 am </small><p>A team of EPFL researchers has developed tiny 10-gram robots that are inspired by ants: they can communicate with each other, assign roles among themselves and complete complex tasks together. These ... [&hellip;]</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=https%3A%2F%2Fwww.engineering.com%2FDesignerEdge%2FDesignerEdgeArticles%2FArticleID%2F19332%2FTiny-Versatile-Motor-Walks-to-Complete-Tasks.aspx&amp;c=11446912978773753312&amp;mkt=en-us" target="_blank" rel="noopener">Tiny, Versatile Motor &ldquo;Walks&rdquo; to Complete Tasks</a></span><div class="rss_content"> <small> on July 10, 2019 at 4:38 am </small><p>The complex nature of constructing robots often means developing an expensive, custom machine designed for a specific task or one that is reconfigurable but may not provide optimal performance. MIT ... [&hellip;]</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=https%3A%2F%2Fwww.sciencedaily.com%2Freleases%2F2019%2F07%2F190702152751.htm&amp;c=14138764977337055435&amp;mkt=en-us" target="_blank" rel="noopener">Tiny motor can 'walk' to carry out tasks</a></span><div class="rss_content"> <small> on July 2, 2019 at 7:09 pm </small><p>Their work offers an alternative to today's approaches to constructing robots, which largely fall into one of two types: custom machines that work well but are relatively expensive and inflexible, and ... [&hellip;]</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=https%3A%2F%2Fwww.bloomberg.com%2Fresearch%2Fstocks%2Fprivate%2Fperson.asp%3FpersonId%3D267207552%26privcapId%3D214203852%26%2520Inc.&amp;c=13504009327669428665&amp;mkt=en-us" target="_blank" rel="noopener">Wei-Min Shen</a></span><div class="rss_content"> <small> on June 26, 2019 at 1:30 am </small><p>He has over 25... years of research experience. His research interests include self-reconfigurable and metamorphic systems, autonomous robots, Machine Learning, Artificial Intelligence and Life ... [&hellip;]</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=http%3A%2F%2Fwww.digitaljournal.com%2Fpr%2F4354922&amp;c=4345141054550928864&amp;mkt=en-us" target="_blank" rel="noopener">Reconfigurable Educational Robots Market Size to Expect over 28.2% Growth to 2024</a></span><div class="rss_content"> <small> on June 24, 2019 at 11:20 am </small><p>Selbyville, DE -- (SBWIRE) -- 06/24/2019 -- The worldwide market for Reconfigurable Educational Robots is expected to grow at a CAGR of roughly 28.2% over the next five years, will reach 49 million ... [&hellip;]</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=https%3A%2F%2Fhackaday.com%2F2017%2F04%2F25%2Fpapa-loves-mamba-slithering-robot-is-reconfigurable%2F&amp;c=16876976306079549916&amp;mkt=en-us" target="_blank" rel="noopener">Papa Loves Mamba: Slithering Robot Is Reconfigurable</a></span><div class="rss_content"> <small> on June 23, 2019 at 5:00 pm </small><p>It makes sense considering evolution, but nature comes up with lots of different ways to do things. Consider moving. Land animals walk on four feet or two, some jump, and some use peristalsis or ... [&hellip;]</p></div></li><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=47E275B9E4E5437FA2927F0CC218C294&amp;url=https%3A%2F%2Fcordis.europa.eu%2Fproject%2Frcn%2F109549%2Ffr&amp;c=10683755810198580981&amp;mkt=en-us" target="_blank" rel="noopener">white room based on Reconfigurable robotic Island for optoelectronics</a></span><div class="rss_content"> <small> on June 23, 2019 at 1:02 am </small><p>The new manufacturing concept is based on the combination of fully automated, self contained, &ldquo;white room&rdquo; modules whose components - robots, end effectors, transport, handling and tooling systems - ... [&hellip;]</p></div></li></ul></div><p><em>via&nbsp; Bing News</em></p><p>&nbsp;</p></div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-168065" class="share-twitter sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-168065" class="share-facebook sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-168065" class="share-linkedin sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-168065" class="share-pinterest sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-168065" class="share-skype sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20991777-168065-5d283e57d6b38' data-src='https://widgets.wp.com/likes/#blog_id=20991777&amp;post_id=168065&amp;origin=www.innovationtoronto.com&amp;obj_id=20991777-168065-5d283e57d6b38' data-name='like-post-frame-20991777-168065-5d283e57d6b38'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://www.innovationtoronto.com/tag/ecole-polytechnique-federale-de-lausanne/" rel="tag">ecole polytechnique federale de lausanne</a><a href="https://www.innovationtoronto.com/tag/origami-robots/" rel="tag">origami robots</a><a href="https://www.innovationtoronto.com/tag/reconfigurable-robots/" rel="tag">reconfigurable robots</a><a href="https://www.innovationtoronto.com/tag/robots/" rel="tag">robots</a><a href="https://www.innovationtoronto.com/tag/tiny-robots/" rel="tag">tiny robots</a><a href="https://www.innovationtoronto.com/tag/tribots/" rel="tag">Tribots</a></div><div class="mom-social-share ss-horizontal border-box php-share" data-id="168065"><div class="ss-icon facebook"> <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/','Share This','menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon twitter"> <a href="https://twitter.com/share?text=Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively&url=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/" onclick="window.open(this.href,'Post this on twitter','menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a></div><div class="ss-icon linkedin"> <a href="#" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/&title=Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively&source=https%3A%2F%2Fwww.innovationtoronto.com','','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a> <span class="count">0</span></div><div class="ss-icon pinterest"> <a href="https://pinterest.com/pin/create/bookmarklet/?media=https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg&amp; url=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/&amp; is_video=false&amp;description=Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a> <span class="count"></span></div><div class="ss-icon vk vk-168065"> <a href="https://vk.com/share.php?url=https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/&title=Tiny+robots+that+display+minimal+physical+intelligence+on+an+individual+level+but+that+are+able+to+communicate+and+act+collectively&image=https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60-1024x575.jpg&description=A team of EPFL researchers has developed tiny 10-gram robots that are inspired by ants: they can communicate with each other, assign roles among themselves and" onclick="javascript:window.open(this.href,'_blank','menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-vk"></i>Share</span></a></div><div class="clear"></div></div></div></div><div class="np-posts"><ul><li class="np-post prev border-box"><div class="post-img"> <a href="https://www.innovationtoronto.com/2019/07/bacterially-produced-graphene-is-thinner-and-more-stable-than-graphene-produced-chemically/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/07/graphene-tubes77uy-180x120.jpg" alt="Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/graphene-tubes77uy-90x60.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/graphene-tubes77uy-90x60.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/07/graphene-tubes77uy-180x120.jpg" alt="Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively"></noscript></a></div><div class="details has-feature-image"> <a href="https://www.innovationtoronto.com/2019/07/bacterially-produced-graphene-is-thinner-and-more-stable-than-graphene-produced-chemically/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a><h3><a href="https://www.innovationtoronto.com/2019/07/bacterially-produced-graphene-is-thinner-and-more-stable-than-graphene-produced-chemically/">Bacterially-produced graphene is thinner and more stable than graphene produced chemically</a></h3></div></li></ul></div><h2 class="single-title">Related Articles</h2><div class="base-box single-box"><ul class="single-related-posts"><li> <a href="https://www.innovationtoronto.com/2019/07/using-machine-learning-and-robots-to-harvest-lettuce/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/07/maxresdefault43er-610x380.jpg" alt="Using machine learning and robots to harvest lettuce" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/maxresdefault43er-190x122.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/maxresdefault43er-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/07/maxresdefault43er-610x380.jpg" alt="Using machine learning and robots to harvest lettuce"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/07/using-machine-learning-and-robots-to-harvest-lettuce/">Using machine learning and robots to harvest lettuce</a></h4><div class="mom-post-meta"> <time datetime="2019-07-09T01:00:22-04:00">July 09, 2019</time></div></li><li> <a href="https://www.innovationtoronto.com/2019/07/paving-the-way-for-robots-to-assemble-other-robots-and-complex-structures/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/07/MIT-Micro-Robots-02_0aay-610x380.jpg" alt="Paving the way for robots to assemble other robots and complex structures" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/MIT-Micro-Robots-02_0aay-190x122.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/MIT-Micro-Robots-02_0aay-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/07/MIT-Micro-Robots-02_0aay-610x380.jpg" alt="Paving the way for robots to assemble other robots and complex structures"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/07/paving-the-way-for-robots-to-assemble-other-robots-and-complex-structures/">Paving the way for robots to assemble other robots and complex structures</a></h4><div class="mom-post-meta"> <time datetime="2019-07-04T01:01:49-04:00">July 04, 2019</time></div></li><li> <a href="https://www.innovationtoronto.com/2019/06/better-and-faster-ways-of-providing-human-guidance-to-autonomous-robots/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Fetch2x11-610x380.jpg" alt="Better and faster ways of providing human guidance to autonomous robots" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Fetch2x11-190x122.jpg"><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Fetch2x11-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Fetch2x11-610x380.jpg" alt="Better and faster ways of providing human guidance to autonomous robots"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/06/better-and-faster-ways-of-providing-human-guidance-to-autonomous-robots/">Better and faster ways of providing human guidance to autonomous robots</a></h4><div class="mom-post-meta"> <time datetime="2019-06-27T03:00:26-04:00">June 27, 2019</time></div></li><li> <a href="https://www.innovationtoronto.com/2019/06/robot-blood-enables-robots-for-sophisticated-long-duration-tasks/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/06/0619_robot_fish2273-610x380.jpg" alt="Robot blood enables robots for sophisticated long-duration tasks" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/0619_robot_fish2273-190x122.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/0619_robot_fish2273-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/06/0619_robot_fish2273-610x380.jpg" alt="Robot blood enables robots for sophisticated long-duration tasks"></noscript></a><h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/06/robot-blood-enables-robots-for-sophisticated-long-duration-tasks/">Robot blood enables robots for sophisticated long-duration tasks</a></h4><div class="mom-post-meta"> <time datetime="2019-06-24T01:00:09-04:00">June 24, 2019</time></div></li></ul></div><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="about:blank" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=168065&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3ad82f864de4e77aadf48e16cec424bfd0a9c788#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F07%2Ftiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively%2F"></iframe><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=168065&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3ad82f864de4e77aadf48e16cec424bfd0a9c788#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F07%2Ftiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe></noscript> <!--<![endif]--></form></div><input type="hidden" name="comment_parent" id="comment_parent" value=""/><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="clear"></div></div><div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class='widgets-list-layout no-grav'><li> <a href="https://www.innovationtoronto.com/2019/07/dark-trions-could-revolutionize-data-transmission/" title="Dark trions could revolutionize data transmission" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="Dark trions could revolutionize data transmission" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/WSe2-Monolayer1w2a.png?resize=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/WSe2-Monolayer1w2a.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Dark trions could revolutionize data transmission" data-pin-nopin="true"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/07/dark-trions-could-revolutionize-data-transmission/" class="bump-view" data-bump-view="tp"> Dark trions could revolutionize data transmission </a></div></li><li> <a href="https://www.innovationtoronto.com/2019/07/an-entirely-new-class-of-cancer-killing-agents-that-show-promise-in-eradicating-cancer-stem-cells/" title="An entirely new class of cancer-killing agents that show promise in eradicating cancer stem cells" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="An entirely new class of cancer-killing agents that show promise in eradicating cancer stem cells" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/05312019-7867-300x200rr5.jpg?resize=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/05312019-7867-300x200rr5.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="An entirely new class of cancer-killing agents that show promise in eradicating cancer stem cells" data-pin-nopin="true"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/07/an-entirely-new-class-of-cancer-killing-agents-that-show-promise-in-eradicating-cancer-stem-cells/" class="bump-view" data-bump-view="tp"> An entirely new class of cancer-killing agents that show promise in eradicating cancer stem cells </a></div></li><li> <a href="https://www.innovationtoronto.com/2019/07/an-eco-friendly-form-of-genetic-engineering-for-plants-has-the-potential-to-open-up-more-farmland-for-food-production/" title="An eco-friendly form of genetic engineering for plants has the potential to open up more farmland for food production" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="An eco-friendly form of genetic engineering for plants has the potential to open up more farmland for food production" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/arableland-1.jpg?resize=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/arableland-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="An eco-friendly form of genetic engineering for plants has the potential to open up more farmland for food production" data-pin-nopin="true"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/07/an-eco-friendly-form-of-genetic-engineering-for-plants-has-the-potential-to-open-up-more-farmland-for-food-production/" class="bump-view" data-bump-view="tp"> An eco-friendly form of genetic engineering for plants has the potential to open up more farmland for food production </a></div></li><li> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?resize=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" class="bump-view" data-bump-view="tp"> A new way to detect if your phone is under surveillance </a></div></li><li> <a href="https://www.innovationtoronto.com/2016/02/smart-glasses-with-stereo-vision-and-deep-learning-algorithms-for-virtual-keyboards-and-more/" title="Smart glasses with stereo vision and deep-learning algorithms for virtual keyboards and more" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="Smart glasses with stereo vision and deep-learning algorithms for virtual keyboards and more" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/02/109954_web.jpg?resize=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/02/109954_web.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Smart glasses with stereo vision and deep-learning algorithms for virtual keyboards and more" data-pin-nopin="true"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2016/02/smart-glasses-with-stereo-vision-and-deep-learning-algorithms-for-virtual-keyboards-and-more/" class="bump-view" data-bump-view="tp"> Smart glasses with stereo vision and deep-learning algorithms for virtual keyboards and more </a></div></li><li> <a href="https://www.innovationtoronto.com/2019/07/safer-drinking-water-using-the-new-liquid-forensics-process/" title="Safer drinking water using the new liquid forensics process" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="Safer drinking water using the new liquid forensics process" data-pin-nopin="true" data-lazy-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/computer2rrop.jpg?resize=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/computer2rrop.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Safer drinking water using the new liquid forensics process" data-pin-nopin="true"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/07/safer-drinking-water-using-the-new-liquid-forensics-process/" class="bump-view" data-bump-view="tp"> Safer drinking water using the new liquid forensics process </a></div></li><li> <a href="https://www.innovationtoronto.com/2019/04/a-solid-state-sodium-ion-battery-arrives/" title="A solid-state sodium-ion battery arrives" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="A solid-state sodium-ion battery arrives" data-pin-nopin="true" data-lazy-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/198842_web.jpg?resize=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/198842_web.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A solid-state sodium-ion battery arrives" data-pin-nopin="true"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/04/a-solid-state-sodium-ion-battery-arrives/" class="bump-view" data-bump-view="tp"> A solid-state sodium-ion battery arrives </a></div></li><li> <a href="https://www.innovationtoronto.com/2019/07/embedding-artificial-intelligence-inside-inert-objects/" title="Embedding artificial intelligence inside inert objects" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="Embedding artificial intelligence inside inert objects" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/Researchers-775x516ee.jpg?resize=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/Researchers-775x516ee.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Embedding artificial intelligence inside inert objects" data-pin-nopin="true"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/07/embedding-artificial-intelligence-inside-inert-objects/" class="bump-view" data-bump-view="tp"> Embedding artificial intelligence inside inert objects </a></div></li><li> <a href="https://www.innovationtoronto.com/2018/12/a-new-bacteria-based-drug-delivery-system/" title="A new bacteria-based drug delivery system" class="bump-view" data-bump-view="tp"> <img width="40" height="40" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2040%2040'%3E%3C/svg%3E" class='widgets-list-layout-blavatar' alt="A new bacteria-based drug delivery system" data-pin-nopin="true" data-lazy-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/NanoBEADS-TOC-Image.gif?resize=40%2C40&#038;ssl=1"/><noscript><img width="40" height="40" src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/NanoBEADS-TOC-Image.gif?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A new bacteria-based drug delivery system" data-pin-nopin="true"/></noscript> </a><div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2018/12/a-new-bacteria-based-drug-delivery-system/" class="bump-view" data-bump-view="tp"> A new bacteria-based drug delivery system </a></div></li></ul></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Discover More . . .</span></h3></div><div class="mom-posts-widget"><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2017/11/towards-diagramming-the-connections-of-the-brain-as-the-brain-performs-a-task-or-learns-a-new-skill-in-real-time/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2017/11/MIT-Single-Cell-Optogenetics_0.jpg" alt="Towards diagramming the connections of the brain as the brain performs a task or learns a new skill in real time" width="90" height="60" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/11/MIT-Single-Cell-Optogenetics_0.jpg"><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/11/MIT-Single-Cell-Optogenetics_0.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2017/11/MIT-Single-Cell-Optogenetics_0.jpg" alt="Towards diagramming the connections of the brain as the brain performs a task or learns a new skill in real time" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2017/11/towards-diagramming-the-connections-of-the-brain-as-the-brain-performs-a-task-or-learns-a-new-skill-in-real-time/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2017/11/MIT-Single-Cell-Optogenetics_0.jpg" alt="Towards diagramming the connections of the brain as the brain performs a task or learns a new skill in real time" width="180" height="120" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/11/MIT-Single-Cell-Optogenetics_0.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/11/MIT-Single-Cell-Optogenetics_0.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2017/11/MIT-Single-Cell-Optogenetics_0.jpg" alt="Towards diagramming the connections of the brain as the brain performs a task or learns a new skill in real time" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2017/11/towards-diagramming-the-connections-of-the-brain-as-the-brain-performs-a-task-or-learns-a-new-skill-in-real-time/">Towards diagramming the connections of the brain as the brain performs a task or learns a new skill in real time</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2017-11-15T01:00:56-04:00" class="entry-date">November 15, 2017</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/05/portable-hydrogen-reactor-for-fuel-cells/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="http://upload.wikimedia.org/wikipedia/en/thumb/c/c3/Fuel_cell_still.gif/300px-Fuel_cell_still.gif" alt="Portable Hydrogen Reactor for Fuel Cells" width="90" height="60" data-lazy-src="https://upload.wikimedia.org/wikipedia/en/thumb/c/c3/Fuel_cell_still.gif/300px-Fuel_cell_still.gif"><noscript><img src="https://upload.wikimedia.org/wikipedia/en/thumb/c/c3/Fuel_cell_still.gif/300px-Fuel_cell_still.gif" data-hidpi="http://upload.wikimedia.org/wikipedia/en/thumb/c/c3/Fuel_cell_still.gif/300px-Fuel_cell_still.gif" alt="Portable Hydrogen Reactor for Fuel Cells" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/05/portable-hydrogen-reactor-for-fuel-cells/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="http://upload.wikimedia.org/wikipedia/en/thumb/c/c3/Fuel_cell_still.gif/300px-Fuel_cell_still.gif" alt="Portable Hydrogen Reactor for Fuel Cells" width="180" height="120" data-lazy-src="https://upload.wikimedia.org/wikipedia/en/thumb/c/c3/Fuel_cell_still.gif/300px-Fuel_cell_still.gif"><noscript><img src="https://upload.wikimedia.org/wikipedia/en/thumb/c/c3/Fuel_cell_still.gif/300px-Fuel_cell_still.gif" data-hidpi="http://upload.wikimedia.org/wikipedia/en/thumb/c/c3/Fuel_cell_still.gif/300px-Fuel_cell_still.gif" alt="Portable Hydrogen Reactor for Fuel Cells" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2011/05/portable-hydrogen-reactor-for-fuel-cells/">Portable Hydrogen Reactor for Fuel Cells</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2011-05-29T12:34:23-04:00" class="entry-date">May 29, 2011</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/07/are-octopuses-smart/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Octopus1.jpg" alt="Are Octopuses Smart?" width="90" height="60" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Octopus1.jpg"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Octopus1.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Octopus1.jpg" alt="Are Octopuses Smart?" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/07/are-octopuses-smart/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Octopus1.jpg" alt="Are Octopuses Smart?" width="180" height="120" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Octopus1.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Octopus1.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Octopus1.jpg" alt="Are Octopuses Smart?" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2010/07/are-octopuses-smart/">Are Octopuses Smart?</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2010-07-23T09:57:36-04:00" class="entry-date">July 23, 2010</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2018/10/a-new-way-to-reduce-delirium-after-surgery/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/10/MicrogliaPanel-90x60.jpg" alt="A new way to reduce delirium after surgery" width="90" height="60" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/MicrogliaPanel-90x60.jpg"><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/MicrogliaPanel-90x60.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/10/MicrogliaPanel-90x60.jpg" alt="A new way to reduce delirium after surgery" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2018/10/a-new-way-to-reduce-delirium-after-surgery/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/10/MicrogliaPanel-180x120.jpg" alt="A new way to reduce delirium after surgery" width="180" height="120" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/MicrogliaPanel-180x120.jpg"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/MicrogliaPanel-180x120.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/10/MicrogliaPanel-180x120.jpg" alt="A new way to reduce delirium after surgery" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2018/10/a-new-way-to-reduce-delirium-after-surgery/">A new way to reduce delirium after surgery</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2018-10-22T05:30:33-04:00" class="entry-date">October 22, 2018</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/06/loyola-fights-infectious-disease-the-modern-way-with-robots/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/10/image-13.jpg" alt="Loyola Fights Infectious Disease The Modern Way - With Robots" width="90" height="60" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/10/image-13.jpg"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/10/image-13.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/10/image-13.jpg" alt="Loyola Fights Infectious Disease The Modern Way - With Robots" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/06/loyola-fights-infectious-disease-the-modern-way-with-robots/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/10/image-13.jpg" alt="Loyola Fights Infectious Disease The Modern Way - With Robots" width="180" height="120" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/10/image-13.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/10/image-13.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/10/image-13.jpg" alt="Loyola Fights Infectious Disease The Modern Way - With Robots" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/06/loyola-fights-infectious-disease-the-modern-way-with-robots/">Loyola Fights Infectious Disease The Modern Way &#8211; With Robots</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-06-23T05:58:34-04:00" class="entry-date">June 23, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2016/01/sensing-the-future-of-living-detectors-and-bioproduction/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/01/biosensor-450x536.jpg" alt="Sensing the future of living detectors and bioproduction" width="90" height="60" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/01/biosensor-450x536.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/01/biosensor-450x536.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/01/biosensor-450x536.jpg" alt="Sensing the future of living detectors and bioproduction" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2016/01/sensing-the-future-of-living-detectors-and-bioproduction/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/01/biosensor-450x536.jpg" alt="Sensing the future of living detectors and bioproduction" width="180" height="120" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/01/biosensor-450x536.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/01/biosensor-450x536.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/01/biosensor-450x536.jpg" alt="Sensing the future of living detectors and bioproduction" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2016/01/sensing-the-future-of-living-detectors-and-bioproduction/">Sensing the future of living detectors and bioproduction</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2016-01-31T17:09:36-04:00" class="entry-date">January 31, 2016</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/06/new-low-cost-transparent-electrodes/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/09/300px-TitaniumIV_oxide.jpg" alt="New Low-Cost, Transparent Electrodes" width="90" height="60" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/09/300px-TitaniumIV_oxide.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/09/300px-TitaniumIV_oxide.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/09/300px-TitaniumIV_oxide.jpg" alt="New Low-Cost, Transparent Electrodes" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/06/new-low-cost-transparent-electrodes/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/09/300px-TitaniumIV_oxide.jpg" alt="New Low-Cost, Transparent Electrodes" width="180" height="120" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/09/300px-TitaniumIV_oxide.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/09/300px-TitaniumIV_oxide.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/09/300px-TitaniumIV_oxide.jpg" alt="New Low-Cost, Transparent Electrodes" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/06/new-low-cost-transparent-electrodes/">New Low-Cost, Transparent Electrodes</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-06-30T12:00:08-04:00" class="entry-date">June 30, 2013</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2014/03/collecting-digital-user-data-invading-privacy/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2014/03/8521624548_fe3b21051d_n.jpg" alt="Collecting digital user data without invading privacy" width="90" height="60" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/03/8521624548_fe3b21051d_n.jpg"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/03/8521624548_fe3b21051d_n.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2014/03/8521624548_fe3b21051d_n.jpg" alt="Collecting digital user data without invading privacy" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2014/03/collecting-digital-user-data-invading-privacy/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2014/03/8521624548_fe3b21051d_n.jpg" alt="Collecting digital user data without invading privacy" width="180" height="120" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/03/8521624548_fe3b21051d_n.jpg"><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/03/8521624548_fe3b21051d_n.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2014/03/8521624548_fe3b21051d_n.jpg" alt="Collecting digital user data without invading privacy" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2014/03/collecting-digital-user-data-invading-privacy/">Collecting digital user data without invading privacy</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2014-03-10T21:23:50-04:00" class="entry-date">March 10, 2014</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/08/build-music-with-blocks-audio-d-touch/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="http://images.sciencedaily.com/2011/08/110824091546.jpg" alt="Build Music With Blocks: Audio D-Touch" width="90" height="60" data-lazy-src="https://images.sciencedaily.com/2011/08/110824091546.jpg"><noscript><img src="https://images.sciencedaily.com/2011/08/110824091546.jpg" data-hidpi="http://images.sciencedaily.com/2011/08/110824091546.jpg" alt="Build Music With Blocks: Audio D-Touch" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/08/build-music-with-blocks-audio-d-touch/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="http://images.sciencedaily.com/2011/08/110824091546.jpg" alt="Build Music With Blocks: Audio D-Touch" width="180" height="120" data-lazy-src="https://images.sciencedaily.com/2011/08/110824091546.jpg"><noscript><img src="https://images.sciencedaily.com/2011/08/110824091546.jpg" data-hidpi="http://images.sciencedaily.com/2011/08/110824091546.jpg" alt="Build Music With Blocks: Audio D-Touch" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2011/08/build-music-with-blocks-audio-d-touch/">Build Music With Blocks: Audio D-Touch</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2011-08-27T11:00:39-04:00" class="entry-date">August 27, 2011</span></div></div></div><div class="mpw-post"><div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/02/how-to-get-rid-of-ransomware-on-mobile-devices/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2090%2060'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/02/300px-Ipod-touch-1st-gen.png" alt="How to Get Rid of Ransomware on Mobile Devices" width="90" height="60" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/02/300px-Ipod-touch-1st-gen.png"><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/02/300px-Ipod-touch-1st-gen.png" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/02/300px-Ipod-touch-1st-gen.png" alt="How to Get Rid of Ransomware on Mobile Devices" width="90" height="60"></noscript></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/02/how-to-get-rid-of-ransomware-on-mobile-devices/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20180%20120'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/02/300px-Ipod-touch-1st-gen.png" alt="How to Get Rid of Ransomware on Mobile Devices" width="180" height="120" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/02/300px-Ipod-touch-1st-gen.png"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2013/02/300px-Ipod-touch-1st-gen.png" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2013/02/300px-Ipod-touch-1st-gen.png" alt="How to Get Rid of Ransomware on Mobile Devices" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div><div class="details has-feature-image"><h4><a href="https://www.innovationtoronto.com/2013/02/how-to-get-rid-of-ransomware-on-mobile-devices/">How to Get Rid of Ransomware on Mobile Devices</a></h4><div class="mom-post-meta mom-w-meta"> <span datetime="2013-02-12T03:00:52-04:00" class="entry-date">February 12, 2013</span></div></div></div></div></div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Faces of Discovery</span></h3></div><div class="mom-posts-slide-widget type-image"><div class="mpsw-slider"><ul class="slides"><li> <a href="https://www.innovationtoronto.com/2017/11/a-soft-flexible-and-stretchable-microfibre-sensor-for-real-time-healthcare-monitoring-and-diagnosis/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2017/11/2017-1115-microfibre-sensor.jpg" alt="A soft, flexible and stretchable microfibre sensor for real-time healthcare monitoring and diagnosis" width="265" height="168" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/11/2017-1115-microfibre-sensor.jpg"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/11/2017-1115-microfibre-sensor.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2017/11/2017-1115-microfibre-sensor.jpg" alt="A soft, flexible and stretchable microfibre sensor for real-time healthcare monitoring and diagnosis" width="265" height="168"></noscript><p class="slide-caption">A soft, flexible and stretchable microfibre sensor for real-time healthcare monitoring and diagnosis</p> </a></li><li> <a href="https://www.innovationtoronto.com/2015/03/dendrite-eraser-new-electrolyte-rids-batteries-of-short-circuiting-fibers-enabling-next-generation-rechargeable-batteries/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2015/03/20150225141517246.jpg" alt="Dendrite eraser: New electrolyte rids batteries of short-circuiting fibers enabling next-generation rechargeable batteries" width="265" height="168" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/20150225141517246.jpg"><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/03/20150225141517246.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2015/03/20150225141517246.jpg" alt="Dendrite eraser: New electrolyte rids batteries of short-circuiting fibers enabling next-generation rechargeable batteries" width="265" height="168"></noscript><p class="slide-caption">Dendrite eraser: New electrolyte rids batteries of short-circuiting fibers enabling next-generation rechargeable batteries</p> </a></li><li> <a href="https://www.innovationtoronto.com/2016/12/preventing-burn-injury-infection-without-antibiotics/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/12/wolf-orth-huebinger-body.jpg" alt="Preventing burn injury infection without antibiotics" width="265" height="168" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/12/wolf-orth-huebinger-body.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2016/12/wolf-orth-huebinger-body.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/12/wolf-orth-huebinger-body.jpg" alt="Preventing burn injury infection without antibiotics" width="265" height="168"></noscript><p class="slide-caption">Preventing burn injury infection without antibiotics</p> </a></li><li> <a href="https://www.innovationtoronto.com/2014/11/self-repairing-software-tackles-bugs/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2014/11/Eide-4.jpg" alt="Self-Repairing Software Tackles Bugs" width="265" height="168" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/11/Eide-4.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2014/11/Eide-4.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2014/11/Eide-4.jpg" alt="Self-Repairing Software Tackles Bugs" width="265" height="168"></noscript><p class="slide-caption">Self-Repairing Software Tackles Bugs</p> </a></li><li> <a href="https://www.innovationtoronto.com/2015/09/new-nebuliser-set-to-replace-the-need-for-jabs/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20265%20168'%3E%3C/svg%3E" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2015/09/download-1.jpg" alt="New nebuliser set to replace the need for jabs" width="265" height="168" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/download-1.jpg"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2015/09/download-1.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2015/09/download-1.jpg" alt="New nebuliser set to replace the need for jabs" width="265" height="168"></noscript><p class="slide-caption">New nebuliser set to replace the need for jabs</p> </a></li></ul></div></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_65857"><iframe style="display: block; margin: 0px auto;" id="_ytid_13531" data-origwidth="225" data-origheight="127" src="https://www.youtube.com/embed/I5ha-1Pte-0?enablejsapi=1&origin=https://www.innovationtoronto.com&autoplay=0&cc_load_policy=0&iv_load_policy=3&loop=0&modestbranding=1&showinfo=0&fs=1&playsinline=0&controls=2&color=red&rel=0&autohide=2&hl=en_US&theme=dark&index=0&" class="__youtube_prefs__ __youtube_prefs_widget__" title="YouTube player" data-epytgalleryid="epyt_gallery_65857" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">73</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"><noscript><img alt="loading" width="16" height="11" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></noscript></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="I5ha-1Pte-0" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/I5ha-1Pte-0/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">New, non-invasive test for Bowel Diseases</div></div><div tabindex="0" role="button" data-videoid="EFC3OvkVKaQ" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/EFC3OvkVKaQ/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Robot uses machine learning to harvest lettuce</div></div><div tabindex="0" role="button" data-videoid="jlGGFYMQc0c" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/jlGGFYMQc0c/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">How Honeybees May Infect Bumblebees</div></div><div tabindex="0" role="button" data-videoid="jKL4U5fKJSU" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/jKL4U5fKJSU/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Biohybrid Soft Robot Arm</div></div><div tabindex="0" role="button" data-videoid="NLpqn6-3UNo" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div data-bg="url(https://i.ytimg.com/vi/NLpqn6-3UNo/hqdefault.jpg)" class="epyt-gallery-img rocket-lazyload"><div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Multi-mobile Computing System for Combining and Sharing Devices</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">73</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img alt="loading" width="16" height="11" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2011'%3E%3C/svg%3E" data-lazy-src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"><noscript><img alt="loading" width="16" height="11" src="//i3.wp.com/www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></noscript></div></div></div></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>SUBSCRIBE</span></h3></div><div class="textwidget custom-html-widget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=InnovationToronto&amp;loc=en_US">Subscribe to Innovation Toronto by Email</a></div></div></div><div class="clear"></div></div></div><footer id="footer"><div class="inner"><div class="widget mom_custom_text"><div class="custom_textwidget"><div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-145d283e58431eb"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-6760628" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 24px; line-height: 24px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates from Universities &amp; Institutions" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Universities &amp; Institutions" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="false" data-loopcount="false" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div id="mpc_grid_posts_315d283e5838788" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_1" data-grid-cols="3"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/wageningen-university-and-research/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/wur33er-300x49.jpg"><noscript><img src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/wur33er-300x49.jpg" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/wageningen-university-and-research/"><a href="https://www.innovationtoronto.com/2019/06/wageningen-university-and-research/" title="Read more about Wageningen University and Research" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/wur33er.jpg" title="Wageningen University and Research" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/06/wageningen-university-and-research/" title="Wageningen University and Research">Wageningen University and Research</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/06/wageningen-university-and-research/" title="Wageningen University and Research">Wageningen University and Research</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-louvain/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/uclouvain_logoss45s-300x223.png"><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/uclouvain_logoss45s-300x223.png" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/university-of-louvain/"><a href="https://www.innovationtoronto.com/2019/06/university-of-louvain/" title="Read more about University of Louvain" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/07/uclouvain_logoss45s.png" title="University of Louvain" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/06/university-of-louvain/" title="University of Louvain">University of Louvain</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/06/university-of-louvain/" title="University of Louvain">University of Louvain</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/technical-university-of-munich-tum/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/logo_munich-300x97.png"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/logo_munich-300x97.png" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/technical-university-of-munich-tum/"><a href="https://www.innovationtoronto.com/2019/05/technical-university-of-munich-tum/" title="Read more about Technical University of Munich (TUM)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/10/logo_munich.png" title="Technical University of Munich (TUM)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/technical-university-of-munich-tum/" title="Technical University of Munich (TUM)">Technical University of Munich (TUM)</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/technical-university-of-munich-tum/" title="Technical University of Munich (TUM)">Technical University of Munich (TUM)</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-new-south-wales-unsw/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/495-300x150.jpg"><noscript><img src="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/495-300x150.jpg" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/university-of-new-south-wales-unsw/"><a href="https://www.innovationtoronto.com/2019/04/university-of-new-south-wales-unsw/" title="Read more about University of New South Wales (UNSW)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="//i3.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/11/495.jpg" title="University of New South Wales (UNSW)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/04/university-of-new-south-wales-unsw/" title="University of New South Wales (UNSW)">University of New South Wales (UNSW)</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/04/university-of-new-south-wales-unsw/" title="University of New South Wales (UNSW)">University of New South Wales (UNSW)</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/karlsruhe-institute-of-technology/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/Logo_KIT.svg-300x150.png"><noscript><img src="//i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/Logo_KIT.svg-300x150.png" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/karlsruhe-institute-of-technology/"><a href="https://www.innovationtoronto.com/2019/04/karlsruhe-institute-of-technology/" title="Read more about Karlsruhe Institute of Technology (KIT)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="//i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/Logo_KIT.svg.png" title="Karlsruhe Institute of Technology (KIT)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/04/karlsruhe-institute-of-technology/" title="Karlsruhe Institute of Technology (KIT)">Karlsruhe Institute of Technology (KIT)</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/04/karlsruhe-institute-of-technology/" title="Karlsruhe Institute of Technology (KIT)">Karlsruhe Institute of Technology (KIT)</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/lancaster-university/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" data-lazy-src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/82-300x150.jpg"><noscript><img src="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/82-300x150.jpg" alt=""></noscript><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/lancaster-university/"><a href="https://www.innovationtoronto.com/2019/05/lancaster-university/" title="Read more about Lancaster University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="//i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/04/82.jpg" title="Lancaster University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/lancaster-university/" title="Lancaster University">Lancaster University</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/lancaster-university/" title="Lancaster University">Lancaster University</a></h3></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_315d283e5838788" data-current="1" data-pages="43" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div></div></div><div class="clear"></div></div></footer><div class="copyrights-area"><div class="inner"><p class="copyrights-text">Copyright 2019 Innovation Toronto</p><div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a><style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px}.mpc-pagination-preset--default li{margin-right:20px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555;font-size:14px;text-align:center;text-transform:uppercase}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px}.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5}.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555;font-family:"Raleway"!important;font-size:14px;font-style:normal!important;font-weight:400!important;line-height:1.25;text-align:left;text-transform:none}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"]{margin-left:-20px;margin-bottom:-20px}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post__wrapper{margin-left:20px;margin-bottom:20px}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-post__content{background:#fff}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-post__content{padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-post__wrapper{border-top:0;border-right:0;border-bottom:0;border-left:0;border-color:#e5e5e5;border-style:solid;border-radius:0}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-post__heading{color:#333;font-size:14px;line-height:1.5;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-post__description{padding-top:10px;padding-bottom:15px;color:#888;font-size:13px;line-height:1.7;text-align:center}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-post__meta{color:#888;font-size:12px;line-height:1.5;text-align:center;text-transform:none}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-post__meta a{color:#888}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-post__meta a:hover{color:#005ce6}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,.95)}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-type--lightbox{color:#888;font-size:36px}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-type--lightbox:hover{color:#005ce6}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-type--readmore{color:#888;font-size:36px}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-type--readmore:hover{color:#005ce6}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-button{border-width:1px;border-color:#f3f3f3;border-style:solid;border-radius:5px;margin-bottom:6px;background:#f3f3f3;color:#888;font-size:13px;line-height:1.5;text-align:center;text-transform:uppercase}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-button .mpc-button__icon{padding-top:8px;padding-bottom:8px;color:#333}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-button .mpc-button__title{padding-top:8px;padding-bottom:8px}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-button .mpc-button__background{background:#005ce6}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-button:hover,.mpc-parent-hover:hover .mpc-button[data-id="mpc_grid_posts_315d283e5838788"],.mpc-active .mpc-button[data-id="mpc_grid_posts_315d283e5838788"]{border-color:#e0e0e0}.mpc-grid-posts[id="mpc_grid_posts_315d283e5838788"] .mpc-post .mpc-button:hover .mpc-button__title,.mpc-parent-hover:hover .mpc-button[data-id="mpc_grid_posts_315d283e5838788"] .mpc-button__title,.mpc-active .mpc-button[data-id="mpc_grid_posts_315d283e5838788"] .mpc-button__title{color:#fff}</style>   <div id="sharing_email" style="display: none;"><form action="/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/> <img style="float: right; display: none" class="loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" alt="loading" width="16" height="16" data-lazy-src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif"/><noscript><img style="float: right; display: none" class="loading" src="//i2.wp.com/www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/></noscript> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><iframe src='about:blank' scrolling='no' id='likes-master' name='likes-master' style='display:none;' data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://widgets.wp.com/likes/master.html?ver=201928#ver=201928"></iframe><noscript><iframe src='https://widgets.wp.com/likes/master.html?ver=201928#ver=201928' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe></noscript><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=5.2.2' type='text/css' media='all'/>
</noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>var _EPYT_={"ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"df76385c21","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script>
<script>document.addEventListener('DOMContentLoaded',function(){var commentForms=document.getElementsByClassName('jetpack_remote_comment');for(var i=0;i<commentForms.length;i++){commentForms[i].allowTransparency=false;commentForms[i].scrolling='no';}});</script>
<script>var _mpc_grid_posts_315d283e5838788_atts={"preset":"default","cols":"3","gap":"20","taxonomies":"114222","orderby":"modified","order":"DESC","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_color":"#333333","title_font_size":"14","title_font_line_height":"1.5","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_color":"#888888","meta_font_size":"12","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#888888","hover_meta_link_color":"#005ce6","date_font_color":"#777777","date_font_size":"12","date_font_line_height":"1.5","date_font_align":"left","description_font_color":"#888888","description_font_size":"13","description_font_line_height":"1.7","description_font_align":"center","description_padding_divider":"true","description_padding_css":"padding-top:10px;padding-bottom:15px;","background_color":"#ffffff","border_divider":"true","border_css":"border-top:0px;border-right:0px;border-bottom:0px;border-left:0px;border-color:#e5e5e5;border-style:solid;border-radius:0px;","padding_divider":"true","padding_css":"padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.95)","lightbox_icon":"etl etl-picture","lightbox_icon_color":"#888888","lightbox_icon_size":"36","hover_lightbox_color":"#005ce6","readmore_icon":"etl etl-expand","readmore_icon_color":"#888888","readmore_icon_size":"36","hover_readmore_color":"#005ce6","mpc_button__block":"true","mpc_button__font_color":"#888888","mpc_button__font_size":"13","mpc_button__font_line_height":"1.5","mpc_button__font_transform":"uppercase","mpc_button__font_align":"center","mpc_button__background_color":"#f3f3f3","mpc_button__border_css":"border-width:1px;border-color:#f3f3f3;border-style:solid;border-radius:5px;","mpc_button__padding_divider":"true","mpc_button__padding_css":"padding-top:8px;padding-bottom:8px;","mpc_button__margin_divider":"true","mpc_button__margin_css":"margin-bottom:6px;","mpc_button__hover_font_color":"#ffffff","mpc_button__hover_background_color":"#005ce6","mpc_button__hover_background_effect":"slide-left","mpc_button__hover_border_css":"border-color:#e0e0e0;","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__pag_margin_divider":"true"},_mpc_grid_posts_315d283e5838788_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"6","target":"mpc_grid_posts_315d283e5838788","callback":"MPC_Grid_Posts"};</script>
<script>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"4d815df472","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.innovationtoronto.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F07%2Ftiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script>
<script>var momAjaxL={"url":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"c34ebbc6f8","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script>var _mpc_ajax="https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php";var _mpc_animations="0";var _mpc_parallax="0";var _mpc_scroll_to_id="1";</script>
<script>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query",a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/bspwge8/9nmnh.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/d34xoyvw/9nmtc.js"></script><![endif]-->
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.innovationtoronto.com/#website","url":"https://www.innovationtoronto.com/","name":"Innovation Toronto","potentialAction":{"@type":"SearchAction","target":"https://www.innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/#primaryimage","url":"https://www.innovationtoronto.com/wp-content/uploads/2019/07/1108x622tt60.jpg","width":1108,"height":622},{"@type":"WebPage","@id":"https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/#webpage","url":"https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/","inLanguage":"en-US","name":"Tiny robots that display minimal physical intelligence on an individual level but that are able to communicate and act collectively - Innovation Toronto","isPartOf":{"@id":"https://www.innovationtoronto.com/#website"},"primaryImageOfPage":{"@id":"https://www.innovationtoronto.com/2019/07/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively/#primaryimage"},"datePublished":"2019-07-12T08:00:32+00:00","dateModified":"2019-07-12T05:43:51+00:00","author":{"@id":"https://www.innovationtoronto.com/#/schema/person/a3b17d9273ce1e9862e6aa32ae565510"},"description":"Completely autonomous and untethered, Tribots are equipped with infrared and proximity sensors for detection and communication purposes"},{"@type":["Person"],"@id":"https://www.innovationtoronto.com/#/schema/person/a3b17d9273ce1e9862e6aa32ae565510","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script>
<script>var $TS_VCSC_CurrentPluginRelease="5.2.8";var $TS_VCSC_CurrentComposerRelease="6.0.3";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://www.innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_Countdown_DaysLabel="Days";var $TS_VCSC_Countdown_DayLabel="Day";var $TS_VCSC_Countdown_HoursLabel="Hours";var $TS_VCSC_Countdown_HourLabel="Hour";var $TS_VCSC_Countdown_MinutesLabel="Minutes";var $TS_VCSC_Countdown_MinuteLabel="Minute";var $TS_VCSC_Countdown_SecondsLabel="Seconds";var $TS_VCSC_Countdown_SecondLabel="Second";</script>
<script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}</script>
<script type='text/javascript' src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/97ocu1t8/4dxxz.js'></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){if(window.atob!==undefined){var Base64={decode:function(data){return window.atob(data);}};}else{var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}var osd_subscribes=document.querySelectorAll('.osd-subscribe');for(var i=0,l=osd_subscribes.length;i<l;i++){osd_subscribes[i].addEventListener('submit',subscribe);}function subscribe(ev){ev.preventDefault();var email=this.querySelector('input[name=email]');var categories=this.querySelector('.osd-subscribe-categories').value;var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=a84b23779b&email="+email.value+"&categories="+categories;var message=this.querySelector('.osd-subscribe-message');var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";if(email.value.replace(/\s/gi,"")===""){message.innerHTML=Base64.decode(invalid_email_message);return;}else if(HTMLInputElement.prototype.checkValidity!==undefined){if(!email.checkValidity()){message.innerHTML=Base64.decode(invalid_email_message);return;}}var xhr=new XMLHttpRequest();xhr.open("POST","https://www.innovationtoronto.com/wp-admin/admin-ajax.php");xhr.setRequestHeader('content-type','application/x-www-form-urlencoded');xhr.onreadystatechange=function(){if(this.readyState===4&&this.status===200){var response=null;try{response=JSON.parse(this.responseText);if(response.return_code===0){email.value="";}message.innerHTML=response.message;}catch(error){message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");}}}
xhr.send(data);message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");}})();</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.innovationtoronto.com\/2019\/07\/tiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively\/":168065};</script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.2'></script>
<script>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-tumblr',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtumblr','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-telegram',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtelegram','menubar=1,resizable=1,width=450,height=450');return false;});var windowOpen;jQuery(document.body).on('click','a.share-skype',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomskype','menubar=1,resizable=1,width=305,height=665');return false;});var windowOpen;jQuery(document.body).on('click','a.share-pocket',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcompocket','menubar=1,resizable=1,width=450,height=450');return false;});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){var comm_par_el=document.getElementById('comment_parent'),comm_par=(comm_par_el&&comm_par_el.value)?comm_par_el.value:'',frame=document.getElementById('jetpack_remote_comment'),tellFrameNewParent;tellFrameNewParent=function(){if(comm_par){frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=168065&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3ad82f864de4e77aadf48e16cec424bfd0a9c788#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F07%2Ftiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively%2F"+'&replytocom='+parseInt(comm_par,10).toString();}else{frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=168065&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3ad82f864de4e77aadf48e16cec424bfd0a9c788#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F07%2Ftiny-robots-that-display-minimal-physical-intelligence-on-an-individual-level-but-that-are-able-to-communicate-and-act-collectively%2F";}};document.addEventListener('DOMContentLoaded',function(){var iframe_url="https:\/\/jetpack.wordpress.com";if(window.postMessage){if(document.addEventListener){window.addEventListener('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}else if(document.attachEvent){window.attachEvent('message',function(event){var origin=event.origin.replace(/^http:\/\//i,'https://');if(iframe_url.replace(/^http:\/\//i,'https://')!==origin){return;}jQuery(frame).height(event.data);});}}})})();</script>
<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.5.2',blog:'20991777',post:'168065',tz:'-4',srv:'www.innovationtoronto.com'}]);_stq.push(['clickTrackerInit','20991777','168065']);</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids();}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return;}if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return;}imgs=mutation.addedNodes[i].getElementsByTagName('img');iframes=mutation.addedNodes[i].getElementsByTagName('iframe');rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');if(0===imgs.length&&0===iframes.length&&0===rocket_lazy.length){return;}lazyLoadInstance.update();}});});var b=document.getElementsByTagName("body")[0];var config={childList:true,subtree:true};observer.observe(b,config);}},false);</script>
<script type="text/javascript" defer src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/kzo9iedd/5qibr.js"></script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){$('.e3lanat-rotator-id-431 .mom-e3lanat-inner').imagesLoaded(function(){jQuery('.e3lanat-rotator-id-431 .mom-e3lanat-inner').boxSlider({autoScroll:true,timeout:5000,speed:800,effect:'scrollVert3d',pauseOnHover:true,next:'.e3lanat-rotator-id-431 .adr-next',prev:'.e3lanat-rotator-id-431 .adr-prev'});});});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){jQuery(document).ready(function($){jQuery('.mpsw-slider').flexslider({animation:'fade',controlNav:false,smoothHeight:true,prevText:'',nextText:'',slideshow:1,slideshowSpeed:5000,});});});</script>
</body></html><!-- WP Fastest Cache file was created in 10.831640005112 seconds, on 12-07-19 4:01:31 --><!-- via php -->