<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Boosting research into development and regenerative medicine with a major stem cell discovery - Innovation Toronto</title>
<script src="/cdn-cgi/apps/head/tAASLsLL3gJQqyDOW4sLTMSQRpg.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php">
<meta property="og:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111-1024x452.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="1024"/>
<meta property="og:title" content="Boosting research into development and regenerative medicine with a major stem cell discovery"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Expanded Potential Stem Cell lines of pig and human cells established A new approach has enabled researchers to create Expanded Potential Stem Cells (EPSCs) of both pig and human cells. These stem cel"/>
<meta property="og:url" content="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/"/>
<meta property="og:site_name" content="Innovation Toronto"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="https://www.innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png"/>
<link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"/>
<meta name="google-site-verification" content="T0AIgNNklhGs0DSa37NI-yrFnC0At8I7A9Gx1iLTXjM"/>
<meta name="description" content="Provides important implications for developmental biology, regenerative medicine, organ transplantation, disease modelling, and screening for drugs"/>
<link rel="canonical" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Provides important implications for developmental biology, regenerative medicine, organ transplantation, disease modelling, and screening for drugs"/>
<meta name="twitter:title" content="Boosting research into development and regenerative medicine with a major stem cell discovery - Innovation Toronto"/>
<meta name="twitter:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111.jpg"/>
<meta name="twitter:creator" content="@innovation"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://www.innovationtoronto.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://www.innovationtoronto.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Boosting research into development and regenerative medicine with a major stem cell discovery Comments Feed" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/feed/"/>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/7w94st4z/9myks.css" media="all"/>
<style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%;}
@media (min-width:0px) and (max-width: 767px) {
.epyt-gallery-rowbreak{display:none;}
.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100% !important;}
}</style>
<style>.lity{z-index:9990;position:fixed;top:0;right:0;bottom:0;left:0;white-space:nowrap;background:#0b0b0b;background:rgba(0,0,0,0.9);outline:none!important;opacity:0;-webkit-transition:opacity .3s ease;-o-transition:opacity .3s ease;transition:opacity .3s ease}
.lity.lity-opened{opacity:1}
.lity.lity-closed{opacity:0}
.lity *{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}
.lity-wrap{z-index:9990;position:fixed;top:0;right:0;bottom:0;left:0;text-align:center;outline:none!important}
.lity-wrap:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-0.25em}
.lity-loader{z-index:9991;color:#fff;position:absolute;top:50%;margin-top:-0.8em;width:100%;text-align:center;font-size:14px;font-family:Arial,Helvetica,sans-serif;opacity:0;-webkit-transition:opacity .3s ease;-o-transition:opacity .3s ease;transition:opacity .3s ease}
.lity-loading .lity-loader{opacity:1}
.lity-container{z-index:9992;position:relative;text-align:left;vertical-align:middle;display:inline-block;white-space:normal;max-width:100%;max-height:100%;outline:none!important}
.lity-content{z-index:9993;width:100%;-webkit-transform:scale(1);-ms-transform:scale(1);-o-transform:scale(1);transform:scale(1);-webkit-transition:-webkit-transform .3s ease;-o-transition:-o-transform .3s ease;transition:transform .3s ease}
.lity-loading .lity-content,.lity-closed .lity-content{-webkit-transform:scale(0.8);-ms-transform:scale(0.8);-o-transform:scale(0.8);transform:scale(0.8)}
.lity-content:after{content:'';position:absolute;left:0;top:0;bottom:0;display:block;right:0;width:auto;height:auto;z-index:-1;-webkit-box-shadow:0 0 8px rgba(0,0,0,0.6);box-shadow:0 0 8px rgba(0,0,0,0.6)}
.lity-close{z-index:9994;width:35px;height:35px;position:fixed;right:0;top:0;-webkit-appearance:none;cursor:pointer;text-decoration:none;text-align:center;padding:0;color:#fff;font-style:normal;font-size:35px;font-family:Arial,Baskerville,monospace;line-height:35px;text-shadow:0 1px 2px rgba(0,0,0,0.6);border:0;background:0;outline:0;-webkit-box-shadow:none;box-shadow:none}
.lity-close::-moz-focus-inner{border:0;padding:0}
.lity-close:hover,.lity-close:focus,.lity-close:active,.lity-close:visited{text-decoration:none;text-align:center;padding:0;color:#fff;font-style:normal;font-size:35px;font-family:Arial,Baskerville,monospace;line-height:35px;text-shadow:0 1px 2px rgba(0,0,0,0.6);border:0;background:0;outline:0;-webkit-box-shadow:none;box-shadow:none}
.lity-close:active{top:1px}
.lity-image img{max-width:100%;display:block;line-height:0;border:0}
.lity-iframe .lity-container{width:100%;max-width:964px}
.lity-iframe-container{width:100%;height:0;padding-top:56.25%;overflow:auto;pointer-events:auto;-webkit-transform:translateZ(0);transform:translateZ(0);-webkit-overflow-scrolling:touch}
.lity-iframe-container iframe{position:absolute;display:block;top:0;left:0;width:100%;height:100%;-webkit-box-shadow:0 0 8px rgba(0,0,0,0.6);box-shadow:0 0 8px rgba(0,0,0,0.6);background:#000}
.lity-hide{display:none}</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://www.innovationtoronto.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.innovationtoronto.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.innovationtoronto.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.2.1"/>
<link rel='shortlink' href='https://wp.me/p1q4V3-Hn5'/>
<link rel="alternate" type="application/json+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F06%2Fboosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F06%2Fboosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery%2F&#038;format=xml"/>
<style>.has-post-thumbnail img.wp-post-image, 
.attachment-twentyseventeen-featured-image.wp-post-image{display:none !important;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.innovationtoronto.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Boosting research into development and regenerative medicine with a major stem cell discovery"/>
<meta property="og:url" content="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/"/>
<meta property="og:description" content="Expanded Potential Stem Cell lines of pig and human cells established A new approach has enabled researchers to create Expanded Potential Stem Cells (EPSCs) of both pig and human cells. These stem …"/>
<meta property="article:published_time" content="2019-06-05T08:00:38+00:00"/>
<meta property="article:modified_time" content="2019-06-05T03:48:33+00:00"/>
<meta property="og:site_name" content="Innovation Toronto"/>
<meta property="og:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111.jpg"/>
<meta property="og:image:width" content="1268"/>
<meta property="og:image:height" content="560"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:creator" content="@Innovation2"/>
<meta name="twitter:site" content="@innovation2"/>
<meta name="twitter:text:title" content="Boosting research into development and regenerative medicine with a major stem cell discovery"/>
<meta name="twitter:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style id="wp-custom-css">a.headline-link{font-weight:bold;}
.wpgnews_widget_links>li{border-bottom:1px solid #eee;}</style>
<style title="dynamic-css" class="options-output">body{color:#8e8e8e;}
body, body.layout-boxed{background-color:transparent;}
a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#003070;}
.mom-social-icons li a.vector_icon:hover, .owl-dot.active span, .feature-slider .fs-nav .selected, #navigation .nav-button.nav-cart span.numofitems{background:#003070;}
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover, .post.sticky{border-color:#003070;}
h1, h2, h3, h4, h5, h6{color:#003070;}
.base-box .read-more-link, .read-more-link{color:#003070;}
{color:#003070;}
.current_time{background-color:#003070;}
{color:#ffffff;}
#footer{background-color:#ffffff;}
#footer .widget .widget-title{color:#003070;}</style><style>body, body.layout-boxed{background-image:none;}
.header > .inner, .header .logo{line-height:175px;height:175px;}
.news-box .nb-item-meta a:hover{color:#003070 !important;}</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(s.c(e,pageload)){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-166723 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-5.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="boxed-wrap clearfix"> <div id="header-wrapper"> <div class="topbar"> <div class="inner"> <div class="top-left-content"></div><div class="top-right-content"> <ul class="mom-social-icons"> <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></li> <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></li> <li class="pinterest"><a target="_blank" class="vector_icon" href="http://www.pinterest.ca/innovation2/pins/"><i class="fa-icon-pinterest"></i></a></li> <li class="rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></li> </ul></div></div></div><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner"> <div class="logo"> <a href="https://www.innovationtoronto.com"> <img src="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png" alt="Innovation Toronto" width="548" height="45"/> <img class="mom_retina_logo" src="https://www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" width="548" height="45" alt="Innovation Toronto"/> </a></div><div class="header-right"> <div class="mom-e3lanat-wrap"> <div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-126" style="margin-bottom:-14px;width:600px; height:90px;"> <div class="mom-e3lanat-inner"> <div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img src="https://www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg" alt="1" width="600" height="90"></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/02/600-Search.jpg" alt="ad" width="600" height="90"></a></div></div></div></div></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide">
<div class="navigation-inner"> <div class="inner"> <ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li> <li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li> <li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li> </ul> <div class="device-menu-wrap mom_visibility_device"> <div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li>
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span> <div class="nb-inner-wrap search-wrap border-box"> <div class="nb-inner sw-inner"> <div class="search-form mom-search-form"> <form method="get" action="https://www.innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button> </form> <span class="sf-loading"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span></div><div class="ajax_search_results"></div></div></div><span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></span>
<span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></span>
<span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></span></div></div></div></nav> 
<div class="boxed-content-wrapper clearfix"> <div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"> <div class="breaking-news"> <div class="the_ticker"> <div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"> <ul> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/">Boosting research into development and regenerative medicine with a major stem cell discovery</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/significantly-improving-attention-and-memory-with-digital-meditation/">Significantly improving attention and memory with digital meditation</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/could-future-food-be-lab-grown-insect-meat/">Could future food be lab-grown insect meat?</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/faecal-transplants-from-young-to-aged-mice-can-stimulate-the-gut-microbiome-and-revive-the-gut-immune-system/">Fecal transplants from young to aged mice can stimulate the gut microbiome and revive the gut immune system</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/drug-delivery-inside-the-human-body-using-submarines-that-dont-need-external-stimulus/">Drug delivery inside the human body using &#8220;submarines&#8221; that don&#8217;t need external stimulus</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/continuous-variable-quantum-key-distribution-over-commercial-fiber-networks-gets-more-real-for-metropolitan-areas/">Continuous-variable quantum key distribution over commercial fiber networks gets more real for metropolitan areas</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/a-neural-network-to-easily-spot-manipulated-photos-and-video/">A neural network to easily spot manipulated photos and video</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/powering-wearable-sensors-and-electronics-with-human-movement-gets-practical/">Powering wearable sensors and electronics with human movement gets practical</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/can-ecstasy-mdma-help-to-treat-post-traumatic-stress-disorder-ptsd/">Can ecstasy (MDMA) help to treat post-traumatic stress disorder (PTSD)?</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/06/researchers-have-identified-an-anti-inflammatory-fat-in-a-soil-dwelling-bacterium-that-could-lead-to-a-stress-vaccine/">Researchers have identified an anti-inflammatory fat in a soil-dwelling bacterium that could lead to a stress vaccine</a></li> </ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"> <div class="main_container"> <div class="main-col"> <div class="category-title"> <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/category/regenerative-medicine/" title="regenerative medicine"><span itemprop="title">regenerative medicine</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Boosting research into development and regenerative medicine with a major stem cell discovery</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-166723 post type-post status-publish format-standard has-post-thumbnail category-regenerative-medicine category-stem-cell-technologies category-stem-cells tag-epscs tag-expanded-potential-stem-cells tag-friedrich-loeffler-institute tag-li-ka-shing-faculty-of-medicine tag-regenerative-medicine tag-stem-cell-discovery tag-stem-cells tag-wellcome-trust-sanger-institute"itemscope itemtype="http://schema.org/Article"> <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111-300x132.jpg"> <meta itemprop="width" content="300"> <meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/06/Innovation-Toronto.png"> <meta itemprop="width" content="548"> <meta itemprop="height" content="45"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2019-06-05T04:00:38-04:00"/>
<meta itemprop="dateModified" content="2019-06-04T23:48:33-04:00"/>
<h1 class="post-tile entry-title" itemprop="headline">Boosting research into development and regenerative medicine with a major stem cell discovery</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2019-06-05T04:00:38-04:00" class="updated">June 05, 2019</time></span><span>In: <a href="https://www.innovationtoronto.com/category/regenerative-medicine/" title="View all posts in regenerative medicine">regenerative medicine</a>, <a href="https://www.innovationtoronto.com/category/stem-cell-technologies/" title="View all posts in stem cell technologies">stem cell technologies</a>, <a href="https://www.innovationtoronto.com/category/stem-cells/" title="View all posts in stem cells">stem cells</a></span><span><a href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae39cb1b1adaab7b0b9feacbbadbbbfacbdb6feb7b0aab1febabba8bbb2b1aeb3bbb0aafebfb0bafeacbbb9bbb0bbacbfaab7a8bbfeb3bbbab7bdb7b0bbfea9b7aab6febffeb3bfb4b1acfeadaabbb3febdbbb2b2febab7adbdb1a8bbaca7f8bcb1baa7e39cb1b1adaab7b0b9feacbbadbbbfacbdb6feb7b0aab1febabba8bbb2b1aeb3bbb0aafebfb0bafeacbbb9bbb0bbacbfaab7a8bbfeb3bbbab7bdb7b0bbfea9b7aab6febffeb3bfb4b1acfeadaabbb3febdbbb2b2febab7adbdb1a8bbaca7feb6aaaaaeade4f1f1a9a9a9f0b7b0b0b1a8bfaab7b1b0aab1acb1b0aab1f0bdb1b3f1eceeefe7f1eee8f1bcb1b1adaab7b0b9f3acbbadbbbfacbdb6f3b7b0aab1f3babba8bbb2b1aeb3bbb0aaf3bfb0baf3acbbb9bbb0bbacbfaab7a8bbf3b3bbbab7bdb7b0bbf3a9b7aab6f3bff3b3bfb4b1acf3adaabbb3f3bdbbb2b2f3bab7adbdb1a8bbaca7f1" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content"> <div id="attachment_166724" style="width: 1034px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-166724" data-attachment-id="166724" data-permalink="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/epsc_home111/" data-orig-file="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111.jpg" data-orig-size="1268,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="epsc_home111" data-image-description="" data-medium-file="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111-300x132.jpg" data-large-file="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111-1024x452.jpg" class="size-large wp-image-166724" src="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111-1024x452.jpg" alt="" width="1024" height="452" srcset="https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111-1024x452.jpg 1024w, https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111-300x132.jpg 300w, https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111-768x339.jpg 768w, https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111.jpg 1268w" sizes="(max-width: 1024px) 100vw, 1024px"/><p id="caption-attachment-166724" class="wp-caption-text">Pig EPSCs (expanded potential stem cells). Image credit: Xuefei Gao</p></div><h4>Expanded Potential Stem Cell lines of pig and human cells established</h4>
<p>A new approach has enabled researchers to create Expanded Potential Stem Cells (EPSCs) of both pig and human cells. These stem cells have the features of the very first cells in the developing embryo, and can develop into any type of cell. The research from LKS Faculty of Medicine of The University of Hong Kong (HKUMed), the Wellcome Sanger Institute, and the Friedrich-Loeffler-Institut in Germany offers incredible potential for studying human development and regenerative medicine.</p>
<p>The study published in <a class="munged" title="* This link opens in a new window" href="https://doi.org/10.1038/s41556-019-0333-2" target="_blank" rel="noopener noreferrer"><em>Nature Cell Biology</em></a> today (3rd June) is the first time scientists have been able to derive stem cells from early pig embryos. Domestic pigs have great potential for biomedical research because of their genetic and anatomical similarities to humans, including comparable organ sizes. Being able to genetically-modify pig stem cells will also be beneficial for animal health and food production.</p>
<p>Stem cells have the ability to develop into other cell types, and existing stem cell lines are already extremely useful for research into development, disease and treatments. However, currently available types of stem cell lines have limitations, and until now it has also not been possible to create embryonic stem cells from pigs and many other farm animals.</p>
<blockquote><p>“Scientists have been attempting to derive porcine embryonic stem cells for decades without much success. With our Expanded Potential Stem Cell technology, we have now successfully derived and characterised stem cells from porcine preimplantation embryos. We have also established similar human stem cells. Our study represents a significant advance in stem cell research.”</p>
<p><cite>Professor Pentao Liu, the leader of the study from the School of Biomedical Sciences and Stem Cell and Regenerative Medicine Consortium, HKUMed, and previously of the Wellcome Sanger Institute </cite></p></blockquote>
<p>Since human EPSCs can produce large numbers of placenta cells &#8211; called trophoblasts &#8211; they offer new opportunities to investigate pregnancy complications such as pre-eclampsia and miscarriages.</p>
<p>EPSCs come from culturing cells from the earliest stage of development, when the fertilised egg has only divided into 4 or 8 cells and the cells retain some totipotency &#8211; the ability to produce all cell types.</p>
<blockquote><p>“These EPSC stem cells possess developmental potency that is not generally seen in conventional embryonic or induced pluripotent stem cells. They have the potential to produce all embryonic and extra-embryonic cell lines – including those in the placenta and yolk sac, turning back the development clock to the very earliest cell type. These cells will enable researchers to study early embryonic development, miscarriage and developmental disorders.”</p>
<p><cite>Dr Xuefui Gao, a first author on the paper from HKUMed, and previously from the Wellcome Sanger Institute</cite></p></blockquote>
<p>The first EPSCs were created in 2017, when the group targeted key molecular pathways during very early development in mice. At these very earliest embryonic developmental stages, mammalian species are very similar and the cells are like a blank sheet of paper. This study has shown that it is possible to use the same approach to create human EPSCs and also to establish EPSCs from pigs &#8211; mammals that had previously been elusive to stem cell researchers.</p>
<blockquote><p>“Our porcine EPSCs isolated from pig embryos are the first well-characterized pig cell lines worldwide. EPSC’s great potential to develop into any type of cell provides important implications for developmental biology, regenerative medicine, organ transplantation, disease modelling, and screening for drugs.”</p>
<p><cite>Dr Monika Nowak-Imialek, an author on the paper from the Friedrich-Loeffler-Institut (FLI) in Germany</cite></p></blockquote>
<p><span style="color: #ff0000;">Learn more:</span> <a href="https://www.sanger.ac.uk/news/view/major-stem-cell-discovery-boost-research-development-and-regenerative-medicine" target="_blank" rel="noopener noreferrer">Major stem cell discovery to boost research into development and regenerative medicine</a></p>
<p>&nbsp;</p>
<div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-245cf776bb902e1"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element"> <div class="wpb_wrapper"> <h5 style="text-align: center;">The Latest on: <span style="color: #ff0000;">Stem cells</span></h5> <div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><p><a href="https://www.genengnews.com/news/expanded-potential-stem-cells-of-both-pig-and-human-cells-created/" target="_blank" class="headline-link">Expanded Potential Stem Cells of Both Pig and Human Cells Created - Genetic Engineering &amp; Biotechnology News</a></p><p class="link-content"><a href="https://www.genengnews.com/news/expanded-potential-stem-cells-of-both-pig-and-human-cells-created/" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://lh6.googleusercontent.com/proxy/zWbf8GxfMrMHcyr3DBas5Y6Ifv_cYH218K5P5vK-Gagov9TNXOlVTtP39YU7J9R8AzsbJ3KtnNdXkr2pzbm3SBocLxDZ6l_upIDJFQ7o7j8yszgKJ0r3zpXbcRXDqCYyqcmM1JK6dPNo9QA_=-w150-h150-c" class="thumb_left" width="80" height="80"></a><em class="publish_date">June 4, 2019</em> - Expanded Potential Stem Cells of Both Pig and Human Cells Created&nbsp;&nbsp;Genetic Engineering &amp; Biotechnology NewsF.D.A. Can Act Against Stem Cell Clinic, Judge Rules&nbsp;&nbsp;The New York TimesFDA wins groundbreaking case against for-profit stem cell company&nbsp;&nbsp;Washington PostFDA wins major victory in campaign against stem cell clinic&nbsp;&nbsp;CNNFDA wins case against stem cell clinic that blinded women&nbsp;&nbsp;NBC NewsView full coverage on Google News</p><div class="clearfix"></div></li><li><p><a href="https://news.harvard.edu/gazette/story/2019/06/breakthrough-harvard-research-shows-stem-cell-genes-can-be-edited-in-living-systems/" target="_blank" class="headline-link">Breakthrough Harvard research shows stem cell genes can be edited in living systems - Harvard Gazette</a></p><p class="link-content"><em class="publish_date">June 4, 2019</em> - Breakthrough Harvard research shows stem cell genes can be edited in living systems&nbsp;&nbsp;Harvard GazetteNew research led by Harvard scientist Amy Wagers has demonstrated that gene-editing machinery can be delivered straight to stem cells where they live, rather than in a dish. Published in Cell Reports, the findings have major implications for biotechnology research and the development of therapeutics for genetic diseases. &ldquo;If you want to change a genome to correct a disease-causing gene mutation, you have to change it in the relevant stem cells,&rdquo; said Wagers, the Forst Family Professor of Stem Cell and Regenerative Biology. &ldquo;If you don&rsquo;t change the stem cells, whatever cells you do fix may e...</p><div class="clearfix"></div></li><li><p><a href="https://medicalxpress.com/news/2019-06-major-stem-cell-discovery-boost.html" target="_blank" class="headline-link">Major stem cell discovery to boost research into development and regenerative medicine - Medical Xpress</a></p><p class="link-content"><em class="publish_date">June 3, 2019</em> - Major stem cell discovery to boost research into development and regenerative medicine&nbsp;&nbsp;Medical XpressPig EPSCs (expanded potential stem cells). Credit: Xuefei Gao A new approach has enabled researchers to create Expanded Potential Stem Cells (EPSCs) of both pig and human cells. These stem cells have the features of the first cells in the developing embryo, and can develop into any type of cell. The research from LKS Faculty of Medicine at The University of Hong Kong (HKUMed), the Wellcome Sanger Institute, and the Friedrich-Loeffler-Institut in Germany offers incredible potential for studying human development and regenerative medicine. The study published in Nature Cell Biology represents...</p><div class="clearfix"></div></li><li><p><a href="https://www.newscientist.com/article/2205241-stem-cell-patch-may-help-repair-damage-caused-by-heart-attacks/" target="_blank" class="headline-link">Stem cell patch may help repair damage caused by heart attacks - New Scientist News</a></p><p class="link-content"><em class="publish_date">June 4, 2019</em> - Stem cell patch may help repair damage caused by heart attacks&nbsp;&nbsp;New Scientist NewsBy New Scientist Staff and Press Association Patches could help repair damaged hearts British Heart Foundation/PA Wire Heart patches could provide a lifeline for hundreds of thousands of people after a heart attack. The patches are grown in a lab and could one day provide a way to help repair damaged hearts. Each patch consists of a thumb-sized piece of heart tissue (measuring 3 centimetres by 2 centimetres) contain up to 50 million human stem cells, programmed to turn into working heart muscle cells that beat. One or more patches could be implanted on to the heart of a someone who has had ...</p><div class="clearfix"></div></li><li><p><a href="https://www.drugtargetreview.com/news/44339/regenerative-medicine-research-boosted-by-stem-cell-discovery/" target="_blank" class="headline-link">Regenerative medicine research boosted by stem cell discovery - Drug Target Review</a></p><p class="link-content"><a href="https://www.drugtargetreview.com/news/44339/regenerative-medicine-research-boosted-by-stem-cell-discovery/" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://lh6.googleusercontent.com/proxy/3nMMn86MOC4qOjnFPV-FT76B7taWMM3cyOV9b4miQylGCXk_YVh6pSVvBovumY-XxJquLae9LYvQW5kyD2iOPhZ-znuAiwF5YTF8gT-urkTwIVWISsJZVDuWYKV2ANicPoSZgF8a9na7Ay5okw=-w150-h150-c" class="thumb_left" width="80" height="80"></a><em class="publish_date">June 4, 2019</em> - Regenerative medicine research boosted by stem cell discovery&nbsp;&nbsp;Drug Target ReviewA novel way to create Expanded Potential Stem Cells has generated opportunities to research regenerative medicine.</p><div class="clearfix"></div></li><li><p><a href="https://www.forbes.com/sites/nicolefisher/2019/06/03/arestemcellsthefutureofstroketreatment/" target="_blank" class="headline-link">Are Stem Cells The Future Of Stroke Treatment? - Forbes</a></p><p class="link-content"><em class="publish_date">June 3, 2019</em> - Are Stem Cells The Future Of Stroke Treatment?&nbsp;&nbsp;ForbesIn 2016, a 45-year-old road construction crew manager and former athlete named Sharon Thomas suffered an ischemic stroke so debilitating that her husband was told to seek long-term care for her in a nursing home. Sharon was unable to move or communicate. Her husband, John, was informed she would never talk, walk or care for herself again. But as Sharon remained in the ICU in Portland, Oregon, one of her doctors told John about a clinical trial for MultiStem &ndash; a stem cell therapy from Athersys. Together, they agreed to enroll her in the clinical trial. Because it was in Phase 2, there was a ...</p><div class="clearfix"></div></li><li><p><a href="https://nypost.com/2019/06/04/pumping-stem-cell-heart-patch-could-repair-damage-caused-by-heart-attacks/" target="_blank" class="headline-link">&lsquo;Pumping&rsquo; stem cell heart patch could repair damage caused by heart attacks - New York Post </a></p><p class="link-content"><em class="publish_date">June 4, 2019</em> - &lsquo;Pumping&rsquo; stem cell heart patch could repair damage caused by heart attacks&nbsp;&nbsp;New York Post A revolutionary &ldquo;pumping&rdquo; patch made of living human stem cells could help repair the damage caused by a heart attack, according to scientists &mdash; and it could be used on human patients in as little as two years. The thumb size patch, which is harvested from the patients&rsquo; own tissue, contains up to 50 million stem cells, according to the BBC. One or more of the patches are sewn into the heart, where they contract like a muscle and release chemicals that regenerate heart cells and increase the heart&rsquo;s pumping ability. After successful testing on rabbits, scientists from Imperial College London...</p><div class="clearfix"></div></li><li><p><a href="https://www.cardiovascularbusiness.com/topics/heart-failure/stem-cell-patches-rejuvenate-damaged-heart-muscle" target="_blank" class="headline-link">Stem cell patches rejuvenate damaged heart muscle after MI - Cardiovascular Business</a></p><p class="link-content"><a href="https://www.cardiovascularbusiness.com/topics/heart-failure/stem-cell-patches-rejuvenate-damaged-heart-muscle" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://lh3.googleusercontent.com/proxy/-7Hp5ZOsrxsSc7FZ7BW8ng5fJRHUOigX0sOa5AqEhFuiXths4f_CCtPodS5d_D9lNKFJE3VFlDc18QY8xo7emX-OjZHvxKWC8qm07hceOdJ0tCsThf42YfY4Wqokc10uvPWRONEvwh85EweVWxC4YalS1PPCwUfrpI4ruurJjA0eJpxmhMQ_DjXz7PwKLtVCFWfHCYitnsXMo0GxOMj_9TgFhkFbe7ZEB7gIBuouLA=-w150-h150-c" class="thumb_left" width="80" height="80"></a><em class="publish_date">June 4, 2019</em> - Stem cell patches rejuvenate damaged heart muscle after MI&nbsp;&nbsp;Cardiovascular BusinessResearchers at Imperial College London have developed a sew-on heart patch that leverages stem cells to support and repair heart muscle after a heart ...</p><div class="clearfix"></div></li><li><p><a href="https://www.fiercebiotech.com/research/nose-drop-adult-stem-cells-restores-sense-smell-mice" target="_blank" class="headline-link">Nose drop with adult stem cells restores sense of smell in mice - FierceBiotech</a></p><p class="link-content"><a href="https://www.fiercebiotech.com/research/nose-drop-adult-stem-cells-restores-sense-smell-mice" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://lh6.googleusercontent.com/proxy/bEVhJZBty4fVdeGKMZjoVSI9WR7JjrrJxkwBvNvxtIphK9igGaPZFOiL5wCA0nknh-TxDewQBAULFljs8HRR_G_L2mYTSMIxkwoIpzKDA2EKuvfXwVxToeBBuRFXM-ylEa8TOx9KmWkQMwk6lB7uZT5pxgnd=-w150-h150-c" class="thumb_left" width="80" height="80"></a><em class="publish_date">June 3, 2019</em> - Nose drop with adult stem cells restores sense of smell in mice&nbsp;&nbsp;FierceBiotechResearchers at the University of Miami Miller School of Medicine restored the sense of smell to genetically engineered mice with a nose drop containing globose ...</p><div class="clearfix"></div></li><li><p><a href="https://www.latimes.com/business/hiltzik/la-fi-hiltzik-california-stem-cell-20190531-story.html" target="_blank" class="headline-link">California&rsquo;s stem cell program faces an existential moment &mdash; and a chance for reform - Los Angeles Times</a></p><p class="link-content"><em class="publish_date">May 31, 2019</em> - California&rsquo;s stem cell program faces an existential moment &mdash; and a chance for reform&nbsp;&nbsp;Los Angeles TimesCalfornia's stem cell program needs a new infusion of state funds, and a rethinking of its mission.</p><div class="clearfix"></div></li></ul></div><p><em>via&nbsp;Google News</em></p>
<p>&nbsp;</p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-575cf776bbdd449"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element"> <div class="wpb_wrapper"> <h5 style="text-align: center;">The Latest on: <span style="color: #ff0000;">Stem cells</span></h5> <div class="feedzy-rss"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.medscape.com%2Fviewarticle%2F913932&amp;c=2437318186433077191&amp;mkt=en-us" target="_blank" rel="noopener">FDA Obtains Permanent Injunction Against US Stem Cell</a></span> <div class="rss_content"> <small> on June 4, 2019 at 6:18 pm </small> <p>A US District Court granted a permanent injunction requiring US Stem Cell Clinic to stop marketing adipose-derived stem cell treatments, which have been associated with severe complications in ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.upi.com%2FTop_News%2FUS%2F2019%2F06%2F04%2FFDA-scores-victory-in-lawsuit-to-regulate-stem-cell-treatments%2F7471559684529%2F&amp;c=8830929967905318694&amp;mkt=en-us" target="_blank" rel="noopener">FDA scores victory in lawsuit to regulate stem cell treatments</a></span> <div class="rss_content"> <small> on June 4, 2019 at 3:41 pm </small> <p>June 4 (UPI) --A federal judge in Florida has handed the U.S. Food and Drug Administration a victory in a case seeking to prevent unproven stem cell treatments from being used on patients. The Monday ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.nbcnews.com%2Fhealth%2Fhealth-news%2Ffda-wins-case-against-florida-stem-cell-clinic-harmed-three-n1013641&amp;c=16936877454766768197&amp;mkt=en-us" target="_blank" rel="noopener">FDA wins case against Florida stem cell clinic that harmed three women's vision</a></span> <div class="rss_content"> <small> on June 4, 2019 at 10:16 am </small> <p>The Food and Drug Administration has won a federal judge's backing for its efforts to crack down on the rapidly growing stem cell industry that promises all kinds of unproven treatments for serious ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.newscientist.com%2Farticle%2F2205241-stem-cell-patch-may-help-repair-damage-caused-by-heart-attacks%2F&amp;c=4366084809139823228&amp;mkt=en-us" target="_blank" rel="noopener">Stem cell patch may help repair damage caused by heart attacks</a></span> <div class="rss_content"> <small> on June 4, 2019 at 4:10 am </small> <p>Heart patches could provide a lifeline for hundreds of thousands of people after a heart attack. The patches are grown in a lab and could one day provide a way to help repair damaged hearts. Each ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.nature.com%2Farticles%2Fs41598-019-44720-3&amp;c=18009035201864099114&amp;mkt=en-us" target="_blank" rel="noopener">Hematopoietic stem and progenitor cell proliferation and differentiation requires the trithorax protein Ash2l</a></span> <div class="rss_content"> <small> on June 4, 2019 at 2:23 am </small> <p>Cell identity is defined by differential gene expression 1,2. This is achieved by the coordinated action of transcription factors and cofactors that control chromatin accessibility and the recruitment ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.latimes.com%2Fbusiness%2Fhiltzik%2Fla-fi-hiltzik-judge-stem-cells-20190603-story.html&amp;c=746861949144163746&amp;mkt=en-us" target="_blank" rel="noopener">Backing the FDA, a federal judge delivers a blow against bogus stem cell clinics</a></span> <div class="rss_content"> <small> on June 4, 2019 at 1:35 am </small> <p>In an important ruling protecting public health, a federal judge in Miami on Monday backed the Food and Drug Administration in its campaign to rein in stem cell clinics offering unproven and ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.theguardian.com%2Fsociety%2F2019%2Fjun%2F04%2Fstem-cell-patches-could-help-mend-hearts-after-heart-attack&amp;c=3377676504416466795&amp;mkt=en-us" target="_blank" rel="noopener">Stem cell patches could help mend hearts after heart attack</a></span> <div class="rss_content"> <small> on June 3, 2019 at 10:00 pm </small> <p>The patches contain up to 50m human stem cells programmed to turn into working heart muscle cells. Photograph: British Heart Foundation/PA Scientists have developed heart patches that could benefit ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.cnn.com%2F2019%2F06%2F03%2Fhealth%2Ffda-us-stem-cell-clinic-crackdown%2Findex.html&amp;c=15096430973364517933&amp;mkt=en-us" target="_blank" rel="noopener">FDA wins major victory in campaign against stem cell clinic</a></span> <div class="rss_content"> <small> on June 3, 2019 at 8:36 pm </small> <p>(CNN)The US Food and Drug Administration won a major legal victory in its ongoing effort to crack down on clinics marketing bogus and potentially hazardous stem cell products. On Monday, a federal ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.nytimes.com%2F2019%2F06%2F03%2Fhealth%2Fstem-cell-fda-regulate.html&amp;c=12384488631710306690&amp;mkt=en-us" target="_blank" rel="noopener">F.D.A. Can Act Against Stem Cell Clinic, Judge Rules</a></span> <div class="rss_content"> <small> on June 3, 2019 at 7:43 pm </small> <p>A federal judge on Monday struck a blow against the rapidly growing stem cell industry, ruling for the Food and Drug Administration in its efforts to halt treatments by U.S. Stem Cell, a clinic in ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=5E6F5D1A9AB14A8B8F99D2CABCDFF1AB&amp;url=https%3A%2F%2Fwww.washingtonpost.com%2Fhealth%2Ffda-wins-groundbreaking-case-against-for-profit-stem-cell-company%2F2019%2F06%2F03%2F498373fa-864e-11e9-98c1-e945ae5db8fb_story.html&amp;c=16886984049327372245&amp;mkt=en-us" target="_blank" rel="noopener">FDA wins groundbreaking case against for-profit stem cell company</a></span> <div class="rss_content"> <small> on June 3, 2019 at 4:10 pm </small> <p>In a decision expected to send a chill through the booming stem cell industry, a federal judge ruled in favor of the Food and Drug Administration on Monday in a lawsuit against a Florida-based stem ... [&hellip;]</p></div></li>
</ul></div><p><em>via&nbsp; Bing News</em></p>
<p>&nbsp;</p></div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-166723" class="share-twitter sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-166723" class="share-facebook sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-166723" class="share-linkedin sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-166723" class="share-pinterest sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-166723" class="share-skype sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20991777-166723-5cf776bbdebf6' data-src='https://widgets.wp.com/likes/#blog_id=20991777&amp;post_id=166723&amp;origin=www.innovationtoronto.com&amp;obj_id=20991777-166723-5cf776bbdebf6' data-name='like-post-frame-20991777-166723-5cf776bbdebf6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://www.innovationtoronto.com/tag/epscs/" rel="tag">EPSCs</a><a href="https://www.innovationtoronto.com/tag/expanded-potential-stem-cells/" rel="tag">Expanded Potential Stem Cells</a><a href="https://www.innovationtoronto.com/tag/friedrich-loeffler-institute/" rel="tag">Friedrich Loeffler Institute</a><a href="https://www.innovationtoronto.com/tag/li-ka-shing-faculty-of-medicine/" rel="tag">Li Ka Shing Faculty of Medicine</a><a href="https://www.innovationtoronto.com/tag/regenerative-medicine/" rel="tag">regenerative medicine</a><a href="https://www.innovationtoronto.com/tag/stem-cell-discovery/" rel="tag">stem cell discovery</a><a href="https://www.innovationtoronto.com/tag/stem-cells/" rel="tag">stem cells</a><a href="https://www.innovationtoronto.com/tag/wellcome-trust-sanger-institute/" rel="tag">wellcome trust sanger institute</a></div></div></div><h2 class="single-title">Related Articles</h2>
<div class="base-box single-box"> <ul class="single-related-posts"> <li> <a href="https://www.innovationtoronto.com/2019/05/could-skin-related-stem-cells-help-in-treating-neurodegenerative-diseases/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/stem1-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/05/stem1-610x380.jpg" alt="Could skin-related stem cells help in treating neurodegenerative diseases?"></a> <h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/05/could-skin-related-stem-cells-help-in-treating-neurodegenerative-diseases/">Could skin-related stem cells help in treating neurodegenerative diseases?</a></h4> <div class="mom-post-meta"> <time datetime="2019-05-08T05:30:02-04:00">May 08, 2019</time></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/04/3d-printed-artificial-tissues-will-help-to-heal-bone-and-cartilage-damaged-in-sports-related-injuries/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/03/0401_SCAFFOLD-1-RN-200hw6v-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/03/0401_SCAFFOLD-1-RN-200hw6v-600x380.jpg" alt="3D-printed artificial tissues will help to heal bone and cartilage damaged in sports-related injuries"></a> <h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/04/3d-printed-artificial-tissues-will-help-to-heal-bone-and-cartilage-damaged-in-sports-related-injuries/">3D-printed artificial tissues will help to heal bone and cartilage damaged in sports-related injuries</a></h4> <div class="mom-post-meta"> <time datetime="2019-04-01T03:00:35-04:00">April 01, 2019</time></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/03/genes-that-control-the-process-of-whole-body-regeneration/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/03/press_image_1_Andrew_R_Gehrke-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/03/press_image_1_Andrew_R_Gehrke-610x380.jpg" alt="Genes that control the process of whole-body regeneration"></a> <h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/03/genes-that-control-the-process-of-whole-body-regeneration/">Genes that control the process of whole-body regeneration</a></h4> <div class="mom-post-meta"> <time datetime="2019-03-16T01:00:01-04:00">March 16, 2019</time></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/03/rejuvenating-stem-cells-in-the-aging-brain-of-mice-improve-the-regeneration-of-injured-or-diseased-areas-in-the-brain/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/03/graphic_aging_brain_lcsb_reference-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/03/graphic_aging_brain_lcsb_reference-549x380.jpg" alt="Rejuvenating stem cells in the aging brain of mice improve the regeneration of injured or diseased areas in the brain"></a> <h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/03/rejuvenating-stem-cells-in-the-aging-brain-of-mice-improve-the-regeneration-of-injured-or-diseased-areas-in-the-brain/">Rejuvenating stem cells in the aging brain of mice improve the regeneration of injured or diseased areas in the brain</a></h4> <div class="mom-post-meta"> <time datetime="2019-03-03T04:30:19-04:00">March 03, 2019</time></div></li>
</ul></div><div id="comments" class="comments-area"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=166723&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=64082b79a73e9a6923d704456c6219441d7d2333#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F06%2Fboosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--<![endif]--> </form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="clear"></div></div><div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <div class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class='widgets-list-layout no-grav'>
<li> <a href="https://www.innovationtoronto.com/2019/06/can-ecstasy-mdma-help-to-treat-post-traumatic-stress-disorder-ptsd/" title="Can ecstasy (MDMA) help to treat post-traumatic stress disorder (PTSD)?" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Walsh-blog11.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Can ecstasy (MDMA) help to treat post-traumatic stress disorder (PTSD)?" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/06/can-ecstasy-mdma-help-to-treat-post-traumatic-stress-disorder-ptsd/" class="bump-view" data-bump-view="tp"> Can ecstasy (MDMA) help to treat post-traumatic stress disorder (PTSD)? </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2018/04/new-low-cost-aerogel-insulation-the-size-of-a-family-car-weighs-less-than-a-kilogram/" title="New low-cost aerogel insulation the size of a family car weighs less than a kilogram" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/04/Damselfly_October_2007_Osaka_Japan.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="New low-cost aerogel insulation the size of a family car weighs less than a kilogram" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2018/04/new-low-cost-aerogel-insulation-the-size-of-a-family-car-weighs-less-than-a-kilogram/" class="bump-view" data-bump-view="tp"> New low-cost aerogel insulation the size of a family car weighs less than a kilogram </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/06/drug-delivery-inside-the-human-body-using-submarines-that-dont-need-external-stimulus/" title="Drug delivery inside the human body using &quot;submarines&quot; that don&#039;t need external stimulus" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/190527microsubs_copy_311.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Drug delivery inside the human body using &quot;submarines&quot; that don&#039;t need external stimulus" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/06/drug-delivery-inside-the-human-body-using-submarines-that-dont-need-external-stimulus/" class="bump-view" data-bump-view="tp"> Drug delivery inside the human body using &quot;submarines&quot; that don&#039;t need external stimulus </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/06/a-neural-network-to-easily-spot-manipulated-photos-and-video/" title="A neural network to easily spot manipulated photos and video" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Outsmarting-deep-fakes-Researchers-devise-an-AI-driven-imaging-system-that-protects-authenticity111.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A neural network to easily spot manipulated photos and video" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/06/a-neural-network-to-easily-spot-manipulated-photos-and-video/" class="bump-view" data-bump-view="tp"> A neural network to easily spot manipulated photos and video </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/06/using-an-electrical-current-to-stimulate-the-left-rostrolateral-prefrontal-cortex-dramatically-improved-memory-performance/" title="Using an electrical current to stimulate the left rostrolateral prefrontal cortex dramatically improved memory performance" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/JesseRissmanphoto111.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Using an electrical current to stimulate the left rostrolateral prefrontal cortex dramatically improved memory performance" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/06/using-an-electrical-current-to-stimulate-the-left-rostrolateral-prefrontal-cortex-dramatically-improved-memory-performance/" class="bump-view" data-bump-view="tp"> Using an electrical current to stimulate the left rostrolateral prefrontal cortex dramatically improved memory performance </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/06/organic-laser-diodes-move-from-dream-to-reality-for-biosensing-displays-healthcare-and-optical-communications/" title="Organic laser diodes move from dream to reality for biosensing, displays, healthcare, and optical communications" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/organic-laser-diode.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Organic laser diodes move from dream to reality for biosensing, displays, healthcare, and optical communications" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/06/organic-laser-diodes-move-from-dream-to-reality-for-biosensing-displays-healthcare-and-optical-communications/" class="bump-view" data-bump-view="tp"> Organic laser diodes move from dream to reality for biosensing, displays, healthcare, and optical communications </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/06/a-new-compound-can-visualize-and-kill-antibiotic-resistant-superbugs/" title="A new compound can visualize and kill antibiotic-resistant superbugs" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/Gram-negative-bacteri-1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A new compound can visualize and kill antibiotic-resistant superbugs" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/06/a-new-compound-can-visualize-and-kill-antibiotic-resistant-superbugs/" class="bump-view" data-bump-view="tp"> A new compound can visualize and kill antibiotic-resistant superbugs </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/06/powering-wearable-sensors-and-electronics-with-human-movement-gets-practical/" title="Powering wearable sensors and electronics with human movement gets practical" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/06/0603_TRIBO-1-rn11.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Powering wearable sensors and electronics with human movement gets practical" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/06/powering-wearable-sensors-and-electronics-with-human-movement-gets-practical/" class="bump-view" data-bump-view="tp"> Powering wearable sensors and electronics with human movement gets practical </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/02/a-wave-energy-technology-is-being-developed-that-could-help-generate-low-cost-electricity-for-thousands-of-houses/" title="A wave energy technology is being developed that could help generate low-cost electricity for thousands of houses." class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/02/AR-171109972.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A wave energy technology is being developed that could help generate low-cost electricity for thousands of houses." data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/02/a-wave-energy-technology-is-being-developed-that-could-help-generate-low-cost-electricity-for-thousands-of-houses/" class="bump-view" data-bump-view="tp"> A wave energy technology is being developed that could help generate low-cost electricity for thousands of houses. </a></div></li>
</ul></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Discover More . . .</span></h3></div><div class="mom-posts-widget"> <div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2016/08/131767/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2016/08/energy-storage-market-potential-1-650x455.png" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/08/energy-storage-market-potential-1-650x455.png" alt="Waterloo chemists develop promising cheap, sustainable battery for grid energy storage" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2016/08/131767/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2016/08/energy-storage-market-potential-1-650x455.png" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/08/energy-storage-market-potential-1-650x455.png" alt="Waterloo chemists develop promising cheap, sustainable battery for grid energy storage" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2016/08/131767/">Waterloo chemists develop promising cheap, sustainable battery for grid energy storage</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2016-08-27T14:07:19-04:00" class="entry-date">August 27, 2016</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2018/03/this-milestone-in-human-genetics-and-genomics-signals-that-scientists-are-finally-entering-a-technological-phase-when-completing-the-human-genome-will-be-a-reality/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/03/11622986115_182e7f9e2e_b-90x60.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/03/11622986115_182e7f9e2e_b-90x60.jpg" alt="This milestone in human genetics and genomics signals that scientists are finally entering a technological phase when completing the human genome will be a reality" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2018/03/this-milestone-in-human-genetics-and-genomics-signals-that-scientists-are-finally-entering-a-technological-phase-when-completing-the-human-genome-will-be-a-reality/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/03/11622986115_182e7f9e2e_b-180x120.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/03/11622986115_182e7f9e2e_b-180x120.jpg" alt="This milestone in human genetics and genomics signals that scientists are finally entering a technological phase when completing the human genome will be a reality" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2018/03/this-milestone-in-human-genetics-and-genomics-signals-that-scientists-are-finally-entering-a-technological-phase-when-completing-the-human-genome-will-be-a-reality/">This milestone in human genetics and genomics signals that scientists are finally entering a technological phase when completing the human genome will be a reality</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2018-03-21T07:00:05-04:00" class="entry-date">March 21, 2018</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2019/03/the-ability-to-levitate-objects-on-many-scales-with-light/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/03/Harry-Atwater-Levitating-and-Moving-Objects-wi.width-450-90x60.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/03/Harry-Atwater-Levitating-and-Moving-Objects-wi.width-450-90x60.jpg" alt="The ability to levitate objects on many scales with light" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2019/03/the-ability-to-levitate-objects-on-many-scales-with-light/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/03/Harry-Atwater-Levitating-and-Moving-Objects-wi.width-450-180x120.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/03/Harry-Atwater-Levitating-and-Moving-Objects-wi.width-450-180x120.jpg" alt="The ability to levitate objects on many scales with light" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2019/03/the-ability-to-levitate-objects-on-many-scales-with-light/">The ability to levitate objects on many scales with light</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2019-03-21T03:00:36-04:00" class="entry-date">March 21, 2019</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/06/rslsteeper-launches-bebionic-fully-articulating-myo-electric-hand/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://c0378172.cdn.cloudfiles.rackspacecloud.com/bebionic.jpg" data-hidpi="http://c0378172.cdn.cloudfiles.rackspacecloud.com/bebionic.jpg" alt="RSLSteeper launches bebionic fully articulating myo-electric hand" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/06/rslsteeper-launches-bebionic-fully-articulating-myo-electric-hand/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://c0378172.cdn.cloudfiles.rackspacecloud.com/bebionic.jpg" data-hidpi="http://c0378172.cdn.cloudfiles.rackspacecloud.com/bebionic.jpg" alt="RSLSteeper launches bebionic fully articulating myo-electric hand" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2010/06/rslsteeper-launches-bebionic-fully-articulating-myo-electric-hand/">RSLSteeper launches bebionic fully articulating myo-electric hand</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2010-06-29T09:04:43-04:00" class="entry-date">June 29, 2010</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2012/06/self-assembling-nanocubes-for-next-generation-antennas-and-lenses/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2012/06/120613145402.jpg" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2012/06/120613145402.jpg" alt="Self-Assembling Nanocubes for Next Generation Antennas and Lenses" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2012/06/self-assembling-nanocubes-for-next-generation-antennas-and-lenses/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2012/06/120613145402.jpg" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2012/06/120613145402.jpg" alt="Self-Assembling Nanocubes for Next Generation Antennas and Lenses" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2012/06/self-assembling-nanocubes-for-next-generation-antennas-and-lenses/">Self-Assembling Nanocubes for Next Generation Antennas and Lenses</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2012-06-18T13:06:34-04:00" class="entry-date">June 18, 2012</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/10/rental-robots/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/5/57/Electrifly_yak_54_ep.jpg/300px-Electrifly_yak_54_ep.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/5/57/Electrifly_yak_54_ep.jpg/300px-Electrifly_yak_54_ep.jpg" alt="Rental Robots" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/10/rental-robots/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/5/57/Electrifly_yak_54_ep.jpg/300px-Electrifly_yak_54_ep.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/5/57/Electrifly_yak_54_ep.jpg/300px-Electrifly_yak_54_ep.jpg" alt="Rental Robots" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2011/10/rental-robots/">Rental Robots</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2011-10-05T21:15:41-04:00" class="entry-date">October 05, 2011</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2015/11/design-and-patenting-of-a-low-cost-offshore-wind-turbine/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2015/11/image-6.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2015/11/image-6.jpg" alt="Design and patenting of a low-cost offshore wind turbine" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2015/11/design-and-patenting-of-a-low-cost-offshore-wind-turbine/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2015/11/image-6.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2015/11/image-6.jpg" alt="Design and patenting of a low-cost offshore wind turbine" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2015/11/design-and-patenting-of-a-low-cost-offshore-wind-turbine/">Design and patenting of a low-cost offshore wind turbine</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2015-11-08T19:44:49-04:00" class="entry-date">November 08, 2015</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2014/11/ut-arlington-theatre-arts-research-provides-insight-into-human-behavior-for-scientists-engineers-who-build-social-robots/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2014/11/pepper-Courtesy-SoftBank.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2014/11/pepper-Courtesy-SoftBank.jpg" alt="UT Arlington Theatre Arts research provides insight into human behavior for scientists, engineers who build social robots" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2014/11/ut-arlington-theatre-arts-research-provides-insight-into-human-behavior-for-scientists-engineers-who-build-social-robots/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2014/11/pepper-Courtesy-SoftBank.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2014/11/pepper-Courtesy-SoftBank.jpg" alt="UT Arlington Theatre Arts research provides insight into human behavior for scientists, engineers who build social robots" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2014/11/ut-arlington-theatre-arts-research-provides-insight-into-human-behavior-for-scientists-engineers-who-build-social-robots/">UT Arlington Theatre Arts research provides insight into human behavior for scientists, engineers who build social robots</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2014-11-22T12:29:19-04:00" class="entry-date">November 22, 2014</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/08/new-screening-strategy-may-catch-ovarian-cancer-early-stages/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2013/08/300px-POvarianCA.png" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2013/08/300px-POvarianCA.png" alt="New Screening Strategy May Catch Ovarian Cancer at Early Stages" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/08/new-screening-strategy-may-catch-ovarian-cancer-early-stages/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2013/08/300px-POvarianCA.png" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2013/08/300px-POvarianCA.png" alt="New Screening Strategy May Catch Ovarian Cancer at Early Stages" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2013/08/new-screening-strategy-may-catch-ovarian-cancer-early-stages/">New Screening Strategy May Catch Ovarian Cancer at Early Stages</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2013-08-28T03:01:59-04:00" class="entry-date">August 28, 2013</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/10/gm-developing-vehicle-to-vehicle-and-vehicle-to-infrastructure-communications-systems/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://images.gizmag.com/hero/gm_connected.jpg" data-hidpi="http://images.gizmag.com/hero/gm_connected.jpg" alt="GM developing vehicle-to-vehicle and vehicle-to-infrastructure communications systems" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/10/gm-developing-vehicle-to-vehicle-and-vehicle-to-infrastructure-communications-systems/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://images.gizmag.com/hero/gm_connected.jpg" data-hidpi="http://images.gizmag.com/hero/gm_connected.jpg" alt="GM developing vehicle-to-vehicle and vehicle-to-infrastructure communications systems" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2011/10/gm-developing-vehicle-to-vehicle-and-vehicle-to-infrastructure-communications-systems/">GM developing vehicle-to-vehicle and vehicle-to-infrastructure communications systems</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2011-10-23T06:00:39-04:00" class="entry-date">October 23, 2011</span></div></div></div></div></div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Faces of Discovery</span></h3></div><div class="mom-posts-slide-widget type-image"> <div class="mpsw-slider"> <ul class="slides"> <li> <a href="https://www.innovationtoronto.com/2015/08/new-design-brings-worlds-first-solar-battery-to-performance-milestone/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2015/08/96625_web.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2015/08/96625_web.jpg" alt="New design brings world's first solar battery to performance milestone" width="265" height="168"> <p class="slide-caption">New design brings world&#8217;s first solar battery to performance milestone</p> </a> </li> <li> <a href="https://www.innovationtoronto.com/2018/05/finding-the-brain-switch-for-fear-boldness-and-courage-in-mice-for-now/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/05/image.img.620.high_-265x168.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/05/image.img.620.high_-265x168.jpg" alt="Finding the brain switch for fear, boldness and courage . . . in mice for now" width="265" height="168"> <p class="slide-caption">Finding the brain switch for fear, boldness and courage . . . in mice for now</p> </a> </li> <li> <a href="https://www.innovationtoronto.com/2015/08/scientists-from-ntu-singapore-find-electrifying-solution-to-sticky-problem/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2015/08/download-17.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2015/08/download-17.jpg" alt="Scientists from NTU Singapore find electrifying solution to sticky problem" width="265" height="168"> <p class="slide-caption">Scientists from NTU Singapore find electrifying solution to sticky problem</p> </a> </li> <li> <a href="https://www.innovationtoronto.com/2014/11/lab-breakthrough-can-lead-to-cheaper-biofuels-improved-crops-and-new-products-from-plants/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2014/10/labbreakthro.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2014/10/labbreakthro.jpg" alt="Lab breakthrough can lead to cheaper biofuels, improved crops, and new products from plants" width="265" height="168"> <p class="slide-caption">Lab breakthrough can lead to cheaper biofuels, improved crops, and new products from plants</p> </a> </li> <li> <a href="https://www.innovationtoronto.com/2017/03/a-new-approach-to-the-production-of-hydrogen-from-water-using-solar-energy/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2017/03/32958502470_1d8edfb1a9_k-e1489431046262.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2017/03/32958502470_1d8edfb1a9_k-e1489431046262.jpg" alt="A new approach to the production of hydrogen from water using solar energy" width="265" height="168"> <p class="slide-caption">A new approach to the production of hydrogen from water using solar energy</p> </a> </li> </ul></div></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_13860"><iframe style="display: block; margin: 0px auto;" id="_ytid_33642" data-origwidth="225" data-origheight="127" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#pbm6diOqpzg?enablejsapi=1&origin=http://www.innovationtoronto.com&autoplay=0&cc_load_policy=0&iv_load_policy=3&loop=0&modestbranding=1&rel=0&showinfo=0&fs=1&playsinline=0&autohide=2&hl=en_US&theme=dark&color=red&controls=2&index=0&" class="__youtube_prefs__ __youtube_prefs_widget__" title="YouTube player" data-epytgalleryid="epyt_gallery_13860" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">71</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="loading" width="16" height="11" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="pbm6diOqpzg" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/pbm6diOqpzg/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Triboelectric generator powers LEDs</div></div><div tabindex="0" role="button" data-videoid="FLLsG0S78ik" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/FLLsG0S78ik/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">[ICRA 2019] Neural Lander: Stable Drone Landing Control using Learned Dynamics</div></div><div tabindex="0" role="button" data-videoid="aXI4a_Nvcew" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/aXI4a_Nvcew/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Variational End-to-End Navigation and Localization</div></div><div tabindex="0" role="button" data-videoid="ExsUJ8WImDo" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/ExsUJ8WImDo/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Hot Shots</div></div><div tabindex="0" role="button" data-videoid="kihPhuk60-U" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/kihPhuk60-U/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Traffic with composite</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">71</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="loading" width="16" height="11" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></div></div></div></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>SUBSCRIBE</span></h3></div><div class="textwidget custom-html-widget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=InnovationToronto&amp;loc=en_US">Subscribe to Innovation Toronto by Email</a></div></div></div><div class="clear"></div></div></div><footer id="footer">
<div class="inner"> <div class="widget mom_custom_text"> <div class="custom_textwidget"> <div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-95cf776bc1eda4"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-4717235" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 24px; line-height: 24px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates from Universities &amp; Institutions" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Universities &amp; Institutions" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="false" data-loopcount="false" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div id="mpc_grid_posts_975cf776bc11d41" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_1" data-grid-cols="3"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/04/rice-university/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/11/rice-logo-300x118.jpg" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/04/rice-university/"><a href="https://www.innovationtoronto.com/2019/04/rice-university/" title="Read more about Rice University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2018/11/rice-logo.jpg" title="Rice University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/04/rice-university/" title="Rice University">Rice University</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/04/rice-university/" title="Rice University">Rice University</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/06/could-future-food-be-lab-grown-insect-meat/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/06/may31-insect-protein11-300x169.jpg" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/06/could-future-food-be-lab-grown-insect-meat/"><a href="https://www.innovationtoronto.com/2019/06/could-future-food-be-lab-grown-insect-meat/" title="Read more about Could future food be lab-grown insect meat?" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2019/06/may31-insect-protein11.jpg" title="Could future food be lab-grown insect meat?" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/06/could-future-food-be-lab-grown-insect-meat/" title="Could future food be lab-grown insect meat?">Could future food be lab-grown insect meat?</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/06/could-future-food-be-lab-grown-insect-meat/" title="Could future food be lab-grown insect meat?">Could future food be lab-grown insect meat?</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/11/UBC-Logo-300x160.jpg" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/"><a href="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/" title="Read more about University of British Columbia (UBC)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2018/11/UBC-Logo.jpg" title="University of British Columbia (UBC)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/" title="University of British Columbia (UBC)">University of British Columbia (UBC)</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/" title="University of British Columbia (UBC)">University of British Columbia (UBC)</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-colorado-boulder/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/09/boulder_logo-300x134.png" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-colorado-boulder/"><a href="https://www.innovationtoronto.com/2019/05/university-of-colorado-boulder/" title="Read more about University of Colorado Boulder" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2018/09/boulder_logo.png" title="University of Colorado Boulder" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-colorado-boulder/" title="University of Colorado Boulder">University of Colorado Boulder</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-colorado-boulder/" title="University of Colorado Boulder">University of Colorado Boulder</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/kyushu-university/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/flat1000x1000075f.u2111-286x300.jpg" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/kyushu-university/"><a href="https://www.innovationtoronto.com/2019/05/kyushu-university/" title="Read more about Kyushu University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2019/05/flat1000x1000075f.u2111.jpg" title="Kyushu University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/kyushu-university/" title="Kyushu University">Kyushu University</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/kyushu-university/" title="Kyushu University">Kyushu University</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-south-florida-usf/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/university_south_florida_logo_before_after1-300x125.png" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-south-florida-usf/"><a href="https://www.innovationtoronto.com/2019/05/university-of-south-florida-usf/" title="Read more about University of South Florida (USF)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2019/05/university_south_florida_logo_before_after1.png" title="University of South Florida (USF)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-south-florida-usf/" title="University of South Florida (USF)">University of South Florida (USF)</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-south-florida-usf/" title="University of South Florida (USF)">University of South Florida (USF)</a></h3></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_975cf776bc11d41" data-current="1" data-pages="34" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div></div></div><div class="clear"></div></div></footer> 
<div class="copyrights-area"> <div class="inner"> <p class="copyrights-text">Copyright 2019 Innovation Toronto </p> <div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px;}
.mpc-pagination-preset--default li{margin-right:20px;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555555;font-size:14px;text-align:center;text-transform:uppercase;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333333;}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555555;font-family:"Raleway" !important;font-size:14px;font-style:normal !important;font-weight:400 !important;line-height:1.25;text-align:left;text-transform:none;}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"]{margin-left:-20px;margin-bottom:-20px;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post__wrapper{margin-left:20px;margin-bottom:20px;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-post__content{background:#ffffff;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-post__content{padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-post__wrapper{border-top:0px;border-right:0px;border-bottom:0px;border-left:0px;border-color:#e5e5e5;border-style:solid;border-radius:0px;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-post__heading{color:#333333;font-size:14px;line-height:1.5;text-align:center;text-transform:uppercase;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-post__description{padding-top:10px;padding-bottom:15px;color:#888888;font-size:13px;line-height:1.7;text-align:center;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-post__meta{color:#888888;font-size:12px;line-height:1.5;text-align:center;text-transform:none;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-post__meta a{color:#888888;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-post__meta a:hover{color:#005ce6;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,0.95);}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-type--lightbox{color:#888888;font-size:36px;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-type--lightbox:hover{color:#005ce6;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-type--readmore{color:#888888;font-size:36px;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-type--readmore:hover{color:#005ce6;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-button{border-width:1px;border-color:#f3f3f3;border-style:solid;border-radius:5px;margin-bottom:6px;background:#f3f3f3;color:#888888;font-size:13px;line-height:1.5;text-align:center;text-transform:uppercase;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-button .mpc-button__icon{padding-top:8px;padding-bottom:8px;color:#333333;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-button .mpc-button__title{padding-top:8px;padding-bottom:8px;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-button .mpc-button__background{background:#005ce6;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-button:hover,.mpc-parent-hover:hover .mpc-button[data-id="mpc_grid_posts_975cf776bc11d41"],.mpc-active .mpc-button[data-id="mpc_grid_posts_975cf776bc11d41"]{border-color:#e0e0e0;}
.mpc-grid-posts[id="mpc_grid_posts_975cf776bc11d41"] .mpc-post .mpc-button:hover .mpc-button__title,.mpc-parent-hover:hover .mpc-button[data-id="mpc_grid_posts_975cf776bc11d41"] .mpc-button__title,.mpc-active .mpc-button[data-id="mpc_grid_posts_975cf776bc11d41"] .mpc-button__title{color:#ffffff;}</style>        
<div id="sharing_email" style="display: none;"> <form action="/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/1c25d7n/9myks.css" media="all"/>
<iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src='https://widgets.wp.com/likes/master.html?ver=201923#ver=201923' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=5.2.1' type='text/css' media='all'/>
</noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var _EPYT_={"ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"5c02d76186","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script>
<script>document.addEventListener('DOMContentLoaded', function (){
var commentForms=document.getElementsByClassName('jetpack_remote_comment');
for (var i=0; i < commentForms.length; i++){
commentForms[i].allowTransparency=false;
commentForms[i].scrolling='no';
}});</script>
<script>var _mpc_grid_posts_975cf776bc11d41_atts={"preset":"default","cols":"3","gap":"20","taxonomies":"114222","orderby":"modified","order":"DESC","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_color":"#333333","title_font_size":"14","title_font_line_height":"1.5","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_color":"#888888","meta_font_size":"12","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#888888","hover_meta_link_color":"#005ce6","date_font_color":"#777777","date_font_size":"12","date_font_line_height":"1.5","date_font_align":"left","description_font_color":"#888888","description_font_size":"13","description_font_line_height":"1.7","description_font_align":"center","description_padding_divider":"true","description_padding_css":"padding-top:10px;padding-bottom:15px;","background_color":"#ffffff","border_divider":"true","border_css":"border-top:0px;border-right:0px;border-bottom:0px;border-left:0px;border-color:#e5e5e5;border-style:solid;border-radius:0px;","padding_divider":"true","padding_css":"padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.95)","lightbox_icon":"etl etl-picture","lightbox_icon_color":"#888888","lightbox_icon_size":"36","hover_lightbox_color":"#005ce6","readmore_icon":"etl etl-expand","readmore_icon_color":"#888888","readmore_icon_size":"36","hover_readmore_color":"#005ce6","mpc_button__block":"true","mpc_button__font_color":"#888888","mpc_button__font_size":"13","mpc_button__font_line_height":"1.5","mpc_button__font_transform":"uppercase","mpc_button__font_align":"center","mpc_button__background_color":"#f3f3f3","mpc_button__border_css":"border-width:1px;border-color:#f3f3f3;border-style:solid;border-radius:5px;","mpc_button__padding_divider":"true","mpc_button__padding_css":"padding-top:8px;padding-bottom:8px;","mpc_button__margin_divider":"true","mpc_button__margin_css":"margin-bottom:6px;","mpc_button__hover_font_color":"#ffffff","mpc_button__hover_background_color":"#005ce6","mpc_button__hover_background_effect":"slide-left","mpc_button__hover_border_css":"border-color:#e0e0e0;","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__pag_margin_divider":"true"}, _mpc_grid_posts_975cf776bc11d41_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"6","target":"mpc_grid_posts_975cf776bc11d41","callback":"MPC_Grid_Posts"};</script>
<script>var momAjaxL={"url":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"d35c3c51e4","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script>var _mpc_ajax="https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php";
var _mpc_animations="0";
var _mpc_parallax="0";
var _mpc_scroll_to_id="1";</script>
<script>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"60c857addc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.innovationtoronto.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F06%2Fboosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script>
<script>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/bspwge8/9myks.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/d34xoyvw/9myks.js"></script><![endif]-->
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.innovationtoronto.com/#organization","name":"","url":"https://www.innovationtoronto.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.innovationtoronto.com/#website","url":"https://www.innovationtoronto.com/","name":"Innovation Toronto","publisher":{"@id":"https://www.innovationtoronto.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#webpage","url":"https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/","inLanguage":"en-US","name":"Boosting research into development and regenerative medicine with a major stem cell discovery - Innovation Toronto","isPartOf":{"@id":"https://www.innovationtoronto.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#primaryimage","url":"https://www.innovationtoronto.com/wp-content/uploads/2019/06/epsc_home111.jpg","width":1268,"height":560},"primaryImageOfPage":{"@id":"https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#primaryimage"},"datePublished":"2019-06-05T08:00:38+00:00","dateModified":"2019-06-05T03:48:33+00:00","description":"Provides important implications for developmental biology, regenerative medicine, organ transplantation, disease modelling, and screening for drugs"},{"@type":"Article","@id":"https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#article","isPartOf":{"@id":"https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#webpage"},"author":{"@id":"https://www.innovationtoronto.com/author/innovation/#author"},"headline":"Boosting research into development and regenerative medicine with a major stem cell discovery","datePublished":"2019-06-05T08:00:38+00:00","dateModified":"2019-06-05T03:48:33+00:00","commentCount":0,"mainEntityOfPage":"https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#webpage","publisher":{"@id":"https://www.innovationtoronto.com/#organization"},"image":{"@id":"https://www.innovationtoronto.com/2019/06/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery/#primaryimage"},"keywords":"EPSCs,Expanded Potential Stem Cells,Friedrich Loeffler Institute,Li Ka Shing Faculty of Medicine,regenerative medicine,stem cell discovery,stem cells,wellcome trust sanger institute","articleSection":"regenerative medicine,stem cell technologies,stem cells"},{"@type":["Person"],"@id":"https://www.innovationtoronto.com/author/innovation/#author","name":"innovation","sameAs":["https://twitter.com/innovation"]}]}</script>
<script>var $TS_VCSC_CurrentPluginRelease="5.2.8";var $TS_VCSC_CurrentComposerRelease="5.7";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://www.innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_Countdown_DaysLabel="Days";var $TS_VCSC_Countdown_DayLabel="Day";var $TS_VCSC_Countdown_HoursLabel="Hours";var $TS_VCSC_Countdown_HourLabel="Hour";var $TS_VCSC_Countdown_MinutesLabel="Minutes";var $TS_VCSC_Countdown_MinuteLabel="Minute";var $TS_VCSC_Countdown_SecondsLabel="Seconds";var $TS_VCSC_Countdown_SecondLabel="Second";</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/r252iam/9myks.js' type="text/javascript"></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){
if(window.atob!==undefined){
var Base64={decode: function(data){ return window.atob(data); }};}else{
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}
var osd_subscribes=document.querySelectorAll('.osd-subscribe');
for (var i=0, l=osd_subscribes.length; i < l; i++){
osd_subscribes[i].addEventListener('submit', subscribe);
}
function subscribe(ev){
ev.preventDefault();
var email=this.querySelector('input[name=email]');
var categories=this.querySelector('.osd-subscribe-categories').value;
var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=a27b627412&email="+email.value+"&categories="+categories;
var message=this.querySelector('.osd-subscribe-message');
var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";
if(email.value.replace(/\s/gi, "")===""){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}else if(HTMLInputElement.prototype.checkValidity!==undefined){
if(!email.checkValidity()){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}}
var xhr=new XMLHttpRequest();
xhr.open("POST", "https://www.innovationtoronto.com/wp-admin/admin-ajax.php");
xhr.setRequestHeader('content-type', 'application/x-www-form-urlencoded');
xhr.onreadystatechange=function(){
if(this.readyState===4&&this.status===200){
var response=null;
try {
response=JSON.parse(this.responseText);
if(response.return_code===0){
email.value="";
}
message.innerHTML=response.message;
} catch (error){
message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");
}}
}
xhr.send(data);
message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");
}})();</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.innovationtoronto.com\/2019\/06\/boosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery\/":166723};</script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/mosxm3h0/9myks.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/likes/queuehandler.min.js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/ff6tcy56/9myks.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/m0a6ji8w/9myks.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2.1'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/fdc81a2v/9myks.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-linkedin', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-telegram', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-skype', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-pocket', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function (){
var comm_par_el=document.getElementById('comment_parent'),
comm_par=(comm_par_el&&comm_par_el.value) ? comm_par_el.value:'',
frame=document.getElementById('jetpack_remote_comment'),
tellFrameNewParent;
tellFrameNewParent=function (){
if(comm_par){
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=166723&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=64082b79a73e9a6923d704456c6219441d7d2333#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F06%2Fboosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery%2F" + '&replytocom=' + parseInt(comm_par, 10).toString();
}else{
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=166723&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=64082b79a73e9a6923d704456c6219441d7d2333#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F06%2Fboosting-research-into-development-and-regenerative-medicine-with-a-major-stem-cell-discovery%2F";
}};
document.addEventListener('DOMContentLoaded', function (){
var iframe_url="https:\/\/jetpack.wordpress.com";
if(window.postMessage){
if(document.addEventListener){
window.addEventListener('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}else if(document.attachEvent){
window.attachEvent('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}}
})
})();</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'20991777',post:'166723',tz:'-4',srv:'www.innovationtoronto.com'} ]);
_stq.push([ 'clickTrackerInit', '20991777', '166723' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function($){
$('.e3lanat-rotator-id-126 .mom-e3lanat-inner').imagesLoaded(function(){
jQuery('.e3lanat-rotator-id-126 .mom-e3lanat-inner').boxSlider({
autoScroll: true,
timeout: 5000,
speed: 800,
effect: 'scrollVert3d',
pauseOnHover: true,
next:'.e3lanat-rotator-id-126 .adr-next',
prev: '.e3lanat-rotator-id-126 .adr-prev'
});
});
});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function ($){
jQuery('.mpsw-slider').flexslider({
animation:'fade',
controlNav: false,
smoothHeight: true,
prevText: '',
nextText: '',
slideshow: 1,
slideshowSpeed: 5000,
});
});});</script>
</body>
</html><!-- WP Fastest Cache file was created in 4.2347898483276 seconds, on 05-06-19 4:01:01 -->