<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Wearable electronic components can now be incorporated directly into fabrics - Innovation Toronto</title>
<script src="/cdn-cgi/apps/head/tAASLsLL3gJQqyDOW4sLTMSQRpg.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php">
<meta property="og:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115.jpg"/>
<meta property="og:image:width" content="1024"/>
<meta property="og:image:height" content="1024"/>
<meta property="og:title" content="Wearable electronic components can now be incorporated directly into fabrics"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Washable, wearable ‘batteries’: based on cheap, safe and environmentally-friendly inks and woven directly into fabrics, have been developed by researchers at the University of Cambridge. Turning texti"/>
<meta property="og:url" content="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/"/>
<meta property="og:site_name" content="Innovation Toronto"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href=""/>
<link rel="apple-touch-icon" href="https://www.innovationtoronto.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png"/>
<link rel="pingback" href="https://www.innovationtoronto.com/xmlrpc.php"/>
<meta name="description" content="Turning textiles into functional energy storage elements can open up an entirely new set of applications"/>
<link rel="canonical" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Turning textiles into functional energy storage elements can open up an entirely new set of applications"/>
<meta name="twitter:title" content="Wearable electronic components can now be incorporated directly into fabrics - Innovation Toronto"/>
<meta name="twitter:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115.jpg"/>
<meta name="twitter:creator" content="@innovation"/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Feed" href="https://www.innovationtoronto.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Comments Feed" href="https://www.innovationtoronto.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Innovation Toronto &raquo; Wearable electronic components can now be incorporated directly into fabrics Comments Feed" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/feed/"/>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/7w94st4z/3nvz.css" media="all"/>
<style id='__EPYT__style-inline-css'>.epyt-gallery-thumb{width:20%;}
@media (min-width:0px) and (max-width: 767px) {
.epyt-gallery-rowbreak{display:none;}
.epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb{width:100% !important;}
}</style>
<style>.lity{z-index:9990;position:fixed;top:0;right:0;bottom:0;left:0;white-space:nowrap;background:#0b0b0b;background:rgba(0,0,0,0.9);outline:none!important;opacity:0;-webkit-transition:opacity .3s ease;-o-transition:opacity .3s ease;transition:opacity .3s ease}
.lity.lity-opened{opacity:1}
.lity.lity-closed{opacity:0}
.lity *{-webkit-box-sizing:border-box;-moz-box-sizing:border-box;box-sizing:border-box}
.lity-wrap{z-index:9990;position:fixed;top:0;right:0;bottom:0;left:0;text-align:center;outline:none!important}
.lity-wrap:before{content:'';display:inline-block;height:100%;vertical-align:middle;margin-right:-0.25em}
.lity-loader{z-index:9991;color:#fff;position:absolute;top:50%;margin-top:-0.8em;width:100%;text-align:center;font-size:14px;font-family:Arial,Helvetica,sans-serif;opacity:0;-webkit-transition:opacity .3s ease;-o-transition:opacity .3s ease;transition:opacity .3s ease}
.lity-loading .lity-loader{opacity:1}
.lity-container{z-index:9992;position:relative;text-align:left;vertical-align:middle;display:inline-block;white-space:normal;max-width:100%;max-height:100%;outline:none!important}
.lity-content{z-index:9993;width:100%;-webkit-transform:scale(1);-ms-transform:scale(1);-o-transform:scale(1);transform:scale(1);-webkit-transition:-webkit-transform .3s ease;-o-transition:-o-transform .3s ease;transition:transform .3s ease}
.lity-loading .lity-content,.lity-closed .lity-content{-webkit-transform:scale(0.8);-ms-transform:scale(0.8);-o-transform:scale(0.8);transform:scale(0.8)}
.lity-content:after{content:'';position:absolute;left:0;top:0;bottom:0;display:block;right:0;width:auto;height:auto;z-index:-1;-webkit-box-shadow:0 0 8px rgba(0,0,0,0.6);box-shadow:0 0 8px rgba(0,0,0,0.6)}
.lity-close{z-index:9994;width:35px;height:35px;position:fixed;right:0;top:0;-webkit-appearance:none;cursor:pointer;text-decoration:none;text-align:center;padding:0;color:#fff;font-style:normal;font-size:35px;font-family:Arial,Baskerville,monospace;line-height:35px;text-shadow:0 1px 2px rgba(0,0,0,0.6);border:0;background:0;outline:0;-webkit-box-shadow:none;box-shadow:none}
.lity-close::-moz-focus-inner{border:0;padding:0}
.lity-close:hover,.lity-close:focus,.lity-close:active,.lity-close:visited{text-decoration:none;text-align:center;padding:0;color:#fff;font-style:normal;font-size:35px;font-family:Arial,Baskerville,monospace;line-height:35px;text-shadow:0 1px 2px rgba(0,0,0,0.6);border:0;background:0;outline:0;-webkit-box-shadow:none;box-shadow:none}
.lity-close:active{top:1px}
.lity-image img{max-width:100%;display:block;line-height:0;border:0}
.lity-iframe .lity-container{width:100%;max-width:964px}
.lity-iframe-container{width:100%;height:0;padding-top:56.25%;overflow:auto;pointer-events:auto;-webkit-transform:translateZ(0);transform:translateZ(0);-webkit-overflow-scrolling:touch}
.lity-iframe-container iframe{position:absolute;display:block;top:0;left:0;width:100%;height:100%;-webkit-box-shadow:0 0 8px rgba(0,0,0,0.6);box-shadow:0 0 8px rgba(0,0,0,0.6);background:#000}
.lity-hide{display:none}</style>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://www.innovationtoronto.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.innovationtoronto.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.innovationtoronto.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.2"/>
<link rel='shortlink' href='https://wp.me/p1q4V3-GZZ'/>
<link rel="alternate" type="application/json+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F05%2Fwearable-electronic-components-can-now-be-incorporated-directly-into-fabrics%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.innovationtoronto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F05%2Fwearable-electronic-components-can-now-be-incorporated-directly-into-fabrics%2F&#038;format=xml"/>
<style>.has-post-thumbnail img.wp-post-image, 
.attachment-twentyseventeen-featured-image.wp-post-image{display:none !important;}</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.innovationtoronto.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<meta property="og:type" content="article"/>
<meta property="og:title" content="Wearable electronic components can now be incorporated directly into fabrics"/>
<meta property="og:url" content="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/"/>
<meta property="og:description" content="Washable, wearable ‘batteries’: based on cheap, safe and environmentally-friendly inks and woven directly into fabrics, have been developed by researchers at the University of Cambridge. Turning te…"/>
<meta property="article:published_time" content="2019-05-18T05:00:03+00:00"/>
<meta property="article:modified_time" content="2019-05-18T02:28:32+00:00"/>
<meta property="og:site_name" content="Innovation Toronto"/>
<meta property="og:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115.jpg"/>
<meta property="og:image:width" content="885"/>
<meta property="og:image:height" content="432"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:creator" content="@Innovation2"/>
<meta name="twitter:site" content="@innovation2"/>
<meta name="twitter:text:title" content="Wearable electronic components can now be incorporated directly into fabrics"/>
<meta name="twitter:image" content="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<style id="wp-custom-css">a.headline-link{font-weight:bold;}
.wpgnews_widget_links>li{border-bottom:1px solid #eee;}</style>
<style title="dynamic-css" class="options-output">body{color:#8e8e8e;}
body, body.layout-boxed{background-color:transparent;}
a, h1 a:hover, h2 a:hover, h3 a:hover, h4 a:hover, h5 a:hover, h6 a:hover,
.news-ticker li a:hover, .mom-post-meta a:hover, .news-box .older-articles ul li a:hover,
.news-box .nb1-older-articles ul li a:hover, .mom-login-widget .lw-user-info a:hover strong,
.mpsw-slider ul.slides li .slide-caption:hover, .tagcloud a:hover, .mom-recent-comments .author_comment h4 span a:hover,
.widget .twiter-list ul.twiter-buttons li a:hover, .copyrights-text a:hover, ul.main-menu li.mom_mega .mega_col_title  a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest li a:hover,
#navigation .main-menu > li .cats-mega-wrap .subcat .mom-cat-latest .view_all_posts:hover,
.base-box .read-more-link, .widget ul li a:hover, .main_tabs .tabs a.current, .button:hover,
.weather-widget .next-days .day-summary .d-date span.dn, .np-posts ul li .details .link:hover,
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover,
.single-author-box .articles-count, .star-rating, .blog-post .bp-head .bp-meta a:hover, ul.main-menu > li:not(.mom_mega) ul.sub-menu li a:hover,
.not-found-wrap .ops, #bbpress-forums a,
#navigation .main-menu > li:hover > a, #navigation .main-menu > li.current-menu-item > a, #navigation .main-menu > li.current-menu-ancestor > a,
#navigation .main-menu > li:hover > a:before, #navigation .main-menu > li.current-menu-item > a:before, #navigation .main-menu > li.current-menu-ancestor > a:before,
#navigation ul.device-menu li.dm-active > a, #navigation .device-menu li.dm-active > .responsive-caret, .widget li:hover .cat_num, .news-ticker li i, .mom_breadcrumb .sep, .scrollToTop:hover,
ul.products li .mom_product_thumbnail .mom_woo_cart_bt .button:hover, .main_tabs .tabs li.active > a, .toggle_active .toggle_icon:before, #navigation .nav-button.active, .mom-main-color, .mom-main-color a,
#buddypress div#item-header div#item-meta a, #buddypress div#subnav.item-list-tabs ul li.selected a, #buddypress div#subnav.item-list-tabs ul li.current a, #buddypress div.item-list-tabs ul li span, #buddypress div#object-nav.item-list-tabs ul li.selected a, #buddypress div#object-nav.item-list-tabs ul li.current a, .mom_bp_tabbed_widgets .main_tabs .tabs a.selected, #buddypress div.activity-meta a.button, .generic-button a, .top_banner a{color:#003070;}
.mom-social-icons li a.vector_icon:hover, .owl-dot.active span, .feature-slider .fs-nav .selected, #navigation .nav-button.nav-cart span.numofitems{background:#003070;}
#comments .single-comment .comment-content .comment-reply-link:hover, #comments .single-comment .comment-content .comment-edit-link:hover, .post.sticky{border-color:#003070;}
h1, h2, h3, h4, h5, h6{color:#003070;}
.base-box .read-more-link, .read-more-link{color:#003070;}
{color:#003070;}
.current_time{background-color:#003070;}
{color:#ffffff;}
#footer{background-color:#ffffff;}
#footer .widget .widget-title{color:#003070;}</style><style>body, body.layout-boxed{background-image:none;}
.header > .inner, .header .logo{line-height:175px;height:175px;}
.news-box .nb-item-meta a:hover{color:#003070 !important;}</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1;}</style></noscript>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length > Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(s.c(e,pageload)){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery !="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-165291 single-format-standard right-sidebar singular fade-imgs-in-appear sticky_navigation_on navigation_highlight_ancestor ticker_has_live_time one-side-wide both-sidebars smooth_scroll_enable open_images_in_lightbox show_secondary_sidebar_on_ipad wpb-js-composer js-comp-ver-5.7 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="boxed-wrap clearfix"> <div id="header-wrapper"> <div class="topbar"> <div class="inner"> <div class="top-left-content"></div><div class="top-right-content"> <ul class="mom-social-icons"> <li class="twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></li> <li class="youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></li> <li class="pinterest"><a target="_blank" class="vector_icon" href="http://www.pinterest.ca/innovation2/pins/"><i class="fa-icon-pinterest"></i></a></li> <li class="rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></li> </ul></div></div></div><header class="header" itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
<div class="inner"> <div class="logo"> <a href="https://www.innovationtoronto.com"> <img src="https://www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-regular.fw_.png" alt="Innovation Toronto" width="548" height="45"/> <img class="mom_retina_logo" src="https://www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-retina.fw_.png" width="548" height="45" alt="Innovation Toronto"/> </a></div><div class="header-right"> <div class="mom-e3lanat-wrap"> <div class="mom-e3lanat e3lanat-layout-rotator e3lanat-rotator-id-970" style="margin-bottom:-14px;width:600px; height:90px;"> <div class="mom-e3lanat-inner"> <div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img src="https://www.innovationtoronto.com/wp-content/uploads/2019/02/600-Daily.jpg" alt="1" width="600" height="90"></a></div><div class="mom-e3lan" data-id="157625" style="margin-bottom:14px;"> <a href="#" target=""><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/02/600-Search.jpg" alt="ad" width="600" height="90"></a></div></div></div></div></div><div class="clear"></div></div></header></div><nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide">
<div class="navigation-inner"> <div class="inner"> <ul id="menu-updates" class="main-menu mom_visibility_desktop"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li> <li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li> <li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li> </ul> <div class="device-menu-wrap mom_visibility_device"> <div id="menu-holder" class="device-menu-holder"> <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i></div><ul id="menu-updates-1" class="device-menu mom_visibility_device"><li id="menu-item-123321" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/us/"><i class="fa-icon-bullseye"></i>About Us</a></li>
<li id="menu-item-164003" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/institutions/"><i class="momizat-icon-library"></i>Universities and Research Institutions</a></li>
<li id="menu-item-164480" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item menu-item-depth-0"><a href="https://www.innovationtoronto.com/privacy-policy-2/"><i class="momizat-icon-bullhorn"></i>Privacy Policy</a></li>
</ul></div><div class="nav-buttons"> <span class="nav-button nav-search"> <i class="fa-icon-search"></i> </span> <div class="nb-inner-wrap search-wrap border-box"> <div class="nb-inner sw-inner"> <div class="search-form mom-search-form"> <form method="get" action="https://www.innovationtoronto.com"> <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s"> <button class="button" type="submit"><i class="fa-icon-search"></i></button> </form> <span class="sf-loading"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span></div><div class="ajax_search_results"></div></div></div><span class="nav-button nav-social-button twitter"><a target="_blank" class="vector_icon" href="https://twitter.com/Innovation2"><i class="fa-icon-twitter"></i></a></span>
<span class="nav-button nav-social-button youtube"><a target="_blank" class="vector_icon" href="https://www.youtube.com/playlist?list=PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ"><i class="fa-icon-youtube"></i></a></span>
<span class="nav-button nav-social-button rss"><a target="_blank" class="vector_icon" href="https://www.innovationtoronto.com/feed/"><i class="fa-icon-rss"></i></a></span></div></div></div></nav> 
<div class="boxed-content-wrapper clearfix"> <div class="nav-shaddow"></div><div style="margin-top:-17px; margin-bottom:20px;"></div><div class="inner"> <div class="breaking-news"> <div class="the_ticker"> <div class="bn-title"><span>The Latest</span></div><div class="news-ticker" data-timeout="5000"> <ul> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/">Wearable electronic components can now be incorporated directly into fabrics</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/">University of British Columbia (UBC)</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/hyperdimensional-computing-theory-could-change-the-way-ai-works-by-helping-robots-to-remember/">Hyperdimensional computing theory could change the way AI works by helping robots to remember</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/a-specialized-microscope-that-could-both-diagnose-diseases-and-perform-incredibly-precise-surgery-all-without-cutting-skin/">A laser microscope that could both diagnose diseases and perform incredibly precise surgery—all without cutting skin</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/unlocking-the-potential-for-a-hydrogen-powered-vehicle-revolution-with-efficient-hydrogen-storage/">Unlocking the potential for a hydrogen powered vehicle revolution with efficient hydrogen storage</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/a-new-framework-for-deep-neural-networks-improves-continual-learning-for-artificial-intelligence/">A new framework for deep neural networks improves continual learning for artificial intelligence</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/a-clinical-trial-that-provided-proactive-personalized-care-to-participants-detected-overlooked-health-conditions-and-risks/">A clinical trial that provided proactive personalized care to participants detected overlooked health conditions and risks</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/a-potassium-oxygen-battery-will-cost-about-44-per-kilowatt-hour-vs-100-per-kilowatt-hour-for-lithium-ion/">A potassium-oxygen battery will cost about $44 per kilowatt hour vs $100 per kilowatt hour for lithium ion</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/low-humidity-environments-are-a-key-factor-in-getting-the-flu-and-perhaps-even-dying-from-it/">Low humidity environments are a key factor in getting the flu and perhaps even dying from it</a></li> <li><i class="fa-icon-double-angle-right"></i><a href="https://www.innovationtoronto.com/2019/05/the-bacteria-that-produce-ten-percent-of-the-oxygen-we-breathe-are-susceptible-to-plastic-pollution/">The bacteria that produce ten percent of the oxygen we breathe are susceptible to plastic pollution</a></li> </ul></div></div><span class="current_time"><span></span> </span></div></div><div class="inner"> <div class="main_container"> <div class="main-col"> <div class="category-title"> <div class="mom_breadcrumb breadcrumb breadcrumbs"><div class="breadcrumbs-plus"> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/" class="home"><span itemprop="title">Home</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.innovationtoronto.com/category/energy-storage/" title="energy storage"><span itemprop="title">energy storage</span></a></span> <span class='separator'><i class="sep fa-icon-double-angle-right"></i></span> <span itemprop="name">Wearable electronic components can now be incorporated directly into fabrics</span></div></div></div><div class="base-box blog-post p-single bp-horizontal-share post-165291 post type-post status-publish format-standard has-post-thumbnail category-energy-storage category-energy-storage-devices category-graphene category-wearable-electronics tag-energy-storage tag-graphene tag-jiangnan-university tag-university-of-cambridge tag-wearable-battery-like-devices tag-wearable-electronic-components tag-wearable-textile-devices"itemscope itemtype="http://schema.org/Article"> <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115-300x146.jpg"> <meta itemprop="width" content="300"> <meta itemprop="height" content="300"></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/"/>
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.innovationtoronto.com/wp-content/uploads/2018/07/IT-Logo-regular.fw_.png"> <meta itemprop="width" content="548"> <meta itemprop="height" content="45"></div><meta itemprop="name" content="Innovation Toronto"></div><meta itemprop="datePublished" content="2019-05-18T01:00:03-04:00"/>
<meta itemprop="dateModified" content="2019-05-17T22:28:32-04:00"/>
<h1 class="post-tile entry-title" itemprop="headline">Wearable electronic components can now be incorporated directly into fabrics</h1>
<div class="mom-post-meta single-post-meta"><span>on: <time datetime="2019-05-18T01:00:03-04:00" class="updated">May 18, 2019</time></span><span>In: <a href="https://www.innovationtoronto.com/category/energy-storage/" title="View all posts in energy storage">energy storage</a>, <a href="https://www.innovationtoronto.com/category/energy-storage-devices/" title="View all posts in energy storage devices">energy storage devices</a>, <a href="https://www.innovationtoronto.com/category/graphene/" title="View all posts in graphene">graphene</a>, <a href="https://www.innovationtoronto.com/category/wearable-electronics/" title="View all posts in wearable electronics">wearable electronics</a></span><span><a href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="/cdn-cgi/l/email-protection#28175b5d4a424d4b5c157f4d495a494a444d084d444d4b5c5a4746414b084b47455847464d465c5b084b49460846475f084a4d0841464b475a58475a495c4d4c084c415a4d4b5c44510841465c47084e494a5a414b5b0e4a474c51157f4d495a494a444d084d444d4b5c5a4746414b084b47455847464d465c5b084b49460846475f084a4d0841464b475a58475a495c4d4c084c415a4d4b5c44510841465c47084e494a5a414b5b08405c5c585b1207075f5f5f06414646475e495c4147465c475a47465c47064b4745071a18191107181d075f4d495a494a444d054d444d4b5c5a4746414b054b47455847464d465c5b054b49460546475f054a4d0541464b475a58475a495c4d4c054c415a4d4b5c44510541465c47054e494a5a414b5b07" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content"> <div class="field field-name-field-content-summary field-type-text-with-summary field-label-hidden"> <div class="field-items"> <div class="field-item even"> <div id="attachment_165292" style="width: 895px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-165292" data-attachment-id="165292" data-permalink="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/crop_115/" data-orig-file="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115.jpg" data-orig-size="885,432" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crop_115" data-image-description="" data-medium-file="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115-300x146.jpg" data-large-file="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115.jpg" class="size-full wp-image-165292" src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115.jpg" alt="" width="885" height="432" srcset="https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115.jpg 885w, https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115-300x146.jpg 300w, https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115-768x375.jpg 768w" sizes="(max-width: 885px) 100vw, 885px"/><p id="caption-attachment-165292" class="wp-caption-text">via University of Cambridge</p></div><h4>Washable, wearable ‘batteries’: based on cheap, safe and environmentally-friendly inks and woven directly into fabrics, have been developed by researchers at the University of Cambridge.</h4></div></div></div><blockquote class="clearfix cam-float-right">
<p class="cam-quote-mark">Turning textiles into functional energy storage elements can open up an entirely new set of applications</p>
<p><cite>Felice Torrisi</cite></p></blockquote>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"> <div class="field-items"> <div class="field-item even"> <p>Wearable electronic components incorporated directly into fabrics have been developed by researchers at the University of Cambridge. The devices could be used for flexible circuits, healthcare monitoring, energy conversion, and other applications.</p> <p>The Cambridge researchers, working in collaboration with colleagues at Jiangnan University in China, have shown how graphene – a two-dimensional form of carbon – and other related materials can be directly incorporated into fabrics to produce charge storage elements such as capacitors, paving the way to textile-based power supplies which are washable, flexible and comfortable to wear.</p> <p>The <a class="cam-external" href="https://pubs.rsc.org/en/content/articlelanding/2019/nr/c9nr00463g#!divAbstract" target="_blank" rel="noopener noreferrer">research</a>, published in the journal <em>Nanoscale</em>, demonstrates that graphene inks can be used in textiles able to store electrical charge and release it when required. The new textile electronic devices are based on low-cost, sustainable and scalable dyeing of polyester fabric. The inks are produced by standard solution processing techniques.</p> <p>Building on previous work by the same team, the researchers designed inks which can be directly coated onto a polyester fabric in a simple dyeing process. The versatility of the process allows various types of electronic components to be incorporated into the fabric.</p> <p>Most other wearable electronics rely on rigid electronic components mounted on plastic or textiles. These offer limited compatibility with the skin in many circumstances, are damaged when washed and are uncomfortable to wear because they are not breathable.</p> <p>“Other techniques to incorporate electronic components directly into textiles are expensive to produce and usually require toxic solvents, which makes them unsuitable to be worn,” said Dr Felice Torrisi from the Cambridge Graphene Centre, and the paper’s corresponding author. “Our inks are cheap, safe and environmentally-friendly, and can be combined to create electronic circuits by simply overlaying different fabrics made of two-dimensional materials on the fabric.”</p> <p>The researchers suspended individual graphene sheets in a low boiling point solvent, which is easily removed after deposition on the fabric, resulting in a thin and uniform conducting network made up of multiple graphene sheets. The subsequent overlay of several graphene and hexagonal boron nitride (h-BN) fabrics creates an active region, which enables charge storage. This sort of ‘battery’ on fabric is bendable and can withstand washing cycles in a normal washing machine.</p> <p>“Textile dyeing has been around for centuries using simple pigments, but our result demonstrates for the first time that inks based on graphene and related materials can be used to produce textiles that could store and release energy,” said co-author Professor Chaoxia Wang from Jiangnan University in China. “Our process is scalable and there are no fundamental obstacles to the technological development of wearable electronic devices both in terms of their complexity and performance.”</p> <p>The work done by the Cambridge researchers opens a number of commercial opportunities for ink based on two-dimensional materials, ranging from personal health and well-being technology, to wearable energy and data storage, military garments, wearable computing and fashion.</p> <p>“Turning textiles into functional energy storage elements can open up an entirely new set of applications, from body-energy harvesting and storage to the Internet of Things,” said Torrisi “In the future our clothes could incorporate these textile-based charge storage elements and power wearable textile devices.”</p> <p><span style="color: #ff0000;">Learn more:</span> <a href="https://www.cam.ac.uk/research/news/washable-wearable-battery-like-devices-could-be-woven-directly-into-clothes" target="_blank" rel="noopener noreferrer">Washable, wearable battery-like devices could be woven directly into clothes</a></p></div></div></div><p>&nbsp;</p>
<div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-845cdf916c442de"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element"> <div class="wpb_wrapper"> <h5 style="text-align: center;">The Latest on: <span style="color: #ff0000;">Wearable textile devices</span></h5> <div class="google_news_shortcode"><ul class="widget_links wpgnews_widget_links"><li><p><a href="https://www.sciencedaily.com/releases/2019/05/190515110313.htm" target="_blank" class="headline-link">Washable, wearable battery-like devices could be woven directly into clothes - Science Daily</a></p><p class="link-content"><em class="publish_date">May 15, 2019</em> - Washable, wearable battery-like devices could be woven directly into clothes&nbsp;&nbsp;Science DailyResearchers develop wearable devices that could be made into clothes&nbsp;&nbsp;Gadgets NowResearchers develop washable, wearable graphene capacitors that can be woven directly into clothes&nbsp;&nbsp;Graphene-InfoView full coverage on Google News</p><div class="clearfix"></div></li><li><p><a href="http://www.dpaonthenet.net/article/170932/Washable--wearable-battery-like-devices-could-be-woven-into-clothes.aspx" target="_blank" class="headline-link">- Washable, wearable battery-like devices could be woven into clothes - Design Products &amp; Applications</a></p><p class="link-content"><a href="http://www.dpaonthenet.net/article/170932/Washable--wearable-battery-like-devices-could-be-woven-into-clothes.aspx" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://lh3.googleusercontent.com/proxy/HORpk20xVIBrT8X175ID5-FnwzhFs-VFixZm9oHB5yQh7AfwXgZC67V8E_zCO_A9MQDmoQDhNLXb6V1TCTNVoU5z01Xyti9-C2gSbMC_LjPcOLYNAToT3Og4UzQD7xdgH8c=-w150-h150-c" class="thumb_left" width="80" height="80"></a><em class="publish_date">May 17, 2019</em> - - Washable, wearable battery-like devices could be woven into clothes&nbsp;&nbsp;Design Products &amp; Applications17 May 2019. Wearable electronic components incorporated directly into fabrics have been developed by researchers at the University of Cambridge. Schematic ...</p><div class="clearfix"></div></li><li><p><a href="https://www.nanowerk.com/nanotechnology-news2/newsid=52808.php" target="_blank" class="headline-link">Washable, wearable graphene capacitors could be woven directly into clothes - Nanowerk</a></p><p class="link-content"><em class="publish_date">May 15, 2019</em> - Washable, wearable graphene capacitors could be woven directly into clothes&nbsp;&nbsp;NanowerkThe devices could be used for flexible circuits, healthcare monitoring, energy conversion, and other applications.</p><div class="clearfix"></div></li><li><p><a href="https://www.forbes.com/sites/leebelltech/2019/04/29/fresh-developments-in-fabric-tech-could-finally-push-the-arrival-of-truly-wearable-smart-garments/" target="_blank" class="headline-link">Fresh Developments In Fabric Tech Could Finally Push The Arrival Of 'Truly Wearable' Smart Garments - Forbes</a></p><p class="link-content"><em class="publish_date">April 29, 2019</em> - Fresh Developments In Fabric Tech Could Finally Push The Arrival Of 'Truly Wearable' Smart Garments&nbsp;&nbsp;ForbesCompanies Pireta and DuPont A? Have developed textile tech they believe can ??</p><div class="clearfix"></div></li><li><p><a href="https://www.mining-technology.com/features/wearable-safety-technology-monitoring-miners-with-ibm/" target="_blank" class="headline-link">Wearable safety technology: monitoring miners with IBM - Mining Technology</a></p><p class="link-content"><a href="https://www.mining-technology.com/features/wearable-safety-technology-monitoring-miners-with-ibm/" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://lh3.googleusercontent.com/proxy/mVode2WHAelC1otetb7sWdit-q5JzpmOkSsM44edxBR8ircqLRvZw1ySutQWFxoy_SJrOq3UqqpWxeiEWoRA5_ryadKXibl1tWlV6bQxvqwNInRtn8nxK_AUK7LTJ0DeX32C22OvoewYZ79B=-w150-h150-c" class="thumb_left" width="80" height="80"></a><em class="publish_date">May 17, 2019</em> - Wearable safety technology: monitoring miners with IBM&nbsp;&nbsp;Mining TechnologyInternational technology firm IBM has teamed up with a number of companies, using its Maximo Worker Insights platform to help in the collection of safety data, ...</p><div class="clearfix"></div></li><li><p><a href="https://ukblaze.com/2019/05/17/latest-research-report-to-uncover-key-factors-of-global-wearable-device-market/" target="_blank" class="headline-link">Latest Research Report to uncover key Factors of Global Wearable Device Market - UK Blaze</a></p><p class="link-content"><em class="publish_date">May 17, 2019</em> - Latest Research Report to uncover key Factors of Global Wearable Device Market&nbsp;&nbsp;UK BlazeGlobal Wearable Device Market offers a wide range of market dynamics like current trends (2019), estimated forecast (2025), segmentation by types, ...</p><div class="clearfix"></div></li><li><p><a href="https://wtvox.com/fashion-innovation/reshape-2019-competition/" target="_blank" class="headline-link">Reshape 2019 Competition - A Wearable Tech Contest You Can't Miss - WTVOX</a></p><p class="link-content"><a href="https://wtvox.com/fashion-innovation/reshape-2019-competition/" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://lh4.googleusercontent.com/proxy/Fuc8H9zjZeReKjzfEY8b2Y7eeX1lAlfvr8h7HnZK5C1mnURf-mpBCgMNEqWjfq0oXzNmP0eqsWDvHYTMhUwYblNZYrIVniMOssBQsBEZatW5gJW1Gj29pwGU1Q9C7Bpb=-w150-h150-c" class="thumb_left" width="80" height="80"></a><em class="publish_date">May 10, 2019</em> - Reshape 2019 Competition - A Wearable Tech Contest You Can't Miss&nbsp;&nbsp;WTVOXTaking place every year, in this edition, Reshape 2019 competition focuses on the deployment of technology in fashion and smart products.</p><div class="clearfix"></div></li><li><p><a href="https://www.displaydaily.com/article/display-daily/kaist-developing-a-wearable-display-that-is-self-powered-and-washable" target="_blank" class="headline-link">KAIST Developing a Wearable Display that is Self-Powered and Washable - Display Daily</a></p><p class="link-content"><a href="https://www.displaydaily.com/article/display-daily/kaist-developing-a-wearable-display-that-is-self-powered-and-washable" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://lh5.googleusercontent.com/proxy/jMH6SG47dhdwHrRQmeH1va2nm8NjGHDw5Uu8s0Nr3VoIOrPjl4Q37k76Jflq4IcrVauZtbFbqSoNAg_z3lNOIdGCbK7sHCAilQa0M9M69czkJhiQH0bxzx4GGyk=-w150-h150-c" class="thumb_left" width="80" height="80"></a><em class="publish_date">April 25, 2019</em> - KAIST Developing a Wearable Display that is Self-Powered and Washable&nbsp;&nbsp;Display DailyThink about clothing and an image that comes to mind may be of textiles that are both wearable and washable. Problems arise, however, when the image ...</p><div class="clearfix"></div></li><li><p><a href="https://thetechnologymarket.com/smart-textile-market-start-focusing-a-share-of-revenue-in-research-and-development-to-innovating-latest-products/14495/" target="_blank" class="headline-link">Smart Textile Market Start Focusing a Share of Revenue in Research and Development to Innovating Latest Products - Technology Market</a></p><p class="link-content"><em class="publish_date">May 16, 2019</em> - Smart Textile Market Start Focusing a Share of Revenue in Research and Development to Innovating Latest Products&nbsp;&nbsp;Technology MarketThe global smart textile market is highly consolidated, as the leading four players in the market held approx. 46% of the overall market in 2014. E.l. DuPont De ...</p><div class="clearfix"></div></li><li><p><a href="https://amarketresearchgazette.com/worldwide-smart-fashion-market-drivers-restraints-and-opportunities-2016-to-2022/" target="_blank" class="headline-link">Worldwide Smart Fashion : Market Drivers, Restraints and Opportunities-2016 to 2022 - Market Research Gazette</a></p><p class="link-content"><a href="https://amarketresearchgazette.com/worldwide-smart-fashion-market-drivers-restraints-and-opportunities-2016-to-2022/" target="_blank"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://lh5.googleusercontent.com/proxy/TtwiROwTQ8wsLdcH_PZs93GMIV7v0CNPFXXHl2lrOg0OHVPLbbXZnecHhxUvJz-USNDj0SNLAcJNcVv9HpssV8Cb8CuHNozlqetn6lMpHAWFqMFiWs6owW0JZgAh=-w150-h150-c" class="thumb_left" width="80" height="80"></a><em class="publish_date">May 17, 2019</em> - Worldwide Smart Fashion : Market Drivers, Restraints and Opportunities-2016 to 2022&nbsp;&nbsp;Market Research GazetteKenneth Research has recently added a market research study on Worldwide Smart Fashion Market 2022 which provides a complete comprehensive analysis ...</p><div class="clearfix"></div></li></ul></div><p><em>via&nbsp;Google News</em></p>
<p>&nbsp;</p></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6 mpc-column" data-column-id="mpc_column-895cdf916c57b64"><div class="vc_column-inner"><div class="wpb_wrapper"> <div class="wpb_text_column wpb_content_element"> <div class="wpb_wrapper"> <h5 style="text-align: center;">The Latest on: <span style="color: #ff0000;">Wearable textile devices</span></h5> <div class="feedzy-rss"><ul><li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fwww.theengineer.co.uk%2Fcambridge-graphene-energy-storage-fabric%2F&amp;c=1501977745266340634&amp;mkt=en-us" target="_blank" rel="noopener">Energy storage incorporated directly into fabric</a></span> <div class="rss_content"> <small> on May 16, 2019 at 4:47 pm </small> <p>wearable computing and fashion elements such as lighting are particularly suitable candidates for devices that could be powered using this type of technology. &ldquo;Turning textiles into functional energy ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fwww.sciencedaily.com%2Freleases%2F2019%2F05%2F190516142923.htm&amp;c=18310306776501458680&amp;mkt=en-us" target="_blank" rel="noopener">Researchers create washable sensor that can be woven into materials</a></span> <div class="rss_content"> <small> on May 16, 2019 at 12:04 pm </small> <p>Researchers have developed a low-cost sensor that can be interlaced into textiles and composite materials ... "Combining the shrinking of technology along with improved accuracy, the future is very ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fwww.slashgear.com%2Fresearchers-create-washable-and-wearable-batteries-for-fabrics-16576970%2F&amp;c=18334017413987470324&amp;mkt=en-us" target="_blank" rel="noopener">Researchers create washable and wearable batteries for fabrics</a></span> <div class="rss_content"> <small> on May 16, 2019 at 6:57 am </small> <p>The textile electronic devices are based on low-cost ... The work paves the way for all sorts of commercial opportunities like personal health and well-being technology, wearable energy, data storage, ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fenglish.jagran.com%2Ftechnology%2Fscientists-develops-wearable-electronic-device-which-could-be-woven-into-clothes-10000326&amp;c=14390425179505030664&amp;mkt=en-us" target="_blank" rel="noopener">Scientists develops wearable electronic device which could be woven into clothes</a></span> <div class="rss_content"> <small> on May 16, 2019 at 2:21 am </small> <p>"In the future, our clothes could incorporate these textile-based charge storage elements and power wearable textile devices," Torrisi said. ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fwww.business-standard.com%2Farticle%2Fpti-stories%2Fwashable-wearable-devices-could-be-woven-into-clothes-119051600374_1.html&amp;c=6148363605039570182&amp;mkt=en-us" target="_blank" rel="noopener">'Washable, wearable devices could be woven into clothes'</a></span> <div class="rss_content"> <small> on May 16, 2019 at 12:46 am </small> <p>"Our process is scalable and there are no fundamental obstacles to the technological development of wearable electronic devices both in terms of their complexity and performance," Wang said. "In the ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fwww.nanowerk.com%2Fnanotechnology-news2%2Fnewsid%3D52808.php&amp;c=17112092368946303874&amp;mkt=en-us" target="_blank" rel="noopener">Washable, wearable graphene capacitors could be woven directly into clothes</a></span> <div class="rss_content"> <small> on May 15, 2019 at 9:24 am </small> <p>ranging from personal health and well-being technology, to wearable energy and data storage, military garments, wearable computing and fashion. "Turning textiles into functional energy storage ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fphys.org%2Fnews%2F2019-05-washable-wearable-battery-like-devices-woven.html&amp;c=8035933920768024583&amp;mkt=en-us" target="_blank" rel="noopener">Washable, wearable battery-like devices could be woven directly into clothes</a></span> <div class="rss_content"> <small> on May 15, 2019 at 6:58 am </small> <p>ranging from personal health and well-being technology, to wearable energy and data storage, military garments, wearable computing and fashion. "Turning textiles into functional energy storage ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fwww.nanowerk.com%2Fspotlight%2Fspotid%3D52804.php&amp;c=4375416202780282151&amp;mkt=en-us" target="_blank" rel="noopener">Weaving carbon nanotube wires into high-performance, wearable supercapacitors</a></span> <div class="rss_content"> <small> on May 15, 2019 at 6:39 am </small> <p>Wearable electronics constitute the broad class of electronics that can be integrated directly on to fabrics and textiles. Such devices offer enormous portability of operation and would be used for a ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fwww.marketwatch.com%2Fpress-release%2Fsmart-textile-market-growth-might-register-a-higher-valuation-at-a-cagr-of-9-by-2023-mrfr-2019-05-14&amp;c=10073945751980686350&amp;mkt=en-us" target="_blank" rel="noopener">Smart Textile Market Growth Might Register a Higher Valuation at a CAGR of 9% by 2023: MRFR</a></span> <div class="rss_content"> <small> on May 14, 2019 at 3:29 am </small> <p>Free Request Sample at Here @ https://www.marketresearchfuture.com/sample_request/5477 Global Smart Textile Market: Drivers &amp; Trends: Recently, the mounting preference towards wearable technology such ... [&hellip;]</p></div></li>
<li style="padding: 15px 0 25px" class="rss_item"> <span class="title"><a href="https://www.bing.com/news/apiclick.aspx?ref=FexRss&amp;aid=&amp;tid=2604535F05E74ADEA1C5D0FFEFB20044&amp;url=https%3A%2F%2Fwww.idtechex.com%2Fen%2Freports%2Fwearable-technology%2F52&amp;c=7490425849821527559&amp;mkt=en-us" target="_blank" rel="noopener">Wearable Technology</a></span> <div class="rss_content"> <small> on May 9, 2019 at 8:42 pm </small> <p>this report details IDTechEx's coverage of the wearable technology ecosystem. The report looks at the industry from many different perspectives, with detailed discussion framing core primary research ... [&hellip;]</p></div></li>
</ul></div><p><em>via&nbsp; Bing News</em></p>
<p>&nbsp;</p></div></div></div></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-165291" class="share-twitter sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-165291" class="share-facebook sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-165291" class="share-linkedin sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-165291" class="share-pinterest sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-165291" class="share-skype sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-20991777-165291-5cdf916c59323' data-src='https://widgets.wp.com/likes/#blog_id=20991777&amp;post_id=165291&amp;origin=www.innovationtoronto.com&amp;obj_id=20991777-165291-5cdf916c59323' data-name='like-post-frame-20991777-165291-5cdf916c59323'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="post-tags"> <span class="pt-title">Tags: </span> <a href="https://www.innovationtoronto.com/tag/energy-storage/" rel="tag">energy storage</a><a href="https://www.innovationtoronto.com/tag/graphene/" rel="tag">graphene</a><a href="https://www.innovationtoronto.com/tag/jiangnan-university/" rel="tag">Jiangnan University</a><a href="https://www.innovationtoronto.com/tag/university-of-cambridge/" rel="tag">university of cambridge</a><a href="https://www.innovationtoronto.com/tag/wearable-battery-like-devices/" rel="tag">wearable battery-like devices</a><a href="https://www.innovationtoronto.com/tag/wearable-electronic-components/" rel="tag">wearable electronic components</a><a href="https://www.innovationtoronto.com/tag/wearable-textile-devices/" rel="tag">wearable textile devices</a></div></div></div><h2 class="single-title">Related Articles</h2>
<div class="base-box single-box"> <ul class="single-related-posts"> <li> <a href="https://www.innovationtoronto.com/2019/05/a-potassium-oxygen-battery-will-cost-about-44-per-kilowatt-hour-vs-100-per-kilowatt-hour-for-lithium-ion/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/1920_cleanenergy-1627721-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/05/1920_cleanenergy-1627721-610x380.jpg" alt="A potassium-oxygen battery will cost about $44 per kilowatt hour vs $100 per kilowatt hour for lithium ion"></a> <h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/05/a-potassium-oxygen-battery-will-cost-about-44-per-kilowatt-hour-vs-100-per-kilowatt-hour-for-lithium-ion/">A potassium-oxygen battery will cost about $44 per kilowatt hour vs $100 per kilowatt hour for lithium ion</a></h4> <div class="mom-post-meta"> <time datetime="2019-05-16T04:34:04-04:00">May 16, 2019</time></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/05/crumpled-carbon-nanotube-forests-could-make-self-powered-wearable-tech-real/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/heartrate-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/05/heartrate-610x380.jpg" alt="Crumpled carbon nanotube forests could make self-powered wearable tech real"></a> <h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/05/crumpled-carbon-nanotube-forests-could-make-self-powered-wearable-tech-real/">Crumpled carbon nanotube forests could make self-powered wearable tech real</a></h4> <div class="mom-post-meta"> <time datetime="2019-05-06T04:36:00-04:00">May 06, 2019</time></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/05/using-inexpensive-graphene-to-purify-water/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/199527_web-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/05/199527_web-610x380.jpg" alt="Using inexpensive graphene to purify water"></a> <h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/05/using-inexpensive-graphene-to-purify-water/">Using inexpensive graphene to purify water</a></h4> <div class="mom-post-meta"> <time datetime="2019-05-05T05:30:07-04:00">May 05, 2019</time></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/05/lithium-sulphur-batteries-start-generating-more-serious-interest/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/04/Catholyte-Li-S-battery_EN_750x340px-190x122.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/04/Catholyte-Li-S-battery_EN_750x340px-610x340.jpg" alt="Lithium sulphur batteries start generating more serious interest"></a> <h4><a itemprop="name" href="https://www.innovationtoronto.com/2019/05/lithium-sulphur-batteries-start-generating-more-serious-interest/">Lithium sulphur batteries start generating more serious interest</a></h4> <div class="mom-post-meta"> <time datetime="2019-05-01T05:30:37-04:00">May 01, 2019</time></div></li>
</ul></div><div id="comments" class="comments-area"> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title">You are most welcome to leave your comments or ideas <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#respond" style="display:none;">Cancel reply</a></small> </h3> <form id="commentform" class="comment-form"> <iframe title="Comment Form" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&#038;postid=165291&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=7242ffca62ca43392712ac2f60d9c1ac1379006a#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F05%2Fwearable-electronic-components-can-now-be-incorporated-directly-into-fabrics%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--<![endif]--> </form></div><input type="hidden" name="comment_parent" id="comment_parent" value="" />
<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div><div class="clear"></div></div><div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <div class="widget widget_google_translate_widget"><div id="google_translate_element"></div></div><div class="widget widget_top-posts"><div class="widget-head"><h3 class="widget-title"><span>Most Visited Today</span></h3></div><ul class='widgets-list-layout no-grav'>
<li> <a href="https://www.innovationtoronto.com/2019/05/unlocking-the-potential-for-a-hydrogen-powered-vehicle-revolution-with-efficient-hydrogen-storage/" title="Unlocking the potential for a hydrogen powered vehicle revolution with efficient hydrogen storage" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/Hydrogen-dreamstime-web-6369351231232244601.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Unlocking the potential for a hydrogen powered vehicle revolution with efficient hydrogen storage" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/05/unlocking-the-potential-for-a-hydrogen-powered-vehicle-revolution-with-efficient-hydrogen-storage/" class="bump-view" data-bump-view="tp"> Unlocking the potential for a hydrogen powered vehicle revolution with efficient hydrogen storage </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/05/a-specialized-microscope-that-could-both-diagnose-diseases-and-perform-incredibly-precise-surgery-all-without-cutting-skin/" title="A laser microscope that could both diagnose diseases and perform incredibly precise surgery—all without cutting skin" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/DSC_0391-685x1024.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A laser microscope that could both diagnose diseases and perform incredibly precise surgery—all without cutting skin" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/05/a-specialized-microscope-that-could-both-diagnose-diseases-and-perform-incredibly-precise-surgery-all-without-cutting-skin/" class="bump-view" data-bump-view="tp"> A laser microscope that could both diagnose diseases and perform incredibly precise surgery—all without cutting skin </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2010/12/moving-into-digital-future-where/" title="Moving Into a Digital Future, Where Textbooks Are History" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2010/12/300px-Calhan_High_School_Senior_Classroom_by_David_Shankbone.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Moving Into a Digital Future, Where Textbooks Are History" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2010/12/moving-into-digital-future-where/" class="bump-view" data-bump-view="tp"> Moving Into a Digital Future, Where Textbooks Are History </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/05/hyperdimensional-computing-theory-could-change-the-way-ai-works-by-helping-robots-to-remember/" title="Hyperdimensional computing theory could change the way AI works by helping robots to remember" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/press.573.general_graphic_425w1.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Hyperdimensional computing theory could change the way AI works by helping robots to remember" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/05/hyperdimensional-computing-theory-could-change-the-way-ai-works-by-helping-robots-to-remember/" class="bump-view" data-bump-view="tp"> Hyperdimensional computing theory could change the way AI works by helping robots to remember </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/05/a-clinical-trial-that-provided-proactive-personalized-care-to-participants-detected-overlooked-health-conditions-and-risks/" title="A clinical trial that provided proactive personalized care to participants detected overlooked health conditions and risks" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/image_1613697037.img_.620.high1_.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A clinical trial that provided proactive personalized care to participants detected overlooked health conditions and risks" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/05/a-clinical-trial-that-provided-proactive-personalized-care-to-participants-detected-overlooked-health-conditions-and-risks/" class="bump-view" data-bump-view="tp"> A clinical trial that provided proactive personalized care to participants detected overlooked health conditions and risks </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" title="A new way to detect if your phone is under surveillance" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2017/06/SeaGlass-baseline-GIF-2.gif?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A new way to detect if your phone is under surveillance" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2017/06/a-new-way-to-detect-if-your-phone-is-under-surveillance/" class="bump-view" data-bump-view="tp"> A new way to detect if your phone is under surveillance </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/05/a-potassium-oxygen-battery-will-cost-about-44-per-kilowatt-hour-vs-100-per-kilowatt-hour-for-lithium-ion/" title="A potassium-oxygen battery will cost about $44 per kilowatt hour vs $100 per kilowatt hour for lithium ion" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i1.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/1920_cleanenergy-1627721.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A potassium-oxygen battery will cost about $44 per kilowatt hour vs $100 per kilowatt hour for lithium ion" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/05/a-potassium-oxygen-battery-will-cost-about-44-per-kilowatt-hour-vs-100-per-kilowatt-hour-for-lithium-ion/" class="bump-view" data-bump-view="tp"> A potassium-oxygen battery will cost about $44 per kilowatt hour vs $100 per kilowatt hour for lithium ion </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2018/12/investigating-abnormalities-in-nerve-connections-in-the-brain-could-lead-to-new-treatments-for-schizophrenia/" title="Investigating abnormalities in nerve connections in the brain could lead to new treatments for schizophrenia" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i2.wp.com/www.innovationtoronto.com/wp-content/uploads/2018/12/Cohen-PR-oligodendrocytes-News-500x334.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Investigating abnormalities in nerve connections in the brain could lead to new treatments for schizophrenia" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2018/12/investigating-abnormalities-in-nerve-connections-in-the-brain-could-lead-to-new-treatments-for-schizophrenia/" class="bump-view" data-bump-view="tp"> Investigating abnormalities in nerve connections in the brain could lead to new treatments for schizophrenia </a></div></li>
<li> <a href="https://www.innovationtoronto.com/2019/05/a-new-framework-for-deep-neural-networks-improves-continual-learning-for-artificial-intelligence/" title="A new framework for deep neural networks improves continual learning for artificial intelligence" class="bump-view" data-bump-view="tp"> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" width="40" height="40" data-wpfc-original-src="https://i0.wp.com/www.innovationtoronto.com/wp-content/uploads/2019/05/Tianfu-Wu-learn-to-grow.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A new framework for deep neural networks improves continual learning for artificial intelligence" data-pin-nopin="true"/> </a> <div class="widgets-list-layout-links"> <a href="https://www.innovationtoronto.com/2019/05/a-new-framework-for-deep-neural-networks-improves-continual-learning-for-artificial-intelligence/" class="bump-view" data-bump-view="tp"> A new framework for deep neural networks improves continual learning for artificial intelligence </a></div></li>
</ul></div><div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Discover More . . .</span></h3></div><div class="mom-posts-widget"> <div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2018/09/origami-inspired-solar-steam-generator-approaches-100-percent-efficiency-for-the-production-of-clean-water/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/09/3-origamiinspi-90x60.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/09/3-origamiinspi-90x60.jpg" alt="Origami inspired solar steam generator approaches 100 percent efficiency for the production of clean water" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2018/09/origami-inspired-solar-steam-generator-approaches-100-percent-efficiency-for-the-production-of-clean-water/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/09/3-origamiinspi-180x120.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/09/3-origamiinspi-180x120.jpg" alt="Origami inspired solar steam generator approaches 100 percent efficiency for the production of clean water" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2018/09/origami-inspired-solar-steam-generator-approaches-100-percent-efficiency-for-the-production-of-clean-water/">Origami inspired solar steam generator approaches 100 percent efficiency for the production of clean water</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2018-09-21T06:00:21-04:00" class="entry-date">September 21, 2018</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/11/researching-graphene-nanoelectronics-for-a-post-silicon-world-2/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2011/11/1111100948441.jpg" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2011/11/1111100948441.jpg" alt="Researching Graphene Nanoelectronics for a Post-Silicon World" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/11/researching-graphene-nanoelectronics-for-a-post-silicon-world-2/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2011/11/1111100948441.jpg" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2011/11/1111100948441.jpg" alt="Researching Graphene Nanoelectronics for a Post-Silicon World" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2011/11/researching-graphene-nanoelectronics-for-a-post-silicon-world-2/">Researching Graphene Nanoelectronics for a Post-Silicon World</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2011-11-13T12:44:02-04:00" class="entry-date">November 13, 2011</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2019/05/the-water-industry-could-be-disrupted-by-a-new-radical-desalination-method/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/radicaldesal-90x60.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/05/radicaldesal-90x60.jpg" alt="The water industry could be disrupted by a new radical desalination method" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2019/05/the-water-industry-could-be-disrupted-by-a-new-radical-desalination-method/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/radicaldesal-180x120.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2019/05/radicaldesal-180x120.jpg" alt="The water industry could be disrupted by a new radical desalination method" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2019/05/the-water-industry-could-be-disrupted-by-a-new-radical-desalination-method/">The water industry could be disrupted by a new radical desalination method</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2019-05-08T03:00:19-04:00" class="entry-date">May 08, 2019</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/11/phone-apps-to-navigate-traffic/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://farm4.static.flickr.com/3410/4615808609_cc7bbd19ef_m.jpg" data-hidpi="http://farm4.static.flickr.com/3410/4615808609_cc7bbd19ef_m.jpg" alt="Phone Apps to Navigate Traffic" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/11/phone-apps-to-navigate-traffic/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://farm4.static.flickr.com/3410/4615808609_cc7bbd19ef_m.jpg" data-hidpi="http://farm4.static.flickr.com/3410/4615808609_cc7bbd19ef_m.jpg" alt="Phone Apps to Navigate Traffic" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2010/11/phone-apps-to-navigate-traffic/">Phone Apps to Navigate Traffic</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2010-11-13T12:02:27-04:00" class="entry-date">November 13, 2010</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/11/policy-key-to-weather-cleantech-crisis/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Re_investment_2007-20171.jpg" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Re_investment_2007-20171.jpg" alt="Policy Key to Weather Cleantech Crisis" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/11/policy-key-to-weather-cleantech-crisis/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Re_investment_2007-20171.jpg" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2011/11/300px-Re_investment_2007-20171.jpg" alt="Policy Key to Weather Cleantech Crisis" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2011/11/policy-key-to-weather-cleantech-crisis/">Policy Key to Weather Cleantech Crisis</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2011-11-26T08:00:54-04:00" class="entry-date">November 26, 2011</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2011/10/siri-will-replace-learning/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://s3.amazonaws.com/bt_assets/system/idea_thumbnails/40578/large/siri_tap.jpg?1318167128" data-hidpi="http://s3.amazonaws.com/bt_assets/system/idea_thumbnails/40578/large/siri_tap.jpg?1318167128" alt="Siri will replace Learning" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2011/10/siri-will-replace-learning/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://s3.amazonaws.com/bt_assets/system/idea_thumbnails/40578/large/siri_tap.jpg?1318167128" data-hidpi="http://s3.amazonaws.com/bt_assets/system/idea_thumbnails/40578/large/siri_tap.jpg?1318167128" alt="Siri will replace Learning" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2011/10/siri-will-replace-learning/">Siri will replace Learning</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2011-10-11T12:00:26-04:00" class="entry-date">October 11, 2011</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/12/whatever-happened-to-food-crisis/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/6/63/Cropscientist.jpg/300px-Cropscientist.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/6/63/Cropscientist.jpg/300px-Cropscientist.jpg" alt="Whatever happened to the food crisis?" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/12/whatever-happened-to-food-crisis/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://upload.wikimedia.org/wikipedia/commons/thumb/6/63/Cropscientist.jpg/300px-Cropscientist.jpg" data-hidpi="http://upload.wikimedia.org/wikipedia/commons/thumb/6/63/Cropscientist.jpg/300px-Cropscientist.jpg" alt="Whatever happened to the food crisis?" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2010/12/whatever-happened-to-food-crisis/">Whatever happened to the food crisis?</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2010-12-06T22:50:04-04:00" class="entry-date">December 06, 2010</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2016/12/unique-noninvasive-visual-stimulation-technique-could-hold-great-promise-for-alzheimers-disease/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2016/12/MIT-li-huei-tsai_0.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/12/MIT-li-huei-tsai_0.jpg" alt="Unique noninvasive visual stimulation technique could hold great promise for Alzheimer’s disease" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2016/12/unique-noninvasive-visual-stimulation-technique-could-hold-great-promise-for-alzheimers-disease/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2016/12/MIT-li-huei-tsai_0.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/12/MIT-li-huei-tsai_0.jpg" alt="Unique noninvasive visual stimulation technique could hold great promise for Alzheimer’s disease" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2016/12/unique-noninvasive-visual-stimulation-technique-could-hold-great-promise-for-alzheimers-disease/">Unique noninvasive visual stimulation technique could hold great promise for Alzheimer’s disease</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2016-12-26T16:09:58-04:00" class="entry-date">December 26, 2016</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2013/03/internet-firms-step-efforts-stop-spying/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2013/12/300px-Tmemo_fouo.png" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2013/12/300px-Tmemo_fouo.png" alt="Internet Firms Step Up Efforts to Stop Spying" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2013/03/internet-firms-step-efforts-stop-spying/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/uploads/2013/12/300px-Tmemo_fouo.png" data-hidpi="http://www.innovationtoronto.com/wp-content/uploads/2013/12/300px-Tmemo_fouo.png" alt="Internet Firms Step Up Efforts to Stop Spying" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2013/03/internet-firms-step-efforts-stop-spying/">Internet Firms Step Up Efforts to Stop Spying</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2013-03-07T04:52:23-04:00" class="entry-date">March 07, 2013</span></div></div></div><div class="mpw-post"> <div class="post-img main-sidebar-element"><a href="https://www.innovationtoronto.com/2010/12/study-suggests-that-wind-turbines-could-benefit-crops/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://images.gizmag.com/hero/amesuofcturbine.jpg" data-hidpi="http://images.gizmag.com/hero/amesuofcturbine.jpg" alt="Study suggests that wind turbines could benefit crops" width="90" height="60"></a></div><div class="post-img sec-sidebar-element"><a href="https://www.innovationtoronto.com/2010/12/study-suggests-that-wind-turbines-could-benefit-crops/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="http://images.gizmag.com/hero/amesuofcturbine.jpg" data-hidpi="http://images.gizmag.com/hero/amesuofcturbine.jpg" alt="Study suggests that wind turbines could benefit crops" width="180" height="120"></a><span class="post-format-icon"></span></div><div class="details has-feature-image"> <h4><a href="https://www.innovationtoronto.com/2010/12/study-suggests-that-wind-turbines-could-benefit-crops/">Study suggests that wind turbines could benefit crops</a></h4> <div class="mom-post-meta mom-w-meta"> <span datetime="2010-12-20T12:32:22-04:00" class="entry-date">December 20, 2010</span></div></div></div></div></div><div class="widget momizat-posts_slider"><div class="widget-head"><h3 class="widget-title"><span>Faces of Discovery</span></h3></div><div class="mom-posts-slide-widget type-image"> <div class="mpsw-slider"> <ul class="slides"> <li> <a href="https://www.innovationtoronto.com/2017/03/new-opportunities-for-long-lasting-sodium-rechargeable-batteries/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2017/03/2017-0313-polymer-energy-storage.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2017/03/2017-0313-polymer-energy-storage.jpg" alt="New opportunities for long lasting sodium rechargeable batteries" width="265" height="168"> <p class="slide-caption">New opportunities for long lasting sodium rechargeable batteries</p> </a> </li> <li> <a href="https://www.innovationtoronto.com/2016/06/making-computers-reason-and-learn-by-analogy/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2016/06/forbus-ken.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/06/forbus-ken.jpg" alt="Making Computers Reason and Learn by Analogy" width="265" height="168"> <p class="slide-caption">Making Computers Reason and Learn by Analogy</p> </a> </li> <li> <a href="https://www.innovationtoronto.com/2017/02/a-scalable-manufactured-metamaterial-that-cools-247-with-no-electricity-or-water-usage/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2017/02/cubldr_cooling_material6ga.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2017/02/cubldr_cooling_material6ga.jpg" alt="A scalable manufactured metamaterial that COOLS 24/7 with no electricity or water usage" width="265" height="168"> <p class="slide-caption">A scalable manufactured metamaterial that COOLS 24/7 with no electricity or water usage</p> </a> </li> <li> <a href="https://www.innovationtoronto.com/2018/06/3d-printing-technology-in-a-one-step-process-can-print-structures-made-of-two-different-materials/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/06/amit-in-lab-with-bimetallic-sample-05-2018-1188x792-265x168.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2018/06/amit-in-lab-with-bimetallic-sample-05-2018-1188x792-265x168.jpg" alt="3D printing technology in a one-step process can print structures made of two different materials" width="265" height="168"> <p class="slide-caption">3D printing technology in a one-step process can print structures made of two different materials</p> </a> </li> <li> <a href="https://www.innovationtoronto.com/2016/06/3-d-printed-polymer-turns-methane-to-methanol/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2016/06/baker1_700x425.jpg" data-hidpi="https://www.innovationtoronto.com/wp-content/uploads/2016/06/baker1_700x425.jpg" alt="3-D printed polymer turns methane to methanol" width="265" height="168"> <p class="slide-caption">3-D printed polymer turns methane to methanol</p> </a> </li> </ul></div></div></div><div class="widget widget_text"><div class="widget-head"><h3 class="widget-title"><span>IT Discovery Videos</span></h3></div><div class="textwidget"><div class="epyt-gallery" data-currpage="1" id="epyt_gallery_96795"><iframe style="display: block; margin: 0px auto;" id="_ytid_96722" data-origwidth="225" data-origheight="127" onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/templates/youtube.html#YEE5nrlGnfE?enablejsapi=1&origin=http://www.innovationtoronto.com&autoplay=0&cc_load_policy=0&iv_load_policy=3&loop=0&modestbranding=1&rel=0&showinfo=0&fs=1&playsinline=0&autohide=2&hl=en_US&theme=dark&color=red&controls=2&index=0&" class="__youtube_prefs__ __youtube_prefs_widget__" title="YouTube player" data-epytgalleryid="epyt_gallery_96795" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe><div class="epyt-gallery-list epyt-gallery-style-listview"><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">69</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="loading" width="16" height="11" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></div></div><div class="epyt-gallery-allthumbs"><div tabindex="0" role="button" data-videoid="YEE5nrlGnfE" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/YEE5nrlGnfE/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Precise Blood Vessel Closure using a Multiphoton Laser Microscope</div></div><div tabindex="0" role="button" data-videoid="Wt6J2mHEULM" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/Wt6J2mHEULM/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Humanwide: Bringing Precision Health to Life</div></div><div tabindex="0" role="button" data-videoid="Rfb_TtlbuNM" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/Rfb_TtlbuNM/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Why Is The Flu More Serious In The Winter?</div></div><div tabindex="0" role="button" data-videoid="YzVcZDgDPFY" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/YzVcZDgDPFY/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">World&#039;s first accurate two-qubit gate</div></div><div tabindex="0" role="button" data-videoid="g3hffi0E2LE" class="epyt-gallery-thumb epyt-listview"><div class="epyt-gallery-img-box"><div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/g3hffi0E2LE/hqdefault.jpg)"><div class="epyt-gallery-playhover"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="play" class="epyt-play-img" width="30" height="23" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll=""/><div class="epyt-gallery-playcrutch"></div></div></div></div><div class="epyt-gallery-title">Mini centrifuge | RMIT University</div></div><div class="epyt-gallery-rowbreak"></div><div class="epyt-gallery-clear"></div></div><div class="epyt-pagination"><div tabindex="0" role="button" class="epyt-pagebutton epyt-prev hide" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div class="epyt-arrow">&laquo;</div><div>Prev</div></div><div class="epyt-pagenumbers"><div class="epyt-current">1</div><div class="epyt-pageseparator"> /</div><div class="epyt-totalpages">69</div></div><div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="PL0UjJ07OSXC83oV409r1yRju8-ihA1InJ" data-pagesize="5" data-pagetoken="CAUQAA" data-style="listview" data-epcolumns="5" data-showtitle="1" data-showpaging="1" data-autonext="0" data-hidethumbimg="0" data-thumbplay="0"><div>Next</div><div class="epyt-arrow">&raquo;</div></div><div class="epyt-loader"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" alt="loading" width="16" height="11" data-wpfc-original-src="http://www.innovationtoronto.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></div></div></div></div></div></div><div class="widget_text widget widget_custom_html"><div class="widget-head"><h3 class="widget-title"><span>SUBSCRIBE</span></h3></div><div class="textwidget custom-html-widget"><a href="https://feedburner.google.com/fb/a/mailverify?uri=InnovationToronto&amp;loc=en_US">Subscribe to Innovation Toronto by Email</a></div></div></div><div class="clear"></div></div></div><footer id="footer">
<div class="inner"> <div class="widget mom_custom_text"> <div class="custom_textwidget"> <div class="vc_row wpb_row vc_row-fluid mpc-row"><div class="wpb_column vc_column_container vc_col-sm-12 mpc-column" data-column-id="mpc_column-895cdf916caf2f1"><div class="vc_column-inner"><div class="wpb_wrapper"><div id="ts-vcsc-title-typed-4258780" class="ts-title-typed-container ts-title-typed-style1" style="width: 100%; font-size: 24px; line-height: 24px; letter-spacing: 0px; font-weight: 300; text-align: center; margin-top: 24px; margin-bottom: 24px;" data-frontend="false" data-mobilecolor="#000000" data-mobile="true" data-wrapper="h1" data-title="The Latest Updates from Universities &amp; Institutions" data-viewport="true" data-usehtml="false" data-strings="The Latest Updates from Universities &amp; Institutions" data-pretext="" data-posttext="" data-showall="false" data-showbreaks="1" data-showdelay="1000" data-showcursor="false" data-cursorcolor="#cccccc" data-removecursor="false" data-loop="false" data-loopcount="false" data-startdelay="0" data-backdelay="500" data-typespeed="10" data-backspeed="10"><div class="ts-title-typed-holder" style="padding: 0 24px;"><span class="ts-title-typed-string" style="color: #003070; white-space: pre-wrap;"></span></div></div><div id="mpc_grid_posts_325cdf916c9445c" class="mpc-grid-posts mpc-init mpc-init mpc-transition mpc-overlay--slide-down mpc-item--fade mpc-layout--style_1" data-grid-cols="3"><div class="mpc-grid-sizer"></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/walter-and-eliza-hall-institute/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/05/wehilogo-300x65.jpg" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/walter-and-eliza-hall-institute/"><a href="https://www.innovationtoronto.com/2019/05/walter-and-eliza-hall-institute/" title="Read more about Walter and Eliza Hall Institute (WEHI)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2019/05/wehilogo.jpg" title="Walter and Eliza Hall Institute (WEHI)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/walter-and-eliza-hall-institute/" title="Walter and Eliza Hall Institute (WEHI)">Walter and Eliza Hall Institute (WEHI)</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/walter-and-eliza-hall-institute/" title="Walter and Eliza Hall Institute (WEHI)">Walter and Eliza Hall Institute (WEHI)</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/mit-lincoln-laboratory/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/04/mit-lincoln-laboratory-300x88.jpg" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/mit-lincoln-laboratory/"><a href="https://www.innovationtoronto.com/2019/05/mit-lincoln-laboratory/" title="Read more about MIT Lincoln Laboratory" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2019/04/mit-lincoln-laboratory.jpg" title="MIT Lincoln Laboratory" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/mit-lincoln-laboratory/" title="MIT Lincoln Laboratory">MIT Lincoln Laboratory</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/mit-lincoln-laboratory/" title="MIT Lincoln Laboratory">MIT Lincoln Laboratory</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-maryland-college-park-umcp/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/01/UMD_Logo-white-300x150.png" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-maryland-college-park-umcp/"><a href="https://www.innovationtoronto.com/2019/05/university-of-maryland-college-park-umcp/" title="Read more about University of Maryland College Park (UMCP)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2019/01/UMD_Logo-white.png" title="University of Maryland College Park (UMCP)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-maryland-college-park-umcp/" title="University of Maryland College Park (UMCP)">University of Maryland College Park (UMCP)</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-maryland-college-park-umcp/" title="University of Maryland College Park (UMCP)">University of Maryland College Park (UMCP)</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/11/UBC-Logo-300x160.jpg" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/"><a href="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/" title="Read more about University of British Columbia (UBC)" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2018/11/UBC-Logo.jpg" title="University of British Columbia (UBC)" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/" title="University of British Columbia (UBC)">University of British Columbia (UBC)</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/university-of-british-columbia-ubc/" title="University of British Columbia (UBC)">University of British Columbia (UBC)</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2019/05/lancaster-university/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2019/04/82-300x150.jpg" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2019/05/lancaster-university/"><a href="https://www.innovationtoronto.com/2019/05/lancaster-university/" title="Read more about Lancaster University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2019/04/82.jpg" title="Lancaster University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/lancaster-university/" title="Lancaster University">Lancaster University</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2019/05/lancaster-university/" title="Lancaster University">Lancaster University</a></h3></div></div></div><div onclick="" class="mpc-post"><div class="mpc-post__wrapper"><div class="mpc-post__thumbnail mpc-post__thumbnail-full" data-mpc_link="https://www.innovationtoronto.com/2018/08/north-carolina-state-university/"><img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/uploads/2018/08/NCSU-seal-300x300.png" alt=""><div class="mpc-post__overlay mpc-transition"><div class="mpc-post--vertical-wrap"><div class="mpc-post--vertical" data-mpc_link="https://www.innovationtoronto.com/2018/08/north-carolina-state-university/"><a href="https://www.innovationtoronto.com/2018/08/north-carolina-state-university/" title="Read more about North Carolina State University" class="mpc-icon-anchor"><i class="mpc-post-overlay__icon mpc-type--readmore etl etl-expand"></i></a><a href="https://www.innovationtoronto.com/wp-content/uploads/2018/08/NCSU-seal.png" title="North Carolina State University" class="mpc-lightbox mpc-icon-anchor mpc-magnific-popup"><i class="mpc-post-overlay__icon mpc-type--lightbox etl etl-picture"></i></a><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2018/08/north-carolina-state-university/" title="North Carolina State University">North Carolina State University</a></h3></div></div></div></div></div><div class="mpc-post__content mpc-transition"><h3 class="mpc-post__heading mpc-transition"><a href="https://www.innovationtoronto.com/2018/08/north-carolina-state-university/" title="North Carolina State University">North Carolina State University</a></h3></div></div></div></div><div class="mpc-pagination mpc-init mpc-pagination--load-more mpc-pagination-preset--default mpc-align--center" data-grid="mpc_grid_posts_325cdf916c9445c" data-current="1" data-pages="18" data-type="load-more" data-preset="default"><a class="mpc-typography--default mpc-pagination__link mpc-transition" href="#load-more"><div class="mpc-pagination__content mpc-effect-type--stay mpc-effect-side--right"><span class="mpc-pagination__title mpc-transition">load more</span><i class="mpc-pagination__icon mpc-transition mi mi-chevron_right"></i></div><div class="mpc-pagination__background mpc-transition mpc-effect-type--fade mpc-effect-side--in"></div></a></div></div></div></div></div></div></div><div class="clear"></div></div></footer> 
<div class="copyrights-area"> <div class="inner"> <p class="copyrights-text">Copyright 2019 Innovation Toronto </p> <div class="responsive-toggle"> <a class="desktop-version" href="?responsive=false">Desktop Version</a> <a class="mobile-version" href="?responsive=true">Mobile Version</a></div></div></div><div class="clear"></div></div><a href="#" class="scrollToTop button"><i class="enotype-icon-arrow-up"></i></a>	        <style id="mpc-pagination-preset--default">.mpc-pagination-preset--default{margin-top:30px;}
.mpc-pagination-preset--default li{margin-right:20px;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots){border-radius:5px;background:#f3f3f3;color:#555555;font-size:14px;text-align:center;text-transform:uppercase;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__icon{color:#555555;font-size:16px;padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__title{padding-top:10px;padding-right:22px;padding-bottom:10px;padding-left:22px;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots) .mpc-pagination__background{background:#e5e5e5;}
.mpc-pagination-preset--default a:not(.mpc-pagination__dots):hover .mpc-pagination__title,.mpc-pagination-preset--default .mpc-current .mpc-pagination__title{color:#333333;}</style><style id="mpc-typography--default">.mpc-typography--default{color:#555555;font-family:"Raleway" !important;font-size:14px;font-style:normal !important;font-weight:400 !important;line-height:1.25;text-align:left;text-transform:none;}</style><style data-id="mpc-massive-styles">.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"]{margin-left:-20px;margin-bottom:-20px;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post__wrapper{margin-left:20px;margin-bottom:20px;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-post__content{background:#ffffff;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-post__content{padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-post__wrapper{border-top:0px;border-right:0px;border-bottom:0px;border-left:0px;border-color:#e5e5e5;border-style:solid;border-radius:0px;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-post__heading{color:#333333;font-size:14px;line-height:1.5;text-align:center;text-transform:uppercase;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-post__description{padding-top:10px;padding-bottom:15px;color:#888888;font-size:13px;line-height:1.7;text-align:center;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-post__meta{color:#888888;font-size:12px;line-height:1.5;text-align:center;text-transform:none;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-post__meta a{color:#888888;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-post__meta a:hover{color:#005ce6;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-post__overlay{background:rgba(255,255,255,0.95);}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-type--lightbox{color:#888888;font-size:36px;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-type--lightbox:hover{color:#005ce6;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-type--readmore{color:#888888;font-size:36px;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-type--readmore:hover{color:#005ce6;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-button{border-width:1px;border-color:#f3f3f3;border-style:solid;border-radius:5px;margin-bottom:6px;background:#f3f3f3;color:#888888;font-size:13px;line-height:1.5;text-align:center;text-transform:uppercase;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-button .mpc-button__icon{padding-top:8px;padding-bottom:8px;color:#333333;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-button .mpc-button__title{padding-top:8px;padding-bottom:8px;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-button .mpc-button__background{background:#005ce6;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-button:hover,.mpc-parent-hover:hover .mpc-button[data-id="mpc_grid_posts_325cdf916c9445c"],.mpc-active .mpc-button[data-id="mpc_grid_posts_325cdf916c9445c"]{border-color:#e0e0e0;}
.mpc-grid-posts[id="mpc_grid_posts_325cdf916c9445c"] .mpc-post .mpc-button:hover .mpc-button__title,.mpc-parent-hover:hover .mpc-button[data-id="mpc_grid_posts_325cdf916c9445c"] .mpc-button__title,.mpc-active .mpc-button[data-id="mpc_grid_posts_325cdf916c9445c"] .mpc-button__title{color:#ffffff;}</style>        
<div id="sharing_email" style="display: none;"> <form action="/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value="" /> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value="" /> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value="" /> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /> <img onload="Wpfcll.r(this,true);" src="https://www.innovationtoronto.com/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="https://www.innovationtoronto.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send" /> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><link rel="stylesheet" type="text/css" href="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/1c25d7n/3nvz.css" media="all"/>
<iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src='https://widgets.wp.com/likes/master.html?ver=201920#ver=201920' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='mpc-typography-presets-css' href='https://fonts.googleapis.com/css?family=Raleway%3Aregular&#038;subset=latin&#038;ver=5.2' type='text/css' media='all'/>
</noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var _EPYT_={"ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","security":"094b9a0d2d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.innovationtoronto.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};</script>
<script>document.addEventListener('DOMContentLoaded', function (){
var commentForms=document.getElementsByClassName('jetpack_remote_comment');
for (var i=0; i < commentForms.length; i++){
commentForms[i].allowTransparency=false;
commentForms[i].scrolling='no';
}});</script>
<script>var _mpc_grid_posts_325cdf916c9445c_atts={"preset":"default","cols":"3","gap":"20","taxonomies":"114222","orderby":"modified","order":"DESC","tiles_size":"full","image_size":"medium","title_overflow":"true","title_font_color":"#333333","title_font_size":"14","title_font_line_height":"1.5","title_font_transform":"uppercase","title_font_align":"center","meta_layout":"","meta_font_color":"#888888","meta_font_size":"12","meta_font_line_height":"1.5","meta_font_transform":"none","meta_font_align":"center","meta_link_color":"#888888","hover_meta_link_color":"#005ce6","date_font_color":"#777777","date_font_size":"12","date_font_line_height":"1.5","date_font_align":"left","description_font_color":"#888888","description_font_size":"13","description_font_line_height":"1.7","description_font_align":"center","description_padding_divider":"true","description_padding_css":"padding-top:10px;padding-bottom:15px;","background_color":"#ffffff","border_divider":"true","border_css":"border-top:0px;border-right:0px;border-bottom:0px;border-left:0px;border-color:#e5e5e5;border-style:solid;border-radius:0px;","padding_divider":"true","padding_css":"padding-top:25px;padding-right:25px;padding-bottom:25px;padding-left:25px;","overlay_effect":"slide-down","overlay_color":"rgba(255,255,255,0.95)","lightbox_icon":"etl etl-picture","lightbox_icon_color":"#888888","lightbox_icon_size":"36","hover_lightbox_color":"#005ce6","readmore_icon":"etl etl-expand","readmore_icon_color":"#888888","readmore_icon_size":"36","hover_readmore_color":"#005ce6","mpc_button__block":"true","mpc_button__font_color":"#888888","mpc_button__font_size":"13","mpc_button__font_line_height":"1.5","mpc_button__font_transform":"uppercase","mpc_button__font_align":"center","mpc_button__background_color":"#f3f3f3","mpc_button__border_css":"border-width:1px;border-color:#f3f3f3;border-style:solid;border-radius:5px;","mpc_button__padding_divider":"true","mpc_button__padding_css":"padding-top:8px;padding-bottom:8px;","mpc_button__margin_divider":"true","mpc_button__margin_css":"margin-bottom:6px;","mpc_button__hover_font_color":"#ffffff","mpc_button__hover_background_color":"#005ce6","mpc_button__hover_background_effect":"slide-left","mpc_button__hover_border_css":"border-color:#e0e0e0;","mpc_pagination__preset":"default","mpc_pagination__padding_divider":"true","mpc_pagination__pag_margin_divider":"true"}, _mpc_grid_posts_325cdf916c9445c_query={"post_type":"post","taxonomies":"114222","ids":"","order":"DESC","include_exclude_type":"include","orderby":"modified","items_number":"6","target":"mpc_grid_posts_325cdf916c9445c","callback":"MPC_Grid_Posts"};</script>
<script>var momAjaxL={"url":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"0f2d34cb6f","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.innovationtoronto.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};</script>
<script>var _mpc_ajax="https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php";
var _mpc_animations="0";
var _mpc_parallax="0";
var _mpc_scroll_to_id="1";</script>
<script>var jetpackCarouselStrings={"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.innovationtoronto.com\/wp-admin\/admin-ajax.php","nonce":"0ea0238b19","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.innovationtoronto.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F05%2Fwearable-electronic-components-can-now-be-incorporated-directly-into-fabrics%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script>
<script>var _wp_google_translate_widget={"lang":"en_US","layout":"0"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<script async defer type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201920'></script>
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/bspwge8/3nw0.js"></script><![endif]-->
<!--[if lt IE 9]><script src="//www.innovationtoronto.com/wp-content/cache/wpfc-minified/d34xoyvw/3nw0.js"></script><![endif]-->
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.innovationtoronto.com/#organization","name":"","url":"https://www.innovationtoronto.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.innovationtoronto.com/#website","url":"https://www.innovationtoronto.com/","name":"Innovation Toronto","publisher":{"@id":"https://www.innovationtoronto.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.innovationtoronto.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#webpage","url":"https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/","inLanguage":"en-US","name":"Wearable electronic components can now be incorporated directly into fabrics - Innovation Toronto","isPartOf":{"@id":"https://www.innovationtoronto.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#primaryimage","url":"https://www.innovationtoronto.com/wp-content/uploads/2019/05/crop_115.jpg","width":885,"height":432},"primaryImageOfPage":{"@id":"https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#primaryimage"},"datePublished":"2019-05-18T05:00:03+00:00","dateModified":"2019-05-18T02:28:32+00:00","description":"Turning textiles into functional energy storage elements can open up an entirely new set of applications"},{"@type":"Article","@id":"https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#article","isPartOf":{"@id":"https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#webpage"},"author":{"@id":"https://www.innovationtoronto.com/author/innovation/#author","name":"innovation"},"publisher":{"@id":"https://www.innovationtoronto.com/#organization"},"headline":"Wearable electronic components can now be incorporated directly into fabrics","datePublished":"2019-05-18T05:00:03+00:00","dateModified":"2019-05-18T02:28:32+00:00","commentCount":0,"mainEntityOfPage":"https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#webpage","image":{"@id":"https://www.innovationtoronto.com/2019/05/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics/#primaryimage"},"keywords":"energy storage,graphene,Jiangnan University,university of cambridge,wearable battery-like devices,wearable electronic components,wearable textile devices","articleSection":"energy storage,energy storage devices,graphene,wearable electronics"},{"@type":"Person","@id":"https://www.innovationtoronto.com/author/innovation/#author","name":"innovation","image":{"@type":"ImageObject","@id":"https://www.innovationtoronto.com/#personlogo","url":"https://secure.gravatar.com/avatar/4aa0290c0d54f6b80cd50ec4da5c8b6a?s=96&d=mm&r=g","caption":"innovation"},"sameAs":["https://twitter.com/innovation"]}]}</script>
<script>var $TS_VCSC_CurrentPluginRelease="5.2.8";var $TS_VCSC_CurrentComposerRelease="5.7";var $TS_VCSC_Lightbox_Activated=true;var $TS_VCSC_Lightbox_Thumbs="bottom";var $TS_VCSC_Lightbox_Thumbsize=50;var $TS_VCSC_Lightbox_Animation="random";var $TS_VCSC_Lightbox_Captions="data-title";var $TS_VCSC_Lightbox_Closer=true;var $TS_VCSC_Lightbox_Durations=5000;var $TS_VCSC_Lightbox_Share=false;var $TS_VCSC_Lightbox_Save=false;var $TS_VCSC_Lightbox_LoadAPIs=true;var $TS_VCSC_Lightbox_Social="fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch=false;var $TS_VCSC_Lightbox_BGClose=true;var $TS_VCSC_Lightbox_NoHashes=true;var $TS_VCSC_Lightbox_Keyboard=true;var $TS_VCSC_Lightbox_FullScreen=true;var $TS_VCSC_Lightbox_Zoom=true;var $TS_VCSC_Lightbox_FXSpeed=300;var $TS_VCSC_Lightbox_Scheme="dark";var $TS_VCSC_Lightbox_URLColor=false;var $TS_VCSC_Lightbox_Backlight="#ffffff";var $TS_VCSC_Lightbox_UseColor=false;var $TS_VCSC_Lightbox_Overlay="#000000";var $TS_VCSC_Lightbox_Background="";var $TS_VCSC_Lightbox_Repeat="no-repeat";var $TS_VCSC_Lightbox_Noise="";var $TS_VCSC_Lightbox_CORS=false;var $TS_VCSC_Lightbox_Tapping=true;var $TS_VCSC_Lightbox_ScrollBlock="js";var $TS_VCSC_Lightbox_Protection="none";var $TS_VCSC_Lightbox_HistoryClose=false;var $TS_VCSC_Lightbox_CustomScroll=true;var $TS_VCSC_Lightbox_HomeURL="https://www.innovationtoronto.com";var $TS_VCSC_Lightbox_LastScroll=0;var $TS_VCSC_Lightbox_Showing=false;var $TS_VCSC_Lightbox_PrettyPhoto=false;var $TS_VCSC_Lightbox_AttachAllOther=false;var $TS_VCSC_Hammer_ReleaseNew=true;var $TS_VCSC_Countdown_DaysLabel="Days";var $TS_VCSC_Countdown_DayLabel="Day";var $TS_VCSC_Countdown_HoursLabel="Hours";var $TS_VCSC_Countdown_HourLabel="Hour";var $TS_VCSC_Countdown_MinutesLabel="Minutes";var $TS_VCSC_Countdown_MinuteLabel="Minute";var $TS_VCSC_Countdown_SecondsLabel="Seconds";var $TS_VCSC_Countdown_SecondLabel="Second";</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/r252iam/3nw0.js' type="text/javascript"></script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function(){
if(window.atob!==undefined){
var Base64={decode: function(data){ return window.atob(data); }};}else{
var Base64={_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9\+\/\=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};}
var osd_subscribes=document.querySelectorAll('.osd-subscribe');
for (var i=0, l=osd_subscribes.length; i < l; i++){
osd_subscribes[i].addEventListener('submit', subscribe);
}
function subscribe(ev){
ev.preventDefault();
var email=this.querySelector('input[name=email]');
var categories=this.querySelector('.osd-subscribe-categories').value;
var data="action=osd_subscribe_add_subscriber&widget=osd_subscribe&wp_nonce=c9fc37103a&email="+email.value+"&categories="+categories;
var message=this.querySelector('.osd-subscribe-message');
var invalid_email_message="U29ycnksIHRoZSBlbWFpbCB5b3UgcHJvdmlkZWQgaXMgbm90IHZhbGlkLg==";
if(email.value.replace(/\s/gi, "")===""){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}else if(HTMLInputElement.prototype.checkValidity!==undefined){
if(!email.checkValidity()){
message.innerHTML=Base64.decode(invalid_email_message);
return;
}}
var xhr=new XMLHttpRequest();
xhr.open("POST", "https://www.innovationtoronto.com/wp-admin/admin-ajax.php");
xhr.setRequestHeader('content-type', 'application/x-www-form-urlencoded');
xhr.onreadystatechange=function(){
if(this.readyState===4&&this.status===200){
var response=null;
try {
response=JSON.parse(this.responseText);
if(response.return_code===0){
email.value="";
}
message.innerHTML=response.message;
} catch (error){
message.innerHTML=Base64.decode("U29ycnksIHRoZXJlIHdhcyBhbiBlcnJvci4gUGxlYXNlIHRyeSBhZ2Fpbi4=");
}}
}
xhr.send(data);
message.innerHTML=Base64.decode("U3Vic2NyaWJpbmcuLi4=");
}})();</script>
<script>window.WPCOM_sharing_counts={"https:\/\/www.innovationtoronto.com\/2019\/05\/wearable-electronic-components-can-now-be-incorporated-directly-into-fabrics\/":165291};</script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/mosxm3h0/3nw0.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/likes/queuehandler.min.js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/8upoj73s/3nw0.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/m0a6ji8w/3nw0.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/widgets/google-translate/google-translate.min.js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.2'></script>
<script src='//www.innovationtoronto.com/wp-content/cache/wpfc-minified/fdc81a2v/3nw0.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script>var windowOpen;
jQuery(document.body).on('click', 'a.share-twitter', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-facebook', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-tumblr', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-linkedin', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-telegram', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-skype', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665');
return false;
});
var windowOpen;
jQuery(document.body).on('click', 'a.share-pocket', function(){
if('undefined'!==typeof windowOpen){
windowOpen.close();
}
windowOpen=window.open(jQuery(this).attr('href'), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450');
return false;
});</script>
<!--[if IE]><script>if(0===window.location.hash.indexOf('#comment-')){
window.location.hash=window.location.hash;
}</script><![endif]-->
<script>(function (){
var comm_par_el=document.getElementById('comment_parent'),
comm_par=(comm_par_el&&comm_par_el.value) ? comm_par_el.value:'',
frame=document.getElementById('jetpack_remote_comment'),
tellFrameNewParent;
tellFrameNewParent=function (){
if(comm_par){
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=165291&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=7242ffca62ca43392712ac2f60d9c1ac1379006a#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F05%2Fwearable-electronic-components-can-now-be-incorporated-directly-into-fabrics%2F" + '&replytocom=' + parseInt(comm_par, 10).toString();
}else{
frame.src="https://jetpack.wordpress.com/jetpack-comment/?blogid=20991777&postid=165291&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=You+are+most+welcome+to+leave+your+comments+or+ideas&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=7242ffca62ca43392712ac2f60d9c1ac1379006a#parent=https%3A%2F%2Fwww.innovationtoronto.com%2F2019%2F05%2Fwearable-electronic-components-can-now-be-incorporated-directly-into-fabrics%2F";
}};
document.addEventListener('DOMContentLoaded', function (){
var iframe_url="https:\/\/jetpack.wordpress.com";
if(window.postMessage){
if(document.addEventListener){
window.addEventListener('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}else if(document.attachEvent){
window.attachEvent('message', function(event){
var origin=event.origin.replace(/^http:\/\//i, 'https://');
if(iframe_url.replace(/^http:\/\//i, 'https://')!==origin){
return;
}
jQuery(frame).height(event.data);
});
}}
})
})();</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-201920.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'20991777',post:'165291',tz:'-4',srv:'www.innovationtoronto.com'} ]);
_stq.push([ 'clickTrackerInit', '20991777', '165291' ]);</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function($){
$('.e3lanat-rotator-id-970 .mom-e3lanat-inner').imagesLoaded(function(){
jQuery('.e3lanat-rotator-id-970 .mom-e3lanat-inner').boxSlider({
autoScroll: true,
timeout: 5000,
speed: 800,
effect: 'scrollVert3d',
pauseOnHover: true,
next:'.e3lanat-rotator-id-970 .adr-next',
prev: '.e3lanat-rotator-id-970 .adr-prev'
});
});
});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function ($){
jQuery('.mpsw-slider').flexslider({
animation:'fade',
controlNav: false,
smoothHeight: true,
prevText: '',
nextText: '',
slideshow: 1,
slideshowSpeed: 5000,
});
});});</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.755753993988 seconds, on 18-05-19 1:00:29 -->